Revox B780 Knacken beim Einschalten Vorstufe

+A -A
Autor
Beitrag
andeejark
Ist häufiger hier
#1 erstellt: 27. Jul 2014, 22:08
2 meiner Revox B780 knacken beim Einschalten, dabei kommt die Tieftöner Membran ein paar Millimeter raus. Beim erneuten Es ist nicht die Endstufe und auch nicht die Signalquellenumschaltung.


Fehler weiter eingekreist.

Fehler im Filterboard ( High/Low...) zweites Filterboard knackt nicht, hat im Ausgang 33mF Tantal, das knackende Board normale 33mF Elkos. Auf dem defekten Board habe Ich sämtliche Transistoren, Elkos und auch die N4148 gewechselt, nur die 33mF Tantal hatte Ich nicht. Fehler bleibt

Gerät zusammengebaut, sobald Ich die Klangregelung ( Tone defeat ) aktiviert habe knackt es auch, hier ist also ein zweiter Fehler. Nur sind hier Tantals eingebaut.

Die ganzen Stufen sind aufgebaut wie bei einer Endtsufe mit Treiber, Endstransistoren und auch symetrischer Spannungsversorgung. Somit wird das Vorstufenrelais logisch es ist eine Einschaltverzögerung die das Knacken unterdrücken soll. Langsam frage Ich mich, ob Ich das überhaupt wegbekommen kann. Da wären noch etliche Kondensatoren im pF Bereich..

Die Spannungsversorgung wird durch zwei Festspannungsregler 7815/7915 bereitgestellt. Merkwürdigerweise ist in die +15Volt Leitung zusätzlich noch ein Längstransistor eingebaut. Ob der dafür sorgen soll das die +15 Volt langsamer aufbauen ?


[Beitrag von andeejark am 28. Jul 2014, 20:37 bearbeitet]
andeejark
Ist häufiger hier
#2 erstellt: 27. Jul 2014, 22:23
Schaltbildwenn man sich die Stufen anguckt, fällt auf das sie wie Endstufen aufgebaut sind....ein Treibertransistor, 2 folgende Transistoren, sysmtrische Spannungsversorgung */-15 Volt. Merkwürdig finde Ich hierbei, das die -15 direkt vom Spannungsregler kommen, die +15 Volt noch über den Längstransistor Q2 geführt werden ( oben rechts unter der Tone defeat Taste ) ob man damit die +15 volt verzögert gegenüber den -15 Volt ?


[Beitrag von andeejark am 29. Jul 2014, 13:37 bearbeitet]
andeejark
Ist häufiger hier
#3 erstellt: 30. Jul 2014, 11:19
Von den Spannungsreglern im Netzteil gehen die +/-15 Volt über eine Verteilerplatine zum Vorverstärker.

Beim Einschalten ist C6 ungeladen, erst wenn C6 voll ist bekomt Q2 positives Potential an der Basis und schaltet die +15 Volt durch.

So gesehen müßte diese Schaltung eigentlich Knacksen verhindern ?

Bild 1
Suche:
Das könnte Dich auch interessieren:
Knacken / Brummen bei Alto MaxiDrive 3.4 Compact
chrime am 08.01.2011  –  Letzte Antwort am 08.01.2011  –  5 Beiträge
Vorstufe/Endstufe anschließen
MOKEL am 24.10.2008  –  Letzte Antwort am 04.12.2008  –  17 Beiträge
Brauch Hilfe beim Kauf !
div am 03.08.2006  –  Letzte Antwort am 07.08.2006  –  5 Beiträge
Releasezeit beim Limiter
BerndPansen am 04.03.2007  –  Letzte Antwort am 12.03.2007  –  14 Beiträge
Effekte beim 01v96
Supernice14 am 12.09.2009  –  Letzte Antwort am 30.09.2009  –  3 Beiträge
Hilfe beim Amprack verkabeln ? (Speakon)
Onkyo92 am 13.04.2010  –  Letzte Antwort am 15.04.2010  –  13 Beiträge
Hilfe beim Aufbau der Anlage
DadDad am 23.10.2015  –  Letzte Antwort am 24.10.2015  –  3 Beiträge
Hilfe beim Endstufenkauf (für Band Auftritt)
wertz2 am 03.04.2007  –  Letzte Antwort am 11.04.2007  –  19 Beiträge
Ich Brauche Hilfe beim Boxen bau !
Bauer_Heinrich am 01.09.2010  –  Letzte Antwort am 02.10.2010  –  33 Beiträge
Hilfe beim Simulieren/passen die zusammen?
Bummi18 am 03.04.2012  –  Letzte Antwort am 03.04.2012  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 6 )
  • Neuestes Mitgliedmatzem83
  • Gesamtzahl an Themen1.383.130
  • Gesamtzahl an Beiträgen18.344.619

Top Hersteller in Profi Beschallung (PA) Widget schließen