Subwoofer gibt kein Ton von sich !

+A -A
Autor
Beitrag
tjorhan
Neuling
#1 erstellt: 30. Dez 2017, 20:00
Ich habe folgendes Problem mit meiner Car-Hifi Anlage und zwar gibt mein Subwoofer kein Ton mehr von sich. Ich habe sowohl das Radio als auch den Sw und Endstufe alles aus meinem alten auto in mein neues umgebaut (im alten lief es ohne Probleme) hab mittlerweile auch mal ein anderen subwoofer probiert aber selbst der gibt nichts von sich.

Sw: Mac Audio Edition BS 30 SZ
Endstufe: Magnat Edition S Four Limited 4-Kanal Endstufe 1200 Watt max.

Vorschläge woran es liegen könnte bin ziemlich ratlos.

Hab sw an der endstufe über channel 3/4 bridged eingebaut und benutze sie eben als 2 kanal endstufe bis jetzt. Spannung liegt auch an der endstufe an. Vom radio ganz normal remote und chinch nach hinten zur endstufe.
Suche:
Das könnte Dich auch interessieren:
Alles läuft aber Subwoofer gibt kein ton von sich
BauerJoe am 17.01.2013  –  Letzte Antwort am 25.01.2013  –  16 Beiträge
Endstufe ist an,alle kabel in ordnung,subwoofer funzt..aber trotzdem kein ton =(
astar am 15.10.2011  –  Letzte Antwort am 20.12.2011  –  7 Beiträge
defekter emphaser 2260s amp power ok aber kein ton
angelvshell* am 31.05.2013  –  Letzte Antwort am 10.06.2013  –  5 Beiträge
Audio System F4-600 . geht an/ kein Ton !
GolfGTI8v am 24.08.2011  –  Letzte Antwort am 31.08.2011  –  4 Beiträge
Endstufe Rodek 4100a kein Ton
bustadahol am 16.08.2012  –  Letzte Antwort am 18.08.2012  –  2 Beiträge
Kein ton Sony CDX GT31u
RSocke am 20.09.2009  –  Letzte Antwort am 25.04.2014  –  8 Beiträge
Passat 3C / Kein Ton mehr
steffen986 am 21.04.2010  –  Letzte Antwort am 24.06.2011  –  5 Beiträge
Subwoofer defekt oder nicht?
salzpower am 04.01.2013  –  Letzte Antwort am 04.01.2013  –  2 Beiträge
Kein Ton nach einiger Zeit Spieldauer
Tomitailor am 13.11.2014  –  Letzte Antwort am 13.11.2014  –  3 Beiträge
Kein Radioempfang, obwohl Tuner und Antenne funktionieren!
Tiggger am 18.03.2010  –  Letzte Antwort am 19.04.2010  –  5 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder836.827 ( Heute: 25 )
  • Neuestes MitgliedChrisWas
  • Gesamtzahl an Themen1.394.095
  • Gesamtzahl an Beiträgen18.541.359

Hersteller in diesem Thread Widget schließen