Seg Tokyo Plasma TV (Samsung Panel) springt nichtmehr an

+A -A
Autor
Beitrag
Damiant
Neuling
#1 erstellt: 18. Mai 2008, 17:09
Hallo,

hab da einen Thread im LG Forum aufgemacht, hab aber, nachdem
ich den Plasma aufgemacht habe, gesehen, dass das Panel und
die gesamte Elektronik von Samsung sind...

Panel: Samsung SAM42V3 (S42Sd- YD05)
Netzteilnummer: LJ44-00068A

folgendes ist bisher geschehen:

" Hi Leute,

ich habe einen SEG Tokyo. Wenn man ihn ans Netz schließt und
dann auf den On/off Knopf drückt, geht die LED an und ist ganz normal rot. Wenn ich jetzt aber den Tuner anschalte, fängt diese plötzlich in einem hellen gelb an zu blinken.
In der Tunerbox hört man dann ein leises klicken.

Achja sollte ich noch erwähnen, es ist ein wenig Cola in die
Box gelaufen, diese habe ich darauf jedoch auseinander gebaut
und dann hab ich die Cola erst mit destilliertem Wasser und
die restlichen Rückstände mit 90 % igem Alkohol weggepinselt.
Da ist jetzt noch auf einem Chip so ein komischer Film, ich
stell davon nacher mal ein Bild rein.
Die Cola ist nur auf den einen Chip getropft (war nich viel)
Achja, die Sicherung hat Durchfluss, ist also i.O.

Kann es sein, dass das Panel auch Schaden genommen hat,
dadurch dass die Tunerbox kaputt gegangen ost?

Kann man das noch reparieren oder brauch ich da jetzt ne neue
Tunerbox ?!

Ich hab gehört die vom Andersson X1 kann man auch verwenden,
da Panel und Tunerbox exakt baugleich sind (hab schon ein
paar Bilder gesehen und rein vom äußerlichen stimmt das
auch

kann ich sonst eine andere Tunerbox verwenden?
danke schonmal für die Hilfe

Bilder:
http://foto.arcor-on...6233643731333038.jpg
http://foto.arcor-on...3937376139626261.jpg

"

"

achja... ich habe übrigens jetzt einen anderen Tuner (von Andersson, aber der ist exakt baugleich mit dem SEG Modell)
Wenn ich nun den Tuner u. Plasma anschalte, dann ist beim
Plasma die Led sofort grün und beim Tuner noch rot (normal
sollten beide rot sein) dann drücke ich den P+ Knopf, die
Tuner Led wirde grün, die vom Fernseher aber wird rot...

"

Nun hab ich einen Tip bekommen, das Netzteil (vom Plasma)
könnte kaputt sein, weil der TV von grün gleich auf rot
schaltet... ich hab jetzt also mal alle Lötverbindungen
auf dem Netzteil nachgelötet - kein Erfolg, leider
jetzt ist mir aufgefallen, nachdem ich mal nach einem
Ersatznetzteil gesucht habe, dass sich die großen Elkos
total aufgebläht und gewölbt haben (im Gegensatz zu denen
auf dem Netzteil aus dem Inet) die sollten damit ja
eigentlich kaputt sein oder?


Bilder:

(Netzteil aus dem Inet) hier sind die Elkos oben plan
http://www.fixmyplas...ewProductDetailImage

(Mein Netzteil) -> Elkos sind oben und auch an der Seite ausgebeult


[Beitrag von Damiant am 18. Mai 2008, 18:51 bearbeitet]
Damiant
Neuling
#2 erstellt: 18. Mai 2008, 17:43
Damiant
Neuling
#3 erstellt: 18. Mai 2008, 18:20
so ich habs grad eben mal probiert.... mit nem Fön das ganze Netzteil
aufzuheizen, hab ich ca. 5 Min gemacht bis alles schön warm war...
Dann hab ichs eingeschaltet, wieder wie gewöhnlich erst 3 Leds,
dann nurnoch 2 Leds und am schluss nurnoch 1 Led... aber diesesmal KEINE
rote Led !!!

das lässt doch auf die Elkos schließen, die ja wenn sie dem Tode nahe sind,
ihr Kapazität durch Wärmezufuhr steigern lassen oder?
Damiant
Neuling
#4 erstellt: 19. Mai 2008, 12:07
oke, ich hab mir jetzt beim Conrad 2x 450V 330µF und 2x 250V 1000µF bestellt.
Macht es was, dass ich bei den 250V normalerweise 500µF mehr brauche? Weil 250V mit 1500µF gibt es nirgends,
hab schon gegoogelt und alles, werde aber nicht fündig... ::?



=> hat hier eigentlich irgendjemand was zu sagen oder bin ich
hier der Alleinunterhalter ?!=!
Suche:
Das könnte Dich auch interessieren:
Samsung plasma Panel Bezeichnung!
boonybax am 04.01.2007  –  Letzte Antwort am 04.01.2007  –  6 Beiträge
Samsung Plasma TV Neu Defekt!
xxxRonxxx am 30.09.2008  –  Letzte Antwort am 01.10.2008  –  5 Beiträge
Fernseher 42" mit Samsung-Plasma-Panel TV von ebay ???
sunday1970 am 13.08.2004  –  Letzte Antwort am 13.08.2004  –  2 Beiträge
HPD421 ? 42 Zoll Samsung Panel ?
enbikey am 09.03.2005  –  Letzte Antwort am 09.03.2005  –  3 Beiträge
SAMSUNG Plasma TV
DJ1973 am 29.09.2010  –  Letzte Antwort am 29.09.2010  –  2 Beiträge
Samsung Plasma TV defekt?
SK1986 am 26.03.2012  –  Letzte Antwort am 26.03.2012  –  2 Beiträge
Samsung Plasma Tv ausgegangen
gast4129 am 03.08.2016  –  Letzte Antwort am 04.08.2016  –  2 Beiträge
SAMSUNG TV PLASMA defekt
Carlos_casais am 24.08.2017  –  Letzte Antwort am 29.08.2017  –  2 Beiträge
Fehler Samsung Panel
Pogotoifel am 24.02.2011  –  Letzte Antwort am 06.05.2011  –  4 Beiträge
Samsung PS43D490 Panel defekt
manfred_maier am 02.02.2012  –  Letzte Antwort am 03.02.2012  –  4 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.338 ( Heute: 12 )
  • Neuestes Mitgliedastknicker
  • Gesamtzahl an Themen1.420.110
  • Gesamtzahl an Beiträgen19.039.373

Hersteller in diesem Thread Widget schließen