Rotes Pixelrauschen (evtl. Lösung!)

+A -A
Autor
Beitrag
reptile84
Ist häufiger hier
#1 erstellt: 06. Jul 2007, 01:26
Gehör ja zu den wenigen Glücklichen die keine Probleme mit ihrem Plasma haben. Vieleicht

ein wenig Summen, aber ist eigentlich nie aufgefallen. Nun gut bin mittlerweile auch bei 1600 Betriebsstunden und hab keine einbrenn Effekte und nichts.

Nicht mal oben oder unten, wo die schwarzen Balken bei einigen Filmen sind. Aber irgendwann musste es ja soweit sein !PIXELRAUSCHEN! und zwar Rotes.

Genau wie einige Leute hier beschrieben haben. Sieht man besonders gut, wenn man nen Pc angeschlossen hat und dann immer von Auflösung 1280x720 zu 1360x720 hin und her switcht. (Anzeige/VGA Modus)

Hab zufällig herausgefunden was das Problem beheben könnte.









1. Ins System Menü

(für die es nicht wissen: Menütaste FB und am Gerät 5 sek. halten)


2. Panel Control


3. Pnl.Lock auf Free 50 stellen



Dies hat zmd. bei mir das Pixelrausen komplett verschwinden lassen.





Bitte um Feedback. Mich würde auch interessieren welche Einstellung bei "Pnl.Lock" default ist.
seggli
Neuling
#2 erstellt: 12. Aug 2007, 11:37
hallo
mein 42er hat das rote pixelrauschen auch. und zwar beim umschalten von sender zu sender.

wie und wo im systemmenu kann ich dies ändern?
besten dank für die hilfe
marki-m
Schaut ab und zu mal vorbei
#3 erstellt: 12. Aug 2007, 17:48
Hallo,ich hatte es auch.Und habe einfach beim LG angerufen und die hatten dann einen techniker rausgeschickt und einfach ein Modul ausgetauscht und seitdem habe ich keine Probleme mehr. Rufe einfach bei LG an und dann kommt bestimmt auch der Techniker und dein Problem ist gelöst


[Beitrag von marki-m am 12. Aug 2007, 17:48 bearbeitet]
LopeZ83
Stammgast
#4 erstellt: 24. Aug 2007, 19:18
hatte ich auch am 42pc1r

1x reparatur...die pixel wurden mehr statt weniger

2x panel getausch...nun hatte ich nicht nur rote pixel in schwarz sondern auch schwarze pixel auf weiss...

TV wurde nun nach 1 jahr wieder abgeholt und ich bekomme geld wieder!

Also ich sach nur LG kaufe ich nie wieder!!!
a.b888
Stammgast
#5 erstellt: 19. Sep 2007, 17:11
Hi zusammen,

bin mir nicht sicher, ob dieses "rote Pixelrauschen" das gleiche Problem wie bei mir ist (habe den 42PC1R).

habe seit kurzem festgestellt, dass beim Wechsel von hellen auf dunkle Szenen einige Bildelemente mit roten Pixeln nachleuchten. Am besten zu sehen, wenn z. B. ein weißer Schriftzug auf schwarzem Hintergrund erscheint. Sobald dieser dann verschwindet, leuchtet er mit roten Pixeln nach.

Ist dies das vom Themenersteller beschriebene Problem? Möchte nicht unnötig im System-Menü herumspielen...

Wäre für jedes Feedback dankbar!
a.b888
Stammgast
#6 erstellt: 26. Sep 2007, 13:08
Das mit dem "Pnl.Lock auf Free 50 stellen" habe ich nun ausprobiert. Pixelrauschen ist zwar weg, jedoch ruckelt das Bild bei dieser Einstellung. Hab ich also gleich wieder rückgängig gemacht!

Tja, jetzt hab ich auch mal bei LG angerufen: nix da, dass jemand vorbei kommt und sich das Gerät anschaut, sondern die wolln das Teil gleich abholen lassen und ich kriegs in 2 Wochen wieder... Hab das natürlich erstmal nicht machen lassen und gesagt, dass ich mich wieder melde!

Weiß jemand, wie man das Problem anderweitig beheben könnte?
silvia.m
Ist häufiger hier
#7 erstellt: 28. Sep 2007, 19:46

LopeZ83 schrieb:
hatte ich auch am 42pc1r

1x reparatur...die pixel wurden mehr statt weniger

2x panel getausch...nun hatte ich nicht nur rote pixel in schwarz sondern auch schwarze pixel auf weiss...

TV wurde nun nach 1 jahr wieder abgeholt und ich bekomme geld wieder!

Also ich sach nur LG kaufe ich nie wieder!!!



Genau das gleiche bei mir auch!!!Plasma zum 3. mal bei LG und diese woche wurde mir von meinem Händler mitgeteilt das ich von LG mein geld zurück bekommen soll. Da bin ich mal gespannt????

@a.b888 die angaben von LG 2 wochen später sei der Plasma wieder bei dir kannst du knicken bei mir zum 3. mal und jedes mal mehr wie 5 wochen....

gruss silvia


[Beitrag von silvia.m am 28. Sep 2007, 19:48 bearbeitet]
a.b888
Stammgast
#8 erstellt: 28. Sep 2007, 20:47
Hallo Silvia,

danke für deinen Beitrag. Tja, aber werde das Gerät wohl trotzdem einschicken müssen, sonst läuft die Garantie ab und das Problem ist nicht behoben...

Werde es aber wohl erst in der Bundesliga-Winterpause machen. Da kann ich mal ein paar Wochen auf HDTV verzichten und die gute alte Röhre hinstellen...

Falls aber noch jemand etwas zur Problemlösung beitragen kann (z. B. durch andere Einstellungen im Service-Menü) - immer her damit!!!
a.b888
Stammgast
#9 erstellt: 10. Jan 2008, 09:59
So, habe das Gerät nun endlich zur Reparatur abholen lassen. Die roten Pixel wurden immer schlimmer. Daher wollte ichs nicht länger hinausschieben.

Hat jemand auch positive Erfahrungen mit dem Service von LG gemacht (ich meine hauptsächlich bezüglich der Reparaturzeit)?
silvia.m
Ist häufiger hier
#10 erstellt: 22. Jan 2008, 23:44
Hllo,

Na ja....Positiv kann ich nur eins berichten das es mit dem geld zurück zum glück geklappt hat.Ca. 100€ haben die mir abgezogen.

Sonst hab ich leider nichts positives,es dauert zimlich lange bis man sein Plasma wieder hat.bei mir war auch noch der defekt nach 3 monaten wieder da....

Habe seit November einen Panasonic und bin vollstens begeistert,bild qualität um welten besser als bei meinem LG..... ...bevor einige sauer sind die betonung liegt als bei meinem LG...kann ja sein das ich sehr viel pech hatte mit dem Plasma (Montags Plasma)......

gruss silvia


[Beitrag von silvia.m am 22. Jan 2008, 23:45 bearbeitet]
a.b888
Stammgast
#11 erstellt: 23. Jan 2008, 09:45
So, den viel kritisierten LG-Service muss ich an dieser Stelle mal loben. Habe meinen Plasma eingeschickt - genau 10 Tage später hatte ich ihn wieder. Problem vollständig beseitigt. Panel ist getauscht worden - alles wieder i.O.

Die Bundesliga-Rückrunde auf Premiere-HD kann kommen
silvia.m
Ist häufiger hier
#12 erstellt: 23. Jan 2008, 18:10

a.b888 schrieb:
So, den viel kritisierten LG-Service muss ich an dieser Stelle mal loben. Habe meinen Plasma eingeschickt - genau 10 Tage später hatte ich ihn wieder. Problem vollständig beseitigt. Panel ist getauscht worden - alles wieder i.O.

Die Bundesliga-Rückrunde auf Premiere-HD kann kommen :*



na das freut mich wircklich für dich!!!!!

Na ja wie schon geschrieben bei mir hat das ganze leider sehr sehr lange gedauert........

Ich wünsche dir das es nun keine probleme mehr gibt.Bei meinem kam das ganze ja nochmals schon nach ca. 3 monaten....obwohl bei mir auch ei ganz neues panel und ein Board getauscht wurde (welches board weis ich nicht)!!!

grüsse dich silvia
darko.p
Neuling
#13 erstellt: 20. Okt 2008, 11:21
habe auch dieses problemerst neulich bemerkt. seit ich die PS3 habe sehe ich diese roten pixel! wie lange ist es ein Garantiefall??? ist es nur ein JAhr oder sind es 2 Jahre? mein plasma wird bald 2 jahre, habe aber bei Saturn diese Garantieerweiterung auf 5 Jahre! Glaubt Ihr das Ich da noch Anspruch habe oder gilt dieses nach einem Jahr "muss ich den Fehler nachweisen"

Hat da jemand erfahrung damit?
maris_
Inventar
#14 erstellt: 20. Okt 2008, 13:47
Eine Garantie bezieht sich auf die einwandfreie Funktion des Geräts über die gesamte garantierte Dauer (bei sachgemäßem Gebrauch). Hier musst Du nix nachweisen (höchstens der Händler könnte versuchen, Dir einen unsachgemäßen Gebrauch nachzuweisen). Nur wenn der Händler/Hersteller Dir lediglich die gesetzliche Gewährleistungspflicht zugesagt hätte, müsstest Du nach 6 Monaten nachweisen, dass der Fehler bereits von Anfang an da war. Aber da Du sowohl eine Herstellergarantie (über 2 Jahre) + eine zusätzliche Garantie Deines Händlers hast, brauchst Du Dir darum keine Sorgen machen.

Mit vielen Grüßen, maris
Rinser_of_Winds
Stammgast
#15 erstellt: 28. Sep 2010, 00:48
Hallo,


ich hab den selben TV günstig gebraucht erstanden und auch Probleme mit dem roten Bildrauschen.

Nun wollte ich den hier beschriebenen Trick ausprobieren.
Leider verlangt der TV ein Passwort um in das besagte Menü zu kommen, welches ich nicht habe.
Gibt es ein universalPW für LG oder die Möglichkeit das PW zu resetten?

Welche Standarteinstellungen hat der Pnl.Lock Wert, damit ich es bei nichtgefallen wieder umstellen kann und besteht durch den geänderten Wert die Möglichkeit, dem TV Schaden zuzufügen?

Weil das Rauschen ist zwar störend, aber so schrecklich auch nun wieder nicht...^^



machts gut, der Rinser
Ungrim
Stammgast
#16 erstellt: 28. Sep 2010, 19:21

ich hab den selben TV günstig gebraucht erstanden

Dann gehe ich mal davon aus, dass die Garantie längst vorbei ist.
Von der Einstellung im Servicemenü halte ich nicht allzuviel, das funktioniert nur sehr selten. Das PW ist 0000.

Hast du einen Techniker im Freundeskreis?
Der könnte sich mal die Potis auf Y- und Z-SUS anschauen. Das sind die grossen Platinen rechts und links. Beim PC1 müssten da je 2 Potis vorhanden sein, evtl war auf dem Z-SUS auch nur einer, ist schon was her.
Wenn er die Potis gefunden hat, soll er mal vorsichtig daran drehen. Damit kann man das Panel etwas nachregeln und das Pixeln in den meisten fällen restlos entfernen. In wenigen hartnäckigen Fällen muss jedoch Y-, Z-SUS oder sogar das Panel getauscht werden.
Rinser_of_Winds
Stammgast
#17 erstellt: 29. Sep 2010, 10:47
Hallo Ungrim,


danke für deine Antwort.


Das PW "0000" funktioniert leider nicht, noch eine andere Idee, was es sein könnte?

Einen Techniker habe ich nicht im Bekanntenkreis, weißt dui durch Zufall, wieviel so etwas Pi mal Daumen beim Kundendienst von LG oder bei einem anderen Techniker kosten würde?





machs gut, der Rinser
Viper-Bastler
Ist häufiger hier
#18 erstellt: 25. Jul 2013, 15:53
So, ist zwar schon ein älterer Fred, aber ich will mal dazustricken ...

Hab einem LG 42 PC3R Plasmatiker einen neuen Hybridchip verpassen müssen und hatte danach exakt das hier beschriebene Nachleuchten der roten Pixel und Rauschen im normalen Bild.
Mit den Poties auf dem SUS-Bord konnte ich beides minimieren, aber ganz weg ist es nicht. Je besser das Signal vom Receiver desto weniger Rauschen ist vorhanden. Kalter Monitor rauscht mehr als warmer.

Die Einstellung im Service-Menü, wie oben beschrieben, hab ich noch nicht gefunden. Muss mal genauer hinsehen..

Für weitere Ratschläge zur Verminderung des roten Nachleuchtens bin ich natürlich dankbar.

Ah, und mein LG hat jetzt ca. 7400h drauf.


[Beitrag von Viper-Bastler am 25. Jul 2013, 15:54 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Rotes und grünes Pixelrauschen. Was ist defekt?
Fr.Schmidt am 10.02.2019  –  Letzte Antwort am 14.02.2019  –  5 Beiträge
LG 42pc1r rotes pixelrauschen und YUV zu dunkel / LG Service
didihannover am 20.01.2007  –  Letzte Antwort am 05.07.2007  –  24 Beiträge
Garantie oder nicht bei rotem pixelfehlern ? (oder pixelrauschen???)
darko.p am 12.11.2008  –  Letzte Antwort am 17.12.2008  –  13 Beiträge
LG50PC1R und Pixelrauschen bei DVD-Filmen
teletabbi2 am 12.01.2007  –  Letzte Antwort am 12.01.2007  –  13 Beiträge
Sehr störendes rot/blaues Pixelrauschen LG 50PG3000
Schmelzer86 am 24.05.2009  –  Letzte Antwort am 26.05.2009  –  2 Beiträge
LG RZ-42 PX 11 -> Pixelrauschen -> Streifen -> Tod (mit Bildern)
killtill am 02.01.2007  –  Letzte Antwort am 17.01.2007  –  5 Beiträge
LG 42PC52 Weißes Pixelrauschen - JETZT LG 42 PG 6000
Lightson am 22.07.2008  –  Letzte Antwort am 06.11.2008  –  16 Beiträge
LG 60PK950: Rotes "Flimmern" in schwarzen Bereichen
sr4003 am 21.03.2016  –  Letzte Antwort am 16.04.2016  –  2 Beiträge
LG 60 PK250 oder 550 ?
nemesis245 am 20.12.2010  –  Letzte Antwort am 29.12.2010  –  5 Beiträge
Lösung mit CI schacht bei PK350
Benya am 22.01.2011  –  Letzte Antwort am 18.03.2011  –  24 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder887.940 ( Heute: 8 )
  • Neuestes Mitgliedjimmy1965
  • Gesamtzahl an Themen1.480.081
  • Gesamtzahl an Beiträgen20.147.892

Hersteller in diesem Thread Widget schließen