Nur Ton kein Bild

+A -A
Autor
Beitrag
lazyboy
Neuling
#1 erstellt: 24. Feb 2016, 13:22
Hallo zusammen,

ich besitze folgendes Gerät: Toshiba 46TL968G

Nun ging von jetzt auf gleich nur noch der Ton und ich habe kein Bild mehr.
Mittels Taschenlampentrick herausgefunden, dass das Bild noch ganz schwach vorhanden ist.

Tv also zum Fachmann - nun teilte dieser mir mit, dass das Panel defekt sei.

Meine Frage dazu: lt seiner Aussage ein Totalschaden, ist das korrekt oder gäbe es eine günstige Austauschmöglichkeit? (NP TV 699€/2013)

Kann nicht auch nur der Inverter defekt sein? bin leider selbst kein Techniker, nur ein paar Sachen angelesen...

Vielen Dank
jens1986
Inventar
#2 erstellt: 24. Feb 2016, 15:20
Lies dich mal hier etwas ein, mit viel Glück ist es bei dir auch nur die Software.

Sollte das nicht klappen ist ein Hardwarefehler natürlich auch möglich, angefangen von einem fehlerhaften LED driver Board bis hin zu einzelnen oder mehreren defekten LEDs der Hintergrundbeleuchtung.
ChampionWay
Gesperrt
#3 erstellt: 26. Feb 2016, 21:13
nix mit SW oder HW, du hast ein LED Licht Kurz Anschluss, dass bassiert immer mit 46 Zoll, lese Hier ich habe ein Lösung geschrieben.
Suche:
Das könnte Dich auch interessieren:
32RV635D: Bei Komponente kein Bild - nur Ton
mannohnenamen am 21.11.2009  –  Letzte Antwort am 25.11.2009  –  3 Beiträge
Toshiba defekt - Kein Bild nur Ton
Franky_Boy_ am 19.01.2014  –  Letzte Antwort am 09.02.2014  –  3 Beiträge
Toshiba TL968 Ton aber kein Bild
gehtgarnichtsmehr am 30.04.2015  –  Letzte Antwort am 30.08.2015  –  8 Beiträge
46TL968G Kein Ton
Screemi am 22.07.2019  –  Letzte Antwort am 22.07.2019  –  2 Beiträge
Kein Ton bei HDMI
turko am 16.08.2009  –  Letzte Antwort am 17.08.2009  –  5 Beiträge
32C3000P kein Bild
hi-lite am 18.05.2007  –  Letzte Antwort am 19.05.2007  –  10 Beiträge
TOSHIBA 32 WL66Z Ton da kein Bild
valentino2it am 03.06.2006  –  Letzte Antwort am 03.06.2006  –  2 Beiträge
YUV Bild ist da aber kein Ton ?
Sysa am 26.08.2006  –  Letzte Antwort am 26.08.2006  –  4 Beiträge
Toshiba32AV703G:Kein Bild/Ton über HDMI
Ginsterohr am 14.08.2010  –  Letzte Antwort am 20.08.2010  –  4 Beiträge
kein Bild bei 32DL66
ebeell am 25.12.2006  –  Letzte Antwort am 27.12.2006  –  6 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.955 ( Heute: 2 )
  • Neuestes MitgliedJohann_stika
  • Gesamtzahl an Themen1.460.929
  • Gesamtzahl an Beiträgen19.783.269

Top Hersteller in Toshiba Widget schließen