Gehe zu Seite: |vorherige| Erste Letzte

WICHTIG:Kalibrierte Settings der LG PK/PV/PZ- Reihe.Bitte hier nur die Kalibrierer/ Autor posten !

+A -A
Autor
Beitrag
jorgo04
Stammgast
#52 erstellt: 11. Jan 2012, 22:50
Hier mal die Bildeinstellungen für die PV/PZ-Reihe.....
Zur Info:
Die PV/PZ-Reihe nutzen die selben Panels !

Danke an lekabel !

ISF-Night settings (Expert 2)

Contrast: 77
Brightness: 53
H. Sharp: 39
V. Sharp: 50
Color: 50
Tint: 0
Color Temp: W30

Dynamic Contrast: Off
Noise Reduction: Off
Gamma: Medium
Black Level: Low
Film Mode: On
Color Gamut: Standard
Edge Enhancement: Off
White Balance: Warm
Method: 20 Point IRE
Pattern: Outer
5 ire
r 0
g 0
b 0

10 ire
r -16
g 0
b -36

15 ire
r 0
g 0
b 0

20 ire
r -17
g -13
b -34

25 ire
r -9
g 0
b -37

30 ire
r -6
g 9
b -29

35 ire
r 0
g 0
b -13

40 ire
r 9
g 17
b -25

45 ire
r 0
g 0
b 0

5o ire
r -10
g 0
b -42

55 ire
r -18
g 0
b -10

60 ire
r 15
g 20
b -37

65 ire
r -18
g 0
b 0

70 ire
r 5
g 30
b -31

75 ire
r -9
g 9
b -29

80 ire
r -6
g 19
b -50

85 ire
r 0
g 0
b 0

90 ire
r -8
g 16
b -9

95 ire
r 0
g 0
b 0

100 ire
r -5
g 0
b -24

red color
0
red tint
-1
green color
-6
green tint
0
blue color
-8
blue tint
0
yelow color
-5
yellow tint
11
cyan color
-2
cyan tint
-2
magenta color
-3
magenta tint
-10

Bitte auch weiterhin hier NIX posten....damit der Thread schön sauber bleibt....! DANKE

Gruss
jorgo


[Beitrag von jorgo04 am 11. Jan 2012, 22:51 bearbeitet]
Acurus_
Inventar
#53 erstellt: 22. Jan 2012, 20:21
Sorry für das "Verunreinigen" dieses Threads, aber ich bezweifel, dass die geposteten Werte für die "PV/PZ-Reihe" auf der Basis einer ordentlichen Kalibrierung entstanden sind. Das Bild bei mir (PZ-Reihe) ist in jeder Hinsicht unbrauchbar. Das stimmt schlicht nichts, weil alles verhunzt ist. Es ist aber ansonsten eine gute Entscheidung, hier auch die "PV/PZ-Reihe" zu berücksichtigen.
gigagonzo
Neuling
#54 erstellt: 22. Feb 2012, 19:18
Hi Leute,

gibt es was neues, hat jemand seinen LG60PZ955S vernünftig kalibriert und ein paar werte für mich ? Wäre super

Grüße

Ps: Sorry für die Verunreinigung, aber anscheinend gibt es da ein paar Unstimmigkeiten und viele weitere Werte wurden ja auch nicht gepostet...


[Beitrag von gigagonzo am 22. Feb 2012, 19:19 bearbeitet]
kokett
Ist häufiger hier
#55 erstellt: 28. Mrz 2012, 22:10
Die Settings anderer Leute zu nehmen ist blödsinn.

Als Beweis mal die Settings für die PZ Serie von lekabel aus diesem Thread, letzte Seite.

forumschrott

Wie man sieht, stimmt da garnix.

Als Gegenbeispiel dann noch der via Harmony FB freigeschaltete THX-Kino Modus ohne Kalibrierung:

thx werk

Und zu guter letzt der THX Kino Modus mit von mir kalibrierter Grautreppe auf D65:

thx d65

tl;dr
Schaltet euch den THX Modus frei und benutzt den, grade wenn ihr kein Colorimeter habt. Mit einem Colorimeter und kalibriertem Weisspunkt gibt der THX Modus exzellente Bilder aus und dauert keine halbe Stunde.
Acurus_
Inventar
#56 erstellt: 02. Apr 2012, 18:15
Wärst Du sol lieb und postest Deine Einstellung mal?

Gruß, Acurus
kokett
Ist häufiger hier
#57 erstellt: 04. Apr 2012, 19:12
Du musst ins EZ-Adjust Service Menü, dort unter White Balance für das Preset "Warm" folgendes eintragen:

Rot 212
Grün 162
Blau 121

original Werte meines TV:

R 192
G 162
B 111

Wenn du kannst, poste mal bitte deine Werte für die Presets

Cool
Normal
Warm

Mich würde interessieren, wie sehr sich das von Gerät zu Gerät unterscheidet. Welches Modell hast du ?
Acurus_
Inventar
#58 erstellt: 04. Apr 2012, 20:45
Ich habe den 60PZ250

Meine White-Balance-Werte im EZ-Adjust Service Menü

Cool
R-Gain: 192
G-Gain: 184
B-Gain: 183
R-Cut: 64
G-Cut: 64
B-Cut: 64

Medium
R-Gain: 192
G-Gain: 175
B-Gain: 156
R-Cut: 64
G-Cut: 64
B-Cut: 64

Warm
R-Gain: 192
G-Gain: 158
B-Gain: 83
R-Cut: 64
G-Cut: 64
B-Cut: 64

Sehe ich das richtig, dass Du kein PZ-Modell hast?


[Beitrag von Acurus_ am 04. Apr 2012, 20:46 bearbeitet]
kokett
Ist häufiger hier
#59 erstellt: 05. Apr 2012, 10:19
Ich hab genau den gleichen wie du auch, 60PZ250


Schon krass, wie sehr sich die Werte doch unterscheiden.

Wie wirkt denn dein Warm Preset auf dich?
R und G sind bei meiner Werkseinstellung fast gleich wie bei dir, nur Blau weicht stärker ab (83 vs 111)

Bei meinem Gerät war Grün bei allen drei Presets identisch, nur Rot und Blau hatten da andere Werte.

Du kannst es ja mal mit meinen Werten und dem THX-Kino Modus versuchen (kannst du auch da freischalten).
Acurus_
Inventar
#60 erstellt: 05. Apr 2012, 22:16
Ich habe die neuste Firmware auf dem Gerät, vielleicht kommt daher die Abweichung. Aber eines verstehe ich nicht. Wenn ich auf THX Kino schalte, kann ich keinerlei Veränderungen im Bild mehr vornehmen (wie auf "Warm" stellen etc.). Wo wirken sich denn die Veränderungen aus, die Du bei den White-Balance-Werten unter "Warm" vorgenommen hast?
jorgo04
Stammgast
#61 erstellt: 06. Apr 2012, 02:14
Tja, liebe User......

Wie ihr merkt, habe ich ich schon längste aufgegeben.

Settings von Kalibrierern zu posten ist ja vollkommen in Ordnung.

Aber bei Diskussionen....welche Einstellung hast DU...oder die habe ICH....dafür ist dieser Thread halt nicht gedacht,und es sollte dafür ein neuer Thread eröffnet werden, damit alle etwas davon habe.....

Gruss
jorgo....derAutor dieses Threads

ps:
( wer lesen kann ist klar im Vorteil )
Acurus_
Inventar
#62 erstellt: 06. Apr 2012, 09:12
Sehe ich das richtig: Du postet offensichtliche Schwachsinnseinstellungen von "lekabel" und meckerst jetzt rum, weil "kokett" seine kalibrierten Ergebnisse präsentiert und ich die kurz mit ihm erörtere? Da wundert es kaum, dass Du "schon längst aufgegeben hast".
MarcWessels
Inventar
#63 erstellt: 01. Aug 2016, 06:38
Hallo an alle!

In meinem letzten Post vom 8. September 2011(!) habe ich einen Tippfehler entdeckt! Natürlich war mein erreichtes Gamma damals 2.38

Ansonsten kann ich jetzt, fast fünf Jahre später, nur bekräftigen, dass seitdem wirklich jeder einzelne Blu-ray und jede Serienfolge meine Ergebnisse von seinerzeit bestätigt hat und alles ein Genuß gewesen ist - zuletzt natürlich auch Stranger Things und Deadpool.

Das Einzige, was mich in letzter Zeit immer mehr gestört hat, ist der grau gewordene Schwarzwert, den man auch nicht mehr wegtunen kann und die zu kleine Bilddiagonale, weshalb ich nun auf einen 65STW60 gewechselt bin.

Ich hoffe, dass ich mit dem auch nur ansatzweise auf so gering ausgeprägte DeltaE wie beim nun in die wohlverdiente Rente gehenden 50PK350 kommen werde (und dass das Ziel diesmal nicht anderthalb Jahre benötigt).

Bye!
Suche:
Gehe zu Seite: |vorherige| Erste Letzte
Das könnte Dich auch interessieren:
WICHTIG:Kalibrierte Settings der LG PM- Reihe.Bitte hier nur die Kalibrierer/ Autor posten !
spartain am 13.12.2012  –  Letzte Antwort am 27.01.2013  –  2 Beiträge
Lg unterschiede pk oder pz model
-Kampfschnecke- am 20.07.2011  –  Letzte Antwort am 04.08.2011  –  24 Beiträge
Lg PZ Serie
tekken01 am 22.09.2012  –  Letzte Antwort am 07.10.2012  –  4 Beiträge
Rahmen des LG PZ 570S
holgersson68 am 26.11.2011  –  Letzte Antwort am 26.11.2011  –  2 Beiträge
LG PZ 570 + HTPC
Seibinho am 15.07.2011  –  Letzte Antwort am 16.07.2011  –  3 Beiträge
LG 60 PK 950
IronMaster am 07.06.2010  –  Letzte Antwort am 07.10.2017  –  1256 Beiträge
Brummen LG PK 350
Eugon am 13.01.2011  –  Letzte Antwort am 10.02.2011  –  11 Beiträge
LG PK 350 Abspielvormate
derdaniel82 am 27.11.2010  –  Letzte Antwort am 29.11.2010  –  7 Beiträge
Hilfe bei LG PZ Reihe ?
davidh91 am 05.09.2011  –  Letzte Antwort am 09.09.2011  –  4 Beiträge
lg 60 pk 550
videooliver am 17.06.2010  –  Letzte Antwort am 23.06.2010  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 23 )
  • Neuestes MitgliedZocker_130
  • Gesamtzahl an Themen1.412.673
  • Gesamtzahl an Beiträgen18.893.785

Hersteller in diesem Thread Widget schließen