Muse Radios Analog Test, Vergleiche und Kauftipps

  • Avatar von shommer 65 Luxman M02 M-02 defekt ? Bitte um Hilfe!
    Ich habe ein Problem mit meiner Luxman M02 C02 Kombi Wenn das Gerät kalt ist drückt es nach den einschalten auf dem Linken Lautsprecher die Bass chassis bis zum Anschlag nach draußen und die Wattanzeige zeigt 1 Watt an also ca die Mitte von der Anzeige und das obwohl keine Musik läuft. Die... weiterlesen → shommer am 16.09.2012 in Hifi-Klassiker  – Letzte Antwort am 21.02.2020
  • Avatar von AnthonyP 22 Luxman M-02 Offset-Fehler linker Kanal - Fehler gefunden!
    Nachdem ich vor über einem Jahr versucht hatte, durch Messen, Testen und Teiletausch dem ominösen Offsetfehler auf die Spur zu kommen und letztendlich aufgebenen hatte, habe den den Fehler nun endlich finden können. Siehe auch diesen Thread: M-02 defekt? FEHLER: Beim Einschalten zeigt das VU-Meter... weiterlesen → AnthonyP am 02.07.2014 in Hifi-Klassiker  – Letzte Antwort am 24.12.2018
  • Avatar von AnthonyP 13 Tipp: Öffnen von Lautsprecherrelais an Luxman M-02
    Sicher kennt ihr das Problem, eingebaute Relais zu öffnen. Ein paar Modelle lassen sich leicher öffnen als andere. Der Deckel ist ja meisten mit kleinen Plastiknasen in den Deckel eingeschnappt. Und ohne Gefahr, gleich das Relais zu zerstören oft nicht zu öffnen. In meinem Fall bei der Luxman... weiterlesen → AnthonyP am 03.04.2011 in Hifi-Klassiker  – Letzte Antwort am 19.11.2017
  • Avatar von Geruchsneutral 5 Luxman M-02
    Ich bin vor kurzem an eine schöne Luxman M-02 zu einem realistischen Preis gekommen (ein kleines Träumchen gewesen). Funktioniert auch soweit bestens, bis auf dass die Relais gereinigt/getauscht werden müssen. Und das LS-Terminal darf getauscht werden. Damit die Luxman auch gut durch die... weiterlesen → Geruchsneutral am 21.01.2021 in Hifi-Klassiker  – Letzte Antwort am 23.01.2021
  • Avatar von Vitalik-FR 10 Reparatur von Luxman M-02 Endstufe
    Ich habe seit kurzem eine Luxman M-02 Endstufe Bis her habe ich schon die Anschlüsse und die Lapen getauscht. Nun kommen wir zu Elkos, welche kann ich einbauen und wo am besten wo kaufen? Hier die Liste von den empfohlenen Elkos: 2x c204 25v 47uF 6x c121b, c122b, c106a, c107a 100v... weiterlesen → Vitalik-FR am 09.02.2020 in Hifi-Klassiker  – Letzte Antwort am 10.02.2020
  • Avatar von einandi 8 Luxman M-02 Reparatur: Hilfe erwünscht
    Seit ein paar Tagen bin ich stolzer Besitzer einer Luxman C-02/M-02 Kombi. Wie kams? Aus einer Laune heraus hatte ich einen Denon AVR X1100W bestellt, um einen Sony STR-DB930 AVR abzulösen. Der Stereo-Klang war jedoch erheblich schlechter als der Sony. Dann die Rolle Rückwärts zu den Geräten,... weiterlesen → einandi am 22.01.2015 in Hifi-Klassiker  – Letzte Antwort am 23.01.2015
  • Avatar von schiel 7 Luxman M-02: unregelmäßiges Schnarren
    Mein Luxman M-02 hat folgenden Fehler: Wenn der Verstärker einige Zeit eingeschaltet ist (auch wenn kein Signal anliegt) kommt es in unregelmäßigen Abständen zu einem kurzen Schnarren. Das Geräusch nimmt zu, bleibt etwa 2 bis 3 Sekunden und nimmt dann wieder ab. Das Geräusch ist eine Mischung... weiterlesen → schiel am 03.06.2012 in Hifi-Klassiker  – Letzte Antwort am 23.10.2013
  • Avatar von udobass 3 Luxman M 02 VU-Meter Beleuchtung
    Ich habe beim wechseln von den Glühbirnchen der VU-Meter einen Kurzschluss produziert (beide Anschlusskabel einer Birne hatten kurz Kontakt), jetzt kommt nur noch eine sehr geringe Spannung aus den Anschlusskabeln und die Birnen leuchten nicht mehr. Beim betätigen der A+B Schalter hört man... weiterlesen → udobass am 20.12.2014 in Hifi-Klassiker  – Letzte Antwort am 20.12.2014
  • Avatar von Tourbillon 3 Luxman M-02 Beleuchtung
    Kürzlich kam ich sehr günstig an eine Luxman M-02 Endstufe. Gut in Schuss das Teil. Bloss die beiden Leistungsanzeigen werden nicht sauber ausgeleuchtet. Auf beiden Seiten scheint je ein Lämpchen defekt zu sein. Da ich sowas noch nie gewechselt habe, meine Frage an die Cracks: Ist da wphl was... weiterlesen → Tourbillon am 09.07.2007 in Hifi-Klassiker  – Letzte Antwort am 31.07.2007
  • Avatar von gios65 1 Luxman M-02 Endstufe 1 Kanal defekt
    Habe hier ein Luxman C-02 M-02 Kombi lief alles bis heute ganz hervorragend. Jetzt hat sich leider eine Endstufenkanal verabschiedet. Komisch ist nur wenn man den rechten und den linken Lautsprecher einzeln anschließt dann tut es nur beide gleichzeitig geht nicht das bleibt der rechte kanal... weiterlesen → gios65 am 24.09.2008 in Hifi-Klassiker  – Letzte Antwort am 24.09.2008
  • alle Beiträge im Forum durchsuchen