Tipp: Öffnen von Lautsprecherrelais an Luxman M-02

+A -A
Autor
Beitrag
AnthonyP
Inventar
#1 erstellt: 03. Apr 2011, 18:48
Hallo zusammen,

sicher kennt ihr das Problem, eingebaute Relais zu öffnen. Ein paar Modelle lassen sich leicher öffnen als andere.
Der Deckel ist ja meisten mit kleinen Plastiknasen in den Deckel eingeschnappt. Und ohne Gefahr, gleich das Relais zu zerstören oft nicht zu öffnen.

In meinem Fall bei der Luxman M-02 dachte ich schon, ich müsste die Relais auslöten, was ich eigentlich vermeiden wollte. Aber es musste auch anders gehen und da bin ich auf folgende Lösung gekommen, die ich hier mal posten wollte.

Ausgangslage: Die beiden Relais sind schlecht zugänglich eingebaut. Oben links liegt das kleine Relais für die VU-Meter-Anzeige, welche bei mir schlechten Kontakt hatten und eine Anzeige oftmals ausfiel. Dieser Deckel lässt sich allerdings einfach öffnen.

M02_Platine

Um das Relais nun zu öffnen, nimmt man zwei Messer und beklebt beide doppelt mit doppelseitigem Klebeband und drückt sie seitlich an das Relais.

Relais Messer1

Wenn beide dran kleben, Messer zusammendrücken durch die Hebelwirkung heben sich die Deckelseiten aus den Nasen und man kann den Deckel problemlos hochheben.

Relais Messer2

So wie es aussieht, sind bei den Relais die Oberflächen der Kontakte schon stark abgenutzt. Aber sie zeigen noch keine Ausfallerscheinungen. Gereinigt habe ich sie mit einem mit Kontakt 61 getränkten Stück Papier.

M02_RelaisInnen

Hoffe, das hilft dem einen oder anderen weiter

Gruß
Jo
Poetry2me
Inventar
#2 erstellt: 03. Apr 2011, 21:28
Hallo AnthonyP,

das ist wirklich eine tolle Lösung und ich wünschte ich hätte sie früher schon gekannt.

Bei mir gab es schon mindestens einen Fall, wo es genau so war wie Du beschreibst, ich habe letztlich den Deckel beschädigt und ihn nach Relais-Reinigung nicht mehr fest draufmachen können. Damals war es gottseidank ein Standard Relais-Typ, den ich nachkaufen konnte.

In Deinem Fall ist es ein gar nicht mehr erhältliches Relais! Da lohnt sich die Methode.

Die Reinigung mit dem in K61 getränkten Papier ist gut, die habe ich auch schon mit Erfolg angewendet.

Beste Grüße
Poetry2me
bukongahelas
Inventar
#3 erstellt: 05. Apr 2011, 00:24
Man kann auch eine Wasserpumpenzange nehmen und damit
die Relaiskappe zusammendrücken. Dann rasten die Haltenasen auch aus.
bukongahelas
cmoss
Inventar
#4 erstellt: 05. Apr 2011, 14:56
Hallo,

Super-Idee, bis jetzt habe ich die Dinger immer ausgelötet, was doch mit erheblichem Aufwand verbunden ist.

Gruß
Claus
lumi1
Hat sich gelöscht
#5 erstellt: 24. Nov 2011, 17:07
Hallo!

Ich krame hier gerade mal diesen uralten Thread raus, finde, es passt einfach.

Folgendes....
Im Rahmen einer (nicht ganz unnötigen) Komplettrevision meiner einen M-02 benötige ich die LS-Relais.
Eines davon ist definiv nicht mehr zu retten.

Nun bin ich auf das hier gestoßen.

Frage;
hat einer von euch Erfahrungen damit?
Langzeitverhalten, Schaltsicherheit.., etc..?
Sinnloeses Klang-Geschwurbel spare ich mir, soweit wird es ok sein.

Ich meine, 40 Euro bringen mich nicht um, aber als "Ersatz" soll es auch richtig sein.
Noch lieber wäre mir, wenn mir jemand evtl. noch Quellen für originale nennen könnte, bzw. absolute Vergleichstypen, wobei zweifele, dass es diese (noch) gibt.
aber auch zugeben muß, noch nicht großartig gesucht zu haben.
Vielen Dank schon mal.

MfG.
AnthonyP
Inventar
#6 erstellt: 24. Nov 2011, 17:41
Hallo Lumi1,

ich habe auch mal nach den Dingern gesucht und da scheint es wirklich nur diese Teile zu geben. Wenn es passenden Standard gäbe, dann hätte die Hifi-Zeile wohl nicht diesen Aufwand betrieben. Ich finden den Preis angesichts der normalen Relais-Preise schon heftig, aber die müssen die Dinger ja auch erst mal auf die Platine bauen.

Und wenn man so ein Teil braucht, kann man froh sein, dass man Ersatz findet. Wäre ja schade um die M-02.
Kenn tu ich sie aber nicht. Scheint aber kein Billig-Hersteller zu sein.

Gruß
lumi1
Hat sich gelöscht
#7 erstellt: 24. Nov 2011, 22:20
Hy!

Dacht' ich's mir;
na denn, dann "teste" ich die mal, wenn eh nichts anderes bleibt.


Und wenn man so ein Teil braucht, kann man froh sein, dass man Ersatz findet. Wäre ja schade um die M-02.

Eben, aber "überbrücken" bliebe auch noch, was aber sinnloser Aufwand wäre, nur Nachteile bringt..
Dann bliebe noch Eigenkreation, ähnlich der angebotenen, zur Not hätte ich selbst so Dinger irgendwie gebaut, gerade weil ich eben an meinen Luxmän'chen sehr hänge...
Danke Dir trotzdem.

PS:
Bei Dir sind die Temp.-Fühler direkt auf selbem Kühlkörper angeschraubt, wie die End-Transen.
Bei mir sind da nochmal kleine extra, 90Grad gebogene "Kühlträger", worauf sie befestigt sind, und diese dann gesamt an den Hauptkühlkörper geschraubt.
Meine sitzen somit quasi nich horizontal wie bei Dir, sondern vertikal.
Hast'e da mal modifiziert?
Wenn nicht, immer wieder schön zu sehen, welch kleine aber oftmals sinnvolle Änderungen in der Produktion auftauchten.
Evtl. gabs mal bei einigen Probleme in der Stabilität des Ruhestromes, und sie haben solch ein Detail deshalb geändert..??
Nun ja, wie auch immer.

MfG.


[Beitrag von lumi1 am 24. Nov 2011, 22:22 bearbeitet]
AnthonyP
Inventar
#8 erstellt: 25. Nov 2011, 13:30

lumi1 schrieb:
PS:
Bei Dir sind die Temp.-Fühler direkt auf selbem Kühlkörper angeschraubt, wie die End-Transen.
Bei mir sind da nochmal kleine extra, 90Grad gebogene "Kühlträger", worauf sie befestigt sind, und diese dann gesamt an den Hauptkühlkörper geschraubt.
Meine sitzen somit quasi nich horizontal wie bei Dir, sondern vertikal.
Hast'e da mal modifiziert?

MfG.


Hallo Lumi,

nein ich habe nichts modifiziert. Habe aber bei den L-410 feststellen müssen, dass da in Produktion einige Deinge geändert worden sind.

Das, was du mitr Endtransen meinst, sind aber sicher Transistoren, die für die Spannungsversorgung zuständig sind. Die Endstufentransistoren sitzen von unten an der Heatpipe.

Bin auf deinen Bericht mit den Relais gespannt.

Hat jemand eine Idee, wo die reinen Relais aufzutreiben sind? Die muss Herr Wittig ja auch irgendwo beziehen...


Gruß
norman0
Inventar
#9 erstellt: 25. Nov 2011, 14:33
Wenn es keine Relais mit passender Pinbelegung gibt, muss man immer basteln. Entweder man kauft ein fertiges Teil, wie das von dir verlinkte oder man baut selber. Bei meinem Saba 9240 habe ich das mal gemacht (siehe hier).
fmmech_24
Stammgast
#10 erstellt: 26. Nov 2011, 13:52
Hallo!

Interessanterweise habe ich auch gerade eine Luxman M-02 am Seziertisch.

Die Relais sind stinknormale Leistungsrelais, wobei die verlinkten 24V Typen sind..(Spannung laut SM: 14VDC)

Pollin hat ähnliche im angebot: klickmich! ..Bauteilkosten: 95Cent!

Interessant wären aber diese: klickmich!, sind für induktive Lasten ausgelegt. (aber auch wieder 24VDC)

OMRON selbst gibt einen Ersatz-typ an, wobei dieser selbiger aber nicht zu finden ist.
omron


[Beitrag von fmmech_24 am 26. Nov 2011, 17:05 bearbeitet]
Bertl100
Inventar
#11 erstellt: 27. Nov 2011, 15:27
Hallo,

ich mußte vor einiger Zeit eine M-02 unrepariert zurückgeben.
Fehlerbild:
Nach einiger Betriebszeit fiel gelegentlich das LS-Relais ab.
Fehler aber auf dem Messplatz und bei geöffnetem Gerät nicht zu reproduzieren. Nicht klopfempfindlich.

Ich konnte nicht einmal klären, ob das Relais abfällt, weil die Schutzschaltung einen Wackler hat, oder ob eine Endstufe ein Problem hat :-(

Schade um das schöne Gerät.

Gruß
Bernhard
king_pip
Inventar
#12 erstellt: 26. Feb 2013, 11:49
Hey,
vielen Dank für den tip mit den doppelseitigen Klebenband! das geht echt super =) Gibt'n Daumen...
Aluprof
Hat sich gelöscht
#13 erstellt: 19. Nov 2017, 20:50
Best Tipp ever, vielen Dank!!!
Suche:
Das könnte Dich auch interessieren:
Luxman M-02 Beleuchtung
Tourbillon am 09.07.2007  –  Letzte Antwort am 31.07.2007  –  3 Beiträge
Luxman M-02
Geruchsneutral am 21.01.2021  –  Letzte Antwort am 23.01.2021  –  5 Beiträge
Luxman M-02: unregelmäßiges Schnarren
schiel am 03.06.2012  –  Letzte Antwort am 23.10.2013  –  7 Beiträge
Reparatur von Luxman M-02 Endstufe
Vitalik-FR am 09.02.2020  –  Letzte Antwort am 10.02.2020  –  10 Beiträge
Luxman M 02 VU-Meter Beleuchtung
udobass am 20.12.2014  –  Letzte Antwort am 20.12.2014  –  3 Beiträge
Luxman M-02 Reparatur: Hilfe erwünscht
einandi am 22.01.2015  –  Letzte Antwort am 23.01.2015  –  8 Beiträge
Luxman C-02
chromlazi am 08.01.2007  –  Letzte Antwort am 06.09.2012  –  10 Beiträge
Luxman L-410: Lautsprecherrelais stark verzögert
StS## am 31.01.2021  –  Letzte Antwort am 14.02.2021  –  6 Beiträge
Schaltpläne Luxman M-03
Tobias93 am 23.10.2010  –  Letzte Antwort am 23.10.2010  –  2 Beiträge
Luxman C-02 Balance-Regler
blabupp123 am 09.06.2015  –  Letzte Antwort am 17.06.2015  –  8 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.365 ( Heute: 17 )
  • Neuestes MitgliedAbdelmalik_
  • Gesamtzahl an Themen1.510.801
  • Gesamtzahl an Beiträgen20.742.044

Hersteller in diesem Thread Widget schließen