WD40 als Kontaktspray?

+A -A
Autor
Beitrag
RetroFelix
Ist häufiger hier
#1 erstellt: 30. Jul 2009, 12:08
Hallo,

ich habe einen Teac AG-5700 Receiver mit Kontaktproblemen in den Potis und Schaltern. Kann ich das WD40(silikonfrei) aus der Spraydose bedenkenlos einsetzen und wenn ja was muss ich dabei beachten(meine erste Kontaktpflege ).

greetz Felix
detegg
Inventar
#2 erstellt: 30. Jul 2009, 12:13
Moin,

WD40 auf keinen Fall bei elektr. Bauteilen/Schaltern/Potis verwenden.
Dafür gibt es spezielle Mittelchen, z.B. von KontaktChemie (WL, 61). Die Forensuche zu "Reinigen Kontakte Schalter Poti" hilft Dir weiter ...

Gruß
Detlef
RetroFelix
Ist häufiger hier
#3 erstellt: 30. Jul 2009, 12:16
Danke für den Hinweis...man will ja nix kaputt machen!
detegg
Inventar
#4 erstellt: 30. Jul 2009, 12:21


Viel Glück!
Detlef
Balou7054
Stammgast
#5 erstellt: 30. Jul 2009, 12:40
WD40 ist ein Rostlösemittel u. ist auf keinen Fall hier zu verwenden. Kontakt 61 ist i.d.R. das Richtige Mittel, sollten die Potis u. Regler sehr starke Kontakt-Probleme haben, kann
man Kontakt 60 verwenden. Achtung! muß anschließend mit WL nachgespült werden.
detegg
Inventar
#6 erstellt: 30. Jul 2009, 12:46

Balou7054 schrieb:
... sollten die Potis u. Regler sehr starke Kontakt-Probleme haben, kann man Kontakt 60 verwenden. Achtung! muß anschließend mit WL nachgespült werden.

... genau!
Sankenpi
Gesperrt
#7 erstellt: 31. Jul 2009, 00:06
Oszilin t6 ist auch zu empfehlen. Reinigt und kontaktet - muss nicht mehr gespült werden.
killnoizer
Inventar
#8 erstellt: 31. Jul 2009, 10:45
Einspruch !

bei reinen Strom - Um - Schaltern ist WD 40 durchaus zu gebrauchen , im Kfz und Zweiradbereich ist diese Verwendung absolut gebräuchlich , im Hifibereich wäre das zB. an Umschaltern ( Eingänge ) sowie bei Lautsprecherwahlschaltern .
Zur Verwendung bei Potis kann ich nix sagen , allerdings kenne ich hier so viele Bauformen mit ganz unterschiedlichen Materialien das ich da auch skeptisch wäre .

Nur pauschal "nicht benutzen " stimmt nicht ...


Gruß , Gerrit
Balou7054
Stammgast
#9 erstellt: 31. Jul 2009, 11:13
WD40 ist definitiv NICHT für Schalter u. Potis im Hifibereich zu verwenden. Es gibt genug andere o.g. Mittel um Schalter und Potis zu reinigen.

@killnoizer
Du kannst gerne WD40 bei dir verwenden, aber bitte nicht anderen dazu raten!
detegg
Inventar
#10 erstellt: 31. Jul 2009, 11:18

killnoizer schrieb:
bei reinen Strom - Um - Schaltern ist WD 40 durchaus zu gebrauchen .... im Hifibereich wäre das zB. an Umschaltern ( Eingänge ) sowie bei Lautsprecherwahlschaltern

... welche Stromstärken erwartest Du hier?

Pauschal --> die o.g. Mittelchen sind durchweg unbedenklich, bzw. für die Anwendung optimiert

Relativ --> WD40 kann relativ viel kaputt machen

Aber mach´ Du es, wie Du willst

Gruß
Detlef
Schall_und_Rauch
Ist häufiger hier
#11 erstellt: 31. Jul 2009, 12:06
...aber bitte die Behandlung mit WD40 bei einem späteren Verkauf erwähnen. Das erhöht den Wert des Gerätes beträchtlich.
kbroenner
Neuling
#12 erstellt: 31. Jul 2009, 14:17

RetroFelix schrieb:
Hallo,

ich habe einen Teac AG-5700 Receiver mit Kontaktproblemen in den Potis und Schaltern. Kann ich das WD40(silikonfrei) aus der Spraydose bedenkenlos einsetzen und wenn ja was muss ich dabei beachten(meine erste Kontaktpflege ).

greetz Felix



Ein "Wundermittel" das recht günstig ist und das wir viel im gesmaten HiFi und HiGhEnd Bereich einsetzen ist Ballistol. Es ist für so gut wie alles verwendabr - vom Waffen reinigen (eigentlich ein Waffenöl) über die Holz- und Lederpflege bis zum rückstandfreiebn Reinigen von Kontakten. (Sogar Zecken bei Hunden kann man damit entfernen.
Erhältlich ist es generell bei Conrad-Electronic, in Waffengeschäften und sonst auch bei den meisten Elektronikhändlern.
hf500
Moderator
#13 erstellt: 31. Jul 2009, 16:36
Moin,
hast du dir schonmal ein Ballistol-behandeltes Poti nach 1-2 Jahren nochmal angesehen?

Sieht aus wie Blumenkohl.

Ursache dafuer ist eine Materialeigenschaft von Ballistol, es dickt mit der Zeit zu einer vaselineartigen Masse ein.
Messingteile werden braun.

Ballistol reinigt gut, aber aus den obengenannten Gruenden sollte es auch wie Kontakt 60 ausgewaschen werden, wenngleich es chemisch weit harmloser als K60 ist (das ist sauer, Ballistol ist basisch, um saure Pulverrueckstaende zu neutralisieren).

Kontakt 61 oder das Spray von Oszillin sind in fast allen Faellen vollkommen ausreichende Mittel, sie muessen auch nicht ausgewaschen werden.

Die mittel, die auch als Rostloeser angeboten werden, enthalten duennfluessige Mineraloele, z.B. Petroleum. Sowas will ich in meinen Geraeten nicht unbedingt haben.

73
Peter


[Beitrag von hf500 am 31. Jul 2009, 16:38 bearbeitet]
RetroFelix
Ist häufiger hier
#14 erstellt: 01. Aug 2009, 10:55
Also ich fasse mal zusammen: Am besten nehme ich Kontakt 61 (weniger aggressiv)...das 60er nur in Notfällen und dann mit WL nachspülen. Dann also ab zu Conrad und einkaufen. Danke für den Regen Zuspruch!

PS: Auf der WD 40 Dose steht drauf, dass es auch als Kontaktspray in der Elektronik eigesetzt werden kann...aber wenn ihr mir davon abratet nehm' ichs besser nicht.
gugsi
Hat sich gelöscht
#15 erstellt: 01. Aug 2009, 13:53
hallo

der thread kommt mir gerade rechtzeitig :-)

brauch auch son zeug

wie schauen eure erfahrungen damit aus

http://at.rs-online....ed-Product-_-1014937


lg gugsi
hf500
Moderator
#16 erstellt: 01. Aug 2009, 17:07
Moin,
nach der Beschreibung ist es sowas wie Kontakt 61, nur nicht blau eingefaerbt ;-)

Der Anwendungsbreich ist aehnlich, aber ich wuerde niemals Kommutatoren mit Kohlebuersten von Elektromotoren damit behandeln wollen.
In der gesamten Literatur seit ueber hundert Jahren ist man sich einig, dass diese Dinger trocken zu laufen haben, lediglich den Kommutator (Kollektor) darf man mit rueckstandsfreien Reinigungsmitteln behandeln (*).

73
Peter

(es gibt einen Sonderfall, die unter und im Kraftstoff laufenden Pumpenantriebe von Auto-Einspritzanlagen. Deren Buersten und Kommutatoren sind allerdings dafuer ausgelegt.)
gugsi
Hat sich gelöscht
#17 erstellt: 01. Aug 2009, 17:41
hallo peter

werd das zeug bestellen.... bei uns im baumarkt wo ich heute war gibts nur nigrin kontaktspray.... hab ich ne dose mitgenommen, aber dann nicht verwendet da ich das alles hier gelesen hab.

hoff ich kann sie zurückgeben


brauch kontaktspray für die potis bei meinen neu erworbenen HPM70... die potis auf der rückseite haben eigentlich so gut wie keine funktion.... und wenn man leise hört ist manchmal bei einer box mittel und hochton leiser als bei der andern... wenn ich lauter mach scheint wieder kontakt da zu sein da grössere spannung

peter kennst du die HPMs .... sind die superhochtöner sehr leise? .... hab sie mit einem tongenerator getestet, da ich anfang gar nix von denen gehört habe,.... aber es kommt was raus,... aber wie geschrieben nur sehr leise... vielleicht haben auch hier die potis ihre wirkung !?

hab die HPM70 aus erstbesitz gekauft... schauen fast aus wie neu nach 30 jahren :-) ...



... werds die schönen stücke wahrscheinlich eh wieder verkaufen, wollts einfach mal probieren

grüsse aus österreich
gugsi
hf500
Moderator
#18 erstellt: 01. Aug 2009, 17:58
Moin,
nein, die Lautsprecher kenne ich nicht.
An Deiner Stelle wuerde ich die Monolithen mit dem Zubehoer behalten, sooo schnell wirst du nichts Besseres finden.
(Unbedingt, wie ich an anderer Stelle schon geschrieben habe, die Lautsprecherchassis absichern.)

Superhochtoener leise....
Das haengt von seiner Einsatzfrequenz ab. Wenn die wesentlich ueber 5kHz liegt, dann wird dieser Lautspreher nur noch wenig sagen. Hier ist nicht mehr viel los und nur eine genauere Untersuchung (Analyse der Frequenzweiche und Spannungsmessungen am SHT) kann zeigen, ob der Lautsprecher noch das bekommt, was er bekommen soll.

Das Kontaktspray aus der Autoecke ist auch eher was fuer die "Automobile Grobelektrik". Sowas zischt man in die Verteilerkappe, wenn das Vehikel bei Naesse nicht anspringen will und es schnell gehen muss (die Kappe sorgfaeltig trockenen ist sinnvoller, dauert aber) und in Lampenfassungen vom Ruecklicht, aber fuer elektronische Geraete und ihre Teile ist so ein Kontaktspray weniger geeignet.

73
Peter
gugsi
Hat sich gelöscht
#19 erstellt: 01. Aug 2009, 19:45
Hallo Peter

die monolithen gehen an einen freund.... und das freut mich auch

was meinst mit absichern? .... bei den monolithen?


und was besseres hab ich für mich und meinen geschmack gefunden... aber geschmäcker sind verschieden wie bekannt .... JBL4311A mit SANSUI au710 oder au919 .... die combi begeistert mich gerade oft viele stunden abends


der superhochtoner bei den HPM spielt erst am 12khz

EML kontaktreinigungsöl ist bestellt ... mal schauen was die potis dazu sagen.... aber ich hab mir auch schon gedacht... vielleicht haben die potis bei pioneer so wenig einfluss... bissal was tut sich ja... aber halt ned viel... im gegensatz z.b. zu den 4311 wenn man bei denen dreht


lg gugsi


[Beitrag von gugsi am 01. Aug 2009, 19:47 bearbeitet]
hf500
Moderator
#20 erstellt: 01. Aug 2009, 20:14
Moin,
kurz nur zur Absicherung der Lautsprecher:

Wenn bei den Monolithen (alle Grundig-Aktivlautsprecher und die meisten anderen auch) die Verstaerker zicken machen und Gleichspannung liefern, dann sind zumindest die Mittel- und Hochtonlautsprecher tot.
Und dafuer gibt es keinen Ersatz.

Also muessen die Lautsprecher abgesichert werden.
Als Sicherungen dienen Picofuse, flinke Abschaltung; durch die Bauweise (sehen aus wie Widerstaende) kann man sie leicht nachruesten.
Die Tieftonlautsprecher mit 3A absichern, MT mit 0,75A, HT mit 0,5A.

Die Werte der Sicherungen orientieren sich an der geschaetzten thermischen Belastbarkeit der Lautsprecher. Die fuer MT und HT koennen etwas knapp bemessen sein, aber besser, die Sicherungen brennen ab, als die Lautsprecher.
Die sind naemlich blitzschnell durch, habe ich selbst bei meiner XM600 erlebt. Eine ringfoermige Rauchwolke entstieg einem MT-Lautsprecher, hat damals 80,-DM gekostet...
Aber auch, dass die Sicherungen bei einem Netzteildefekt wirkungsvoll die Lautsprecher geschuetzt haben.

73
Peter
gugsi
Hat sich gelöscht
#21 erstellt: 01. Aug 2009, 21:41

hf500 schrieb:
Moin,
kurz nur zur Absicherung der Lautsprecher:

Wenn bei den Monolithen (alle Grundig-Aktivlautsprecher und die meisten anderen auch) die Verstaerker zicken machen und Gleichspannung liefern, dann sind zumindest die Mittel- und Hochtonlautsprecher tot.
Und dafuer gibt es keinen Ersatz.

Also muessen die Lautsprecher abgesichert werden.
Als Sicherungen dienen Picofuse, flinke Abschaltung; durch die Bauweise (sehen aus wie Widerstaende) kann man sie leicht nachruesten.
Die Tieftonlautsprecher mit 3A absichern, MT mit 0,75A, HT mit 0,5A.

Die Werte der Sicherungen orientieren sich an der geschaetzten thermischen Belastbarkeit der Lautsprecher. Die fuer MT und HT koennen etwas knapp bemessen sein, aber besser, die Sicherungen brennen ab, als die Lautsprecher.
Die sind naemlich blitzschnell durch, habe ich selbst bei meiner XM600 erlebt. Eine ringfoermige Rauchwolke entstieg einem MT-Lautsprecher, hat damals 80,-DM gekostet...
Aber auch, dass die Sicherungen bei einem Netzteildefekt wirkungsvoll die Lautsprecher geschuetzt haben.

73
Peter



Hallo Peter

das hört sich sehr interessant an... werd i mal weiterleiten und eventuell zur tat greifen

werden die sicherung in serie in die plusleitung geschaltet? ... einfach je vor den jeweiligen LS?

grüsse
gugsi
hf500
Moderator
#22 erstellt: 01. Aug 2009, 22:09
Moin,
genau so und auf jeden Fall und nicht nur eventuell. Die Lautsprecher sind zu schade fuer Verheizen durch Verstaerkerdefekt.

Mit den Picofuses kann man das prima direkt an den Lautsprecherchassis erledigen.
Ausserdem sind sie da einigermassen leicht zu erreichen, man muss nicht den Verstaerker abschrauben.

73
Peter
gugsi
Hat sich gelöscht
#23 erstellt: 01. Aug 2009, 23:56
nabend

okay.... danke nochmal für den tip werds weiterleiten... jetz sind ja nicht mehr die meinen

lg gugsi
Marsupilami72
Inventar
#24 erstellt: 02. Aug 2009, 00:07

kbroenner schrieb:
Ein "Wundermittel" das recht günstig ist und das wir viel im gesmaten HiFi und HiGhEnd Bereich einsetzen ist Ballistol.
...
Sogar Zecken bei Hunden kann man damit entfernen.

Ist zwar OT, aber trotzdem wichtig:

Zecken entfernt man NIEMALS mit irgendwelchen Substanzen, die man auf die Zecke schüttet - das erhöht das Risiko einer Infektion dramatisch (die Zecke kotzt den ganzen infektiösen Mageninhalt in die Wunde)!

Zecken entfernt man mit einer Zeckenzange - die Zecke ganz vorne am Kopf greifen und mit leichtem Zug ausdrehen. Nur so, und nicht anders!
gugsi
Hat sich gelöscht
#25 erstellt: 02. Aug 2009, 10:33

Marsupilami72 schrieb:

kbroenner schrieb:
Ein "Wundermittel" das recht günstig ist und das wir viel im gesmaten HiFi und HiGhEnd Bereich einsetzen ist Ballistol.
...
Sogar Zecken bei Hunden kann man damit entfernen.

Ist zwar OT, aber trotzdem wichtig:

Zecken entfernt man NIEMALS mit irgendwelchen Substanzen, die man auf die Zecke schüttet - das erhöht das Risiko einer Infektion dramatisch (die Zecke kotzt den ganzen infektiösen Mageninhalt in die Wunde)!

Zecken entfernt man mit einer Zeckenzange - die Zecke ganz vorne am Kopf greifen und mit leichtem Zug ausdrehen. Nur so, und nicht anders!


GENAU ... stimmt fast.... aber besser als rausdrehen ist ... zecke gut am kopf packen und kurz und kräftig anreisen... bei drehen kannst passieren das der kopf drinnen bleibt....

ich hab des öfteren mal wo einen zeck sitzen .... so funktioniert das blendend
cmoss
Inventar
#26 erstellt: 02. Aug 2009, 11:06
Womit wir bei den Zecken wären .....

Ich schließe mich der Meinung von Gugsi an, da der Zeck sich nicht hineindreht, soll man ihn auch nicht herausdrehen sondern linear ziehen. Wenn er draußen ist, spricht nichts dagegen, ihm eine Dosis Kontakt 60 zu verpassen

Um zum ursprünglichen Thema zurückzukommen - ich verwende für die Versiegelung von gereinigten Schaltern und Potis seit langem und mit gutem Erfolg Silikonfett (DC4) von Dow-Corning.
WD40 ist mir zu Kfz-lastig. dort hat man andere Ansprüche an Kontakte.

Gruß
Claus
Marsupilami72
Inventar
#27 erstellt: 02. Aug 2009, 14:32
Also ich habe die Erfahrung gemacht, dass man die Zecke mit drehen leichter komplett herausbekommt - Voraussetzung ist natürlich, dass man das Vieh wirklich direkt am Kopf packt!

Meine Katzen haben die Viecher früher reihenweise eingesammelt...
One_Wing_Angel
Ist häufiger hier
#28 erstellt: 05. Aug 2009, 09:46
Mal so nebenbei eine Frage was heißt die Ankürzung WL
detegg
Inventar
#29 erstellt: 05. Aug 2009, 10:52
WaschLösung?
RetroFelix
Ist häufiger hier
#30 erstellt: 07. Aug 2009, 09:24
Würde ich auch mal schätzen.
RetroFelix
Ist häufiger hier
#31 erstellt: 11. Aug 2009, 21:44
Sooo hab mich für die Kombi k60/WL entschieden und der Receiver ist wieder wie neu !!! Das WL an sich ist ja auch schon nicht ohne! Das löst ja alles auf; die Hitzeflecken am Inneren des Gehäuses haben sich vor meinen Augen aufgelöst!!!
Nicht übel...
gugsi
Hat sich gelöscht
#32 erstellt: 11. Aug 2009, 21:51
und ich hab mir dieses hier bestellt.... müsste mal die tage eintruddeln

teslanol

werd dann auch mal an paar potis rangehen
RetroFelix
Ist häufiger hier
#33 erstellt: 11. Aug 2009, 22:37
Das ist nach der Beschreibung mal ein geiles Zeug...
Sankenpi
Gesperrt
#34 erstellt: 11. Aug 2009, 23:03
Mit t6 habe ich sehr gute Erfahrungen gemacht
audiophilanthrop
Inventar
#35 erstellt: 12. Aug 2009, 15:29

Sankenpi schrieb:
Mit t6 habe ich sehr gute Erfahrungen gemacht :prost

Ich bis dato auch. Sollte man zu neuzeitlichen Billigpotis eigentlich gleich dazugeben... (Bei mir ist eins seit der Behandlung schon länger kratzfrei als vorher.)


[Beitrag von audiophilanthrop am 12. Aug 2009, 15:34 bearbeitet]
Schall_und_Rauch
Ist häufiger hier
#36 erstellt: 12. Aug 2009, 20:44
Dieser "fetthaltiger Microgleitfilm" beim T6 macht keine Probleme?
Sankenpi
Gesperrt
#37 erstellt: 12. Aug 2009, 21:54
Bei t6 macht nichts Probleme.
gugsi
Hat sich gelöscht
#38 erstellt: 27. Aug 2009, 14:45

hf500 schrieb:
Moin,
kurz nur zur Absicherung der Lautsprecher:

Wenn bei den Monolithen (alle Grundig-Aktivlautsprecher und die meisten anderen auch) die Verstaerker zicken machen und Gleichspannung liefern, dann sind zumindest die Mittel- und Hochtonlautsprecher tot.
Und dafuer gibt es keinen Ersatz.

Also muessen die Lautsprecher abgesichert werden.
Als Sicherungen dienen Picofuse, flinke Abschaltung; durch die Bauweise (sehen aus wie Widerstaende) kann man sie leicht nachruesten.
Die Tieftonlautsprecher mit 3A absichern, MT mit 0,75A, HT mit 0,5A.

Die Werte der Sicherungen orientieren sich an der geschaetzten thermischen Belastbarkeit der Lautsprecher. Die fuer MT und HT koennen etwas knapp bemessen sein, aber besser, die Sicherungen brennen ab, als die Lautsprecher.
Die sind naemlich blitzschnell durch, habe ich selbst bei meiner XM600 erlebt. Eine ringfoermige Rauchwolke entstieg einem MT-Lautsprecher, hat damals 80,-DM gekostet...
Aber auch, dass die Sicherungen bei einem Netzteildefekt wirkungsvoll die Lautsprecher geschuetzt haben.

73
Peter



Hallo Peter

bin grad dabei die sicherungen einzulöten.... die frage die ich mir gerade stelle.... was ist den die plusleitung?

die mit der farbigen makierung oder die ohne makierungen....???


eine prompte antwort wär fein, hab schon alles auseinander gebaut





grüsse aus Niederösterreich
gugsi


[Beitrag von gugsi am 27. Aug 2009, 14:49 bearbeitet]
hf500
Moderator
#39 erstellt: 27. Aug 2009, 16:33
Moin,
ob Plus- oder Minusleitung, das ist eigentlich egal, aber man nimmt gerne die Plusleitung.
Die Polaritaet muesste aber auch an den Lautsprecheranschluessen markiert sein, und sei es ein farbiger Lacktropfen.

Ich kann es jetzt nicht nachpruefen, aber die Minusleitug sollte mit Masse, also dem Verstaerkergehaeuse, verbunden sein.


73
Peter
Curd
Hat sich gelöscht
#40 erstellt: 27. Aug 2009, 16:53
Hallo,

bitte einmal den Thread-Titel ändern...

WD40 taugt nur als Gleitmittel für gewisse Stunden



hf500
Moderator
#41 erstellt: 27. Aug 2009, 17:44
Moin,
ich habe auch schon gesucht, wie ich den Unterthread herausloesen kann, aber ich finde es irgendwie nicht...

73
Peter
gugsi
Hat sich gelöscht
#42 erstellt: 27. Aug 2009, 18:59

hf500 schrieb:
Moin,
ob Plus- oder Minusleitung, das ist eigentlich egal, aber man nimmt gerne die Plusleitung.
Die Polaritaet muesste aber auch an den Lautsprecheranschluessen markiert sein, und sei es ein farbiger Lacktropfen.

Ich kann es jetzt nicht nachpruefen, aber die Minusleitug sollte mit Masse, also dem Verstaerkergehaeuse, verbunden sein.


73
Peter


hallo peter

DANKE für deine Hilfe
und
sorry das ich hier so in den WD40 thread reinpfusch

hab später dann in den schaltplänen nachgeguckt, hatte ich auf der festplatte..... die ader mit der farbigen linie ist anscheinend der PLUS Pol.... die Treiber haben keine makierungen !!! ... das hätt ich sonst eh gesehen


JA die sache ist erledigt

... hab die Monoliths angeworfen, funktioniert einwandfrei.... die guten alten stücke zu hören, hat auch wiedermal Spass gemacht.... sind schon gute Lautsprecher


grüsse gugsi


[Beitrag von gugsi am 27. Aug 2009, 19:00 bearbeitet]
CygX1
Ist häufiger hier
#43 erstellt: 12. Aug 2019, 16:58
Spricht etwas dagegen, WD 40 zur Wiederinstandsetzung eines AUX Anschlusses in einem Kfz zu verwenden? Der Anschluss liegt im Handschuhfach und die Verbindung bricht immer ab bzw. geht auf Mono sobald das Fach geschlossen wird.
Rabia_sorda
Inventar
#44 erstellt: 12. Aug 2019, 19:25
Bei "nackten" metallischen Verbindung, wie es ein reiner Stecker ist, ist WD40 absolut kein Problem.
Aber deine Fehlerbeschreibung klingt eher nach einem Kabelbruch.
CygX1
Ist häufiger hier
#45 erstellt: 12. Aug 2019, 20:20
Vielen Dank @Rabia_Sorda.
Das vorhandene Problem konnte bereits bei mehreren Fahrzeugen durch Kontaktspray gelöst werden, in dem Fall ist die alte Steckverbindung immer die Ursache. Ich habe noch immer nicht ganz verstanden, was bei WD 40 als Kontaktmittel generell das Problem darstellt?
Rabia_sorda
Inventar
#46 erstellt: 12. Aug 2019, 22:24
Da es im Grunde mit Ölsubstanzen "arbeitet" und Öle allgemein Gummi und Kunststoffe angreift. Auch Kohleschichten in Potis können dadurch zerstört werden.
Wuhduh
Inventar
#47 erstellt: 13. Aug 2019, 01:29
Moin !

Kontaktsprays ohne Öle gibt es u. a. von Cramolin , Caramba , Oszillin Kontakt-Tuner , evtl. Liquid-Moly .

MfG,
Erik
Bollze
Inventar
#48 erstellt: 13. Aug 2019, 17:50
Ich nutze WD 40 oft, habe bis heute noch nicht einen Schaden feststellen können. Poti und Plastikteile habe ich damit noch nicht klein bekommen, naja vielleicht hatte ich nur Glück. Irgendwelche Spätfolgen bis heute ? Mir sind noch keine aufgefallen.
Dazu leitet WD 40 praktisch nicht den elektrischen Strom, was z.B. Kontakt 60 in seiner Wirkphase macht,
Kontakt 60 "der Bösewicht" unter den Reinigern ist eindeutig aggressiver als WD 40. Dafür hat Kontakt 60 eine bessere Wirkung, als WD 40.
Der WD40 hat einen Vaselinezusatz, der in gewissen Mass auch schützend wirkt.
Mehr Info :
https://de.wikipedia.org/wiki/WD-40
Bollze


[Beitrag von Bollze am 13. Aug 2019, 17:57 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
TEAC AG-5700 Potis
RetroFelix am 23.09.2016  –  Letzte Antwort am 25.09.2016  –  3 Beiträge
TEAC AG-6500 - seltener Receiver von 1974
armin777 am 07.08.2010  –  Letzte Antwort am 10.08.2010  –  5 Beiträge
Kontaktpflege - welches Mittel? Übergangswiderstand messen?
Texter am 09.04.2011  –  Letzte Antwort am 12.04.2011  –  12 Beiträge
Einsatz von "Silikonfrei-Spray" ?
Nachtkappe am 24.04.2009  –  Letzte Antwort am 28.04.2009  –  22 Beiträge
TEAC AG-L 800 - nach 2,5 Jh. Endstufe defekt?
Tommy67 am 12.08.2007  –  Letzte Antwort am 13.08.2007  –  5 Beiträge
Kenwood KA-5700 Ersatzlampe
cpham am 17.06.2010  –  Letzte Antwort am 18.06.2010  –  9 Beiträge
Wann Kontaktspray? Und wenn dann wo?
quacksalber2016 am 04.12.2016  –  Letzte Antwort am 21.12.2016  –  17 Beiträge
PIONEER CS-700 Lautsprecher mit Kontaktproblemen.
Django8 am 23.07.2013  –  Letzte Antwort am 07.11.2013  –  11 Beiträge
Monacor Receiver 5700 - Hilfe bei Reparatur
Martin_aus_Mittelhessen am 28.03.2018  –  Letzte Antwort am 31.03.2018  –  11 Beiträge
Kontaktspray - Wundermittel oder Fluch?
Netman am 16.05.2006  –  Letzte Antwort am 07.04.2011  –  66 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.158 ( Heute: 36 )
  • Neuestes Mitgliedtacore
  • Gesamtzahl an Themen1.452.138
  • Gesamtzahl an Beiträgen19.629.078

Hersteller in diesem Thread Widget schließen