HILFE! Brummen-Endstufe Krell-KST-100

+A -A
Autor
Beitrag
denny
Neuling
#1 erstellt: 26. Jun 2007, 01:12
Hallo!

Habe kürzlich eine gebrauchte Krell KST-100 gekauft.
Hatte seit Beginn ein Brummen auf den Lautsprechern. Habe dann heute herausgefunden, das ursprünglich bei unbalancierten Betrieb Pin 1 und 3 der XLR Eingänge Verbunden sind. Dies habe ich getan und schon war das Brummen weg. Leider habe ich eben festgestellt, daß der Linke Kanal immer noch brummt. Zwar sehr leise, aber hörbar, wenn man mit dem Ohr vorm Lautprecher klebt und Brummen sucht... Na ja, aber die meisten werden es kennen, wenn man einmal so ein Brummen gefunden hat nimmt man es zum Hörplatz mit und kann es da immernoch hören...
Hat jemand eine Idee???? Habe die Kabelverbindungen schon geprüft. Die Vorstufe ist (glaube ich zumindest auch nicht das Problem- ASR Collector- Akkubetrieb) Wenn ich die Kanäle von der Vorstufe vertausche bleibt das Brummen trotzdem auf der linken Seite. Tausche ich die Lautprecherkabel an der Endstufe geht das Brummen nach rechts. Habe jetzt angst, daß ein Kanal der Endstufe ein Problem hat. Woran kann das liegen??? Elcos? Wenn ja, kann man das herausfinden? Wie?
Kann das Brummen auch woanders herkommen? Habe im Internet von einem High-End-Hersteller in einer Gebrauchsanweisung zum Beseitigen von Brummgeräuschen gelesen, daß man die Masseschleifen von rechts und links brücken kann ( Bei voll getrennt aufgebauten Stereoverstärkern. Ist das Möglich?
Ich bin ein wenig verzweifelt. Wäre um jede Hilfe Dankbar!!!!!!!
pswadv
Stammgast
#2 erstellt: 26. Jun 2007, 02:02
probiere einmal netzstecker umdrehen.
bukongahelas
Inventar
#3 erstellt: 26. Jun 2007, 03:32
Die Krell nur ans Netz und an Boxen anschliessen.Die Eingänge der Krell gegen Masse kurzschliessen (Alle XLR Pins verbinden). Wenns jetzt noch brummt ists leider ein Gerätefehler.
Von Cinch nach XLR wird normalerweise "Cold" und "Masse/GND" gebrückt.

bukongahelas
denny
Neuling
#4 erstellt: 26. Jun 2007, 19:20
Danke erst mal. Habe die Phase schon umgedreht. Hilft auch nicht! Habe es auch ohne gnd versucht... auch nichts...
Habe jetzt nochmal die Pins kurzgeschlossen, aber auch das hat nichts gebracht. Wenn ich die krell von der Vorstufe trenne ( Chinch Stecker ziehe) Kommt das alte Brummen auf beiden Kanälen. Was könnte das sein. (das ganz leise Brummen auf dem linken Kanal) Elko? Oder etwas anderes. Wie finde ich das heraus?

Vielen Dank und viele Grüße, Dennis
bukongahelas
Inventar
#5 erstellt: 27. Jun 2007, 03:17
Der EINGANG der Krell soll KURZGESCHLOSSEN werden,NICHT OFFEN bleiben,denn dann brummts natürlich laut,völlig normal,wenn man eine TonLeitung berührt,damit kann man auch Boxen schlachten.
Also:Einen XLR Stecker nehmen und ALLE DREI KONTAKTSTIFTE miteinander durch Lötbrücken kurzschliessen.
Beim Cinch-Stecker Innenpol (hot) und Ring (GND) zusammenlöten.Diese Kurzschlusstecker dürfen NUR AUF EINGÄNGE,NIEMALS AUF AUSGÄNGE gesteckt werden !
Das hat den Sinn,dass die Krell garantiert kein Eingangssignal bekommt.
Wenn sie dann nur noch ans Netz (Phasenpolung egal) und an die Boxen angeschlossen,vom Rest der Anlage aber völlig getrennt ist,dann darf es nicht mehr brummen,sonst Gerätefehler.
Ferndiagnosen wie "Elko defekt,etc" sind reine Spekulation.
Meistens ist Brummen auf ungünstige/fehlerhafte Verkabelung zurückzuführen,besonders bei Cinch-XLR Kopplungen möglich.

gruss
bukongahelas
denny
Neuling
#6 erstellt: 27. Jun 2007, 20:45
So hatte ich es auch gemacht. Das leise Brummen links verschwindet nur leider auch dann nicht. Habe mich jetzt entschlossen, es zu ignorieren. Am hörplatz kann man es nicht hören... und klingen tut sie toll. So mein subjektives Empfinden Bringt die Bässe sehr trocken und ehrlich. In den Höhen kristall klar und bildet eine schöne Bühne. Von daher hoffe ich, daß da kein Fehler in der Endstufe ist.
Vielen Dank für die Hilfe. Falls noch jemand eine Idee hat bitte melden....!
bukongahelas
Inventar
#7 erstellt: 28. Jun 2007, 04:17
Den Besitzer einer baugleichen suchen und fragen,obs auch bei ihm brummt.
Gibts bei der Krell einen Ground-Lift Schalter ?
Wenn ja,ausprobieren.
Kann man einen Kopfhörer anschliessen ? Wenn ja,brummts auch ohne Boxen ?

bukongahelas
Hörbert
Inventar
#8 erstellt: 28. Jun 2007, 06:40
Hallo!

Eventuell solltest du bei dem Gerät ein Service machen lassen, eine mögliche Ursache wäre eine oxydierte Masseverbindung oder auch ein auf einem Kanal zu hoch eingestellter Ruhestrom. Wenn du ein nicht zu grobes Digitales Thermometer hast kannst du auf beiden Seiten die Temeratur der Kühlkörper messen, falls die Temeratur bei einem Kanal im Leerlauf deutlich höher liegt ist´s der Ruhestrom.

MFG Günther
denny
Neuling
#9 erstellt: 28. Jun 2007, 17:14
Die Temperatur habe ich zwar noch nicht gemessen, aber einen fühlbaren Unterschied konnte ich nicht feststellen. Der Ruhestrom, wird bei der Krell soweit ich weiß von einem temperaturempfindlichen Transistor an jeder Verstärkereinheit automatisch reguliert. Habe bei einem Service ein wenig Angst vor den Kosten... Das dürfte einer Inspektion bei Ferrari gleichkommen Habe keine Ahnug wo die Krell-preise dafür sind und bei dem Alter dürfte das Stichwort Kulanz sicherlich nur für ein Grinsen sorgen.
Suche:
Das könnte Dich auch interessieren:
Brummen
*Regine* am 28.12.2009  –  Letzte Antwort am 28.12.2009  –  3 Beiträge
Brummen
Marco am 09.03.2005  –  Letzte Antwort am 09.03.2005  –  2 Beiträge
Brummen an Rotel Endstufe
netseal am 28.05.2007  –  Letzte Antwort am 29.05.2007  –  3 Beiträge
HK 980 Trafo Brummen?
peterTtt am 28.11.2011  –  Letzte Antwort am 22.08.2012  –  7 Beiträge
Hartnäckiges Verstärker-Brummen
gogo1 am 26.08.2006  –  Letzte Antwort am 27.08.2006  –  6 Beiträge
Brummen aus Vorverstärker
dr.benjaminwatson am 14.12.2008  –  Letzte Antwort am 27.02.2009  –  15 Beiträge
Nerviges Brummen aus den Lautsprechern
muvo am 26.01.2010  –  Letzte Antwort am 26.01.2010  –  2 Beiträge
Brummen trotz Mantelstromfilter
alexbaxter am 19.10.2007  –  Letzte Antwort am 20.10.2007  –  4 Beiträge
Brummen in den LS
wurmelz am 16.11.2012  –  Letzte Antwort am 18.11.2012  –  2 Beiträge
Verstärker an Mischpult angeschlossen = brummen
Altgerätesamler am 29.02.2008  –  Letzte Antwort am 15.03.2008  –  16 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.456 ( Heute: 2 )
  • Neuestes MitgliedGulla
  • Gesamtzahl an Themen1.456.238
  • Gesamtzahl an Beiträgen19.703.153