Netzteil defekt? 50PJ350

+A -A
Autor
Beitrag
DaJetzi
Neuling
#1 erstellt: 04. Jan 2015, 12:53
Hallo Gemeinde,
habe hier das "clicking noise" Problem bei meinem LG 50JP350.
An sich ja ein bekannter Fehler, aber bei meinem TV doch anders...
Habe schon alle erdenklichen Foren abgegrast und bin nicht wirklich schlauer.

Bei meinem ist das Netzteil mit 3 Hochlastwiderständen verbaut.
Die Widerstände sind nicht defekt, wurden mit Multimeter im ausgebauten Zustand gemessen.
Sollwert 10 Ohm, gemessen ebenfalls 10 Ohm.
Diode D304 ebenfalls im ausgebauten Zustand gemessen, ist laut Bauteiltester innerhalb der Spezifikation,
wurde aber vorsichtshalber erneuert. (SB140).
Alle anderen Dioden wurden in eingebautem Zustand geprüft und sind OK. Sicherungen sind auch i. O.
Elko's wurden nur einer Sichtprüfung unterzogen.

Kann man nun davon ausgehen dass der Spannungsregler 3BR1565JF defekt ist, obwohl die anderen Teile i. O. sind?

Da man den 3BR1565JF ja nicht mal eben um die Ecke bekommt, wäre es Sinnvoll diesen ebenfalls zu
prüfen, nur wie?

Wenn alle Verbindungen zum Netzteil angesteckt sind, versucht er zu starten, das Relais klickt und die LED blinkt dabei rot und das wiederholt sich unendlich.
Trenne ich P813 vom Netzteil klickt das Relais nur 2 mal und die LED bleibt aus.
Wenn die Verbindung vom Netzteil zum Y-SUS Board (Stecker P210) getrennt wird, klickt das Relais nur 2 mal und die LED bleibt danach aus.
Bleibt P210 angesteckt und trenne ich vom Y-SUS Board P211 zum Z-SUS Board beginnt er wieder mit der unendliche Schleife.

Was könnte ich nun tun?

Danke schon mal für die hoffentlich unzähligen Tips.

Gruß
Sigi


[Beitrag von DaJetzi am 04. Jan 2015, 13:22 bearbeitet]
atze_ulm
Neuling
#2 erstellt: 12. Jan 2019, 03:43
Mich hat es jetzt auch erwischt.
"Gott sei Dank" gibt es dieses Forum. Bin auch gerade am Ersatzteile suchen und bestellten.
Wollte die drei Widerstände bestellen, was mich jetzt aber wundert : die sind von
der Beschriftung unterschiedlich :
1 x 5WJ10(Ohm)FUO1TWW
2 x 5WJ10(Ohm)FUO01NWW

leider bin ich keine Elektroniker und weiss nicht ob es einen unterschied macht, zwischen TWW und NWW.

Was soll ich jetzt bestellen ?
oder hat mir jemand einen direkten Link, das wäre super

Schönes Wochenende und liebe Grüße aus
dem verschneiten, wilden Süden

Atze
Suche:
Das könnte Dich auch interessieren:
LG 50PK350 defektes Netzteil
majurz am 24.03.2013  –  Letzte Antwort am 16.02.2018  –  22 Beiträge
LG 50PJ350 Softwarefehler?
switchtv am 02.06.2014  –  Letzte Antwort am 12.06.2014  –  2 Beiträge
50pk350 Defekt?
Senator82 am 19.12.2010  –  Letzte Antwort am 19.12.2010  –  6 Beiträge
Tuner Problem bei 50PV350 ?
schwoaz am 27.09.2011  –  Letzte Antwort am 01.10.2011  –  2 Beiträge
LG 50PJ350
wolle1971 am 13.01.2011  –  Letzte Antwort am 14.01.2011  –  7 Beiträge
(Sub)-Pixel-Fehler bei meinem LG 50PS8000
tuningguid am 30.09.2009  –  Letzte Antwort am 15.12.2009  –  10 Beiträge
Problem mit meinem LG Plasma
artseg am 31.10.2004  –  Letzte Antwort am 28.11.2004  –  10 Beiträge
LG 50PK350 Defekt
Kevin_H am 21.09.2017  –  Letzte Antwort am 02.10.2017  –  2 Beiträge
LG Plasma 50PK760 "Surren" im Netzteil?
Krss09 am 12.05.2010  –  Letzte Antwort am 12.05.2010  –  2 Beiträge
LG 50PK950 Bildstörung - defekt?
BukeNukem am 14.11.2016  –  Letzte Antwort am 26.01.2017  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.772 ( Heute: 21 )
  • Neuestes MitgliedQBI-WAHN
  • Gesamtzahl an Themen1.467.350
  • Gesamtzahl an Beiträgen19.903.669

Hersteller in diesem Thread Widget schließen