XV635D lässt sich nicht einschalten: Rote Standby-LED

+A -A
Autor
Beitrag
toshiuser84
Neuling
#1 erstellt: 18. Dez 2011, 20:54
Hallo,

großes Problem: Ich kriege meinen 46XV635D nicht mehr an

Das TV ist einmal beim Anschalten angegangen, grüne LED, aber kein Bild/Ton. Daraufhin habe ich das TV ausgemacht und wollte es wieder anmachen: Keine Change, rote LED, keine Reaktion auf Fernbedienung/Tasten am Panel rechts.

Was habe ich bereits getan?
- 20 Minuten physikalisch vom Strom getrennt
- Netzschalter ein/aus
- Reset über 10 Sekunden Power-Switch am Panel rechts gedrückt halten
- Firmware-Upgrade (das funktionierte, zumindest ausgehend von den Status-LEDs) auf 2_1_77_2 und alternativ auf 2_1_77_0

So langsam bin ich echt mit dem Latein am Ende. Die Status-LED leuchtet mich fröhlich rot an, das ist alles.
Jeder Ansatz wird dankbar entgegengenommen

Toshi
shorts
Neuling
#2 erstellt: 13. Feb 2012, 23:53
Falls es noch relevant ist, das hat mein ZV635 auch öfters.
Bei mir hilft immer:
- Powerknopf am seitlichen Panel solange halten, bis LED erlischt und wieder angeht.
- Dann den Powerknopf etwa eine Sekunde drücken und wieder loslassen, drücken, loslassen...
Nach der 4. bis 7. Wiederholung geht er bei mir ohne Ausnahme wieder an.
vespa125gt
Neuling
#3 erstellt: 16. Mai 2012, 21:39
Hallo,

habe nach dem neuen Firmwareupdate auf Version 2.1.77.2 das Problem, dass sich der Fernseher 37XV635D nicht mehr einschalten lässt. Das Update wurde wie in Toshiba-Anleitung beschrieben durchgeführt. Die rote Standy-LED leuchtet und Fernseher reagiert nicht auf Fernbedienung und Einschalttaste am Gerät. Selbst stromlos schalten bringt keinen Effekt.

Kann mir jemand eine alte Firmware zukommen lassen, das wäre dann meine letzte Hoffnung bevor ich den Fernseher zu Reparatur schicke.

Danke für eure Hilfe!

LG,Stefan
pagix
Stammgast
#4 erstellt: 16. Mai 2012, 23:06
*pauci*
Ist häufiger hier
#5 erstellt: 18. Mai 2012, 17:52
Ha!!! seit 2 Wochen habe ich das gleiche Problem. Nur wie kann ich ne andere Firmware drauf machen, wenn ich das Ding nicht mehr ankriege...

Hab ihn heute zum reparieren gebracht und der meite, dass es evtl. das Netzteil sei. Bin gespannt ob er auch rausfindet, dass es wahrscheinlich die Firmware ist.

bei mir ist es auch die 37'' -Version des Fernsehers.

MfG
randyorton
Ist häufiger hier
#6 erstellt: 26. Okt 2012, 18:05
Lol habe das selbe Problem nur noch Standy bekomme ihn nichtmehr angeschaltet. Hat einer schon ne Lösung parad? Wäre echt Dankbar
Suche:
Das könnte Dich auch interessieren:
Toshiba 50L7333DG nur noch rote (Standby) LED
captainkirkst am 12.12.2016  –  Letzte Antwort am 30.07.2018  –  3 Beiträge
Toshiba 37SL863G lässt sich nicht einschalten
kynt am 18.02.2014  –  Letzte Antwort am 24.02.2014  –  4 Beiträge
Toshiba 37 XV635D nur noch StandBy
randyorton am 26.10.2012  –  Letzte Antwort am 18.11.2012  –  2 Beiträge
XV635D - Klickgeräusch
Fragy am 25.07.2009  –  Letzte Antwort am 09.02.2010  –  5 Beiträge
Extreme probleme mit xv635d
samuzim am 03.10.2009  –  Letzte Antwort am 11.06.2010  –  18 Beiträge
Toshiba 32AV603PG läßt sich nicht mehr einschalten
erni1310 am 17.05.2010  –  Letzte Antwort am 02.06.2010  –  2 Beiträge
RV633D - kein Einschalten aus dem StandBy
TheBest am 04.11.2009  –  Letzte Antwort am 05.11.2009  –  3 Beiträge
XV635D Fehler
*speedy* am 17.02.2010  –  Letzte Antwort am 25.02.2010  –  12 Beiträge
StandBy-LED 42Z3030D
ramoray am 06.07.2008  –  Letzte Antwort am 22.07.2008  –  9 Beiträge
Toshiba 32HL950 lässt sich nicht einschalten
terranova1970 am 28.04.2015  –  Letzte Antwort am 29.04.2015  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.967 ( Heute: 22 )
  • Neuestes MitgliedKinggodisback_
  • Gesamtzahl an Themen1.451.748
  • Gesamtzahl an Beiträgen19.622.494

Hersteller in diesem Thread Widget schließen