Hifonics ZX 1214 Zeus

+A -A
Autor
Beitrag
kukuGuy
Ist häufiger hier
#1 erstellt: 08. Feb 2004, 20:17
was haltet ihr von dem sub?

Hifonics ZX 1214 Zeus

Technische Daten. ZX1214 12" (30 cm) Subwoofer 450/800 Watt, 1 x 4 Ohm 2" (50 mm) Schwingspule Gusskorb Fs 32 Hz, Qts 0,38, VAS 60 L, 89 db Einbautiefe 145 mm Einbauöffnung 238 mm
H2FloH
Ist häufiger hier
#2 erstellt: 09. Feb 2004, 15:04
listenpreis bei hifonics 230euro. was musste noch zahlen?
preis hört sich für mich vernünftig an.
oder laber ich hier grad mist? dann verbessert mich bitte!

solltest halt auch nen amp mit 500w oder mehr ranhängen damit du ihn net glei schrottest.


[Beitrag von H2FloH am 09. Feb 2004, 15:06 bearbeitet]
Martin82
Stammgast
#3 erstellt: 09. Feb 2004, 16:11
Hm, der geht auch mit nem 100W Amp nicht kaputt.

Was ist der Verwendungszweck für den Woofer? Es gibt nicht einfach nur "gut" und "schlecht" ihr müsst schon sagen für was das Teil denn überhaupt herhalten soll...

Am besten wäre selbst anhören
Maddili
Stammgast
#4 erstellt: 09. Feb 2004, 16:17
hi,

ich hab den Hifonics ZX 12 BP. Der ist auch mit dem ZX1214 Chassi. Ich muss sagen, der drückt kräftig. Und klanglich ist der auch alles andere als schlecht. Bisher hab ich in der Preisklasse noch nichts besseres gehört.

mfg Maddin
datobi
Stammgast
#5 erstellt: 09. Feb 2004, 16:20

Hm, der geht auch mit nem 100W Amp nicht kaputt.

Darauf würd ich aber nicht wetten
Wenn du da nen 100W Amp anschliesst dann wirst du sehr schnell das Problem des clippings bekommen und das kann den Sub schneller hinrichten als du denkst..
Martin82
Stammgast
#6 erstellt: 09. Feb 2004, 16:29
Ah was, das Clipping tritt ja nicht gezwungenermaßen auf. Wenn man die Endstufe richtig einstellt und ein bisschen hinhört ist das kein Problem.

Wenn dann natürlich so ein Spezialist daherkommt und alle Regler auf FULL dreht und am Radio auch noch Vollgas, also sorry aber da ist dann nicht der Amp dran schuld
datobi
Stammgast
#7 erstellt: 09. Feb 2004, 16:39
Das ist wohl richtig...

Nur wenn man sonen dicken Sub dran hat, dann braucht der eigentlich erstmal schon ne ordentliche Leistung um überhaupt zu drücken. Bei 100W ist man da schneller an der Grenze als einem lieb ist.

Und da ich die Erfahrung anhand eines Beitrages hier nicht erkennen kann (zumindest nicht an diesem Beitrag) wär ich ein bischen vorsichtig einfach zu behaupten das er bei 100W nicht kaputt geht

War ja nicht bös' gemeint.. sry wenn' so klang..
Martin82
Stammgast
#8 erstellt: 09. Feb 2004, 16:46
Ich habs auch nicht als Angriff gesehen, keine Sorge

Nur ich find halt dieses "wenn-auf-meinem-Sub-1000Watt-aufgedruckt-sind-und-ich-nen 500Watt-Amp-anschliesse-geht-er-wegen-Clipping-Kaputt-Denken" einfach total falsch.

Ich sag ja nicht dass es nicht passieren kann, aber wenns doch passiert dann liegts eben nicht an der Endstufe sondern an dem der die Geräte bedient.

Dass eine Endstufe zum Sub passen sollte ist aber ein ganz anderes Thema

Gruss Martin
peavey
Ist häufiger hier
#9 erstellt: 29. Nov 2009, 20:42
hy,ich hab auch den sub gekauft,habe probleme mit diesen plastikbolzen die mitgeliefert wurden.wofür sind die???
Suche:
Das könnte Dich auch interessieren:
Hifonics zx-1214 erfahrung?
joe92 am 24.11.2012  –  Letzte Antwort am 25.11.2012  –  12 Beiträge
Hifonics ZEUS ZX 5.1 HILFE!
WZBFL am 14.12.2007  –  Letzte Antwort am 14.07.2008  –  2 Beiträge
Hifonics zx 1264
Gabriel.Kobelt am 23.08.2012  –  Letzte Antwort am 23.08.2012  –  2 Beiträge
Hifonics ZEUS Amp ZX-6400 halterungen?
st3v3n am 20.10.2004  –  Letzte Antwort am 20.10.2004  –  5 Beiträge
Bin Neu .... Bitte um Hilfe ... Hifonics Zeus ZX 6400
g0lf3 am 09.01.2006  –  Letzte Antwort am 10.01.2006  –  7 Beiträge
Reicht Hifonics Zeus Dual BP
DoN_Hulio am 02.06.2004  –  Letzte Antwort am 02.06.2004  –  7 Beiträge
Hifonics ZX-6000
KurruMurru am 25.01.2005  –  Letzte Antwort am 25.01.2005  –  2 Beiträge
Hifonics ZX 6400 Probs!
MeenzerFirestorm am 01.02.2006  –  Letzte Antwort am 02.02.2006  –  3 Beiträge
Hifonics ZX 8005 Bassfernbedienung!
bruiser am 22.09.2006  –  Letzte Antwort am 23.09.2006  –  3 Beiträge
Problem mit hifonics zeus!!!
Defbond am 25.05.2004  –  Letzte Antwort am 26.05.2004  –  5 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.425 ( Heute: 54 )
  • Neuestes MitgliedScharrCa72
  • Gesamtzahl an Themen1.486.248
  • Gesamtzahl an Beiträgen20.271.377

Hersteller in diesem Thread Widget schließen