Einstellungssache

+A -A
Autor
Beitrag
neostrider2000
Stammgast
#1 erstellt: 12. Jul 2005, 20:18
Hallo,

Ich habe die oben gennanten komponenten und verbringe schon
eine ganze weile mit den einstellungen.
Daher wäre es sehr hilfreich wenn ich hier ein paar tips dazu bekommen würde.

Die Endstufe (XTA 720.4) ist mit dem Frontsystem XSC-6 von Soundstream an den Frontkanälen
und mit dem obengenannten Subwoofer (VGW12) an den beiden Rearkanälen belastet.

Das Frontsystem läuft recht gut, blos der Sub macht Probleme
Er ist in ner BR Kiste mit 69L. Er gibt immer komische Geräusche von sich also erzeugt ausser den eigentlichen Tönen
noch andere Geräusche nicht so arg extrem aber doch schon so dass er unsauber klingt.
Nun weis ich nicht ist Er defekt oder liegt es an meinen Einstellungen.
hab ihn gebrückt entwerder Parallel oder in Reihe Endstufe hält trotz angegebener minimallast von 4ohm gebrückt auch Parallel aus.
Der Effekt ist bei beiden Schaltungsarten zu beobachten

Headunit ist ein Clarion DXZ838RMP

Einstellung bisher:

Am Radio:
auf Tone Bypass also nur durchgeschleift,

An der Endstufe:
Frontsystem Highpass bei 90Hz abgetrennt Rearkanäle Lowpass bei 80Hz und Subsonic bei 20Hz
Gain bei beiden so auf dreiviertel aufgedreht
bass boost aus


Daten der komponenten:

Sub VGW12:

Rms Leistung: 600W
Peak Leistung 1200W
Doppelschwingspule mit je 4Ohm

Endstufe XTA 720.4
Leistung an 4 ohm 4mal 90 W
an 2 ohm je 4mal 180W
Highpassfilter 50 - 500 Hz
Lowpassfilter 30 - 500 Hz
Subsonicfilter 10 - 30 Hz
Nyromant
Inventar
#2 erstellt: 13. Jul 2005, 06:17
[quote="neostrider2000"]Er gibt immer komische Geräusche von sich also erzeugt ausser den eigentlichen Tönen
noch andere Geräusche nicht so arg extrem aber doch schon so dass er unsauber klingt.
[/quote]
Dröhnt er?
Pfeift es?
Is die Kiste selbst gebaut?
Wie(und ob) verändert sichs, wenn du die Trennfrequenz des Subs gegen 50 Hz bringst?


[Beitrag von Nyromant am 13. Jul 2005, 06:19 bearbeitet]
Cheeeech
Stammgast
#3 erstellt: 13. Jul 2005, 13:06
Ist das BR-Rohr an beiden Seiten trompetenartig ? Ansonsten hörst du die Luftströmung vielleicht...
neostrider2000
Stammgast
#4 erstellt: 13. Jul 2005, 15:19
Es war ein Kanal aus MDF die Kiste hab ich aus 19mm MDF gebaut und mit Kohlefaserstäben verstrebt, die gibts aber jetzt nicht mehr hab jetzt ne geschlossene 30 Liter Kiste und die geht annehmbar wobei mir persönlich jetzt aber auch die Einstellungen bezüglich frontsystem wichtiger sind.
Suche:
Das könnte Dich auch interessieren:
Endstufe und Sub Eintellproblem (Soundstream XTA 720.4 und VGW12
neostrider2000 am 28.06.2005  –  Letzte Antwort am 04.07.2005  –  4 Beiträge
Frontsystem mit PXA H100 einstellen
L3n_7 am 21.11.2012  –  Letzte Antwort am 21.11.2012  –  2 Beiträge
frontsystem mit 3 kickbässen ?
Freak-im-Kaefig am 25.05.2006  –  Letzte Antwort am 12.07.2006  –  20 Beiträge
Frontsystem
ralf318 am 01.07.2007  –  Letzte Antwort am 30.07.2007  –  8 Beiträge
Entscheidungshilfe Endstufe zum Frontsystem
am 28.07.2007  –  Letzte Antwort am 30.07.2007  –  3 Beiträge
Frontsystem aktiv ansteuern, geht das so?
Freeze1984 am 02.10.2006  –  Letzte Antwort am 31.05.2007  –  24 Beiträge
Bin ein Newbie-bitte helft mir mit den Komponenten
F-16 am 11.09.2004  –  Letzte Antwort am 12.09.2004  –  7 Beiträge
Sub in 12" mit möglichst kleiner Einbautiefe
wrath`- am 19.06.2008  –  Letzte Antwort am 22.06.2008  –  4 Beiträge
Trennfrequenzen mit dem Frequenzgenerator einstellen?
Oorithebanger am 15.02.2010  –  Letzte Antwort am 04.03.2010  –  6 Beiträge
Probleme mit Höhen-/Mitten-Abstimmung
dawn am 19.05.2005  –  Letzte Antwort am 22.06.2005  –  14 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 16 )
  • Neuestes Mitglieddetail_
  • Gesamtzahl an Themen1.389.993
  • Gesamtzahl an Beiträgen18.467.758

Hersteller in diesem Thread Widget schließen