Luxman A-371 Bei hohen Pegel Einbrüche

+A -A
Autor
Beitrag
Crowd3r
Ist häufiger hier
#1 erstellt: 20. Mai 2016, 15:56
Hallo,
Benutze den oben genannten Verstärker um meine PA-Anlage zu betreiben. Nichts hochwertiges nur Wumms, für Gartenpartys etc.
Habe 2 große Brüllwürfel mit:

2x Eminence Apt50 Hochtöner nur in einer Box ( habe noch 4 andere hier liegen die leider kaputt sind, lohnt ein diaphragma Wechsel?)

Monacor Dn-300 Frequenzweichen

Und in beiden Boxen jeweils 1. Eminence Sigma Pro

Zudem sind noch in beiden Boxen Fostex HT300 ähnelt den Fostex Fh02, diese sind jedoch beide kaputt. sind aber noch im Gehäuse, aber nicht angeschlossen

Problem ist nun, das bei hohen Pegeln, ab der Hälfte des Verstärkerreglers die Musik kurz für 1-2sek unterbricht und dann ganz normal weiter geht dies hatte ich nun schon sehr oft und es nervt... Jemand eine Idee woran das liegen könnte?


[Beitrag von Crowd3r am 20. Mai 2016, 16:17 bearbeitet]
Amperlite
Inventar
#2 erstellt: 24. Mai 2016, 21:20
Da wird sich vermutlich der Verstärker selbst vor Überlast schützen.

Hätte er ein Gewissen, würde er an so einem seltsamen Konstrukt (kann man ja gar nicht erst Lautsprecher nennen) überhaupt erst keinen Ton von sich geben.
Crowd3r
Ist häufiger hier
#3 erstellt: 25. Mai 2016, 18:45
Sprich der Verstärker hat zu wenig Leistung? Was könnte man als Alternative verwenden?
Rascas
Stammgast
#4 erstellt: 25. Mai 2016, 18:49
Ich würde das Problem eher bei der Boxenkonstruktion suchen...
Dadof3
Inventar
#5 erstellt: 25. Mai 2016, 18:51
Entweder zu wenig Leistung oder die Impedanz ist irgendwo zu gering.

Grundsätzlich sind für so etwas PA-Verstärker da, zum Beispiel die T-Amps von Thomann.

Aber es ist nicht auszuschließen, dass die bei diesem Gewurschtel auch die Segel streichen.


[Beitrag von Dadof3 am 25. Mai 2016, 18:52 bearbeitet]
_ES_
Administrator
#6 erstellt: 25. Mai 2016, 22:23
Hi,


Sprich der Verstärker hat zu wenig Leistung?


So oder so, ja....

Das ist ein Hifi-Verstärker mit 2x70W an Ohm und einer Eingangsempfindlichkeit von 150mV an den "Hochpegel-Eingängen".
Diese Empfindlichkeit stammt noch klar aus der Vor-CD Zeit...
Sprich, wenn man ein CD-Player mit seinen ca 2V Normpegel anklemmt, ist der Amp in der ersten Hälfte des Lautstärkereglers nahezu komplett ausgesteuert.
Kommen noch Loudness, Bass und Treble hinzu, ist es ganz vorbei....
Wie dem auch sei, generell:
Hifi ist Hifi und PA ist PA.
Hifi-Verstärker an sich sind NICHT für Dauerbelastung ausgelegt.
Also im Sinne einer Feier mit hoher Lautstärke über Stunden.
Dazu kommt noch die wahrscheinliche Übersteuerung.
Der ist schlicht am Ende der Fahnenstange...
Alternative dazu wurde bereits genannt.
Das sind zwar Billig-Teile die mit PA im Sinne von auch nicht allzuviel zu tun haben, eine Fete dürften die aber deutlich entspannter erleben, als der arme Luxman...
Crowd3r
Ist häufiger hier
#7 erstellt: 29. Mai 2016, 11:01
Zu dem Boxenkonstrukt, welches ihr hier bemängelt. Ich würde auch lieber etwas hochwertigeres aber dafür ist kein Geld vorhanden und das alles habe ich geschenkt bekommen. Was könnte denn hierbei für die genannten Aussetzer sorgen?

Betrieben wird der Luxman über Handy oder Laptop per Aux-Eingang.
Welchen der t-amps von thomann würdet ihr mir denn empfehlen, würde ansonsten auch gebrauchte Pa-Verstärker in Betracht ziehen.
Dadof3
Inventar
#8 erstellt: 29. Mai 2016, 13:15

Crowd3r (Beitrag #7) schrieb:
Zu dem Boxenkonstrukt, welches ihr hier bemängelt. Ich würde auch lieber etwas hochwertigeres aber dafür ist kein Geld vorhanden und das alles habe ich geschenkt bekommen. Was könnte denn hierbei für die genannten Aussetzer sorgen?

=>

Dadof3 (Beitrag #5) schrieb:
Entweder zu wenig Leistung oder die Impedanz ist irgendwo zu gering.
Suche:
Das könnte Dich auch interessieren:
Luxman Fernbedienung vom A-371 bedient nicht alle 300er Geräte
snurbsel am 23.04.2008  –  Letzte Antwort am 27.04.2008  –  2 Beiträge
Luxman A-331
Bennato am 10.01.2005  –  Letzte Antwort am 10.01.2005  –  3 Beiträge
Benötige Hilfe bei Luxman A-371anschließen an einen Yamaha RX-V 667
Uriger am 05.11.2012  –  Letzte Antwort am 06.11.2012  –  14 Beiträge
Rauschen bei hohem Pegel mit Bluetoothadapter
kadabra1 am 29.01.2016  –  Letzte Antwort am 02.02.2016  –  3 Beiträge
Luxman a-383
kikikiki am 14.04.2006  –  Letzte Antwort am 24.04.2006  –  3 Beiträge
Luxman A 384
charly64020 am 11.06.2007  –  Letzte Antwort am 28.11.2007  –  2 Beiträge
Luxman a-312
Coffmon am 26.08.2010  –  Letzte Antwort am 27.08.2010  –  2 Beiträge
Yamaha RX-V 371 zu schwach?
ovtcharovfan am 27.10.2013  –  Letzte Antwort am 27.10.2013  –  3 Beiträge
Leistungsverlust bei geringem Pegel
Z0rk am 30.03.2010  –  Letzte Antwort am 31.03.2010  –  6 Beiträge
Line out-Pegel bei JVC?
Rontrus am 23.03.2009  –  Letzte Antwort am 30.03.2009  –  2 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.877 ( Heute: 37 )
  • Neuestes MitgliedAnri04
  • Gesamtzahl an Themen1.386.345
  • Gesamtzahl an Beiträgen18.404.120

Hersteller in diesem Thread Widget schließen