Problem: CD-Laufwerk in Sony MHC-1700

+A -A
Autor
Beitrag
mittelhessen
Stammgast
#1 erstellt: 30. Jan 2006, 12:20
Hallo Leute!

Seit einiger Zeit habe ich Probleme mit dem CD-Laufwerk meiner alten Sony MHC-1700 Mini-Anlage.

Beim Einlegen einer CD wird diese nur noch selten gefunden, so dass wenigstens die Trackanzahl erscheint. Meistens quittiert die Anlage das Einlegen mit "no disc" und das Laufwerk gibt ein klackendes Geräusch von sich. Beim Öffnen der Schublade gibt es ein schleifendes Geräusch (hört sich so an als würde die CD auf der Schublade schleifend rotieren). Sollte doch mal eine CD eingelesen werden, so springt die Abspielposition der CD ständig hin und her.

Hat jemand Erfahrung mit diesem Problem oder kann jemand mit meinen Angaben eine Ferndiagnose stellen? Kann evtl. ein Öffnen der Anlage und Reinigen des Laufwerks helfen?


EDIT: Die CDs sind übrigens original CDs und in einwandfreiem Zustand! Wenn ich denn mal eine zum Laufen bekomme, dann gehen die Tracks bis ca. Track 15 überhaupt nicht und ab 15 etwas besser (jedoch immer noch mit Springen). Kann es sein, dass irgendetwas verstellt oder verschlissen ist?


[Beitrag von mittelhessen am 30. Jan 2006, 18:56 bearbeitet]
mittelhessen
Stammgast
#2 erstellt: 31. Jan 2006, 23:19
Hat keiner einen Tipp?
Ultraschall
Inventar
#3 erstellt: 31. Jan 2006, 23:24
Als erstes Laserlinse reinigen.

Dann eventuell wenn Mechanik nicht richitg von unten hochkommt und CD richtig "einklemmt", Antriebspeese tauschen.

Soltte es nicht an der Mechanik liegen: den kleinen Einstellregler seitlich an der Lasereinheit probehalber mal um 30 Grad in die eine oder andere Richtung verstellen. Aber erst reinigen und gucken ob das hilft.
flyingfuse
Stammgast
#4 erstellt: 31. Jan 2006, 23:33
Am besten mal das Schauspiel bei offenen Gerät betrachten

Vielleicht ist auch der Schlitten ein wenig verklemmt (wegen den 15 Tracks). Die Schienen dann mal ein wenig nachölen.

Kann auch sein, dass der Andrück-Puk beim Schließen der Schublade nicht richtig zentriert wird und damit die CD zum Eiern bringt.


[Beitrag von flyingfuse am 31. Jan 2006, 23:35 bearbeitet]
sensoria
Hat sich gelöscht
#5 erstellt: 03. Feb 2006, 12:09
Hier ein tip eines Radio/Fernsehtechnikers:
Normalerweise ist die Linse verschmutzt mit einem Isopropyl geträngten Wattestäbchen reinigen,aber bitte mit vorsicht.
Das schleifgeräusch ist wahrscheinlich die Linse,die die C.D. berührt.Was auch sein kann,der Discmotorteller ist nach unten gerutscht,soll heißen der Abstand zwischen der C.D. und der Einheit (KSS 210-240) stimmt dann nicht mehr (kommt recht häufig bei Sony vor).Im schlimmsten fall ist die Lasereinheit hin.
An dem Poti der Einheit besser nicht drehen,denn du hast nicht die Infrarotmeßdiode die dir den aktuellen Wert anzeigt (Lichtleißtung).Das verstellen kannn man machen wenn sowieso alles verloren ist und mit Pech ist das die Lasereinheit mit 3 Poti's (Genannt KSS 240)da weiß noch nicht einmal ich welches das richtige Poti ist (das vergess
ich immer).
Oszillator
Neuling
#6 erstellt: 23. Feb 2006, 00:31
Hallo Leute,

an sensoria:

Könnten Sie mir beschreiben wie ich eine neue Lasereinheit (KSS-240A) richtig justiere. Ich habe einen CD-Player, Denon DCD-680, von dem ich mich nicht trennen möchte.

Danke im voraus
sensoria
Hat sich gelöscht
#7 erstellt: 23. Feb 2006, 03:35
Jawoll.
Ich glaube das dieser Denon Player als Photosignalprozessor ein CXA 1081 hat.Bei dem ist Pin 2 wichtig.Jedes IC besitzt eine Markierung meistens in Form einer Einbuchtung.Pin 1 wäre dann der erste von links Pin 2 der nächste.An Pin 2 geht man normalerweise mit einem Osciloscope ran und stellt mittels der Offset Poti's
den höchsten Wert ein.Traking Offset,Focus Offset,Balance Offset.Achja der Player muss dazu mittels einer C.D. laufen.
Falls der Player nicht das IC besitzt sucht man den Meßpunkt EFM und führt daran die Einstellarbeiten durch.
Wenn ich das noch richtig weiß,aus eigener Spielerei,geht das ganze auch mit einem Voltmeter.Das Voltmeter auf Gleichspannung stellen und dann mittels der o.G. Einsteller
die niedrigste Gleichspannung einstellen.Hört sich komisch an ist aber so.Mit einem Osci. stellt man die höchste Wechselspannung ein d.h. dann hat man die niedrigste Gleichspannung.Übrigens die Lasereinheit gibt es noch.Bei Erneuerung muß die Transportsicherung entfernt werden,das ist eine Lötverbindung über 2 Kontakte,aber mit größter Vorsicht-niemals die Kontakte der Lasereinheit mit den Fingern berühren.So viel Erfolg.Ach ja oberste Vorsicht bei Geöffneten Geräten 230 Volt sind kein Zuckerschlecken.
Auweia jetzt habe doch ein wichtiges Detail vergessen,sonst wird man Wahnsinnig.Die Einstellungen werden im Pausenmodus durchgeführt!!!!
Erstes Stück Anspielen und dann auf Pause gehen.


[Beitrag von sensoria am 23. Feb 2006, 11:48 bearbeitet]
Oszillator
Neuling
#8 erstellt: 23. Feb 2006, 12:05
Danke, ich habe nachgeschaut es ist ein CXA1372S von Sony eingebaut. Ist bei diesem IC auch Pin 2 entscheidend? Mit welchem der drei Potis soll ich anfangen? Welches davon ist Traking Offset, Focus Offset und Balance Offset?
Wo befindet sich die Lötverbindung die ich entfernen soll?
mittelhessen
Stammgast
#9 erstellt: 24. Feb 2006, 13:05
?
sensoria
Hat sich gelöscht
#10 erstellt: 24. Feb 2006, 23:31
Antwort auf das ?
Wurde per Austausch der E-Mail Adressen hoffentlich geklärt.Ich mußte Bild senden,damit weitere Erklärungen verständnisvoller sind.
Kurzzusammenfassung:KSS240A hat 3 Einstellpoti's.Niemals verstellen da nicht klar ist welches der Poti's Trk.- oder Foc.-Offset ist.Die Poti's im Gerät wurden nicht verstellt,damit ist ein erfolgreiches Funktionieren mit neuer Einheit des Gerätes gegeben.Zur Transportsicherung:
Entweder hat die Lasereinheit eine oder nicht.Das wird man anhand der neuen schon sehen.
chemie-ali
Neuling
#11 erstellt: 20. Mai 2014, 16:10
Ich stelle mal eine Zusatzfrage zu diesem Thread aus 2006. Bin gespannt, ob ich wohl noch eine Antwort bekomme.
Bei meiner MHC-1700 hat der CD-Spieler erst jetzt schlapp gemacht. Das Fach fährt zwar noch auf, aber es werden keine Titel erkannt. Man hört, wie die Musik sekundenweise weiterspringt und dabei Teile auslässt. Jetzt wollte ich es mal mit einer Reinigung der Linse versuchen. Wenn es nur das ist, habe ich Glück, ansonsten muß ich mir eine Werkstatt / Repairshop hier in Lübeck suchen (habt ihr da einen Tipp?).
Habe die obere Abdeckung und das Bedienfeld entfernt, kann aber keine Linse entdecken. Wo finde ich die?
Danke und schöne Grüsse.
Holger
Suche:
Das könnte Dich auch interessieren:
problem mit cd-player... behebbar?
magic_mushroom am 18.05.2005  –  Letzte Antwort am 18.05.2005  –  4 Beiträge
LUA Cantilena Problem CD-Einzug
luaner am 24.12.2005  –  Letzte Antwort am 27.12.2005  –  8 Beiträge
Kenwood cd dpf-1030 Problem
bluetoons am 11.11.2004  –  Letzte Antwort am 16.11.2004  –  2 Beiträge
RöhrenCDP vs. Sony XA50ES
Belzebub69 am 17.02.2005  –  Letzte Antwort am 14.06.2005  –  58 Beiträge
Garantie Shanling cd Player
vienna am 12.07.2003  –  Letzte Antwort am 12.07.2003  –  2 Beiträge
Sony Verstärker geht sofort aus
JanW am 31.01.2006  –  Letzte Antwort am 31.01.2006  –  5 Beiträge
Zwei Fragen an SONY CDP-XA30ES Besitzer
kaiserm am 25.10.2005  –  Letzte Antwort am 27.10.2005  –  5 Beiträge
Röhren-CD-Spieler
PCM am 25.03.2005  –  Letzte Antwort am 13.05.2005  –  36 Beiträge
CD-Wechsler?!
darksundance am 16.10.2005  –  Letzte Antwort am 17.10.2005  –  5 Beiträge
Welche CD-Rs für Marantz CD-17 ?
tommac am 07.01.2005  –  Letzte Antwort am 08.01.2005  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.820 ( Heute: 2 )
  • Neuestes Mitgliedbigbose
  • Gesamtzahl an Themen1.451.559
  • Gesamtzahl an Beiträgen19.618.988

Hersteller in diesem Thread Widget schließen