Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


radio brummt. netzteil defekt oder falsch?

+A -A
Autor
Beitrag
julchen26
Neuling
#1 erstellt: 05. Aug 2006, 21:25
Hallo,

ich habe mir ein kleines radio gekauft (von soundmaster, typ tr9). Ist zwar nicht wirklich hifi, aber schön... Dieses Radio wird entweder mit batterie betrieben oder per netzteil. da ein solches nicht im lieferumfang enthalten war, habe ich heute eins gekauft! es ist eins, bei dem man unten die jeweilige spannung einstellen kann. habe also, wie in der bedienungsanleitung erwähnt, 6V eingestellt. die 500 mA die auf der bedienugsanleitung erwähnt sind, stimmen auf der verpackung des netzteils auch überein... nun kommt aber ständig ein gleichmäßiges brummen aus dem radio raus, sender kann ich empfangen aber durch das brummen ist der hörspaß natürlich getrübt. weiß hier jemand rat?
bin schon ganz unglücklich...

danke für eure hilfe!
Julchen
belanglos
Stammgast
#2 erstellt: 06. Aug 2006, 07:44
Hallo,

solche Radios können sehr empfänglich für Störungen von außerhalb sein. Hast Du irgendeine Lampe in der Nähe stehen? Vielleicht eine halogen mit Dimmer? Stells mal irgendwo frei hin...So war es bei mir zumindst mal bei einem Radiowecker.
newsreader
Stammgast
#3 erstellt: 06. Aug 2006, 08:04
Moin Moin,

ich denke, Dein Netzteil hat eine schlechte Siebung.
So gelangen Wechselspannungsanteile zum Radio und die verursachen das Brummen.

Entweder Du kaufst ein besseres Netzteil oder
Du schaltest einen zusätzlichen Kondensator in die Ausgangsspannung des Netzteiles. z. B. Elko 2200 uF oder mehr
Wichtig: nicht im Netzteil herumbasteln !!

mfG

newsreader


[Beitrag von newsreader am 06. Aug 2006, 08:05 bearbeitet]
Hörbert
Moderator
#4 erstellt: 06. Aug 2006, 08:06
Hallo!
Wahrscheinlich hast du ein unstabilisiertes Netzteil fur einfachst Anwendungen gekauft. Das ist für dein Radio ungeeignet du brauchst ein Stabilisiertes.

MFG Günther
voyager19
Ist häufiger hier
#5 erstellt: 22. Okt 2016, 18:49
Hallo zusammen

Ich habe ähnliches Problem
Ich bin auf die suche nach eine Netzteil für Sony ICF-2001d
Original Netzteil ist kaum zu kriegen ( Sony AC-140W ), auch gebraucht nicht.. Die zwei oder drei , die ich ausprobiert habe, verursachen im UKW-bereich starkes Qualitetverlüst und Brummen..

Kann mir jemand was gutes empfehlen ? Enstört, enkoppelt und Stabilisiert. 4.5V , nicht unter 600 mAh.

Mit freundlichen Grüßen an alle
Eugen
Hörbert
Moderator
#6 erstellt: 23. Okt 2016, 08:13
Hallo!

Was istz hiermit?

http://amberone-shop...40W-Output-45V-600mA


MFG Günther
voyager19
Ist häufiger hier
#7 erstellt: 23. Okt 2016, 08:33
Hallo Günther
Habe auch schon gefunden gehabt, aber leider nicht lieferbar.

Viele Grüße
Eugen
voyager19
Ist häufiger hier
#8 erstellt: 20. Nov 2016, 17:31
Hallo zusammen
ich bin fündig geworden
Also wenn jemand sucht Netzteil für Sony icf-2001d bzw icf-2010 kann
Ich Sony AC-122 wärmsten empfehlen. Zwar erwas groß aber 200 mAh mehr. Belegung am Stecker passt.

Viele Grüße
Eugen
DB
Inventar
#9 erstellt: 21. Nov 2016, 08:40
Netzteile haben mA, keine mAh.


DB
cr
Moderator
#10 erstellt: 21. Nov 2016, 11:26
Ein USB-Netzteil dürfte für obiges Gerät auch reichen (5V statt 6V). Die sind ausreichend gesiebt und man hat ja normalerweise diese in Massen herumliegen (Handy-Ladegeräte etc..) (mit 4x NiMH-Akkus hat man auch nur 4,8-5,2V)


[Beitrag von cr am 21. Nov 2016, 11:28 bearbeitet]
audiophilanthrop
Inventar
#11 erstellt: 27. Nov 2016, 04:28

cr (Beitrag #10) schrieb:
Ein USB-Netzteil dürfte für obiges Gerät auch reichen (5V statt 6V). Die sind ausreichend gesiebt und man hat ja normalerweise diese in Massen herumliegen (Handy-Ladegeräte etc..) (mit 4x NiMH-Akkus hat man auch nur 4,8-5,2V)

Du willst einen Weltempfänger unter Garantie nicht mit einem Schaltnetzteil betreiben. Gerade an der Teleskopantenne auf Kurzwelle gibt die Netzleitung die zweite Hälfte der Antenne ab, da ist der SNT-typische (Gleichtakt-)Störpegel einigermaßen tödlich. Da setzt man normalerweise - i.d.R. auch noch mit Kondensatoren über den Gleichrichterdioden extra entstörte - lineare Trafonetzteile ein.

Kurioserweise wurden u.a. ICF-7600A seinerzeit mit dem AC-456C ausgeliefert, welches zwar anscheinend stabilisiert ist, aber diese Entstörmaßnahmen nicht hat. Das Gebrumme auf der Mittelwelle war nicht von schlechten Eltern. Das einige Jahre später zum ICF-SW7600 gelieferte AC-240 war HF-technisch dagegen völlig unauffällig (und übrigens unstabilisiert, was in dem Fall aber erst dann störenden Netzbrumm hervorruft, wenn einen das Verstärker-Grundrauschen eh schon nervt).
cr
Moderator
#12 erstellt: 27. Nov 2016, 13:18
Wo ist denn die Rede von einem KW-Weltempfänger? Das ist ein Billigsdorfer-"Eduscho"-UKW-Radio.
Bisher hat noch kein UKW-Radio irgendwelche Probleme mit einem Schaltnetzteil gehabt.
Daher bleibe ich dabei, dass ein USB-Netzgerät völlig reicht!
Suche:
Das könnte Dich auch interessieren:
EP 630 Defekt
saci am 12.09.2006  –  Letzte Antwort am 12.09.2006  –  2 Beiträge
Cowon D2+ defekt
Sarum am 13.01.2011  –  Letzte Antwort am 13.01.2011  –  2 Beiträge
neuer iaudio g3 defekt?
2liter am 11.05.2006  –  Letzte Antwort am 11.05.2006  –  3 Beiträge
Netzteil Sony Vaio mp3 Player
dönerlein am 24.06.2005  –  Letzte Antwort am 25.06.2005  –  2 Beiträge
Netzteil für Sony mp3 Player
dönerlein am 24.06.2005  –  Letzte Antwort am 24.06.2005  –  2 Beiträge
IPod nano 2GB defekt
DiscoStu am 06.08.2006  –  Letzte Antwort am 16.08.2006  –  9 Beiträge
S:Flo2 Umtauschgerät auch defekt ?
JulianPacal am 23.05.2011  –  Letzte Antwort am 11.08.2011  –  32 Beiträge
Ist mein X1 defekt?
AndreG08 am 27.02.2016  –  Letzte Antwort am 29.02.2016  –  6 Beiträge
Teufel Boomster oder Squeezebox Radio oder ?
Studioso am 07.04.2016  –  Letzte Antwort am 12.04.2016  –  4 Beiträge
USB mit Externem Netzteil? Ist ein Hub? Oder was?
petertheodor am 14.02.2011  –  Letzte Antwort am 17.02.2011  –  5 Beiträge

Anzeige

Top Produkte in Mobiles Hifi / iPod / MP3 Player Widget schließen

Aktuelle Aktion

Top Hersteller in Mobiles Hifi / iPod / MP3 Player Widget schließen

  • Sony
  • Cowon
  • Sandisk
  • Fiio
  • Grundig
  • ASTELL & KERN
  • HIDIZS
  • Denver
  • Lenco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 6 )
  • Neuestes MitgliedPanza85
  • Gesamtzahl an Themen1.345.798
  • Gesamtzahl an Beiträgen17.672.186