PC an 40W4500 und Probleme mit dem Bild

+A -A
Autor
Beitrag
dimbob
Neuling
#1 erstellt: 20. Jul 2009, 05:56
Guten Morgen miteinander, mein erster Beitrag hier hoffe bin nicht falsch

Ich habe nun seit gut einem Monat einen 40W4500 und habe mal meinen PC dran angeschlossen mittels HDMI<->DVI Kabel. Nach ein paar Einstellungen und etwas hin und her konnte ich ein sauberes und tolles Bild auf den Bildschirm zaubern. Prompt ein paar Filme in HD angeschaut, einige Spiele gestartet und in voller Auflösung laufen lassen, alles Tiptop ... jedenfalls auf den ersten Blick. Zwei Sachen stören mich

1. Weisse horizontale Linien die blitzartig auftauchen, nur auf der rechten Seite des Bildes beobachtet und nur während 1080p. Hab schon einige Beiträge gesehen zu diesem Phänomen, richtig wegbekommen hab ich es nicht. Hab unter anderem mal die Bildwiederholfrequenz geändert (über nVidia Treiber) um zu sehen ob sich was tut und rein subjektiv hatte ich das Gefühl das bei 50Hz die Linien kaum noch auftraten. Bei 60Hz konnte ich an die 5 Linien zählen in einer Minute, bei 50Hz war es gerade mal eine in einer Stunde. Zufall oder nicht, mal dahin gestellt

2. Ich weiss nicht ob ich bei dieser Sache einfach extrem pingelig bin oder wirklich ein Defekt/falsche Einstellung zugrunde liegt. Während ich das neue Spielerlebnis in 1920*1080 genoss (mal von den gelegentlich aufblitzenden Linien abgesehen) fiel mir auf das gewisse Texte und Objekte, im Vergleich zum restlichen Bild deutlich unscharf und verwaschen erschienen. Hab ich auch ausserhalb der Spiele überprüft mit bisschen rumsurfen im Internet, Bilder und Videos anschauen und Foren lesen. Folgendes Schema konnte ich feststellen:

Sobald diese Farbkombinationen aufeinandertreffen wird es an deren Konturen unscharf und verwaschen

Schwarz auf Rot
Schwarz auf Blau
Grün auf Rot
Rot auf Blau

und jeweils noch den anderen Weg rum. Deutlich zu sehen war dies an Schriften, habe in Excel einfach mal Text in verschiedenen Schriftfarben mit diversen Hintergrundfarben kombiniert. Bei den erwähnten Farben verschwammen die Konturen, es erschien unscharf. Bei anderen Farben dagegen war alles gestochen scharf zbsp. Grün und Schwarz, alles unabhängig von der Schriftgrösse.



Ist das Gerät einfach nicht in der Lage gewisse Konturen scharf darzustellen? Ich habe meinen PC seit Jahren an einem 17" LCD Sony SDM HS74P dran gehabt und der hat keine Probleme dieser Art. Alles wird absolut scharf und sauber dargestellt, auch die Exceltabelle die ich zum Testen erstellt habe.

Ist das einfach normal für ein Gerät dieser Grösse? Mit allen möglichen Einstellungen habe ich mich schon rumgeprügelt, am Fernseher als auch in den Treibern aber ich bekomme es nicht besser hin.

Dagegen bereitet DVD schauen, die Wii Konsole oder einfaches Fernsehen in SD/HD keine ersichtlichen Probleme. PS3 und Xbox leider keine vorhanden, hätte die natürlich auch gerne getestet.

Die genauen Einstellungen kann ich gerade nicht nennen, werde ich später noch anfügen wenn nötig

Hoffe irgendwas lässt sich machen, danke schon mal
alex_ander
Ist häufiger hier
#2 erstellt: 21. Jul 2009, 10:38
Hallo,

ich kann nur zu 1. sagen, dass ich das selbe Problem habe. Und zwar mit XBOX360 und DVD-Player, beides über HDMI und in 1080p. Bei 1080i oder 720p ist mir noch kein Problem aufgefallen. Dürfte wohl ein Defekt am Fernseher sein.

MfG Alex
Suche:
Das könnte Dich auch interessieren:
Probleme mit Kdl 40W4500!
Beischmon am 24.11.2008  –  Letzte Antwort am 25.11.2008  –  12 Beiträge
40W4500 Guide+ Timer Probleme
maku74 am 08.05.2009  –  Letzte Antwort am 08.05.2009  –  5 Beiträge
Sony Bravia 40W4500 - Probleme mit dem Reciever
Metal_Machine am 13.01.2009  –  Letzte Antwort am 29.04.2009  –  7 Beiträge
Sony 40W4500 1080p Modus
roamie am 20.11.2008  –  Letzte Antwort am 20.11.2008  –  2 Beiträge
KDL-40W4500 und Kabel Deutschland
moby63 am 30.10.2008  –  Letzte Antwort am 30.10.2008  –  2 Beiträge
40w4500 an Notebook ohne HDMI
Janka41 am 01.12.2008  –  Letzte Antwort am 02.12.2008  –  10 Beiträge
Firmware Sony KDL 40W4500
Guenton am 18.10.2016  –  Letzte Antwort am 10.01.2017  –  2 Beiträge
Mit dem MacBook Pro an den 40W4500?
doescher am 10.11.2008  –  Letzte Antwort am 10.11.2008  –  5 Beiträge
Nachfolger 40W4500
Kalja am 11.02.2009  –  Letzte Antwort am 12.02.2009  –  4 Beiträge
Experteneinstellungen 40W4500
killcrack am 06.01.2010  –  Letzte Antwort am 21.01.2010  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder908.665 ( Heute: 35 )
  • Neuestes MitgliedSini91
  • Gesamtzahl an Themen1.517.256
  • Gesamtzahl an Beiträgen20.858.951

Top Hersteller in Sony Widget schließen