Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


LH5000 spielt nicht alle .avi Filme ab.

+A -A
Autor
Beitrag
VadimX
Schaut ab und zu mal vorbei
#1 erstellt: 15. Okt 2010, 00:15
HI Leute,

Hab mir hier in den Forum alles durchgelesen und hab nix gefunden was mir hilft....

Und zwar hab ich das Problem das ich über den USB anschluß nicht jedes .avi film abspielen kann, hab mehrere Serien drauf z.B.s. Naruto oder One paece....

Wenn ich ich als Beispiel mal, bei Folge 30 angekommen bin steht schon oben links bei der Vorschau ein Blitz über den Film, wenn ich dann versuche es abzuspielen dann steht da "Die Datei ist ungültig"


[Beitrag von VadimX am 15. Okt 2010, 09:06 bearbeitet]
OMFG_CU
Stammgast
#2 erstellt: 15. Okt 2010, 07:32

VadimX schrieb:
HI Leute,

Hab mir hier in den Forum alles durchgelesen und hab nix gefunden was mir hilft....
...dann steht da sowas wie das Format kann nicht abgespielt werden/ unbekanntes Format!


- ganz einfach falsches Video/Audioformat im Container

- um codieren/remuxen/umwandeln

- die Tools wirst du denn aber selber finden



mfg
VadimX
Schaut ab und zu mal vorbei
#3 erstellt: 15. Okt 2010, 09:09
avi ist auch ein container?
dachte das nur mkv container datei ist:(

also kann man da nix machen ausser die datei neu zuladen oder wie sollich ich avi in avi verändern????

Der Audi ton ist ja mp3 aber das video format steht einfach avi???
- liegt es wirklich daran?
OMFG_CU
Stammgast
#4 erstellt: 15. Okt 2010, 09:23
@

auf die schnelle fällt mir nur GSot270 ein

runter laden film in "Path" laden

da siehst du was im "*.avi" drinn ist Audio/Video

eventuell mit "SUPER ©" umcodieren in Xvid/Divx - mp3 oder so

mfg
TDO
Inventar
#5 erstellt: 15. Okt 2010, 11:52
Ich kann nur Mediainfo epmfehlen - http://mediainfo.sourceforge.net/de

Damit solltest du rausbekommen was wirklich drinnen ist.
Suche:
Das könnte Dich auch interessieren:
55LM620s spielt keine Dateien vom NAS ab?
Scherminator am 06.08.2012  –  Letzte Antwort am 07.08.2012  –  2 Beiträge
Zunehmende Bewegungsunschärfen LG LH5000
Isoda am 12.08.2010  –  Letzte Antwort am 13.08.2010  –  2 Beiträge
LH5000 bei 200Hz rauschpartikel !
cfos am 15.12.2009  –  Letzte Antwort am 18.12.2009  –  8 Beiträge
LH5000 (4900/5020): Artefakte (?) bzw. Truemotion Effekte: Umrisse
A3nalin am 18.01.2010  –  Letzte Antwort am 18.01.2010  –  3 Beiträge
LG LM 669s spielt keine 3D Datei ab
eXactMat89 am 19.02.2013  –  Letzte Antwort am 19.02.2013  –  5 Beiträge
LG LH5000 oder LG LH7000?
Akkad am 04.05.2009  –  Letzte Antwort am 02.05.2010  –  11 Beiträge
HILFE: Zeigt meine LG LH5000 nicht HDTV
NIKE91 am 13.05.2012  –  Letzte Antwort am 14.05.2012  –  2 Beiträge
LW 659s DLNA sieht/spielt keine MKVs ab T_T
SEELE^^01 am 07.07.2012  –  Letzte Antwort am 13.07.2012  –  3 Beiträge
42SL9000 spielt bei MKV's keine AC3 Tonspur mehr ab
DerBayer am 27.09.2010  –  Letzte Antwort am 27.09.2010  –  2 Beiträge
Erfahrungsbericht LH5000 ?
-Richter- am 11.06.2009  –  Letzte Antwort am 13.06.2009  –  2 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in LG Widget schließen

  • LG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder796.530 ( Heute: 1 )
  • Neuestes Mitgliedtedstryker
  • Gesamtzahl an Themen1.325.017
  • Gesamtzahl an Beiträgen17.314.392