TX-P65VT50E: Bildmodus-Erkennung deaktivieren

+A -A
Autor
Beitrag
Questioner2004
Ist häufiger hier
#1 erstellt: 28. Dez 2017, 14:16
Hallo Leute,

meinen TX-P65VT50E habe ich schon mehrere Jahre und eigentlich nie wirklich Probleme gehabt.
Er ist über HDMI2 mit einem Panasonic AVR verbunden, an dem wiederum ein PC (GeForce GTX 980 Ti) angestöpselt ist.
Den Panasonic AVR habe ich recht neu, nachdem mein Harman/Kardon den Geist aufgegeben hat.

"Neuerdings" (mir ist das erst vor 4 Wochen aufgefallen) meint mein TV er erkenne beim Umschalten auf den HDMI2-Eingang, spätestens aber bei der Wiedergabe eines Films am PC ein "Spiel". Dazu kommt unten rechts im Bild ein Layer "Inhaltstyp Spiel erkannt". In den Einstellungen stellt er dann automatisch den Bildmodus "Spiel" ein. Seit dem kam dann auch immer im Intervall von 30min ein Layer, in dem stand, wie lange ich schon "gespielt" habe. - Dies konnte ich zum Glück irgendwo in den TV-Einstellungen deaktivieren.

Abgesehen davon, dass das Ganz schon nervig ist (ich muss jedes mal in den Bildeinstellungen den Modus wieder auf "Normal" setzen), kann ich nun über den PC keine 3D-Filme mehr schauen, denn:
- GeForce passt die Anzeige an 3D an (Bild geht kurz aus)
- TV passt Anzeige auf "Spiel" an (Bild geht kurz aus)
- GeForce erkennt neues Anzeigegerät und passt die Anzeige an 3D an (Bild geht kurz aus)
- TV passt Anzeige auf "Spiel" an (Bild geht kurz aus)
- GeForce erkennt neues Anzeigegerät und passt die Anzeige an 3D an (Bild geht kurz aus)
- TV passt Anzeige auf "Spiel" an (Bild geht kurz aus)
....

Das Bild geht also im Sekundentakt an und aus. Zur Wiedergabe nutze ich PowerDVD und habe 3D TV play von nvidia aktiviert.

Ich habe sämtliche Einstellungen durch und finde einfach nicht wie ich diese blöde automatische Inhaltstyp-Erkennung deaktivieren kann. Das muss doch gehen... Vielleicht suche ich ja nur an der falschen Stelle... Früher hatte ich das Problem auf jeden fall nicht. Ich habe den TV in dieser Installation schon mehrere Jahre problemlos genutzt. Das gleiche Verhalten erhalte ich auch, wenn ich den PC direkt mit dem TV verbinde - am AVR kann es also eigentlich auch nicht liegen.

Da mein TV mit dem WLAN (und damit mit dem Internet) verbunden ist, fürchte ich, dass ich mir ein Update "eingefangen" habe...

Über Hinweise (oder besser noch Lösuchen :-)) wäre ich wirklich SEHR dankbar!!!!

LG
Q
delahosh
Inventar
#2 erstellt: 29. Dez 2017, 17:59
Ich habe zwar den VTW60, sollte aber so ziemlich das gleiche Menu sein.

Versuchs mal im Bild-Menu:

-Options-Einstellungen (Spielemodus = AUS)
-HDMI-Inhaltstyp
-HDMI 2 = AUS

Sicherheitshalber kannst du dann noch in den
-Auto Detaileinstellungen
Spiel auf AUS setzen.

Grüße!
Questioner2004
Ist häufiger hier
#3 erstellt: 29. Dez 2017, 19:02
Scheinbar unterscheidet sich das Menü doch etwas :-)

ABER: Du hast mir trotzdem unglaublich geholfen!!!

Bei mir befindet sich die Einstellung im Menü "Setup" -> "Verbindungseinstellungen" -> "HDMI-Inhaltstyp".

Jetzt zeigt stellt er die Bildmodus nicht mehr ungefragt um. Allerdings funktioniert es mit der 3D-Ausgabe noch immer nicht. Es scheint als würde die Grafikkarte keine stabile Anzeige aufbauen können... Aber das ist ja dann ein anderes Problem.

Daher: VIELEN VIELEN DANK!!!!!!!!!!
huyenthuong21
Neuling
#4 erstellt: 03. Jan 2018, 17:13
Das hätte ich als Laie alleine niemals hinbekommen..
Hat super geklappt
Vielen Dank für die schnelle Hilfe.
Tolles Forum hier.may loc khong khi
Suche:
Das könnte Dich auch interessieren:
Mein TX-P65VT50E klackert !
matzem74 am 28.11.2012  –  Letzte Antwort am 30.11.2012  –  7 Beiträge
TX-P65VT50E und Wandhalterung
kagel am 27.11.2012  –  Letzte Antwort am 28.11.2012  –  2 Beiträge
Panasonic TX-P65VT50E kein Bild mehr
Robby_Analog am 02.05.2018  –  Letzte Antwort am 04.05.2018  –  3 Beiträge
Panasonic P65VT50E Bildeinstellungen ?
*mahoni* am 26.06.2013  –  Letzte Antwort am 28.06.2013  –  3 Beiträge
LED-Hintergrundbeleuchtung bei TX-P65VT50E
*mahoni* am 05.07.2013  –  Letzte Antwort am 06.08.2013  –  6 Beiträge
TX-P65VT50E noch zuschlagen ?
drexel68 am 01.11.2013  –  Letzte Antwort am 05.11.2013  –  6 Beiträge
TX-P65VT50E Senderliste asublenden nach umschalten ?
pcs-alien am 25.07.2015  –  Letzte Antwort am 03.08.2015  –  3 Beiträge
Verpackungsgröße TX-P65VT50E
BigRib am 07.06.2012  –  Letzte Antwort am 08.06.2012  –  3 Beiträge
Probleme mit Panasonic TX-P42S10e
BlackMamba_24 am 07.02.2010  –  Letzte Antwort am 09.02.2010  –  9 Beiträge
Panasonic TX-P65VT50E kaufen oder lieber nicht kaufen?
omeriko am 01.05.2017  –  Letzte Antwort am 03.05.2017  –  6 Beiträge
Foren Archiv
2017
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.772 ( Heute: 11 )
  • Neuestes MitgliedStephanU
  • Gesamtzahl an Themen1.467.339
  • Gesamtzahl an Beiträgen19.903.426

Hersteller in diesem Thread Widget schließen