Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ordnerfreigabe bei Allshare geht nicht

+A -A
Autor
Beitrag
Mark3108
Neuling
#1 erstellt: 11. Aug 2011, 17:38
Hallo alle zusammen,

ich habe auf meinem laptop die aktuelle Version von Allshare installiert und versuche verzweifelt einfach nur einen Testordner mit einem MP3 freizugeben.

Habe es versucht mit einem Klick auf das "+" neben "Freigegebener Ordner auf dem Arbeitsplatz", über das Kontextmenü bei den Einstellungen und über das auf dem Hilfebildschirm angezeigte Bild mit dem Hinzufügen von Ordnern. Egal was ich mache, es steht immer da: "keine freigegebenen Ordner". Auch Neustart und Server Neustart bringt nix.

Hab auch mal eine ältere Versionen von Allshare versucht. Hier ist das Programm immer beim Aktualisieren der freigegebenen Ordnern auf dem Arbeitsplatz hängen geblieben.

Betriebssystem ist Windows XP Prof mit SP3, es ist kein Virenscanner installiert. Die Windows Firewall hatte ich auch schon testweise abgeschaltet. Ohne Erfolg.

hat jemand eine Idee / Tipp???

lg
ehorn
Neuling
#2 erstellt: 12. Aug 2011, 18:10
Hallo, du meinst doch sicher den Samsung PC-Share Manager oder?!
Also ich selber habe verschiedenste Media-Server ausprobiert bis ich beim Twonky-Media Server gelandet bin. Den kann ich guten Gewissens empfehlen...
Aber das nur nebenbei. Zu deinem Problem, hast du den Fernseher auch "zugelassen"? Du musst ihn unter Geräte erst autorisieren...
Hoffe ich konnte helfen

gruß ehorn
Mark3108
Neuling
#3 erstellt: 13. Aug 2011, 08:23
Nein es geht um Allshare.

Ja ich habe "den Fernseher zugelassen" aber was hat das mit der Freigabe von Ordnern am PC zu tun?

lg
screenplay
Ist häufiger hier
#4 erstellt: 14. Aug 2011, 06:43
Hi,

um den TV mit dem PC zu verbinden benötigt man
den Samsung PC Share Manager auf dem PC.
Allshare heisst es nur auf dem TV - das Gegenstück am PC
ist der Samsung PC Share Manager.

Im rechten Fenster der Software steht der Gemeinsame Ordner,
bei mir z.B: Testvideo HD.
Rechtsklick auf den Ordner - dann Eigenschaften - dann Freigeben anklicken - dann auf OK.
Bitte prüfen ob im Menü unter Server - Server:Ein - steht.
Unter dem Menü den rechten Button - Änderungen festlegen anklicken damit diese Änderungen auch gespeichert werden.

Das wars und es müsste funktionieren.

Es hat nichts mit der Ordnerfreigabe im Windows Explorer zu tun, sondern der Ordnerfreigabe unter Samsung PC Share Manager.

BTW: es geht auch mit dem Mediaplayer von Windows.


[Beitrag von screenplay am 14. Aug 2011, 06:49 bearbeitet]
silv77
Ist häufiger hier
#5 erstellt: 14. Aug 2011, 08:16

screenplay schrieb:
Hi,

um den TV mit dem PC zu verbinden benötigt man
den Samsung PC Share Manager auf dem PC.
Allshare heisst es nur auf dem TV - das Gegenstück am PC
ist der Samsung PC Share Manager.

Im rechten Fenster der Software steht der Gemeinsame Ordner,
bei mir z.B: Testvideo HD.
Rechtsklick auf den Ordner - dann Eigenschaften - dann Freigeben anklicken - dann auf OK.
Bitte prüfen ob im Menü unter Server - Server:Ein - steht.
Unter dem Menü den rechten Button - Änderungen festlegen anklicken damit diese Änderungen auch gespeichert werden.

Das wars und es müsste funktionieren.

Es hat nichts mit der Ordnerfreigabe im Windows Explorer zu
tun, sondern der Ordnerfreigabe unter Samsung PC Share Manager.

BTW: es geht auch mit dem Mediaplayer von Windows.



Mark3108 hat recht, es geht um Allshare auf dem PC.

Samsung PC Share Manager ist das alte Share Programm für den PC.
Ich habe auch Allshare auf dem PC und gebe damit meine Ordner frei und es funktioniert bei mir bis jetzt perfekt.
Warum es bei Mark3108 nicht funktioniert weis ich aber auch nicht.

Gruß
Mark3108
Neuling
#6 erstellt: 14. Aug 2011, 18:59
Hey silv77

welche Version von Allshare benutzt du? Welches Betriebssystem hast du?

Ich hatte zuerst den Verdacht, dass es irgendwas mit der Berechtigung zu tun hat. Weil der Dienst standardmäßig nicht mit Administrator Rechten gesegnet ist.

Hab das mal geändert aber leider ohne Erfolg...

Hat keiner eine Idee woran das noch liegen könnte?

lg
tommunic28
Ist häufiger hier
#7 erstellt: 15. Aug 2011, 11:12
hallo zusammen,
habe das selbe problem. Ordner freigabe funktioniert nicht (vista 32 bit)
pc und tv verbindung steht, allerdings funktioniert weiterhin nichts mit allshare :-(

Geteiltes leid ist halbes leid - freue mich auf eure antworten!

dankeschön :-)

grüße
-Thomas-
Mark3108
Neuling
#8 erstellt: 15. Aug 2011, 11:34
@tommunic28

hast du schonmal versucht unter Vista dem allshare Dienst Administrator Rechte zu vergeben?

Ich vermute immer noch das es etwas mit den Benutzerrechtlinien zu tun hat. Wie gesagt bei mir hat es nix gebracht aber vlt unter Vista...

lg
tommunic28
Ist häufiger hier
#9 erstellt: 15. Aug 2011, 14:36
hallo mark3108,
hat leider nix gebracht - trotzdem danke für den hilfeversuch!
mfg
-Thomas-
silv77
Ist häufiger hier
#10 erstellt: 15. Aug 2011, 17:16

Mark3108 schrieb:
Hey silv77

welche Version von Allshare benutzt du? Welches Betriebssystem hast du?

Ich hatte zuerst den Verdacht, dass es irgendwas mit der Berechtigung zu tun hat. Weil der Dienst standardmäßig nicht mit Administrator Rechten gesegnet ist.

Hab das mal geändert aber leider ohne Erfolg...

Hat keiner eine Idee woran das noch liegen könnte?

lg



Ich hab die neuste Version von Allshare, die 2.1.0.11072_11.
Und ich habe Win7 x64 als BS.

Unter Einstellungen steht bei mir bei Berechtigungseinstellungen mein TV drin mit ip Adresse und auf Zulassen eingestellt. mehr nicht.

Wenn ich jetzt auf das + bei "Freigegebener Ordner
auf dem Arbeitsplatz" drücke, kann ich nach belieben Ordner hinzufügen, ohne Probleme.
Hab kein Plan woran es bei Euch liegt.

Gruß
Mark3108
Neuling
#11 erstellt: 16. Aug 2011, 12:38

Unter Einstellungen steht bei mir bei Berechtigungseinstellungen mein TV drin mit ip Adresse und auf Zulassen eingestellt. mehr nicht.


Mit den Benutzerrechtlinien meinte ich eigentlich unter welchem Benutzerkonto der Dienst von Allshare angemeldet wird. Bei TVersity gibts nämlich ein ähnliches Problem. Also da kann man auch keine Ordner freigeben und auf der TVersity Seite steht folgendes dazu:



playing anything
The TVersity Media Server will not be able to access content on the network unless the Windows service that corresponds to it has a log-on account of an administrative user of your choice. By Default the TVersity Media Server is installed such that it uses the system account. This account is very limited when it comes to networking and therefore it is necessary to modify it to a different account that is not limited in that respect. You can use your own account or if you prefer you can set-up a separate account for the media server. Here are the steps involved in changing the log-on account on Windows XP/2K:

Go to the Start menu / Settings / Control Panel. The control panel window should open.
Double click the Administrative Tools icon. The administrative tools window should be displayed.
Double click the Services icon from this window. The Services window should open.
Locate the TVersityMediaServer in the list of service and double click on it. A properties window should open. Select the Log On tab at the top of the property window. The Log On options should be displayed.
In this window, the Local System Account should appear as selected, and you should change it to This account. Enter your user name (or the user name of the account you wish the TVersity Media Server to use) in the text box next to the This Account label. Enter your password and confirm it and the click OK. This should close the properties window and the Services windows should now be visible again.
In the service window, make sure the TVersityMediaServer is still selected and click the underlined Restart (or if not available click the Start) on the top left corner of this window. This should restart the server using the newly entered account. If no error occurs you have successfully completed the process.
If some error occured please repeat the entire process and make sure you follow each step carefully.

On Windows Vista, if file virtualization is turned off, you may need to change the value of the registry key HKLM->Software->TVersity->Media Server->HOME to the path of the user account assigned to the TVersity Media Service (for example: C:\users\thetversityuseraccount\Media Server).
Also, avoid using mapped network drives inside playlists since these become available only upon log in and therefore are not visible to services. Instead use a full path starting with two slash characters on Windows, followed by the name of the computer on which the media resides, followed by another slash character and then followed by the name of the shared folder (and optionally also a path under this folder), for example: \\computername\sharename\path\to\file.


das ist genau das was ich auch bei allshare vermutet hatte. Nur bringt das leider nichts...

lg
sickfile
Ist häufiger hier
#12 erstellt: 10. Nov 2011, 21:31
ich hab jetzt genau das gleiche Problem (auch mit winxp sp3).
Konnte es aber lösen

Werkzeuge --> Einstellungen --> Reiter "Ordnereinstellungen"

Hier kann man in der oberen Liste Ordner hinzufügen.
Wenn du dann über Rechtsklick auf das Symbol in der Taskleiste den Allshare Server neustartest wird es übernommen.
dieda12
Stammgast
#13 erstellt: 11. Nov 2011, 15:38
Ich will ja nicht unken aber klick mal hier:


und dann hier:



Sollte funktionieren
sickfile
Ist häufiger hier
#14 erstellt: 17. Nov 2011, 09:14

dieda12 schrieb:
Ich will ja nicht unken aber klick mal hier:


und dann hier:



Sollte funktionieren

da wurde auch nach 5 mal anklicken kein Gerät bzw Freigabe angezeigt...
Sinsui
Ist häufiger hier
#15 erstellt: 11. Dez 2011, 18:51
bei mir ging es auch nicht. Habe es wie auf den Bildern gemacht und es funktioniert! Danke.c
namo1982
Schaut ab und zu mal vorbei
#16 erstellt: 11. Dez 2011, 19:06
bei mir schmiert das programm immer wieder ab und will den server neu laden

dann kommt server wird heruntergefahren und neu gestartet das klick ich mit ok weg

dann kommt server neu gestartet klicke ich auch wieder auf ok

dann kommt wieder das erste dann wieder das zweite

und das geht solange bis ich keine lust mehr habe

was mache ich falsch?

ich hab mein fernsehr und den blu ray player freigegeben.

ich konnte auch schon mit beiden geräten auf den rechner zu greifen nur jetzt nicht mehr.
hab aber an den einstellungen nichts geändert.

mfg tobi
dieda12
Stammgast
#17 erstellt: 11. Dez 2011, 21:41
Das kann verschiedene Ursachen haben. Versuch einfach mal Allshare zu deinstallieren, Rechner runter fahren wieder installieren.

Normal braucht man Allshare auf einem Windows Rechner nicht. Die Medienfreigabe einrichtigen unter Windows sollte reichen.

Wenn dies nicht klappt einfach mal einen anderen Medienserver ausprobieren:

Twonky
tversity
etc.

http://www.cnet.de/p...etzwerkstreaming.htm


Bei der Installation aber ungedingt die Firewallmeldungen lesen und richtig beantworten.
namo1982
Schaut ab und zu mal vorbei
#18 erstellt: 12. Dez 2011, 14:58

dieda12 schrieb:
Das kann verschiedene Ursachen haben. Versuch einfach mal Allshare zu deinstallieren, Rechner runter fahren wieder installieren.

Normal braucht man Allshare auf einem Windows Rechner nicht. Die Medienfreigabe einrichtigen unter Windows sollte reichen.

Wenn dies nicht klappt einfach mal einen anderen Medienserver ausprobieren:

Twonky
tversity
etc.

http://www.cnet.de/p...etzwerkstreaming.htm


Bei der Installation aber ungedingt die Firewallmeldungen lesen und richtig beantworten.


wie soll ich den pc denn dann mit dem tv oder bluray finden wenn ich keine software drauf installiert habe?

mfg tobi
dieda12
Stammgast
#19 erstellt: 12. Dez 2011, 23:05
Windows hat das in den Bordwerkzeugen ;-)

Vista fragt ganz brav, wenn die Streamingoptionen aktiviert sind und neue Geräte gefunden werden, gleiches gilt für Windows 7.

Einfach mal den Windows Media Player öffnen, dann auf die Medien-Bibliothek und unter der Medien Bibliothek (Menüleiste) steht was von Streamen (ist die 3. Menüleiste von oben!). Hier die notwendigen Freigaben setzen.
namo1982
Schaut ab und zu mal vorbei
#20 erstellt: 13. Dez 2011, 06:55

dieda12 schrieb:
Windows hat das in den Bordwerkzeugen ;-)

Vista fragt ganz brav, wenn die Streamingoptionen aktiviert sind und neue Geräte gefunden werden, gleiches gilt für Windows 7.

Einfach mal den Windows Media Player öffnen, dann auf die Medien-Bibliothek und unter der Medien Bibliothek (Menüleiste) steht was von Streamen (ist die 3. Menüleiste von oben!). Hier die notwendigen Freigaben setzen.



sorry aber ich hab da nichts gefunden, ich hab auch windows xp

geht das da dann auch?

mfg tobi
TomBar
Schaut ab und zu mal vorbei
#21 erstellt: 13. Dez 2011, 09:24
also nachdem ich festgestellt habe, dass bei diesem All Share nach dem Rein-kopieren neuer Files in freigegebene Ordner immer wieder manuell aktualisieren muss, damit die Dateien eingelesene erden, habe ich das Teil ersetzt.

Ich nutze jetzt Serviio und bin mehr als zufrieden. Einfach zu bedienen und bisher hat alles wunderbar geklappt. Habe einen Samsung TV der D Serie.

http://www.serviio.org/

Gruss
TomBar
namo1982
Schaut ab und zu mal vorbei
#22 erstellt: 13. Dez 2011, 14:26

TomBar schrieb:
also nachdem ich festgestellt habe, dass bei diesem All Share nach dem Rein-kopieren neuer Files in freigegebene Ordner immer wieder manuell aktualisieren muss, damit die Dateien eingelesene erden, habe ich das Teil ersetzt.

Ich nutze jetzt Serviio und bin mehr als zufrieden. Einfach zu bedienen und bisher hat alles wunderbar geklappt. Habe einen Samsung TV der D Serie.

http://www.serviio.org/

Gruss
TomBar



und wie nimmst du bei serviio ordner auf? wie greifst du dann mit dem fernseher oder bluray player darauf zu?
könntest du das kurz erklären? was wäre top

mfg tobi
dieda12
Stammgast
#23 erstellt: 13. Dez 2011, 16:47

sorry aber ich hab da nichts gefunden, ich hab auch windows xp


Ja, schau mal hier: http://www.computerhilfen.de/hilfen-5-235182-0.html
TomBar
Schaut ab und zu mal vorbei
#24 erstellt: 14. Dez 2011, 08:51

namo1982 schrieb:

und wie nimmst du bei serviio ordner auf? wie greifst du dann mit dem fernseher oder bluray player darauf zu?
könntest du das kurz erklären? was wäre top

mfg tobi


Die Idee ist die Gleiche wie bei Allshare. Das ist ja keine Samsung Erfindung sondern eine Implementierung vom DLNA Standard.

Serviio wird also wie Allshare am TV erkannt und du kannst dann von dort aus auf deine freigegebenen Ordner zugreifen. Serviio hat eine Benutzeroberfläche am PC, wo du deine lokalen ordner mit Filmen und Bildern einbinden kannst. Diese werden dann gescannt und indexiert (analog Allshare). Am brauchst einfach nur en Allshare Eintrag auswählen im Menü und schon siehst du die Ordner. Geht auch über die Extra Menüpunkte für Filme und Bilder.

Wenn du ein Windows 7 64 Bit hast, muss auch Java in einer 64 Bit Version installiert sein, sonst geht es nicht.

Serviio selber ist von der Oberfläche her eigentlich selbsterklärend, habs in ein paar Minuten am Laufen gehabt, nachdem ich das mit dem 64 Bit Java herausgefunden hatte.

Gruss
TomBar
dadadierdada
Ist häufiger hier
#25 erstellt: 14. Dez 2011, 12:13
Hallo,
ich benutze auch Serviio unter Vista und bin damit sehr zufrieden.
Eine Frage hätte ich aber. Der D6500 meldet nach dem Einschalten am TV immer "Allshare gerät gefunden".
Kann man das irgendwie abschalten. Ein deakitvieren von Allshare im Systemmenü hat nichts gebracht.

danke
sv_t
Neuling
#26 erstellt: 22. Apr 2012, 18:03
Ich habe gestern auch das AllShare eingerichtet. Klappte alles wunderbar, Bilder und Videos am TV ansehen ging ohne Probleme.
Hätte jetzt aber die gleiche Frage wie mein Vorredner:
Kann man dieses Infofenster rechts unten am TV deaktivieren? Das nervt nämlich doch sehr, wenn ich immer beim PC-Einschalten am TV diese Meldung bekomme und die jedes Mal manuell wegdrücken muss.

Vielen Dank, Gruß Sven.
Suche:
Das könnte Dich auch interessieren:
Samsung UE37D6500 Kaput?
Gesucht: Kanaleditor für Mac OS (F-Serie)
samsund ue32es5700
Amazon Instant Video auf UE46D8090
screenmirroring Ton früher als Bild
Welcher CI - Adapter für Samsung UE55ES7080?
Samsung UE50HU6900
samsung ue65h6470 oder +ue65hu7200
Sky und HD+ CI Modul
Samsung UE75ES9090 - Dunklerer Streifen bei Kamera-Schwenk

Anzeige

HiFi-Forum Adventskalender Widget schließen

Hersteller in diesem Thread Widget schließen

  • MB Quart
  • Mctronics
  • Archos

Forumsstatistik Widget schließen

  • Registrierte Mitglieder752.598 ( Heute: 3 )
  • Neuestes Mitgliedanitex
  • Gesamtzahl an Themen1.237.235
  • Gesamtzahl an Beiträgen15.784.666