Audio System Protect Leuchtet

+A -A
Autor
Beitrag
Travian7
Neuling
#1 erstellt: 16. Mrz 2021, 17:28
Hallo Liebe Community,


ich habe mich nach 5 Jahren Pause doch wieder dazu entschieden mein "altes" Soundsystem von Audio System einzubauen.

Verbauter Verstärker ist der X-series X 165.4.
Nach ein wenig hin und her lief dann auch alles wunderbar...naja für 5 Tage.
Seitdem startet der Verstärker, beim Radio an machen, kurz mit der grünen Leuchte und wechselt dann sofort auf die rote Protectlampe. Ich habe den Verstärker bereits in 2 weiteren Autos mit Soundanlage eingebaut zum testen... gleicher Fehler --> muss also am Verstärker liegen.
Sicherungen sahen optisch alle gut aus.

Der freundliche Hifi-Experte vor Ort meinte, dass vermutlich ein Kondensator einen Defekt hätte da die Anlage 5 Jahre außer Betrieb war.Nach der ersten richtigen Benutzung (was bei mir dann wohl 5 Tage sind) könne der Verstärker gerne mal kaputt gehen.

Ich habe den Verstärker aufgeschraubt, konnte aber keine Verschmorungen oder geplatzte Kondensatoren erkennen.

Hat jemand eine Idee was es noch sein könnte bzw wie ich es beheben kann?

Mit freundlichen Grüßen

Joel
Vollansicht
20210303_114303
20210303_114305
20210303_114308


PS: alle Test nur mit Erdung / Remote / 12V Anschluss.


[Beitrag von Travian7 am 16. Mrz 2021, 19:28 bearbeitet]
Travian7
Neuling
#2 erstellt: 16. Mrz 2021, 19:17
Weitere Bilder20210303_11430820210303_12262120210303_12262320210303_122625
Suche:
Das könnte Dich auch interessieren:
Hifonics verstärker defekt? Protect Led Leuchtet dauerhaft
dj3vox am 25.04.2010  –  Letzte Antwort am 07.05.2010  –  6 Beiträge
Crunch MXB 4200I protect :'(
meisterkaio am 06.06.2009  –  Letzte Antwort am 08.06.2009  –  2 Beiträge
Audio System Twister F4 600 - Protect - Widerstand verkohlt
..Patrick.. am 23.03.2012  –  Letzte Antwort am 02.07.2014  –  12 Beiträge
xetec auf protect
haukster am 24.10.2009  –  Letzte Antwort am 26.10.2009  –  8 Beiträge
Verstärker geht nach 2 min in protect
SevenHorizon am 23.04.2017  –  Letzte Antwort am 26.04.2017  –  15 Beiträge
HIfonics BXI 4000D Protect Kurzschluss
Nash_ am 13.01.2013  –  Letzte Antwort am 15.01.2013  –  3 Beiträge
Endstufe schaltet auf Protect.
Rapier am 26.03.2010  –  Letzte Antwort am 05.04.2010  –  6 Beiträge
Endstufe schaltet auf Protect
bigurbi am 03.10.2012  –  Letzte Antwort am 05.10.2012  –  2 Beiträge
Crunch PZ 200.2 geht in Protect
F3l!x. am 04.04.2010  –  Letzte Antwort am 24.06.2010  –  5 Beiträge
endstufe wechselt ständig power protect
astraSportive am 23.07.2009  –  Letzte Antwort am 25.08.2009  –  6 Beiträge
Foren Archiv
2021

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.792 ( Heute: 4 )
  • Neuestes MitgliedSchalller
  • Gesamtzahl an Themen1.499.955
  • Gesamtzahl an Beiträgen20.521.871

Hersteller in diesem Thread Widget schließen