Blaupunkt GTA 400 flash DEFEKT ?

+A -A
Autor
Beitrag
Smiley2693
Stammgast
#1 erstellt: 13. Mrz 2010, 14:14
morgen,

ich hoffe mal das ich hier richtig bin.

mein Problem ist das ich mir letzte Woche einen Blaupunkt GTA 400 flash Verstärker gekauft habe, als der heute ankam (ich hab das paket leider nicht entgegengenommen)hab ich mir schon gedacht das was passiert ist.
bei der Verpackung :

von außen machte er zwar nen guten Anschein, doch leider klapperte drinnen irgendwas kleines rum =(

also aufgeschraubt und da ist das lose Teil auch schon:


da dacht ich noch, "nicht so tragisch, das bekomme ich schonwieder festgelötet. aber dann ist mir das verruste Fleck aufgefallen, und die möglicherweiße aufgeplatsten Widerstände:
da wo der rote Kreis ist gehört der Widerstand hin.

getraut das ding mal anzuschließen hab ich mich noch net xD
nicht das ich nochmehr kaputt mache oO, nur weiß ich jetzt nicht ob das RICHTIG was kaputt ist oder ob das kein Problem darstellen dürfte

na ich hoffe mal das ihr mir helfen könnt =)

mfg

Smiley
Doctor_Doom
Stammgast
#2 erstellt: 13. Mrz 2010, 16:07
lol. herzlichen glückwunsch zum kauf eines defekten verstärkers. war bestimmt bei blödbay, oder?

ein transportschaden ist das jedenfalls nicht - in der endstufe bzw. dem einen kanal ist so ziemlich alles explodiert was geht. mindestens die beiden endstufentransistoren sind tot und so wie die treiberstufe für die endtransistoren aussieht (die ist ebenfalls gut durchgeglüht) würd ich auch noch auf defekte weiter vorne tippen. ob das netzteil noch lebt ist auch fraglich.

kannst das ding gerne in diesem zustand anschließen, hast ne prima nebelmaschine oder sicherungs-killer.

sachen gibts. wie kann man denn bei dem brandfleck da drin annehmen, daß das kleine rausgefallene bauteil das einzige problem wäre...?
Smiley2693
Stammgast
#3 erstellt: 13. Mrz 2010, 16:19
na die Hoffnung stirbt ja zuletzt, na dann bekommt der Verkäufer gleich mal nen netten Brief. So ein Scheiß -.- bis jetzt war eig alles von Ebay ok. naja schwarze Schafe gibbet immer.

dank dir, schönes Restwochenende.
Doctor_Doom
Stammgast
#4 erstellt: 13. Mrz 2010, 16:52
den brief würde ich dringendst empfehlen. hoffe du hast nicht allzu viel bezahlt dafür. reparatur stellt sich jedenfalls die frage obs bei einer blaupunkt sinn macht. ich denke ich würd sie ausschlachten...
Smiley2693
Stammgast
#5 erstellt: 13. Mrz 2010, 17:34
bezahlt hab ich 32 inkl. Versand

also ich schlachte die nicht aus, wenn das wer machen möchte, 30€ und sie gehört ihm xD
Doctor_Doom
Stammgast
#6 erstellt: 13. Mrz 2010, 17:46
30 euro... *atomrofl*
Smiley2693
Stammgast
#7 erstellt: 13. Mrz 2010, 18:11
eben, ich hab ja keine lustauf Kosten sitzen zu bleiben, deswegen bekommt der Hans jetztz ja auch Stress xD.
Doctor_Doom
Stammgast
#8 erstellt: 13. Mrz 2010, 19:42
das sowieso. aber ich denke nicht daß er die zurückhaben will...

könnte also vorschlagen ich entsorge sie kostenlos. *FG*
Smiley2693
Stammgast
#9 erstellt: 14. Mrz 2010, 13:38
das stimmt wohl, der ist voll unfreundlich xD

naja, jetzt gehts über Ebay und Anzeige erstatte ich so oder so



Könnte es denn sein das die anderen 3 Kanäle trotzdem noch funktionieren?
Das der Typ also nur diese Kanäle benutzt hat, und das Ding daher als funktionstüchtig verkauft hat?
Man muss ja immer das Gute im Menschen sehen.
Doctor_Doom
Stammgast
#10 erstellt: 14. Mrz 2010, 14:22
es wäre möglich, daß die anderen kanäle noch gelaufen sind bzw. es immer noch tun. aber so ein kanal brennt ja nicht durch weil er mal eben lust dazu bekommen hat - der muß den definitiv benutzt haben. daher glaube ich nicht, daß er es nicht wußte. muß auch gut gedampft und gestunken haben.

naja anzeige kannste dir klemmen bei 30 euro streitwert - da kümmert sich in D keine sau drum. deine einzige hoffnung: ebay käuferschutz. wenn das auch nichts wird ist's lehrgeld - negativbewertung und das isses dann.

wenn er seine tolle endstufe nicht zurückhaben will kannst die ja einfach mal herschicken. wenn als teilespender übernehm ich die versandkosten. mit einer reparatur (teile+zeit+2x versand) liegst wahrscheinlich über dem wert von dem ding.

was hattest mit dem teil eigentlich vor? woofer? habe noch eine sony XM 2252 rumfliegen.
Smiley2693
Stammgast
#11 erstellt: 14. Mrz 2010, 14:38
ich wollte noch so ne mobile anlage bauen, hatte meinen anderen Verstärker auch von Ebay und das läuft halt top.

und bei der nutze ich eh nur 2 kanäle weil die boxen 8ohm haben und die endstufe ja nur 4, und wenn ich brücken würde könnte ich nur 2 lautsprecher anschließen.

Wenn das mit Ebay nix wird werde ich das Ding mal draußen anschließen und sehen wie es läuft.

Ich meld mich dann hier sobald es was neues gibt.

schönen Restsonntag.

Smiley
Doctor_Doom
Stammgast
#12 erstellt: 14. Mrz 2010, 17:50
du willst nicht sehen wie es läuft, du willst sehen wie es raucht...

häng keine lautsprecher an den defekten kanal, wäre wahrscheinlich schade drum!
Smiley2693
Stammgast
#13 erstellt: 14. Mrz 2010, 18:29
wollte auch nur an die hoffentlich 3 ganzen boxen hängen, aber welche sind das?

der Fleck ist ja oben rechts:



und welcher der 4 kanäle ist dann der Kaputte?


weißte das?
Doctor_Doom
Stammgast
#14 erstellt: 14. Mrz 2010, 19:28
kann man auf den bildern nicht erkennen. aber du siehst ja die weißen 0.22 ohm/5W lastwiderstände (emitterwiderstände), diese sind auf einer seite direkt mit dem ausgang verbunden. mit einem multimeter findest du eine direkte (d.h. 0 ohm, kurzschlußmessung) verbindung von den widerständen der endstufe zum jeweiligen ausgang an den schraubklemmen.
Suche:
Das könnte Dich auch interessieren:
Blaupunkt LA MP74 Display-Defekt
dartzahn am 11.08.2009  –  Letzte Antwort am 20.08.2009  –  3 Beiträge
Blaupunkt Montreux RDR 49 - LED defekt
derblauepunkt am 18.02.2015  –  Letzte Antwort am 19.12.2016  –  5 Beiträge
Alpine ida-x311 / Blaupunkt gta 470 sf nur 3 sec an dann aus.
horst696 am 23.01.2011  –  Letzte Antwort am 26.01.2011  –  2 Beiträge
Lautstärkeregler defekt.
Pixel_Painter am 23.08.2017  –  Letzte Antwort am 24.08.2017  –  2 Beiträge
Blaupunkt Velocity macht macken
Black_Bull am 07.08.2009  –  Letzte Antwort am 08.08.2009  –  4 Beiträge
Code Blaupunkt/Afa 937
alfa1470815 am 24.10.2012  –  Letzte Antwort am 25.10.2012  –  2 Beiträge
Blaupunkt radio code
Sydn am 25.03.2018  –  Letzte Antwort am 26.03.2018  –  3 Beiträge
Blaupunkt Grenoble RD 169 verliert Ton
m@ces am 20.12.2010  –  Letzte Antwort am 27.12.2010  –  3 Beiträge
Steckverbindung Display VW RCD 510 von Blaupunkt
deadmantaker am 25.02.2012  –  Letzte Antwort am 27.02.2012  –  2 Beiträge
Auto-Cassetten-Recorder defekt
mimi7 am 02.10.2009  –  Letzte Antwort am 26.10.2009  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.329 ( Heute: 49 )
  • Neuestes Mitgliedmmrashuu
  • Gesamtzahl an Themen1.410.121
  • Gesamtzahl an Beiträgen18.845.302

Hersteller in diesem Thread Widget schließen