Pixelfehler - Panasonic TX-L47ETW60

+A -A
Autor
Beitrag
Frimo
Schaut ab und zu mal vorbei
#1 erstellt: 09. Aug 2013, 06:27
Hallo Forum,

gestern habe ich mit erschrecken gesehen, das ich mitten im Display ein Pixelfehler von 2 oder 3 direkt vertikal nebeneinander liegender Pixel habe. Diese leuchten schwarz.

Ich könnte kotzen. Der TV ist bei ProMarkt gekauft und da bin ich heute erstmal hin. Da die aber zum Jahresende zu machen, erwarte ich erstmal keine Kulanz.

Ich habe mal was zu Pixelfehlern gegoogelt und die DIN EN ISO 9241 gefunden. Nur welche Fehlerklasse hat ein TV?

Hat jemand Erfahrungen mit Pixelfehlern beim ETW60 oder zu Kulanz beim ProMarkt in Köln?

Viele Grüße

Udo
Pixelfehler 1

Pixelfehler 2


[Beitrag von Frimo am 09. Aug 2013, 06:56 bearbeitet]
Welle72
Inventar
#2 erstellt: 09. Aug 2013, 18:07
Keine Chance. Tote Pixel im gewissen Rahmen ist kein Grund das Panel zu ersetzen. Anders würde es ggf. sein wenn mehrere Subpixel, also leuchtende bei schwarzen Bildinhalt, zu sehen sein würden.

Denke musst mit leben oder der Markt ist sehr kulant.

PS: Sieht aus wie ein Insekt!? Fehlerbild ist aber außergewöhnlich für Pixelfehler.


[Beitrag von Welle72 am 09. Aug 2013, 18:09 bearbeitet]
Frimo
Schaut ab und zu mal vorbei
#3 erstellt: 09. Aug 2013, 18:17
Hi,

habe bei Panasonic ein Ticket aufgemacht. Mal sehen, was der Techniker vor Ort sagt. Am Telefon meinten die, bis 5 defekte Pixel wäre zu tollerieren :-(((

Das ist kein Insekt, auf den original Handybilder kann man ranzoomen und die Pixel zählen. Definitiv defekte Pixel.

Wenn man das weiß, schaut man immer dahin.

Grüße

Udo
Welle72
Inventar
#4 erstellt: 09. Aug 2013, 18:40
Verstehe ich. Tja LG-Panel halt.
Frimo
Schaut ab und zu mal vorbei
#5 erstellt: 15. Aug 2013, 13:46
Hi,

der Panasonic service aus Düsseldorf war gestern bei mir und hat den Fernseher mitgenommen. Dauert 8 bis 14 Tage für die Reparatur.

Einen kleinen 80er LeihTV haben die uns da gelassen. Echt guter Service :-)

Mal sehen, was die machen.

Hab nochwas zum Thema "Fehlercluster" gefunden. In einem Feld von 5 x 5 Pixel darf kein Fehler von kaputten Pixeln sein.



Maximal zulässige Fehler pro 1 Mio. Pixel nach ISO 13406-2
Klasse Fehlertyp 1 Fehlertyp 2 Fehlertyp 3 Fehlercluster Typ 1/2 Fehlercluster Typ 3
I 0 0 0 0 0
II22502
III5155005
IV50150500550
Fehlertyp 1 : ständig leuchtender Pixel
Fehlertyp 2 : ständig schwarzer Pixel
Fehlertyp 3 : ein oder zwei defekte Subpixel, ständig leuchtend oder ständig schwarz
Fehlercluster Typ 1/2 : mehrere Fehler vom Typ 1 oder 2 in einem Bereich von 5 × 5 Pixeln
Fehlercluster Typ 3 : mehrere Fehler vom Typ 3 in einem Bereich von 5 × 5 Pixeln


Viele Grüße

Udo
Frimo
Schaut ab und zu mal vorbei
#6 erstellt: 21. Aug 2013, 18:56
Hi,

heute haben Panasonic Techniker den TV zurück gebracht. Ursache war wohl eine kleine Fliege, die zwischen die Panels gekommen ist. Also von hinten irgendwie. Laut Bericht haben die das Teil auseinander genommen und wieder zusammengebaut. Nach deren Aussage kein Produktionsfehler. War ja anfangs auch nicht da, könnte also stimmen.

Nur wie kommt da ein Tier hin?????

Egal. Der Fehler ist weg.

Der Service war echt top, die Techniker sehr nett. Haben Termine eingehalten. So wie es sein soll.

Jetzt hat der TV nur am Rand einen kleinen schwarzen Rand. Per Overscan ist der weg. Will ich aber nicht. Mal sehen, ob ich die passende Einstellung finde.

Viele Grüße

Udo
Welle72
Inventar
#7 erstellt: 21. Aug 2013, 19:11
Na da lag ich ja richtig.

Ist dieser Rand auf allen Quellen? Kann von scalierten SD-Material kommen. Senderbedingt und kein Fehler des Pana.

Das Panel hat viele Öffnungen. Da kann schonmal was "reinkrabbeln". Hatte ich auch mal bei meinen damaligen LG-PC Moni. Das Viech hat sich aber wieder verdrückt.


[Beitrag von Welle72 am 21. Aug 2013, 19:16 bearbeitet]
Frimo
Schaut ab und zu mal vorbei
#8 erstellt: 23. Aug 2013, 09:38
Hi,

ja, da hattest Du recht mit dem Tier. Ist mir zwar nicht erklärlich, wie da ein Tier HINTER bzw. zwischen einzelne Bauteile des Panels kommen kann, aber egal - geht ja wieder. Von vorne war da nichts zu erkennen. Muß also definitiv vor der Leuchtschicht und hinter der "Farbschicht" gewesen sein.

Ich will nur hoffen, dass das nicht nochmal passiert und ich das zahlem muß.

In bezug auf die schwarzen Rahmen ist mir das heute Morgen nochmals beim Frühstücksfernsehn im ZDF HD aufgefallen. Andere Knäle haben das nicht oder nicht so ausgeprägt.

Das war aber vorher definitiv nicht so. Da waren alle Sender immer bis zum Panelrand. Ich spiele das TV Signal übrigends über einen externen SAT Receiver über HDMI zu.

Kann eigentlich nur eine Einstellungssache sein.

Viele Grüße

Udo
Suche:
Das könnte Dich auch interessieren:
Bildfehler / Pixelfehler Panasonic TX-58EXF787
Mad-O am 05.12.2017  –  Letzte Antwort am 06.12.2017  –  2 Beiträge
Pixelfehler
superfaxe111 am 17.05.2009  –  Letzte Antwort am 27.05.2009  –  2 Beiträge
Panasonic TX-32PF10
nofear54321 am 18.01.2010  –  Letzte Antwort am 02.02.2010  –  8 Beiträge
Panasonic TX-P42S20E polieren
gixxa am 03.07.2010  –  Letzte Antwort am 03.07.2010  –  2 Beiträge
Panasonic TX-P46GW20 Bildrauschen
dikka am 11.08.2010  –  Letzte Antwort am 13.08.2010  –  2 Beiträge
panasonic TX-L32C20E Reparatur
MaxSchmitt am 29.10.2013  –  Letzte Antwort am 20.11.2013  –  4 Beiträge
Panasonic TX-L55ETW60
Mephisto4286 am 09.02.2015  –  Letzte Antwort am 11.02.2015  –  2 Beiträge
Panasonic tx p50vt20e
Fine79 am 26.04.2015  –  Letzte Antwort am 13.05.2015  –  2 Beiträge
Panasonic TX-L32C3E Infrarotsensor
Lubu am 13.11.2015  –  Letzte Antwort am 14.11.2015  –  3 Beiträge
Querstreifen Panasonic TX-P50GT30E
DacaBS am 21.07.2016  –  Letzte Antwort am 23.08.2016  –  2 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder916.644 ( Heute: 15 )
  • Neuestes MitgliedWums1
  • Gesamtzahl an Themen1.532.155
  • Gesamtzahl an Beiträgen21.152.923

Hersteller in diesem Thread Widget schließen