TV schaltet kurz ab beim Betätigen der Lichtschalter

+A -A
Autor
Beitrag
63Oliver
Ist häufiger hier
#1 erstellt: 05. Mrz 2017, 16:21
Hallo,

ich habe zu Hause mit mienem Samsung UE 65KS7590 folgendes Problem:

Beim Betätgien mancher Lichtschalter (Achtung: Nicht bei Allen) schaltet der TV kurz ab und dann wieder ein.
Meine Tochter hat ebenfalls einen Samsung in Ihrem Zimmer, daher habe ich meinen TV dort mal über die gleiche Steckdose angeschlossen. Hier ist das gleiche Phänomen, bei meiner Tochter Ihrem TV tritt dies nicht auf.
Was beim Fehler suchen auch auffiel war, wenn meine Tochter den Netzstecker Ihres TV's an die Steckdose stöpselt mein TV in meinem Zimmer ebenfalls kurz ausschaltet und dann wieder einschaltet.
Es sind also nicht nur diverse Lichttaster

Ich bin Laie auf diesem Gebiet und hoffe hier Tips und Ratschläge zu erhalten.
Gibt es Möglichkeiten wo ich zuerst mal selbst testen kann, woran es liegen könnte?
Könnte es eventuell das Netzteil des TV's sein?

Danke vorab und viele Grüße
Oliver
Rabia_sorda
Inventar
#2 erstellt: 05. Mrz 2017, 18:24
Der TV schaltet ab, oder wird nur das Bild kurz schwarz aber der TV bleibt an?
63Oliver
Ist häufiger hier
#3 erstellt: 05. Mrz 2017, 21:43
Hallo,

sehr gute Frage....
das Bild wird schwarz für ca. drei-vier Sekunden und dann ist es wieder da.
Der TV scheint an zu sein, da das beleuchtete Samsung-Emblem beleuchtet bleibt.
Aber 100% kann ich das nicht sagen, da das Logo beim Ausschalten standardmäßig auch verzögert ausgeht.

Ich habe heute Mittag meine Zeit damit verbracht um zu Testen.
Dabei kam ich zu folgendem Ergebnis:

Wenn ich NUR den TV und die Settopbox an das Stromnetz anschließte funktioniert alles einwandfrei,sprich keine Aussetzer!!! Also kann ich ein defekt am TV selbst nahezu ausschließen.
Wenn ich dann den AV-Receiver noch anschließe tritt dieses Phänomen auf.
Ich habe dabei auch dieHDMI-Kabel mal getauscht ebenso die Steckdosenleiste bzw die Endgeräte direkt an der Wandsteckdose angeschlossen. Phänomen bleibt aber. sprich kabel und Steckdosenleiste kann man eigentlich auch ausschließen.

Es ist auch nur der TV der hier rumzickt, alle anderen Geräte bleiben stabil.

Könnte es eventuell an der One Connect Box liegen?
Hier noch zur Info der TV ist ein Samsung UE65KS7590 und der AV-Reciever ein Denon AVR 1300

Und noch eine Info: Der TV wurde anfangs getauscht da das Clouding sehr stark war, allerdings gab es das Phänomen bei dem TV nicht.

Ich wäre dankbar, wenn jemand vielleicht noch Vorschläge und Ideen hätte woran das liegen könnte und was ich noch ausprobieren könnte

Vielen Dank und viele Grüße
Oliver
Rabia_sorda
Inventar
#4 erstellt: 06. Mrz 2017, 18:18
Das "Problem" kenne ich von meinem LG-TV, dort hatte ich den gleichen Fehler. Sobald ich den Sub hinter dem TV an/ausschaltete, war für etwa 2sek. das Bild schwarz. Wenn ich aber die Playstation verwendete, war dieser Fehler nicht vorhanden. Somit streuen wohl die vom Schalter erzeugten Oberwellen in den Sat-Receiver und/oder dessen Verkabelung ein und stören das Bild.

Bei einem Bekannten lösten sehr gut geschirmte Sat-, und HDMI-Kabel das Problem......anderes Problem: es war Sau-teuer.

Man könnte, mit nur einigen Cent, die störenden Schalter mit Entstörkondensatoren nachrüsten, die man parallel zum Schaltkontakt legt. Hierzu sollte man aber eine Elektrofachkraft beauftragen, da es sich hier um Netzspannung handelt, die nicht nur bei einer falschen Anwendung des Kondensators einen Brand auslösen können, sondern u.U. auch tötlich enden kann (siehe VDE).

Evtl. prellen auch die Schalter (sind alt) und es könnte durch eine Erneuerung dessen, weg sein (auch Elektrofachkraft).
63Oliver
Ist häufiger hier
#5 erstellt: 06. Mrz 2017, 19:23
Hallo Rabia _sorda,

danke für die ausführliche Beschreibung.
Ich habe gestern Abend bis spät in die Nacht getestet und damit versucht mögliche Fehlerquellen auszuschließen.

Hier mal das Ergebniss, was ich am Ende feststellen konnte:

Zunächst mal:
Der TV i.V nur mit der Settopbox funktioniert einwandfrei, WENN ich den AV-Receiver außen vorlasse.
Hier stört kein betätigen der Lichtschalter oder einschalten anderer Geräte wie das Einschalten des TV's im Zimmer meiner Tochter.

Nun, am Ende konnte ich folgendes festellen:

Der Samsung TV (UE65KS7590) verfügt ja über eine Connect-Box.
Bei folgenden Anschluss tritt das Phänomen NICHT auf:

Die Settobbox per HDMI in die Connect-Box und von dort über den HDMI-ARC zum AV-Reciever (Denon AVR1300) KEIN Bildausfall mehr

ABER:
Wenn die Settopbox per HDMI in den Eingang des AV-Receivers kommt und der TV über den HDMI-ARC in den HDMI-ARC des Denon verbunden wird ist das Phänomen da.

Folglich kann es wahrscheinlich nicht an der Elektrik liegen.

Meiner Meinung nach können dann nur folgende Fehlerquellen sein:
HDMI-Kabel (wäre ärgerlich und viel Aufwand, da diese schwer zugänglich sind)
Connect-Box des TV oder
Der AV-Receiver selbst.

Daher werde ich zuerst mit einem weiteren Receive diese Woche testen und hier wieder berichten.

Sollte jemand noch eine Idee oder sonst hilfreiche Vorschläge haben, bitte melden.
Bin über jeden Vorschlag dankbar.

VG
Oliver
Rabia_sorda
Inventar
#6 erstellt: 07. Mrz 2017, 17:42

Folglich kann es wahrscheinlich nicht an der Elektrik liegen.


Jein.
Durch prellende Schalter (Funkenbildung beim Schalten, auch "feuern" genannt) entstehen Oberwellen (HF-Funkwellen), die durch die Luft übertragen werden. Wenn hier ein Gerät oder Kabel mit schlechter Schirmung angeschlossen ist, wirkt es wie eine Antenne und die Geräte werden dadurch gestört. Das gleiche kann auch mit zusätzlichen oder längeren Kabeln auftreten, als wenn man direkt in den TV geht (wie bei dir getestet).
63Oliver
Ist häufiger hier
#7 erstellt: 07. Mrz 2017, 20:15
Hallo Rabia_sorda,

danke für die Info.

Wenn es am AV-Receiver nicht liegt, werde ich das 'Suchen' nach der Störung aufgeben.
Ich werde den bestellten AV-Receiver direkt neben dem TV und der Settopbox aufstellen und kurze HDMI-Kabel anschließen.
Wenn das dann alles nichts bringt, werde ich eben auf die Variante 2 wechseln und die Settopbox direkt an die Connect-Box des TV's anschließen und von dort per HDMI-ARC in den HDMI-ARC des AV-Receiver gehen.

Allerdings gibt es hier einen anderen Nachteil:
Wenn ich den AV-Reciever über die TV-Fernbedieunung einschalte muss ich die Eingangs-Quelle manuell wechseln -> auf HDMI 4, bzw wenn ich diesen wieder ausschalte, muss ich ebenfalls die Eingangs-Quelle wechseln -> wieder auf HDMI 1 (da wo die Settopbox angeschlossen ist)
Leider gibt es dafür lt. Samsung-Support keine Möglichkeit dies manuell einzustellen bzw. zu ändern.

Aber das macht man ja dann auch nicht zig mal am Tag und der TV hat dafür keine Aussetzer mehr.

Werde berichten, sobald ich einen anderen AV-Receiver testen konnte.

VG
Oliver
Rabia_sorda
Inventar
#8 erstellt: 08. Mrz 2017, 16:50
Viel Erfolg, ich bin gespannt!
63Oliver
Ist häufiger hier
#9 erstellt: 08. Mrz 2017, 20:46
Hallo,

so.....die Fehlerquelle ist gefunden!

Es sind definitiv die HDMI-KABEL

Konnte heute über einen weitern AV-Reciever testen und hatte den natürlich erst mal mit dem Nötigsten Kabeln verbunden. Diese Ersatzkabel sind im Vergleich zu den aktuellen nur 1,5 mtr lang und HDMI 1.4. statt 8mtr lang und HDMI 2.0.

Das Phänomen war weg und zwar über über eine andere Steckdose in der Küche als auch über die bisher genutzte Steckdose.

Danach noch mal den Test-Receiver an die Originalkabel angeschlossen und siehe da, das Phänomen trat wieder auf.

Pech für mich.....den die Kabel sind alle hinter einer Sockelleiste velegt.

Da cih den AV-Reciver wohnugnsbeding nur scher näher an den TV und die Settopbox ranbringe suche ich natürlich andere HDMI-Kabel.

Jetzt bräuchte ich von Euch Empfehlungen welche geeignet wären.

Danke und Gruß
Oliver
Rabia_sorda
Inventar
#10 erstellt: 08. Mrz 2017, 23:23
Sehr gut (oder schlecht)!
Dann liegt es an den schlechten Abschirmungen der Kabel, nur kann ich dir jetzt keine Kaufempfehlung aussprechen
Suche:
Das könnte Dich auch interessieren:
Philips TV hat bei Betätigen eines Lichtschalters kurz schwarzes Bild
Lavater am 11.03.2020  –  Letzte Antwort am 17.04.2020  –  4 Beiträge
blaupunkt 40" tv nur ton kein bild
André_74 am 18.04.2020  –  Letzte Antwort am 20.04.2020  –  2 Beiträge
SAMSUNG LE40B650 - schaltet sich unangekündigt ab
JetPistol am 18.12.2012  –  Letzte Antwort am 18.01.2013  –  14 Beiträge
Philips 37PF9830 schaltet laufend ab und wieder ein
SantaSky am 02.11.2014  –  Letzte Antwort am 03.10.2016  –  4 Beiträge
Toshiba 46SV68d schaltet sich von selber ab
supplu am 12.03.2012  –  Letzte Antwort am 12.03.2012  –  2 Beiträge
Samsung LE40S71B schaltet selbstständig das Bild ab.
sheepdog am 19.10.2015  –  Letzte Antwort am 20.10.2015  –  4 Beiträge
Grundig TV schaltet von alleine um
Ambizh am 10.04.2020  –  Letzte Antwort am 13.04.2020  –  12 Beiträge
LG 60PN6506 schaltet sich automatisch ab
andrej1082 am 06.12.2018  –  Letzte Antwort am 06.12.2018  –  2 Beiträge
Samsung TV (Netzteil kaputt ?)
en-trust am 27.01.2013  –  Letzte Antwort am 27.01.2013  –  2 Beiträge
Philips Tv schaltet sich nich an!
Lesja-2008 am 24.06.2011  –  Letzte Antwort am 25.06.2011  –  2 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.763 ( Heute: 48 )
  • Neuestes MitgliedGuidokli
  • Gesamtzahl an Themen1.486.824
  • Gesamtzahl an Beiträgen20.281.037

Hersteller in diesem Thread Widget schließen