SAMSUNG LE40B650 - schaltet sich unangekündigt ab

+A -A
Autor
Beitrag
JetPistol
Ist häufiger hier
#1 erstellt: 18. Dez 2012, 14:22
Hi,

seit ca. zwei Wochen habe ich Probleme mit dem Gerät - Garantie habe ich nicht mehr.

Angefangen hat alles, als ich den anschalten wollte und bemerkte, dass die LED an der Front aus war. AVR und Receiver, die ebenfalls an dem Verteiler hängen, waren ordnungsgemäß im Standby. Auf die Fernbedienung hat der TV nicht reagiert, auf manuelles Starten ebenfalls nicht.
Also den Stecker gezogen, paar Minuten gewartet und danach lässt sich er sich einwandfrei starten und funktioniert einwandfrei bis er sich nach 40 bis 70 Minuten unangekündigt abschaltet und zwar nicht in den Standby sondern komplett (LED aus). Ein Neustart geht wieder nur nach Steckerziehen und warten.

Woran könnte das liegen bzw. wer hat bereits ein ähnliches Problem gehabt?

Grüße
JetPistol
Ist häufiger hier
#2 erstellt: 20. Dez 2012, 19:27
*push*
ego38
Stammgast
#3 erstellt: 20. Dez 2012, 19:52
@ JetPistol

Dein TV ist kaputt.

MfG
JetPistol
Ist häufiger hier
#4 erstellt: 20. Dez 2012, 22:35
Ich habe damit gerechnet, dass er kaputt ist... Auf welches defekte Bauteil deutet die Fehlerbeschreibung hin? Mainboard, Netzteil, Kondensatoren?


[Beitrag von JetPistol am 20. Dez 2012, 22:36 bearbeitet]
soulsonic
Schaut ab und zu mal vorbei
#5 erstellt: 20. Dez 2012, 23:20
Hi,

mach mal ein Werksreset und speichere deine Kanäle neu ab!
...nicht eine zuvor gesichere Senderliste einspielen!...hat bei mir geholfen

Gruß

Sonic76
JetPistol
Ist häufiger hier
#6 erstellt: 21. Dez 2012, 11:47
Schonmal ein großes Danke für die Antworten.

Den vorgeschlagenen Reset (inkl. Firmware-Update) habe ich versucht - leider ohne Erfolg. Der TV schaltet sich noch immer ab.
JetPistol
Ist häufiger hier
#7 erstellt: 25. Dez 2012, 16:40
Heute habe ich die hintere Abdeckung abgeschraubt und mir mal das Innenleben angesehen. Die Platinen sind optisch einwandfrei - keine verschmorten Kontakte oder ähnliches. Die Steckverbindungen sind ebenfalls ordnungsgemäß (der TV wurde ja auch fast drei Jahre nicht bewegt). Auch die Kondensatoren sehen intakt aus (nicht aufgebläht). Wie äußert sich ein ELKO-Defekt? Bleibt das Bild zwangsläufig schwarz oder könnte sich das auch mit den Symptomen an meinem TV decken?

Ich bin ratlos. An was kann das Problem liegen? Es ist ja auch sicher nicht ratsam blind irgendwelche Ersatzteile oder -platinen zu kaufen.

Andere Frage: funktionieren die Fernbedienungen von höherwertigen/aktuelleren Samsung-TVs an dem LE40B650, wenn sie (fast) das gleiche Tastenlayout haben?


[Beitrag von JetPistol am 25. Dez 2012, 16:57 bearbeitet]
Duke44
Inventar
#8 erstellt: 25. Dez 2012, 17:38
Hallo,

einen defekten Elko erkennt man mitunter nicht unbedingt auf den ersten Blick. Wenn man es genau wissen will, dann Bauteil auslöten und nachmessen bzw. gleich auf Verdacht tauschen.

Nach Deiner Fehlerbeschreibung dürfte wohl das Netzteil einen Fehler aufweisen.
Da Du jedoch keine hinreichenden Elektronikkenntnisse besitzt um dieses selbst zu reparieren, wende Dich an eine RFT-Werkstatt und lass einen Kostenvoranschlag machen.
Wenn Du investitionsfreudig bist, suche im Internet nach dieser Partnummer: BN44-00280A. Vergleiche diese aber zuvor mit der auf Deinem Netzteil aufgedruckten Teilenummer, ob sie überein stimmen.

Betreibst Du das Gerät weiterhin so, geht mit fortschreitender Zeit noch mehr kaputt, als wie jetzt schon ist.
JetPistol
Ist häufiger hier
#9 erstellt: 25. Dez 2012, 17:46
Danke für die Informationen - bei mir wird es sich dann wohl um das PCB BN44-00264A handeln (anhand dem Aufkleber auf der Netzteilplatine).
Duke44
Inventar
#10 erstellt: 25. Dez 2012, 18:00
Jupp.
Die rund 50,-€ (und aufwärts) für ein komplettes NT als Ersatzteil kann man ja mal investieren. Der TV ist es trotz des betagten Alters bestimmt noch wert.
JetPistol
Ist häufiger hier
#11 erstellt: 26. Dez 2012, 00:15
Danke nochmal...

Um nochmal die andere Frage aufzuwärmen: Funktionieren die Fernbedienungen von höherwertigen/aktuelleren Samsung-TVs an dem LE40B650, wenn sie (fast) das gleiche Tastenlayout haben?
Duke44
Inventar
#12 erstellt: 26. Dez 2012, 00:28
Ja, sollten sie. Meine FB eines LE40A656 funktioniert auch an einem UE40ES6300 vom Nachbarn und anders herum.
JetPistol
Ist häufiger hier
#13 erstellt: 26. Dez 2012, 01:08
Okay... dann werd' ich mich mal danach umsehen. Außerdem werd' ich wegen dem Netzteil berichten.
JetPistol
Ist häufiger hier
#14 erstellt: 18. Jan 2013, 23:44
UPDATE...

Hab' gestern ein "neues" Netzteil eingebaut - kommt aus einem LE40B650 mit Displayschaden und hat mich 36 Euro gekostet. Der TV funktioniert wieder tadellos...
Suche:
Das könnte Dich auch interessieren:
Samsung TV LE40B650 Kurzschluss
Dio62 am 06.10.2013  –  Letzte Antwort am 07.10.2013  –  2 Beiträge
Samsung LE40B650 heller vertikaler Streifen
CyborgWeasel am 23.10.2020  –  Letzte Antwort am 27.10.2020  –  5 Beiträge
Samsung LE40B650 Bild plötzlich dunkel
speedygonzales9999 am 04.08.2015  –  Letzte Antwort am 21.02.2022  –  53 Beiträge
Samsung LE40B650 Bild sehr dunkel
ubo+ am 20.10.2020  –  Letzte Antwort am 21.03.2021  –  5 Beiträge
Samsung TV - LE40B650 - haut Sicherung raus
Kaipii am 13.11.2018  –  Letzte Antwort am 08.03.2021  –  5 Beiträge
LE40B650 MKV/HD
seiketsu am 08.06.2012  –  Letzte Antwort am 09.06.2012  –  5 Beiträge
Bildprobleme beim LE40B650
thomta am 08.08.2018  –  Letzte Antwort am 14.06.2022  –  58 Beiträge
Samsung LE40S71B schaltet selbstständig das Bild ab.
sheepdog am 19.10.2015  –  Letzte Antwort am 20.10.2015  –  4 Beiträge
Samsung LE40B650 - plötzlich blasses Bild auf lila Untergrund
sometalent am 06.03.2020  –  Letzte Antwort am 14.03.2020  –  3 Beiträge
Samsung LE40B650 - Bild plötzlich dunkel und mit Rotstich
#Janis# am 10.11.2017  –  Letzte Antwort am 28.06.2021  –  9 Beiträge
Foren Archiv
2012
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.837 ( Heute: 1 )
  • Neuestes MitgliedD3xterTV
  • Gesamtzahl an Themen1.526.914
  • Gesamtzahl an Beiträgen21.052.561

Hersteller in diesem Thread Widget schließen