Bildprobleme beim LE40B650

+A -A
Autor
Beitrag
thomta
Neuling
#1 erstellt: 08. Aug 2018, 18:15
Hallo,
ich habe einen Bildausfall (sieht aus wie ein Negativbild) beim Samsung LE40B650T2PXXN.
Ton ist normal vorhanden.
Ich habe schon einiges im Forum über einen Defekt am Chip auf dem T-Con Board gelesen.
Ist dies bei mir auch möglich?

Samsung LE40B650T2
Samsung LE40B650T2

Wie kann man die beiden Flachkabel von dem Board lösen, ohne dies zu beschädigen?

Für Eure Mühen bedanke ich mich schon im voraus.

Gruss Thomta
jens1986
Inventar
#2 erstellt: 08. Aug 2018, 20:06
Jo, auch bei dir sehr wahrscheinlich.

Die beiden Flachbandkabel bekommst du gelöst indem du die beiden schwarzen Plastikleisten hochklappst, dann kann man die Kabel einfach vorsichtig herausziehen.

Für alles weitere bekommste gleich ne Nachricht
bastgler17
Neuling
#3 erstellt: 08. Aug 2018, 21:38
Hallo zusammen,

inbesondere an jens1986, du scheinst hier der Oberexperte zum Thema T-Con-Defekt zu sein
Ich habe offenbar ein ähnliches Problem wie thomta (teilw. Negativbild, Bild allgemein sehr hell ohne Schwarzanteile), allerdings für einen mittlerweile etwas in die Jahre gekommenen Samsung LE40B679T2S (Modell Code LE40B679T2SXZG).
Bzgl. der T-Con Nummer bin ich mir ehrlich gesagt nicht ganz sicher, da mehrere Bezeichnungen auf der Platine zu finden sind (u.A. BN40-00141A; BN94-02626W und PCB CODE BN41-01167C(MP1.1)).

20180808_183903

Habt ihr eine Idee, wie (und ob) das zu beheben ist?
Vielen Dank vorab,

Grüße
jens1986
Inventar
#4 erstellt: 09. Aug 2018, 06:58
Die von dir fotografierte Platine ist das Mainboard und nicht das Tcon ;-)

Verfolge Mal das Kabel was oben mittig aus dem Mainboard raus geht, dann solltest du das Tcon finden und wenn wir wissen welches bei dir verbaut ist, gucken wir weiter
bastgler17
Neuling
#5 erstellt: 09. Aug 2018, 07:31
Hmm alles klar. TV ist vorerst wieder zu, ich hoffe die Bilder, die ich gestern von der anderen Platine gemacht habe, reichen aus:

20180808_183847
20180808_183851
jens1986
Inventar
#6 erstellt: 09. Aug 2018, 07:34
Das wiederum ist das Netzteil

Wie gesagt, Tcon dürfte oben mittig unter einer metallabdeckung versteckt sein...
bastgler17
Neuling
#7 erstellt: 09. Aug 2018, 19:08
Ein Konstrukteur für TV's wird aus mir wohl nicht mehr werden. Aber vielleicht klappt's ja auf den 3. Versuch...
20180809_185547

Mir stechen hier 2 Kennungen ins Auge:
TX-5540T03C12-933-DL90000-00330-08 direkt unter dem Barcode und
T370HW02 direkt auf dem board...
jens1986
Inventar
#8 erstellt: 09. Aug 2018, 19:31
Jiha, das ist das richtige, bekommst gleich ne Nachricht
thomta
Neuling
#9 erstellt: 14. Aug 2018, 21:20
Der Chip wurde getauscht.

Ich bin begeistert, Fernseher funktioniert.

Vielen Dank an Jens und weiter so.


Gruss Thomta
bastgler17
Neuling
#10 erstellt: 18. Aug 2018, 11:35
Bei mir läuft auch wieder alles!

Chip getauscht, TV funktioniert wieder einwandfrei!

Vielen Dank für die Hilfe, vor Allem natürlich an Jens.

Grüße,
bastgler17
jens1986
Inventar
#11 erstellt: 18. Aug 2018, 12:30
Super, das freut mich doch
Suche:
Das könnte Dich auch interessieren:
T-Con Board defekt
Alex051272 am 16.06.2017  –  Letzte Antwort am 16.06.2017  –  2 Beiträge
Korrekte Bezeichnung von T-CON Board
MeeLuuh am 24.11.2016  –  Letzte Antwort am 24.11.2016  –  6 Beiträge
Neues T-Con Board für Samsung TV
Valdanito am 18.10.2017  –  Letzte Antwort am 21.10.2017  –  5 Beiträge
T-Con Board defekt - wer kennt eine gute Quelle?
christian.pribitzer am 01.11.2014  –  Letzte Antwort am 13.11.2014  –  4 Beiträge
Samsung UE40D5003 kein Bild/ Ton
Pemme am 03.10.2014  –  Letzte Antwort am 05.10.2014  –  6 Beiträge
Samsung UE55ES61000 defekt ! Panel ? Mainboard ? T-Con ?
jazz28 am 17.10.2015  –  Letzte Antwort am 16.05.2016  –  10 Beiträge
Problem 37PFL9632D/10 T-Con Board
Heidesee am 27.12.2012  –  Letzte Antwort am 27.02.2013  –  14 Beiträge
Kein Bild beim ps50c530C1W
Toschi01 am 01.04.2015  –  Letzte Antwort am 04.04.2015  –  2 Beiträge
Samsung UE46D6540 Hälfte ohne Bild T con Tab Bonds
StonyMalony am 20.01.2016  –  Letzte Antwort am 25.01.2016  –  6 Beiträge
Samsung TouchBS ME56B T-CON defekt
FetteHexe am 22.09.2018  –  Letzte Antwort am 27.09.2018  –  5 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.338 ( Heute: 11 )
  • Neuestes Mitglieddeus_
  • Gesamtzahl an Themen1.420.110
  • Gesamtzahl an Beiträgen19.039.363

Hersteller in diesem Thread Widget schließen