Beamer PD520x

+A -A
Autor
Beitrag
didi21at
Neuling
#1 erstellt: 08. Okt 2013, 15:30
Hallo!

Ich bräuchte bitte eure Hilfe! Da ich auf der Platine meines Beamers etwas reparieren musste, habe ich den Beamer zu diesem Zweck auseinandergenommen.
Soweit, so gut, alles repariert.... jetzt habe ich ein Problem beim Zusammenbau...

In dem Gerät sind 2 Lüfter verbaut, ein einzelner und ein Doppellüfter.
Den einzelnen habe ich nicht ausgebaut, Luftstrom geht von hinten durchs Gerät und zur Lampe hin. (ist grün eingezeichnet.)

Leider kann man den Doppellüfter aber auf 2 Arten wieder einbauen.
Variante a) Luftstrom geht auch zur Beamerlampe hin
Variante b) Luftstrom geht vorne aus dem Gerät wieder raus

Was ist die richtige Einbauweise? Ich denke eher b), weil bei a) würde ein Luftstau entstehen...
Aber ich gehe lieber auf Nummer sicher.

Bitte um Eure Hilfe
mfg, Didi

Luftstrom1
P1070132
P1070134
didi21at
Neuling
#2 erstellt: 09. Okt 2013, 11:58
Ich hab den Lüfter jedenfalls laut Variante b) wieder eingebaut, scheint mir die sinnvollere variante zu sein.

Ein anderes Problem habe ich immer noch, und zwar:

Wenn ich den Beamer über Chinch oder Svideo anstecke, bekomme ich ein normales Bild.

Über vga ist das Bild komplett gelb bzw grün. Es wird nur das grüne Farbspektrum wiedergegeben. (das Ändern von rot und blau im Menü zeigt keinen Effekt)

der Beamer ist einmal runtergefallen, sollte eigentlich entsorgt werden, seitdem tritt das auf...
Glaubts Ihr, ich kann das richten?

mfg, didi
Suche:
Das könnte Dich auch interessieren:
beamer reparieren
BimbBamBumm am 12.07.2009  –  Letzte Antwort am 15.07.2009  –  3 Beiträge
Gelbstich beim Beamer AE2000 von Panasonic
chaosphere am 15.11.2009  –  Letzte Antwort am 18.11.2009  –  2 Beiträge
Problem von Farbübertragung von Laptop auf Beamer
zibi96 am 07.09.2016  –  Letzte Antwort am 10.09.2016  –  2 Beiträge
LG HS200G LED Beamer Pixelfehler reparieren ?
Ueckendorf am 16.07.2014  –  Letzte Antwort am 16.07.2014  –  2 Beiträge
Bildflimmern beim Beamer ?
tragetasche am 25.06.2015  –  Letzte Antwort am 28.06.2015  –  2 Beiträge
Leiterbahn von Platine reparieren / überbrücken
maasbergen am 08.01.2016  –  Letzte Antwort am 08.01.2016  –  4 Beiträge
Hilfe, neuer Plasma geht nicht mehr
harunpeine am 19.12.2010  –  Letzte Antwort am 03.01.2011  –  31 Beiträge
Alter Beamer geht aus sobald er ein Signal bekommt
BlackDevil am 02.12.2011  –  Letzte Antwort am 04.12.2011  –  2 Beiträge
LE46 M86B/D hinüber? Bitte hilfe! Dringend!
Dobermann0812 am 30.05.2010  –  Letzte Antwort am 09.06.2010  –  3 Beiträge
Schwarzer "Schleier" auf Bildschirm, bitte um Hilfe
sebs80 am 04.04.2011  –  Letzte Antwort am 05.04.2011  –  2 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 2 )
  • Neuestes MitgliedFerojee
  • Gesamtzahl an Themen1.386.536
  • Gesamtzahl an Beiträgen18.408.012

Hersteller in diesem Thread Widget schließen