Phillips 47PFL7404H/12 Netzteil defekt

+A -A
Autor
Beitrag
cyberjoe
Stammgast
#1 erstellt: 30. Jul 2015, 11:04
hallo zusammen,
ein bekannter hat mich gebeten nach seinem TV zu schauen, bei dem das netzteil defekt ist.
schaltet man den fernseher an erscheint kurz das philips logo, danach geht er gleich aus bzw. springt die schutzschaltung an.
bei dem netzteil handelt es sich um folgende version "dps-298cp-2a", nun zu dem eigentlichen problem, es muss wohl schon vorher jemand an dem netzteil gelötet haben (elkos und kerkos).
da es zu dem model kein service manual gibt, benötige ich die werte von folgenden elkos c961, c964, c962, c965, c972, c963, c973, c708 (unter dem oberen kühlblech), c922, c912 und von den Kerkos c731, c709, c734, c705.
ich hoffe es kann jemand helfen, im voraus schonmal vielen dank.

mfg cyberjoe
Kennylover
Stammgast
#2 erstellt: 30. Jul 2015, 13:46
Es ist ziemlich unwarscheinlich dass ein Netzteilfehler vorliegt wenn die Kiste bis zum bootscreen hochläuft und dann erst in protection geht.

Welchen errorcode gibt er denn aus?
cyberjoe
Stammgast
#3 erstellt: 30. Jul 2015, 14:51
errorcode 18, spannungen sind zu niedrig und da wie gesagt wohl schon einige teile getauscht wurden bin ich mir nicht sicher ob die bauteile die richtigen werte haben.
die kerkos über dem inverter wurden definitiv schonmal getauscht, sind nämlich nur 4kv statt 6kv typen drin. löte ich diese aus und starte den tv nochmal versucht er 3 mal das backlight zu starten und geht dann wieder in die schutzschaltung.
Kennylover
Stammgast
#4 erstellt: 30. Jul 2015, 16:19
Stimmt, error 18: 1V2, 1V2, 3V3, 5V to low

Aber alle diese Spannungen werden durch DC-DC-Wandler auf dem ssb erzeugt, der Fehler liegt also wohl nicht im Netzteil.

Gerne geht einer der Schalt-FETs 7101/7102 (links v. HDMI-Buchse) defekt, oft sieht man das dann auch (verkokelt).

Die HV-KerKos haben mit dem Fehler nichts zu tun, die originalen 4kV-Typen sollen allerdings lt. Servicemitteilung gegen 6kV-Typen ersetzt werden.
Ob das irgendwann in die Serie eingeflossen ist weiss ich nicht.

Ein Ausfall zeigt sich meistens durch Rauchzeichen und Gestank.


- Gruss -
cyberjoe
Stammgast
#5 erstellt: 30. Jul 2015, 20:19
stehe etwas auf dem schlauch, ssb scheint in ordnung zu sein, auch kein verschmorrten fets, nur finde ich die 5v und die 1v2 nicht, wo müssen die anliegen?hab leider kein service manual vorliegen.
die 3v3 standby, 24v und 12v sind vorhanden.
Kennylover
Stammgast
#6 erstellt: 01. Aug 2015, 09:42
Das doc kannst du hier anschauen und kaufen und hier - irgendwie - kostenlos downloaden.


- schönes WE -
cyberjoe
Stammgast
#7 erstellt: 01. Aug 2015, 10:28
hab das Dokument bereits gefunden und bin alle relevanten IC`s durchgegangen, die Spannungen passen alle.
Noch eine Idee wo ich ansetzen könnte, ich habe mal ein Video gemacht, dabei waren die Kerkos ausgelötet, mit eingelöteten Kerkos erscheint nur einmal kurz das Philips Logo.
Mfg Cyberjoe
jens1986
Inventar
#8 erstellt: 01. Aug 2015, 10:34
Eine etwas unkonventionelle aber manchmal zielführende Vorgehensweise könnte eine google-Bildersuche nach DPS-298CP-2A sein und dann anhand der Bilder versuchen den ein oder anderen Wert der Elkos abzulesen, bei denen unter den Kühlblechen wird es natürlich schwerer... Aber so hab ich es manchmal gemacht wenn kein Manual vorhanden ist.
Suche:
Das könnte Dich auch interessieren:
Philips 47PFL7404H/12 defekt?
Ridefreak am 19.09.2013  –  Letzte Antwort am 20.09.2013  –  2 Beiträge
Philips 47PFL7404H/12 kein Bild aber Ton, Hintergrundbeleuchtung defekt?
snookerap am 02.10.2017  –  Letzte Antwort am 14.10.2017  –  3 Beiträge
Philips 47PFL8404H/12 Netzteil defekt
DoobySnacks am 22.02.2017  –  Letzte Antwort am 23.02.2017  –  2 Beiträge
Philips 55PFL6008K/12 Defekt - Panel? Mainboard? Netzteil?
bobaaaaa am 22.09.2017  –  Letzte Antwort am 22.09.2017  –  3 Beiträge
Phillips 42 PFL 9703D/10 Netzteil defekt, Ersatz!
Pete1987* am 31.07.2014  –  Letzte Antwort am 07.08.2014  –  2 Beiträge
Netzteil Medion MD30140 defekt?
Flatti am 04.03.2010  –  Letzte Antwort am 07.07.2013  –  9 Beiträge
Samsung PS50Q91 Netzteil defekt
urugeier am 22.09.2010  –  Letzte Antwort am 22.09.2010  –  5 Beiträge
Sony Bravia Netzteil defekt
dergefreshde am 18.12.2011  –  Letzte Antwort am 19.12.2011  –  2 Beiträge
Samsung UE32D6510 netzteil defekt
Modellflieger30 am 30.12.2011  –  Letzte Antwort am 01.01.2012  –  5 Beiträge
Philips 37PFL8694H Netzteil defekt?
Foradh am 13.08.2012  –  Letzte Antwort am 31.07.2017  –  18 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.604 ( Heute: 72 )
  • Neuestes MitgliedDagobert_Nostradamus
  • Gesamtzahl an Themen1.412.297
  • Gesamtzahl an Beiträgen18.886.640

Hersteller in diesem Thread Widget schließen