LG 47LA6208 Bildschirm wird nach 2 min schwarz, Ton geht, LEDs funktional

+A -A
Autor
Beitrag
petegunn
Neuling
#1 erstellt: 31. Mrz 2018, 17:19
Hallo zusammen, ich verzweifel mit meinem LG 47LA6208!

Problem:
Wenn ich den Fernseher einschalte, funktioniert er für ca. 2-10 min ganz normal (je länger er vorher aus war, desto länger "hält" er danach). Dann wird ohne Vorwarnung der Bildschrim schwarz. Der Ton geht aber weiter und ich kann auch umschalten etc. - nur ohne Bild. Schalte ich den Fernseher aus und wieder an, geht er wieder für 2-10 min.

Lösungsversuche bisher:
Nach langer Internetrecherche habe ich inzwischen ein neues T-Con-Board, ein neues Mainboard und ein neues Netz-Board besorgt und gegen die alten drei Boards ausgetauscht. - Keine Veränderung.
Nun habe ich heute nach diversen Anleitungen den Bildschrim demontiert und die LED-Leisten geprüft - sie funktionieren alle einwandfrei und alle gleich hell. Die Messpunkte mit dem Spannungsprüfer ergeben jeweils brav die notwendigen 22 V pro Leiste bzw. 70 V auf beiden Zuleitungen vom Netz-Board. - Das Problem ist immer noch da!

Vermutung:
Es scheint so, als ob irgend ein Bauteil auf einer der Platinen für eine Weile funktioniert und dann nach kurzer Laufzeit "überhitzt" oder so was und dann die Spannungsversorgung der LEDs abschaltet. Aber ich habe keine Idee, wie ich das prüfen soll und wo ich da wie nachmessen muss.

KANN MIR IRGENDJEMAND HELFEN??? - Ich bin wirklich lagsam am Verzweifeln...

Danke schon mal vorab!!
M.Voß
Neuling
#2 erstellt: 18. Okt 2018, 12:42
Guten Tag
Ich habe genau das gleiche Problem was sie hier schildern mit meinem Grundig Fernseher.Bin auch echt am verzweifeln,bei mir funktioniert das Bild zwischen 2-10 Minuten ohne Probleme und plötzlich habe ich kein Bild mehr,ich weiß nicht ob das was mit dem Panel also Backlight zu tun haben kann oder ob irgendein Elektrolythkondensator sein Geist aufgegeben hat,wobei dann würde der Fernseher ja vermutlich gar nicht mehr an gehen. Haben sie das Problem lösen können??

Mit freundlichem Gruß M.Voß
jens1986
Inventar
#3 erstellt: 18. Okt 2018, 13:15
Du solltest schon eine genaue Modellbezeichnung von deinem Fernseher angeben, Grundig hat dann doch mehr als nur einen Fernseher gebaut ;-) Denn je nach dem wie alt dein Fernseher ist bzw. welche Technik für die Hintergrundbeleuchtung verbaut ist (CCFL oder LED) kommen unterschiedliche Ursachen in Frage.

Was genau meinst du denn mit "plötzlich kein Bild mehr" - Kein Bildinhalt oder geht wirklich die Hintergrundbeleuchtung aus?
M.Voß
Neuling
#4 erstellt: 18. Okt 2018, 13:23
Danke für die schnelle Antwort,es handelt sich um das Model Grundig 40VLE 5324 BG!
Mein problem liegt darin dass das Bild für 2-10 Minuten da ist und dann hinten das Backlight ausgeht(stand gerade selbst dahinter und somit auch das Bild vorne nicht mehr funktioniert.Habe das Problem seit gestern. Der Ton wird aber weiterhin über die Lautsprecher die über meiner Pioneeranlage geschaltet werden werden abgespielt.
Gruß M.Voß
jens1986
Inventar
#5 erstellt: 18. Okt 2018, 13:38
Okay, das ist ein LED Modell und hat das Panel LTA400HM23 verbaut. DIeses Panel bzw. die LED-Hintergrundbeleuchtung ist leider sehr dafür bekannt, dass entweder einzelne LEDs kaputt gehen oder du aber im besten Fall nur Kontaktprobleme bei den Kontakten der LED-Stripes hast.

Nachfolgend mal einige Links zu dem Thema, lies dich da mal etwas ein und entscheide dann ob du dir zutraust das Gerät bis auf die LED Hintergrundbeleuchtung zu zerlegen:


https://forum.iwenzo.de/topic.php?t=64862

https://forum.iwenzo...0476.html#real300476

Und hier kannst du sehen, dass du in sehr guter Gesellschaft bist:
M.Voß
Neuling
#6 erstellt: 18. Okt 2018, 13:45
Herzlichen Dank,obwohl ich selber im Elektrohandwerk arbeite und auch löte im Bereich Sicherheitstechnik,bin ich doch etwas nachdenklich ob ich den Fernsehr auseinanderbaue,es wird ja auch nicht leicht sein ein neues Led-Stripe Element zu ordern.Trotzdem danke für ihre Hilfe!:)
jens1986
Inventar
#7 erstellt: 18. Okt 2018, 13:50
Muss ja nicht zwingend ein neuer LED Strip sein, in den meisten Fällen handelt es sich nur um ein Kontaktproblem der stripes untereinander, da kann man sich dann einfach mit einer Lötbrücke behelfen. Aber ja, natürlich besteht immer auch ein bisschen Gefahr, dass man sich das Panel mechanisch beschädigt beim Ausbau.
M.Voß
Neuling
#8 erstellt: 18. Okt 2018, 14:11
Jetzt läuft der Fernseher seit 12 Minuten ohne Probleme,leichte Verwirrung gerade bei mir,warte nur noch bis er ausgeht...
Ja das ist natürlich mit Risiko,würde gegebenenfalls die Lötstellen überarbeiten,aber gerade läuft alles,komisch
M.Voß
Neuling
#9 erstellt: 20. Okt 2018, 08:11
Guten Tag
Ich habe genau das gleiche Problem was sie hier schildern mit meinem Grundig Fernseher.Bin auch echt am verzweifeln,bei mir funktioniert das Bild zwischen 2-10 Minuten ohne Probleme und plötzlich habe ich kein Bild mehr,ich weiß nicht ob das was mit dem Panel also Backlight zu tun haben kann oder ob irgendein Elektrolythkondensator sein Geist aufgegeben hat,wobei dann würde der Fernseher ja vermutlich gar nicht mehr an gehen. Haben sie das Problem lösen können??

Mit freundlichem Gruß M.Voß
mmmilo
Neuling
#10 erstellt: 06. Jan 2019, 12:38
...


[Beitrag von mmmilo am 06. Jan 2019, 17:18 bearbeitet]
mmmilo
Neuling
#11 erstellt: 06. Jan 2019, 12:43
Wenn man im Elektrohandwerk tätig ist, dann sollte es kein Problem sein einen TV zu zerlegen. Zudem sollte ein gewisses Grundwissen verfügbar sein.
Ich bin nur Hobbybastler und traue mir das zu. Mein wissen habe ich über Foren und Youtube erlangt und icj habe bisher jedes Defekte Tv gerät reparieren können ohne eine gesamte Platine zu tauschen.
jens1986
Inventar
#12 erstellt: 06. Jan 2019, 12:54
Erstens ist das Thema nun inzwischen 3 Monate alt und damit mit hoher Wahrscheinlichkeit erledigt; zweitens gibt es bei LED Fernsehern keine Inverter mehr (diese gibt es nur bei der älteren Hintergrundbeleuchtung mit CCFL Röhren), vielmehr heißt die entsprechende Platine LED Treiber.

Und zu guter letzt kann es sehr wohl vorkommen, dass eine defekte LED dafür sorgen kann, dass das Bild kurzzeitig da ist und erst dann verschwindet, ebenso kann ein schlechter Kontakt der Stripes untereinander diesen Fehler verursachen.

Nix für ungut, aber da hier auch viele mitlesen, die nicht so tief in der Materie drinstecken, wollte ich die Sachen mal klar stellen bevor Missverständnisse entstehen
Suche:
Das könnte Dich auch interessieren:
UE40F6270 Bildschirm schwarz, jedoch Ton
argonid am 23.07.2015  –  Letzte Antwort am 02.09.2018  –  17 Beiträge
Lg Fernseher Bild schwarz Ton an
hallo76 am 10.03.2019  –  Letzte Antwort am 10.03.2019  –  3 Beiträge
LG 47LA6208 plötzlich Beleuchtung aus
Sebastian87ger am 16.08.2015  –  Letzte Antwort am 07.02.2017  –  12 Beiträge
LG 50LA6208 LEDs vermutlich defekt.
klaus11 am 14.11.2018  –  Letzte Antwort am 16.11.2018  –  3 Beiträge
LCD von LG Bildschirm fast schwarz
Gründner am 15.05.2013  –  Letzte Antwort am 15.05.2013  –  2 Beiträge
LG 42PJ350 nach Update schwarz
oliluenen am 29.07.2011  –  Letzte Antwort am 31.07.2011  –  4 Beiträge
SAMSUNG LE32R32B Bildschirm schwarz
rifatskr am 13.03.2016  –  Letzte Antwort am 17.03.2016  –  2 Beiträge
LG 42LM615S Bild wird schwarz
vinc am 28.10.2019  –  Letzte Antwort am 05.11.2019  –  2 Beiträge
Samsung LE40M6 -Bildschirm wird dunkel - Ton OK
justdivine am 18.11.2009  –  Letzte Antwort am 02.12.2009  –  3 Beiträge
LG 42LE4500 TV ist schwarz
Synthifreak am 27.10.2013  –  Letzte Antwort am 12.10.2015  –  15 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.763 ( Heute: 48 )
  • Neuestes MitgliedGuidokli
  • Gesamtzahl an Themen1.486.826
  • Gesamtzahl an Beiträgen20.281.058

Hersteller in diesem Thread Widget schließen