Kondensatoren im Netzteil einer Electrolux-Küchenmaschine

+A -A
Autor
Beitrag
green14
Neuling
#1 erstellt: 20. Mai 2016, 19:17
Hallo allerseits

Das Netzteil/die Antriebseinheit unserer bewährten Electrolux N15-Küchenmaschine hat 'ne Spannungsspitze abgekriegt . Dabei haben einige Komponenten im Netzteil den Geist aufgegeben. Während ich für die Widerstände und die Entstör-Kondensatoren geeigneten Ersatz gefunden habe, bin ich mir bei den drei Keramik-Kondensatoren nicht sicher. Leider lässt sich keine Typenbezeichnung darauf lesen. Auch fragt sich, ob die drei überhaupt defekt sind (schauen schon ziemlich schwarz aus...)? -> Bilder (einzige Platine im System -> Netzspeisung und Antriebseinheit). Kann hier jemand weiterhelfen?

Cheers
Chris

KK_1
KK_2
KK_3
Rabia_sorda
Inventar
#2 erstellt: 20. Mai 2016, 23:06
Die 3 Bauteile sehen nicht nach Kondensatoren, sondern eher nach PTC-Widerständen aus. Diese werden bei einem Einschaltstrom, oder einer Überlastung hochohmig und reduzieren in jenem Fall die Stromaufnahme.

Zumindest ist der untere Widerstand stark verbrannt und auch der 0,047mF sieht nicht mehr so gut aus. Es könnten auch noch die Transistoren durchlegiert sein.


[Beitrag von Rabia_sorda am 20. Mai 2016, 23:29 bearbeitet]
green14
Neuling
#3 erstellt: 23. Mai 2016, 20:43
Hallo Karsten

Super, vielen Dank für den Tipp .

Thermistoren, klar, das könnte gut passen... Die müsst ich dann auch nicht zwingend tauschen, denk ich. Die ertragen ja einiges? Ja, der 0.047uF-Kondensator wird definitiv getauscht, der abgerauchte 4.8 kOhm-Widerstand auch.

Der Transistor an der Speisung könnte durchlegiert sein? Das müsste ich wohl prüfen. Sieht makroskopisch ok aus, aber mal sehen, ob dem auch so ist.

Cheers
Chris
Rabia_sorda
Inventar
#4 erstellt: 23. Mai 2016, 21:35

Der Transistor an der Speisung könnte durchlegiert sein? Das müsste ich wohl prüfen. Sieht makroskopisch ok aus,


Naja, Messgeräte haben da eher eine Aussagekraft
Der "Transistor" auf dem Winkelblech ... (da ist doch einer...?),könnte aber auch ein Triac oder Diac sein. Sehen kann ich das Bauteil nicht.

Wenn ich mir die Bilder (heut mal nüchterner ) betrachte, haben alle Kondensatoren schon feine Risse (typisch Rifa). Diese unbedingt alle tauschen. Auch der Poti scheint eine Leiterbahnverbindung zu dem verbrannten Widerstand zu haben. Vmtl. ist dieser auch defekt.


[Beitrag von Rabia_sorda am 23. Mai 2016, 21:39 bearbeitet]
Dominik.L
Inventar
#5 erstellt: 25. Mai 2016, 11:07
Alle "gelben" C´s ersetzen. und bitte auch "X2" Typen nehmen, denn das sind Entstör-C´s
canta2
Neuling
#6 erstellt: 06. Dez 2018, 01:52
@green14 - bei unserer Elektrolux N15 schaut es genauso aus. Widerstand + Kondensator abgeraucht. Leider kann ich die Bauteile nicht mehr gut erkennen.
Könntest Du mir sagen welche Teile Du damals ersetzt hast?
Der Widerstand ist komplett schwarz... da kann ich nichts mehr ablesen

Besten Dank!
Suche:
Das könnte Dich auch interessieren:
Kondensatoren geplatzt
mike30dy am 18.06.2013  –  Letzte Antwort am 03.07.2013  –  11 Beiträge
Kondensatoren-Suche !
plasmarep am 30.06.2013  –  Letzte Antwort am 30.06.2013  –  2 Beiträge
Netzteil piept im Leerlauf
bas-t! am 31.08.2010  –  Letzte Antwort am 01.09.2010  –  8 Beiträge
Kondensatoren an Hochpegeleingängen !
1503ghost am 28.09.2010  –  Letzte Antwort am 05.10.2010  –  12 Beiträge
Netzteil für Samsung
pegu62 am 15.07.2012  –  Letzte Antwort am 16.07.2012  –  3 Beiträge
Schroff Netzteil - erledigt -
Broesel02 am 14.12.2013  –  Letzte Antwort am 09.06.2014  –  5 Beiträge
VCR Netzteil Problem
kinokalle1953 am 15.02.2018  –  Letzte Antwort am 15.02.2018  –  3 Beiträge
Mainboard, Asus Sabertooth z77, welche Kondensatoren
Nockel91 am 21.01.2017  –  Letzte Antwort am 01.05.2017  –  10 Beiträge
Probleme mit Netzteil Zeck A1202 Endstufe
Vintagefreund am 08.12.2018  –  Letzte Antwort am 08.12.2018  –  3 Beiträge
Doepfer LMK 1V2 - Welches Netzteil?
Magenta-rules am 13.04.2011  –  Letzte Antwort am 14.04.2011  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder854.908 ( Heute: 90 )
  • Neuestes Mitgliedr.daffner
  • Gesamtzahl an Themen1.425.611
  • Gesamtzahl an Beiträgen19.134.357

Hersteller in diesem Thread Widget schließen