Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Senderliste in Windows MCE einspielen?

+A -A
Autor
Beitrag
stonerockner
Ist häufiger hier
#1 erstellt: 19. Mai 2010, 08:03
Hallo zusammen,

ich suche jetzt schon länger im Forum und im Netz, aber es scheint sich keine Antwort zu finden.

Ich hab das Problem, dass ich die HD Sender bei mir im MediaCenter nicht finde. Hab ne DD Cine S2. Habe deren Senderliste probiert, die will aber nicht. Habe dann im MediaCenter nochmal nen Suchlauf gemacht, er hat Sender gefunden, leider nur keine HD Sender. Auch die manuelle Eingabe funktioniert nicht!!

Das Problem hatte ich mit meiner Kathi UFS 910 auch - wenn ich dort die Senderliste nicht manuell eingespielt habe, konnte ich keine HD Sender "sehen". Da war es jedoch sehr einfach dies zu tun. Im MediaCenter habe ich diese Möglichkeit noch nicht gefunden.

Weiß da jemand mehr? Z.B.: Wo liegen die Dateien, auf die Windows Media Center zugreift? Ist das ne .xml Datei? Dann könnte man vlt manuell noch was drehen...

Vielen Dank an euch!!
SanDaniel
Inventar
#2 erstellt: 19. Mai 2010, 10:19
Welches OS?
stonerockner
Ist häufiger hier
#3 erstellt: 19. Mai 2010, 10:43

Welches OS?


Ohhh, sorry...Passiert alles im Windows Media Center!!!
SanDaniel
Inventar
#4 erstellt: 19. Mai 2010, 11:25
Xp, Vista oder 7?
stonerockner
Ist häufiger hier
#5 erstellt: 19. Mai 2010, 11:46

SanDaniel schrieb:
Xp, Vista oder 7?


Scheiße, verdammte, aber auch...ich beschäftige mich einfach mit zu vielen Sachen gleichzeitig, so dass ich es nicht schaffe einigermaßen vernünftig zu denken!!

Danke, dass du dir die Zeit nimmst mich zu berichtigen!!!


Also: Windows 7, 32 bit Version. Ich hoffe, da fehlt nicht noch mehr...

Betrieben an einer Digital Devices Cine S2, lediglich ein Tuner angeschlossen (ohne Einkabellösung)!
SanDaniel
Inventar
#6 erstellt: 19. Mai 2010, 12:12
Die Transpondereinstellung sind ja fix in W7 integriert.
Bei XP und Vista konnte man ueber die registry diese manipulieren.

Aber die W7 Listen funktionen ja, unabhaengig von der Hardware. Wenn einige Transponder fehlen, kann man ja nen manuellen Suchlauf starten.
Aber mind. 95% der Sender sollten sofort laufen, da hier die Transponderdaten seit eh und je diegleichen sind.

Im Tv-Programm sind die HD Sender (bei DVB-S2 Karte) ja immer gelistet, egal ob man sie empfangen kann oder nicht.
Siehst du diese?
Empfaengst du irgendwelche HD Sender?
Empfaengst du alle SD Sender problemlos.

Bist du auch sicher, dass W7MC deine Karte nativ unterstuetzt?


[Beitrag von SanDaniel am 19. Mai 2010, 12:13 bearbeitet]
stonerockner
Ist häufiger hier
#7 erstellt: 19. Mai 2010, 12:20
Vielen Dank für deine Antwort!

Checke das nachher alles nochmal, damit ich genauestens Auskunft geben kann!

Melde mich dann, wenn ich vor der Kiste sitze!!!!
kingofbee
Stammgast
#8 erstellt: 26. Mai 2010, 18:52
HD Sender werden manchmal erst etwas später gefunden, doch dank funktionierendem (ab Win7) Oportunity-Scan wird das dann etwas später gefunden sowie auch neue/geänderte Sender einfach am Ende der Senderliste mal nachsehen ob was "neues" da ist....

Gruss
kingofbee
stonerockner
Ist häufiger hier
#9 erstellt: 27. Mai 2010, 09:08

Die Transpondereinstellung sind ja fix in W7 integriert.
Bei XP und Vista konnte man ueber die registry diese manipulieren.

Aber die W7 Listen funktionen ja, unabhaengig von der Hardware. Wenn einige Transponder fehlen, kann man ja nen manuellen Suchlauf starten.
Aber mind. 95% der Sender sollten sofort laufen, da hier die Transponderdaten seit eh und je diegleichen sind.

Im Tv-Programm sind die HD Sender (bei DVB-S2 Karte) ja immer gelistet, egal ob man sie empfangen kann oder nicht.
Siehst du diese?
Empfaengst du irgendwelche HD Sender?
Empfaengst du alle SD Sender problemlos.

Bist du auch sicher, dass W7MC deine Karte nativ unterstuetzt?


Also ich empfange die HD Sender alle! Leider habe ich das ATI-Klötzchen Problem, lässt sch aber durch nen workaround beheben.

Was ich nicht empfangen kann sind die Sat.1/ProSieben Kanäle. Die scheinen einfach nicht da zu sein.

Ich habe zuerst die Settings von dem Treiber eingespielt, die mir mein KartenHerseteller bereitgestellt hat. Danach habe ich nochmal nen kompletten Suchlauf gemacht, leider funktioniert der Empfang nicht! Meine Karte wird nativ unterstützt! Hat jemand Erfahrung mit DVBViewer? Möchte eigentlich schon 7MC nutzen, dann hat man alles schön an einer Stelle und muss nicht zur Tastatur/Maus greifen. Oder kann man den DVBViewer vernünftig in 7MC integrieren...?
SanDaniel
Inventar
#10 erstellt: 27. Mai 2010, 12:45

Was ich nicht empfangen kann sind die Sat.1/ProSieben Kanäle. Die scheinen einfach nicht da zu sein.

Diese sollte W7MC auf jeden Fall finden. Ansonsten manuell den Transponder absuchen.

Astra 19.2
Frequenz 12
Transponder 107
544 Gigahertz
Polarisation Horizontal
Symbolrate 22000, FEC

Ich finde es auch falsch gleich die Software zu wechseln, wenn etwas mal nicht funktioniert. Also warum DVBViewer in W7MC integrieren? Das bringt nur noch mehr Probleme mit sich.


[Beitrag von SanDaniel am 27. Mai 2010, 12:47 bearbeitet]
stonerockner
Ist häufiger hier
#11 erstellt: 27. Mai 2010, 15:33
Also ich habe nochmal nen Suchlauf gemacht, sodass der mir meine Senderlisteneinstellungen komplett verworfen hat.

Leider kein Erfolg gehabt.

Wo stelle ich das denn manuell ein?

Ich gehe in Einstellungen -> TV -> Satellitentranspondersuchlauf -> Astra 19.2E -> Such lauf für bestimmten Transponder !

Dann steht da: Trägerfrequenz in MHz, Symbolrate kSymbole/s, Polarisation (Horizontal ist klar).

Was gebe ich jetzt wo ein, um die Sat.1/Pro7 Sachen zu finden?

Hab´s so gemacht:

Trägerfrequenz: 12
Symbolrate: 22000

Leider findet der keine neuen Kanäle...
SanDaniel
Inventar
#12 erstellt: 27. Mai 2010, 16:29
Traegerfrequenz 12544
Polarisation H
Symbolrate 22000
FEC 5/6
stonerockner
Ist häufiger hier
#13 erstellt: 27. Mai 2010, 17:27

Traegerfrequenz 12544
Polarisation H
Symbolrate 22000
FEC 5/6


Findet leider keine neuen Kanäle!

Und Pro7/Sat.1 geht immer noch nicht. Noch eine Idee?
SanDaniel
Inventar
#14 erstellt: 31. Mai 2010, 10:47
Also der Pro7 Transponder muss laufen. Vor allem ist es merkwuerdig, dass nur dieser nicht laeuft.

Installiere alle Windows Updates und die neusten CineS2 Treiber.
Auf der CineS2 Website gibt es zudem noch jede Menge Tools zum Einrichten (z.B. Update der W7 MCE Senderliste).
stonerockner
Ist häufiger hier
#15 erstellt: 01. Jun 2010, 21:33
Es läuft noch immer nicht!

Was habe ich gemacht:
1) Alle neuen Treiber, sowohl Win7 als auch CineS2 -> Pro7/Sat.1/Kabel -> kein TV Signal

2) Neuen CIneS2 Treiber deinstalliert -> Neustart -> Nochmal instlliert -> funktioniert nicht

3) Neuen Cine S2 deinstalliert und alten Treiber installiert -> es funktioniert immer noch kein Pro7 etc

4) Testtool L4M runtergeladen aus diesem http://www.mce-community.de/forum/index.php?showtopic=40417Forum

Dort wird mir gesagt, dass Pro7/Sat.1 etc nur eine Signalstärke (oder was auch immer dort in den Balken angezeigt wird) von 33 hat. Was heißt das jetzt???

Ich erkundige mich mal dort im Forum...wenn hier noch jemand ne Ahnung hat wäre ich natürlich sehr dankbar!
SanDaniel
Inventar
#16 erstellt: 02. Jun 2010, 09:56
Die Signalstaerke sollte doch bei mind. 90 liegen. Ansonsten wirst du schlechte Karten haben.
stonerockner
Ist häufiger hier
#17 erstellt: 02. Jun 2010, 10:00
Ich habe erfahren, dass eine Signalstärke von 33 heißt, es sei kein Kabel angeschlossen!

Die anderen Sender funktionieren jedoch...alle über 90%!!!

Stecke ich das selbe Kabel in meine Kathi 910 funktioniert alles einwandfrei!

Ganz schön komisch, wie gesagt, ich verstehe es nicht mehr!
SanDaniel
Inventar
#18 erstellt: 02. Jun 2010, 10:51
Teste doch mal ein anderes Programm, z.B. MediaPortal (kostenlos) oder DVBLink TvSource (30Tage kostenlos) ob den Pro7 Transponder empfangen.

Es duerfte aber eh nicht funktionieren, da ja der Kathrein als Gegenbeispiel reicht. Aber probieren geht ueber studieren.

Deine Tv-Karte wird wohl nen Defekt haben.


[Beitrag von SanDaniel am 02. Jun 2010, 10:52 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Fernbedinung für XBMC
auf der suche nach einen htpc
Fernbedienung oder Remote App oder?
Rucklen bei Blu-Ray/DVD wiedergarbe PC--> Plasma TV
HTPC+ATI - HDMI Problem
HTPC und Workstation in einem
HD-Sender per DVB-C (KabelBW) am HTPC
Konfiguration aus der Tagespresse - Was haltet ihr davon?
Welche WLAN-Karte mit Niedrigprofil Slotblech für HTPC?
sub geht nur bei youtube

Anzeige

Produkte in diesem Thread Widget schließen

Hersteller in diesem Thread Widget schließen

  • Kathrein

Forumsstatistik Widget schließen

  • Registrierte Mitglieder741.789 ( Heute: 39 )
  • Neuestes MitgliedRobbey
  • Gesamtzahl an Themen1.216.332
  • Gesamtzahl an Beiträgen15.420.733