Sony BDV e380 - Ton knistert machmal.

+A -A
Autor
Beitrag
rexlouis
Schaut ab und zu mal vorbei
#1 erstellt: 05. Mai 2011, 20:51
Hallo liebe Freunde!
Habe mir die neue Komplettanlage von Sony BDV E380 gekauft und bin in soweit ganz zufrieden!
Leider knistern machmal die vorderen Lautsprecher und der Ton ist verzogen...Interessant ist folgendes:

a) es knistert nicht immer, eher sehr vereinzelt und manchmal
b) schalte ich die Anlage kurz aus und wieder ein, funktioniert wieder alles tadellos
c) wenn es aber nicht funktioniert, dann betrifft es ALLE Lautsprecher (jedenfall die vorderen...)

Es geht dabei um den TV-Ton, den die Anlage vom Sony TV über ARC bekommt.

Die Kabel sind alle an einem Stück und original.
Ich habe zwar auf die Polung geachtet, aber nicht zu 100% aufgepasst, da ich aus Erfahrung weiß, dass der Unterschied nicht besonders groß ist.

Außerdem hab ich schon alle möglichen Einstellungen probiert (Pegel-Dämpfung, etc.)

Wo liegt der Fehler? HDMI-Kabel (High Speed)? Oder doch die Polung? Boxenschaden schließe ich aus, sonst wären nicht alle Boxen nicht immer betroffen...

HILFE!
VIELEN DANK!

(bitte keine Kommentare, dass ich von einer solchen Anlage nix besseres erwarten kann, etc.......)
mobilon
Neuling
#2 erstellt: 22. Jun 2011, 08:55
Hallo rexlouis,

ich habe exakt das gleiche Problem und der gleichen Konstellation(Sony TV über HDMI mit ARC.
Ich habe noch festgestellt, dass das Problem meistens auftritt, wenn der Surround Modus vom ausstrahlenden Sender geändert wird (von Spielfilm auf Werbung) und an der Anlage AFD-Standard oder AFD-Multi eingestellt ist.

Ich habe das Problem mal an den Sony Support geschickt und noch keine Antwort bekommen.

Mal eine andere Frage, hast Du mal die automatische Kalibrierung getestet? Ich nehme an ja. Versuch bitte anschließend mal den Modus auf 2CH umzustellen (da tritt das Problem mit dem verzerrten Ton nämlich nicht auf).

Jetzt sieh bitte nochmal nach, ob die Werte der Kalibrierung nach erneutem Umstellen auf AFD-Standard noch vorhanden sind.

Bei mir sind die Werte (Pegel und Abstand) alle wieder auf auf 0 gesetzt. Das kann eigentlich auch nicht sein...

Hast Du schon eine Lösung?

Gruß mobilon
SiR0HF
Neuling
#3 erstellt: 23. Jul 2011, 23:55
Ich hatte Tonaussetzer beim TV-Sound (Bravia TV) über BDV-E380 per ARC-HDMI verbunden.
Empfehlung von SONY die Verwendung von HDMI 1.4 Kabel.
(Natürlich am besten ein original SONY Kabel )

"Audio Return Channel" ist ein HDMI 1.4 Feature!

OK ausgetauscht, bei mir waren dann die kompletten Aussetzer weg,
aber der TV-Ton hat immer noch ein leichtes "wabbern" (schwierung zu beschreiben).

Der Ton ist nicht nicht snychron zum TV-Bild. Ich habe aber auch noch keine
Einstell-Möglichkeiten dazu gefunden.

Sony empfiehlt auch ein Update auf Firmware M07.R.0331.
Für meinen KDL-40NX705 gibt es auch ein Update mit u.a. folgender Änderung:
"Behebung des Problems mit Tonunterbrechungen bei BBC HD Preview (nur
für Großbritannien)"
... naja vielleicht hilft das auch in Germany

Wenn das nicht besser wird werde ich ein Toslink-Kabel verwenden.
ARC finde ich zwar eleganter aber wenn's nicht funktioniert ...
hifi-hörer
Neuling
#4 erstellt: 24. Jul 2011, 20:53
Hallo,

ich habe das gleiche Problem mit meiner Anlage Sony BDV-E380 (gekauft 08.07.11). Habe einen 1 Jahr alten Sony Fernseher KDL-40EX508.

Auch bei mir taucht dieses Wabern bzw. Klirren des Sounds nur auf, wenn ich den Sound des Fernsehers über den TV-Kanal höre. Auch werden die Probleme größer wenn im Free-TV die Signalart ändert, zb: Dolby Digital (Film) auf Stereo (Werbepause) usw.

Ich habe jedoch ein 1.4 HDMI-Kabel angeschlossen und auch ein Toslink-kabel probiert und den Eingangskanal umgestellt. Bei beiden Varianten kommen diese Störungen.

Der nette Berater von Sony in der Hotline hatte garkeine Ahnung und empfahl mir erst einmal ein Softwareupdate. Servicewüste Deutschland...

Bitte melde sich mal jemand der eine Lösung hat.

MFG, Hifi-hörer
hifi-hörer
Neuling
#5 erstellt: 24. Jul 2011, 21:15
Ich habe noch etwas herausgefunden.

Auf der Fernbedienung kann man oben zwischen den Lautsprechern des Fernsehers und denen der Anlage hin und her schalten. Wenn man diese Knisternden Töne aus der Anlage hört und dann umschaltet auf die Lautsprecher des Fernsehers dann ist dieses Knistern auch auf den Fernsehlautsprechern zu hören. Sobald man dann die Sony BDV-E380 Anlage ausschaltet, ist der Sound des Fernsehers normal.

Was dies nun bedeutet weiß ich auch nicht. Da die Tonprobleme jedoch auch bei Nutzern von Samsung Fernsehern auftauchen ( http://www.hifi-forum.de/viewthread-36-10874.html ) kann es also ein Problem der Anlage sein!

Ich suche noch eine Weile und wenn es nicht besser wird gebe ich die Anlage zurück.
MigL81
Neuling
#6 erstellt: 19. Sep 2011, 17:17
Servus zusammen,

bin durch googeln auf diesen Thread hier gestoßen, daher klinke ich mich mal ein. Auch ich habe das Knister-Problem. Zusätzlich verzerrt der Klang nach einiger Zeit, so dass die Stimmen z.B. so klingen als wenn die Sprecher Helium eingeatmet hätten

Folgendes Setup habe ich:
Sat-Receiver "Technisat S1+" angeschlossen über ein Coaxial-Kabel (kein optischer Line.Out) an den "BDV E-380". Das Bild-Signal geht direkt an den Fernseher.

Ich weiß leider nicht woran der Fehler liegt. Ich habe schon sämtliche Einstellungen ausprobiert (Audio-Dämpfung, Signal am Receiver verändert)

Habt ihr inzwischen etwas rausgefunden ?

Danke und Liebe Grüße,

Miguel
cobra82
Stammgast
#7 erstellt: 19. Sep 2011, 21:21
also ich habe die anlage seit parr tage und kann keine problem feststellen, ich habe schon in die wand kabel verlegt.

nun wollte ich die kabel direkt an der anlage anschliessen, leider haben sie ein stecker, gibt es keine ander möglichekeit ander kurze kabel zu bekommen mit dickeren kabel, ich denke die von sony sind doch zu dünn oder.
MigL81
Neuling
#8 erstellt: 20. Sep 2011, 12:37
Hey,
es ging ja nicht um die Lautsprecherkabel sondern um die Verbindung zwischen mehreren Geräten....
die Lautsprecherkabel sind in der Tat sehr dünn, ich bin damit aber nicht unzufrieden ;-)
Habe sogar 2 Kabel verlängern müssen und dafür einfache Kabel aus'm Obi genommen ... von daher ... alles chillig
cobra82
Stammgast
#9 erstellt: 21. Sep 2011, 08:02
Ich habe schon in der wand mehrere meter 2x2,5mm kabel verlegt, und plus noch die kabel von sony sind die kabel schon ziemlich lang, daher weil ich nur ein stecker für den receiver damit ich die kabel wie eine klemme ab den receiver verbinden kann, so wie beim verstärker.
Gibt es sowas für den sony bdv-380?
cobra82
Stammgast
#10 erstellt: 29. Sep 2011, 23:49
Hallo,
Lebt dieser forum noch oder wieso schreibt mir keiner?
bui
Inventar
#11 erstellt: 30. Sep 2011, 12:19
Hi cobra82,

Gibt es sowas für den sony bdv-380?


Wenn ich Dein Deutsch richtig verstanden habe, willst Du die 2,5 mm2-Lautsprecherkabel direkt an dem Sony BDV-380 anklemmen?

Das geht nicht. Du mußt Die vorhanden Stecker mit ca. 10 cm Kabel abschneiden und sicher mit Deinem Kabel verbinden, am besten durch verlöten und isolieren mit Schrumpfschlauch.

Achte dabei auf die richtige Polung!
cobra82
Stammgast
#12 erstellt: 03. Okt 2011, 11:25
ich habe dosen angeschlossen, ich könnte direkt die kabel an der dose anschliessen, wobei die kabel dann zu lang sind, und kürzen weiss ich nicht genau.

daher frage ich ob es soeine art adapter bzw anschluss mit kurzen kabek gibt, ich habe bei ebay welche gesehen, aber die würden laut bild nicht passen, dahe frage ich ob es sie gibt.
cisse
Stammgast
#13 erstellt: 10. Okt 2011, 14:51
hab auch das problem, dass mein bdv-e380 sporatisch kein bild anzeigt, wenn man auf hdmi wechselt (also auf die oberfläche des receivers).

woran das liegen könnte, weiß ich nicht. hat schon mal wer offiziell an sony geschrieben, um auf das problem aufmerksam zu machen?
die sollten das mit einem fw-update fixen.
oder liegt's vl. an meinem billig-hdmi-kabel?
wäre das original von sony besser?

derzeit löse ich das problem so, dass ich beim receiver hinten das hdmi (out) kabel immer kurz ein- und ausstecke.
auf dauer kann das aber auch nicht die lösung sein!

mfg
wave_ceptor
Neuling
#14 erstellt: 18. Okt 2011, 16:43
Hallo,

hat schon einer von Euch eine Lösung des Problems gefunden? Welche Firmware läuft bei Euch? Ich habe das Geräte seit 1 Woche und muss leider das gleiche Verhalten des Tones feststellen.

Gruß wave_ceptor
wave_ceptor
Neuling
#15 erstellt: 25. Okt 2011, 13:14
Ich habe jetzt auf die Firmware SOFTWARE VERSION M.07.R.0427 upgedated und nach dem ersten Eindruck ist das Problem nun behoben.

Viele Grüße
Richard_86
Neuling
#16 erstellt: 10. Nov 2011, 22:34
hi,
habe auch das Sony sytem (BDV E-380) und einen Philips -ambilight 3D TV sowie ein Techni Sat Reciver.

Mein Problem: der Ton scheint dem Bild immer ein wenig nach zulaufen was sehr störend ist.

habe alles via HDMI verbunden.
habe es auch schon mit einem optischen Kabel probiert, da funktioniert es aaaber der Ton schält sich dann ohne erkennbaren Grund aus und irgendwann kommt er wieder.
Womit wir wieder beim HDMI versuch wären und der TOn noch immer nachläuft.

Habt ihr Einfälle oder jemand schonmal das Problem gehabt???

Danke schonmal
Nicklas
Stammgast
#17 erstellt: 18. Jan 2012, 23:17
Hi an alle Besitzer, ist das Tonproblem inzwischen behoben?
Suche:
Das könnte Dich auch interessieren:
Sony BDV-E380
Amie2 am 27.05.2011  –  Letzte Antwort am 29.05.2011  –  2 Beiträge
Sony BDV e380 - gut?
benjii89 am 13.09.2011  –  Letzte Antwort am 17.09.2011  –  5 Beiträge
Sony BDV-E380 Netzwerkproblem
warhammer73 am 05.10.2012  –  Letzte Antwort am 05.10.2012  –  3 Beiträge
SONY BDV-E380 / Kabellänge & Anschlüsse
Serien-Fan am 30.05.2011  –  Letzte Antwort am 23.07.2011  –  8 Beiträge
Sony BDV-E380 Receiver notwendig?
DaDorn am 27.11.2011  –  Letzte Antwort am 18.01.2012  –  5 Beiträge
Tonprobleme Sony bdv e380 Heimkinosystem
Robby1203 am 21.06.2016  –  Letzte Antwort am 22.06.2016  –  2 Beiträge
Sony BDV E380 mit Samsung TV 6450
Robby1203 am 14.02.2016  –  Letzte Antwort am 15.02.2016  –  2 Beiträge
Ein kleines Problem BDV-E380
andre69 am 07.04.2013  –  Letzte Antwort am 08.04.2013  –  2 Beiträge
Sony bdv e380 aufwerten oder besser Neusystem?
Ivelknivel am 29.09.2012  –  Letzte Antwort am 08.10.2012  –  2 Beiträge
Sony BDV E380 Ton und Bild passen nicht.
Richard_86 am 10.11.2011  –  Letzte Antwort am 14.11.2011  –  8 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.583 ( Heute: 21 )
  • Neuestes MitgliedRudi556644
  • Gesamtzahl an Themen1.443.523
  • Gesamtzahl an Beiträgen19.470.598

Hersteller in diesem Thread Widget schließen