Speaker A wieder reaktiveren (Denon 1910)

+A -A
Autor
Beitrag
berndy2001
Schaut ab und zu mal vorbei
#1 erstellt: 15. Sep 2014, 22:31
Hallo,

heute schauen wir gerade einen Film an, als es plötzlich knackst (wie wenn man mute drückt) und plötzlich der Ton ausgeht. Am Display stand kurz was (weiß leider nicht was) und das "SP A" war verschwunden.

Egal was ich probiert habe, auf Vorder- und auf der Rückseite der FB Main und Zone On/Off, es brachte für die Main-Zone nichts. Auch den Punkt "Auto Setup" hab ich im Menü nicht mehr (egal ob bei Tuner oder DVD)
Habe dann testweise die Lautsprecher auf AmpAssign gehängt und Zone2 ausgewählt, das klappt für den Tuner. Nicht aber für das DVD-Profil.

Ich hatte das Problem schon mal vor ca. 2 Jahren. Damals machte ich einen Facory-Reset und es ging wieder. Aber das kann ja nicht die Lösung sein.

Habe kein spezielles Setup, Lautsprecher L/R/C normal angeschlossen und paar HDMI Eingänge benutzt.


[Beitrag von berndy2001 am 15. Sep 2014, 22:36 bearbeitet]
ergo-hh
Inventar
#2 erstellt: 16. Sep 2014, 10:02

berndy2001 (Beitrag #1) schrieb:
Ich hatte das Problem schon mal vor ca. 2 Jahren. Damals machte ich einen Facory-Reset und es ging wieder. Aber das kann ja nicht die Lösung sein..

Es ist sicherlich nicht 'die Lösung', aber wenn es vor 2 Jahren bei demselben Problem geholfen hat, würde ich es ja noch mal probieren.

Dass in Zone2 Audio von HDMI Quellen nicht wiedergegeben werden ist normal, da digitales Audio nicht in Zone2 wiedergegeben werden kann.

Gruß ergo-hh


[Beitrag von ergo-hh am 16. Sep 2014, 11:00 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon AVR-1910
gaudiquattro am 21.04.2011  –  Letzte Antwort am 22.04.2011  –  2 Beiträge
Denon 1910
wenzzz am 24.02.2013  –  Letzte Antwort am 24.05.2013  –  12 Beiträge
Denon AVR-1910 - Audyssey Auto Setup
serienjunky am 31.03.2010  –  Letzte Antwort am 31.03.2010  –  5 Beiträge
denon 1910 biamping kaputt?
sblocc10 am 29.08.2016  –  Letzte Antwort am 29.08.2016  –  2 Beiträge
Denon AVR-1910 Audyssey Messungen
blue126 am 20.10.2009  –  Letzte Antwort am 20.10.2009  –  3 Beiträge
Probleme mit DENON AVR 1910
stefank79 am 19.11.2015  –  Letzte Antwort am 07.03.2016  –  3 Beiträge
Denon 1910 LS einmessen
broncko09 am 18.03.2010  –  Letzte Antwort am 26.03.2010  –  30 Beiträge
Denon AVR 1910
lui23 am 06.03.2010  –  Letzte Antwort am 06.03.2010  –  4 Beiträge
Denon 1610/1910 Einstellungsfrage
DVD-Freak am 02.03.2010  –  Letzte Antwort am 03.03.2010  –  6 Beiträge
Denon 1610/1910 Subwoofer
DVD-Freak am 26.02.2010  –  Letzte Antwort am 26.02.2010  –  4 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.747 ( Heute: 32 )
  • Neuestes MitgliedJensino
  • Gesamtzahl an Themen1.499.929
  • Gesamtzahl an Beiträgen20.521.218

Top Hersteller in Denon Widget schließen