Unglücklich mit Stereo-Klang bei Yamaha 773

+A -A
Autor
Beitrag
lordicon
Ist häufiger hier
#1 erstellt: 14. Feb 2013, 12:34
Hallo, mit meinem laienhaften Technikwissen bin ich langsam am Ende, daher der nächste "Hilfe"-Schrei ins Forum...

Ich habe seit ca. 3 Wochen den Yamaha 773 angeschlossen und seit dem den "gehörten" Eindruck, dass irgendwas nicht stimmt...Zum einen ist es vermutl. auch einfach der klangliche Unterschied zu meinem alten ROTEL RSX1056, an dessen Klang ich mich wohl einfach gewöhnt habe (der Rotel klingt einfach irgendwie harmonischer...). Zum anderen ist mir erst gestern aufgefallen, dass ich ein ständiges Rauschen aus den Front-LS höre, wenn ich in ca. 50-70cm vom LS stehe.

Das Rauschen höre ich sowohl bei "normalem" CD-Betrieb (analoges Chinchkabel, ordentliche Qualität würde ich sagen) vom Denon 3930, als auch bei SACD über einen Sony BDP S480.

Ich frage mich jetzt folgendes :

1. Habe ich beim Yamaha irgendwas falsch gemacht ? (habe alle Einstellungen mehrfach kontrolliert, Kabel sind alle neu und von guter Qualität (kein Billigkabel aber auch kein Super-Hightech-Luxuskabel)
2. Kann der Yamaha wirklich nicht "mehr" bei Stereo und muss ich mit so einem Rauschen leben ???
3. Was wäre die cleverste Möglichkeit den Stereobetrieb über den Rotel abzuwickeln, die Surround-Klänge abe rüber den Yamaha laufen zu lassen ? Idee : Anschluß der Front-LS an den Rotel, dann per PreOut die beiden Geräte koppeln ? Wie geht das genau ?
4. Wie schätzt ihr die Stereoqualitäten eines alten Sony-Esprit-Verstärkers ein den ich nach wie vor habe und dessen Klang mir ebenfalls sehr zusagt (allerdings schon lange nicht mehr gehört, ist viell. auch so ein "Früher war alles besser"-Gefühl ;D ? Ist ein SONY TAF 590ES

1000 Dank im voraus !!
gruß
Lars
contadinus
Inventar
#2 erstellt: 14. Feb 2013, 13:20
Ich kenne Deinen Yamaha zwar nicht (ich hab einen RX-V 2700), gebe aber trotzdem kurz meinen Senf dazu:
Schließe den Sony doch mal per HDMI an den AVR an und spiele über diese Leitung eine SACD ab.
Der Yammi hat etlich Programme eingebaut, die den Klang verändern. Es gibt aber sicher einen "Passthrough" oder "Streight"-Schalter - damit werden die Soundveränderer allesamt ausgeschalten.
Wenn Du den gedrückt hast und es rauscht beim Abspielen noch immer, dann stimmt etwas mit der Lautsprecherverkabelung nicht, oder der Yammi hat einen Defekt.
Bei meinem 2700er rauscht zumindest gar nix...
Viel Erfolg!
lordicon
Ist häufiger hier
#3 erstellt: 14. Feb 2013, 13:31
Hi,
danke für die ANtwort.
Ich habe den Sony per HDMI angeschlossen, diese Straight-Funktion hat der Yamaha dann selbstständig aktiviert. Das Rauschen war zwar etwas weniger stark als über den Denon aber dennoch wahrnehmbar...

Ach ja, an dem Yamaha hängen die LS wie in meiner Sig

Die Verkabelung richtung LS ist sicherlich okay, habe das Kabel ebenfallls im Rahmen einer Fußleistenwechselaktion ausgetaucht

Ich tippe eher auf eine Einstellung des Yamahas....aber welche...?
Gonzo_2
Inventar
#4 erstellt: 14. Feb 2013, 13:45

lordicon (Beitrag #1) schrieb:

1. Habe ich beim Yamaha irgendwas falsch gemacht ? (habe alle Einstellungen mehrfach kontrolliert, Kabel sind alle neu und von guter Qualität (kein Billigkabel aber auch kein Super-Hightech-Luxuskabel)


So viel kann man eigentlich nicht falsch machen..


lordicon (Beitrag #1) schrieb:
2. Kann der Yamaha wirklich nicht "mehr" bei Stereo und muss ich mit so einem Rauschen leben ???


Da sollte absolut nichts rauschen - tippe auf einen Defekt...


lordicon (Beitrag #1) schrieb:
3. Was wäre die cleverste Möglichkeit den Stereobetrieb über den Rotel abzuwickeln, die Surround-Klänge abe rüber den Yamaha laufen zu lassen ? Idee : Anschluß der Front-LS an den Rotel, dann per PreOut die beiden Geräte koppeln ? Wie geht das genau ?


Wenn nicht nur die Endstufe des Yamaha rauscht, wirst du nichts damit erreichen!
Anzuschliessen wäre es wie du schon vermutest vom Pre-out des 773 zu einem Hochpegel-Eingang des Rotel. (Falls vorhanden Main-In, sonst geht aber auch AUX o.ä.)


lordicon (Beitrag #1) schrieb:
4. Wie schätzt ihr die Stereoqualitäten eines alten Sony-Esprit-Verstärkers ein den ich nach wie vor habe und dessen Klang mir ebenfalls sehr zusagt (allerdings schon lange nicht mehr gehört, ist viell. auch so ein "Früher war alles besser"-Gefühl ;D ? Ist ein SONY TAF 590ES


Versuch macht kluch...
lordicon
Ist häufiger hier
#5 erstellt: 15. Feb 2013, 10:46
Guten Morgen,
habe auich immer gedacht das man soviel nicht falsch machen kann aber nervig ist das schon, da kommt man natürlich auch auf solche Gedanken...Werde heute und am WE mal etwas testen...

Bzgl. des Hochpegeleingangs des Rotels eine Frage. Kann mir jemand sagen, welches der "beste" EIngang am Rotel dafür wäre ?
Hier mal ein Bild : http://www.highend-anlage.de/files/images_highend/P1020125.JPG

Werde dann berichten wie das Ergebnis ausgefallen ist, nachdem ich nochmal intensiver einsteige...

Danke im voraus!
steelydan1
Inventar
#6 erstellt: 15. Feb 2013, 19:40
Keiner der Eingänge am Rotel 1056 ist wirklich gut geeignet.
Die laufen alle über die interne Lautstärkeregelung im Rotel, und damit hast du ein Problem mit dem Lautstärkeabgleich zwischen dem Yamaha (der ja die anderen LS versorgt) und dem Rotel (für die Front L/R).
Richtig gut funktioniert das nur wenn man einen Main-in Eingang hat. Dabei wird die Lautstärkeregelung umgangen und das nachgeschaltete Gerät funktioniert wie eine reine Endstufe.
Aus dem Grund habe ich an meinem Yamaha 773 eine gebrückte Rotel RB976 für Front L/R + Center dran.

Mit dem Stereoklang bin ich dennoch nicht wirklich zufrieden. Trotz der Vorteile einer Raumeinmessung auch bei Stereobetrieb (bei "Straight" ist die Korrektur aktiv !) ist der Klang mit einem Marantz PM16 - Vollverstärker besser.

Wenn man den 773 + RB956 in PureDirect (also ohne Raumkorrektur) mit dem PM16 vergleicht ist der Unterschied zugunsten des Marantz noch grösser als bei "Straight".
Ist logisch und hab ich auch so erwartet.

Das kann nicht nur an der Endstufensektion liegen. Da geht wohl in der Vorstufensektion des 773 schon einiges an Klang verloren.

Zufrieden bin ich allerdings mit dem Klang bei Mehrkanal-Musik. Sachen wie "Hell freezes over" oder "Farewell 1 Tour" von den Eagles, "MinimumMaximum" von Kraftwerk, "Jarre in China", etc. sind klanglich richtig gut.


Edit : Rauschen tut bei mir aber nichts.
Bzw. nur leicht wenn ich direkt mit dem Ohr an der Box bin. Das aber ist bei beiden Verstärkern vorhanden und liegt vermutlich am RC-Controller der Canton Ergo RCL.

Edit 2 :
der SONY TA-F 590ES verfügt über Main-in. Einfach hinten die Brücken entfernen.


[Beitrag von steelydan1 am 15. Feb 2013, 20:02 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha 773 mehrere Probleme
satalaner am 19.07.2012  –  Letzte Antwort am 29.07.2012  –  2 Beiträge
Yamaha RX-V673 oder 773
*Hifi-Lehrling* am 21.11.2012  –  Letzte Antwort am 26.11.2012  –  4 Beiträge
Yamaha RX-V440 - Dumpfer Klang bei Stereo
ruffy am 20.09.2011  –  Letzte Antwort am 23.09.2011  –  4 Beiträge
Ton Problem mit Toslink bei YAMAHA RX V-773
Ossy0-8-15 am 06.02.2013  –  Letzte Antwort am 07.02.2013  –  9 Beiträge
Yamaha RXV 471 / RXV 773 Austausch
meatlove am 25.01.2013  –  Letzte Antwort am 28.01.2013  –  2 Beiträge
Yamaha DSP-AZ2, Probleme mit dumpfem Klang bei Stereo?
TomV am 04.06.2010  –  Letzte Antwort am 30.12.2010  –  13 Beiträge
DLNA bei Yamaha 773 gut?
stepfel1 am 16.02.2013  –  Letzte Antwort am 18.02.2013  –  4 Beiträge
Verbesserung Stereo-Klang Yamaha RX-A3040
volven am 17.03.2016  –  Letzte Antwort am 19.03.2016  –  32 Beiträge
sporadisch verzerrter Klang am rechten Frontkanal des RX-V 773
Tassilo85 am 20.10.2013  –  Letzte Antwort am 24.10.2013  –  17 Beiträge
Stereo (2.0) Klang bei V473 unterirdisch?
vs-fn am 04.02.2013  –  Letzte Antwort am 07.02.2013  –  4 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 8 )
  • Neuestes MitgliedSimone23
  • Gesamtzahl an Themen1.382.696
  • Gesamtzahl an Beiträgen18.336.431

Hersteller in diesem Thread Widget schließen