Massive Probleme nach Update auf V6.7140 beim Sony A1

+A -A
Autor
Beitrag
tortiaz85
Neuling
#1 erstellt: 01. Feb 2021, 01:31
Hallo zusammen,

ich hoffe mir kann hier weitergeholfen werden...
Seit ca. 2 Wochen habe ich mit Hilfe eines USB-Sticks die oben genannte Software V6.7140 auf dem Sony A1 installiert...
Ich hatte bisher nie Probleme mit dem Gerät, aber seit dem Software-Update ist das Gerät schon 3x neu gestartet und zwar 2x während dem laufenden TV einfach aus und wieder angegangen...und 1x nach Starten des TV's bzw. des Sky Q Receivers...direkt einfach neu gestartet.
Was vielleicht erwähnenswert ist, nach dem Sony Logo kommt nicht direkt diese drehende Android Anzeige, sondern ein Bild mit schwarz weißen Streifen, darauf folgt dann die drehende Android Anzeige...
Ich bin am verzweifeln...ist beim Software-Update etwas schief gelaufen...?? Bringt es etwas den USB-Stick mit dem Update noch einmal anzuschließen?
Stecker ziehen oder über die grüne Taste das System neu zu starten hat bisher leider auch nichts gebracht.
Ein Werksreset habe ich bisher noch nicht ausprobiert...finde ich aber auch ehrlich gesagt ziemlich nervig, da ja beispielsweise Kodi etc. komplett neu eingerichtet werden müsste...
Vielleicht sollte ich mir direkt den AG9 zulegen, der ist derzeit bei Media Markt im Angebot...
Allerdings wäre es schon ärgerlich...habe das Gerät erst seit 2,5 Jahren... :/
Gibt es eigentlich wesentliche Unterschiede zwischen den 2 Geräten?
Merkt man den Unterschied von 3 Jahren?
Vielen Dank für eure Hilfe!
Fuwa
Ist häufiger hier
#2 erstellt: 01. Feb 2021, 10:10
Das Bild mit den Streifen beim booten ist ein Softwarefehler. Habe einen XE93 und da ist das auch.
Das mit dem Reboot beim einschalten des Sky Receivers bzw. teilweise mit anderen Geräten habe ich auch. Die haben wohl bei der Software mit dem HDMI CEC Mist gebaut.
Ich habe da aber einen weg gefunden wie das mit dem Reboot nicht passiert. Erstmal den Fernseher einschalten und dann kurz warten bis die Input Quellen geladen sind. Wenn du praktisch direkt nach dem starten vom Fernseher Source drückst, dann kannst du sehen wie er nach und nach die HDMI Quellen/Ports lädt in seiner Liste. Wenn die alle da sind, dann kannst du das Gerät einschalten und er stürzt nicht mehr ab, so zumindest bei mir. Also schalten ich immer den TV ein und warte kurz so 5 bis 10sec.

Denke mal da wird noch ein Update kommen. Muss man sich halt noch ein bisschen gedulden.
tortiaz85
Neuling
#3 erstellt: 01. Feb 2021, 15:46
Ok naja ich werde beim Sky Receiver einfach mal das CEC ausmachen...
Aber das komische bei mir ist halt, dass der Fernseher auch während dem laufenden Betrieb einfach aus geht, bereits 2x, einmal beim Schauen über den Sky Receiver und einmal beim Schauen über den Sky Q...
Hoffe das wird bald behoben!
Ich ärgere mich, dass ich das Update überhaupt per Stick aufgespielt habe...
Normalerweise habe ich immer gewartet, bis der TV selbst angezeigt hat, dass es ein Update gibt...
Aber ich hatte vor dem Update ein Problem mit der Netflix App, wenn ich die Netflix Taste gedrückt habe, dann kam immer beim ersten Mal nur ein schwarzes Bild und danach ist er zurück zum TV. Erst beim zweiten Drücken lief sie dann..Das ist jetzt weg, aber das mit dem Neustarten ist natürlich wesentlich schlimmer :/
Ralf65
Inventar
#4 erstellt: 02. Feb 2021, 14:49
das ist ein FW Fehler, weshalb die Verteilung der V6.7140 OTA auch ausgesetzt wurde,
so kommt es lt. Info aus dem AVS speziell bei Modellen mit dem X1-Extreme Chipsatz u.a. zu den genannten Problemen mit Reboots, sowie auch zu CEC Problemen


[Beitrag von Ralf65 am 02. Feb 2021, 15:09 bearbeitet]
tortiaz85
Neuling
#5 erstellt: 02. Feb 2021, 14:59
Ich ärgere mich auch über mich selbst, dass ich das zum ersten Mal über USB-Stick gemacht habe...
Wann kann man denn hier mit einem Fix rechnen?
Die alte Software kann man ja auch nicht mehr aufspielen..
Habe jetzt das CEC beim Sky Q mal ausgemacht, gestern lief er mal wieder, ohne dass er ausging...
Ansonsten irgendwelche Tips für mich, um das Problem zu vermeiden?? Solange bis eine neue Software kommt?
Aber auch Mist von Sony, dass die die Software dann noch zum Runterladen auf der HP haben :(.
Das nächste mal warte ich wieder, bis die Software automatisch angeboten wird. Aus Fehlern lernt man ja bekanntlich ;).
Ralf65
Inventar
#6 erstellt: 02. Feb 2021, 15:14
man arbeitet angeblich an einem Fix, wann dieser jedoch zur Verfügung steht, das kann niemand sagen...
tortiaz85
Neuling
#7 erstellt: 02. Feb 2021, 15:16
Na klasse, weil so kann man ja nicht TV schauen :/, ich hoffe da tut sich bald was...
Kann ansonsten der Service die alte Software aufspielen?
Das Gerät ist ja, wenn das so weiter geht nicht mehr richtig nutzbar :/
Ralf65
Inventar
#8 erstellt: 02. Feb 2021, 15:23
ich gehe nicht davon aus, die werden (wie fast immer) zu einem Werk-Reset raten, nur das wird das Problem auch nicht beheben.
Es gibt leider genügend Infos dazu, z.B. auch HIER


[Beitrag von Ralf65 am 02. Feb 2021, 15:25 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Massive Probleme mit Sony ?Filmmodus?
Christian1979de am 10.01.2021  –  Letzte Antwort am 26.06.2021  –  19 Beiträge
Sony Bravia A1 Firmwareupdates
Riko86 am 11.06.2017  –  Letzte Antwort am 13.11.2017  –  31 Beiträge
Sony OLED KD A1 Fußballmodus
markus1504 am 24.01.2020  –  Letzte Antwort am 27.09.2020  –  6 Beiträge
Sony OLED KD 65 A1 - Sony Kundendienst
audiohelm1962 am 30.06.2021  –  Letzte Antwort am 02.08.2021  –  42 Beiträge
Sony A1 Bildrauschen/Bildkorn
Maximuster007 am 24.01.2018  –  Letzte Antwort am 20.04.2019  –  2 Beiträge
Sony A1 55 Zoll
ybilo am 06.03.2018  –  Letzte Antwort am 06.03.2018  –  4 Beiträge
Sony A1 USB
Cyrus1982 am 07.08.2018  –  Letzte Antwort am 31.08.2018  –  7 Beiträge
sony 65 a1
hottl12 am 13.08.2017  –  Letzte Antwort am 13.08.2017  –  2 Beiträge
Sony KD55/65 A1 - Peripheriegeräte
FWK am 03.11.2017  –  Letzte Antwort am 23.11.2017  –  7 Beiträge
Sony A1 Bildstörungen
pietze am 18.01.2018  –  Letzte Antwort am 14.12.2020  –  7 Beiträge
Foren Archiv
2021

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.837 ( Heute: 3 )
  • Neuestes MitgliedAlter_Hase_59
  • Gesamtzahl an Themen1.526.915
  • Gesamtzahl an Beiträgen21.052.641

Hersteller in diesem Thread Widget schließen