Basseinstellung beim Alpine IDA x305

+A -A
Autor
Beitrag
AlphaFlex
Ist häufiger hier
#1 erstellt: 26. Mrz 2017, 23:09
Moin Moin,
ich habe beim Einstellen meines JL Audio 10W3v3 ein paar Probleme.
Mein Radio (Alpine Ida x305) hat leider mehrere Einstellungen für den Bass.

Zum einen gibt es eine Einstellung, die eine Skala von 0-15 hat. Das müsste die Pegeleinstellung sein.
Eine zweite Option lässt eine Einstellung von -7 bis+7 zu. Das müsste der "Bass boost "sein.

Dann gibt es noch weitere Funktionen, die man nur über das Menü einstellen kann.
Zum einen F_0 mit den Möglichkeiten 60hz, 80hz, 100hz, 200hz.
Laut Beschreibung wird damit die mittlere Bassfrequenz betont.

Der andere Menüpunkt heißt Q. Möglichkeiten: 1, 1.25, 1.5, 2 Über den Punkt steht in der Anleitung, dass er die Bass-Bandbreite einstellt, die wir zuvor mit F_0 eingestellt haben.

Sehe ich das jetzt richtig, dass alle Einstellungen außer der Pegeleinstellung Quatsch sind, da sie im Endeffekt nur den Klang verzerren?

Mein Vorgehen zum Einstellen vom Sub wäre folgender:

1. Defeat auf ON stellen. Damit müsste alles außer die Pegeleinstellung von 0-15 ausgeschaltet werden. (kein Bass Boost, kein Loudness, kein F_0, kein Q, kein Treble etc.)

2. Pegeleinstellung vom Radio auf 15

3. Bassfernbedienung von Eton Ecs 500.4 auf Max setzen

4. Highpass auf 80 bzw 100hz (je nach Geschmack)


5. Lowpass hat das Radio glaube ich nicht, deshalb an Endstufe auf 80 bzw 100

6. Subsonic auf 25-30

7. Gain einstellen

Jetzt müsste ich alles beachtet und keinerlei Boosts oder sonstiges drin haben.
Nach dem Maximalen Pegel würde ich dann über die Eton Fernsteuerung den Bass an die Musik anpassen.
Kann ich das so machen oder habe ich da noch irgendeinen Fehler gemacht? Möchte einfach nichts kaputt machen und frage deshalb lieber noch einmal nach.

Liebe Grüße
Suche:
Das könnte Dich auch interessieren:
Alpine IDA-X305 kennt USB Stick nicht :-(
Sandra1104 am 03.09.2009  –  Letzte Antwort am 24.01.2014  –  6 Beiträge
alpine ida x200 oder pioneer deh 7300bt
Technoente94 am 11.08.2014  –  Letzte Antwort am 26.08.2014  –  4 Beiträge
Sony MEXBT 4100 U-Basseinstellung
Esiema am 15.07.2014  –  Letzte Antwort am 15.07.2014  –  2 Beiträge
Radio Entscheidungshilfe
FocusPilot87 am 28.06.2014  –  Letzte Antwort am 09.07.2014  –  5 Beiträge
Probleme beim Alpine 117 ri
Puma2239 am 06.12.2013  –  Letzte Antwort am 31.12.2013  –  6 Beiträge
Alpine CDE178BT
DanL92 am 18.06.2018  –  Letzte Antwort am 18.06.2018  –  2 Beiträge
USB Probleme beim Alpine CDA 117RI
Stardust2506 am 03.11.2014  –  Letzte Antwort am 06.11.2014  –  11 Beiträge
Bass beim Alpine CDA 137 BTi
Harry_Colorado am 25.12.2014  –  Letzte Antwort am 05.01.2015  –  4 Beiträge
Beleuchtung beim Alpine UTE 92 BT einstellen
RIASberlin am 05.11.2019  –  Letzte Antwort am 06.11.2019  –  16 Beiträge
Alpine 9886R CD stottert
the_iceman am 24.10.2013  –  Letzte Antwort am 01.11.2013  –  8 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder877.778 ( Heute: 17 )
  • Neuestes Mitgliedwatchtvgame
  • Gesamtzahl an Themen1.463.950
  • Gesamtzahl an Beiträgen19.840.756

Hersteller in diesem Thread Widget schließen