Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Rauschen bei 5.1 System

+A -A
Autor
Beitrag
Kincade
Neuling
#1 erstellt: 04. Feb 2006, 17:45
Hallo,
habe mir heute die 5.1 Lautsprecher MMS460 von Philips gekauft, alles perfekt.
Nur leider habe ich ständig ein rauschen im hintergrund, selbst wenn ich die Boxen ganz leise mach ist das rauschen noch da, vielleicht kann mir ja jemand weiter helfen, kenne mich da auch nicht so aus.
Soundkarte ist Trust SC-5100 5.1
THX für hilfe
mfg
stepp
Ist häufiger hier
#2 erstellt: 04. Feb 2006, 18:29
vielleicht hast du die master-lautstärke vom pc einfach bis zum anschlag auf max?

mach mal auf ca. 50% und die boxen dementsprechend lauter
Crazy_X
Ist häufiger hier
#3 erstellt: 28. Sep 2007, 20:49
Habe leider auch das Problem . On 0% oder 100% Pegel ist egal. Bin am überlegen das System zurückzugeben.

Oder hat jemand eine Idee? Danke!

Cya
Crazy X
volkan
Ist häufiger hier
#4 erstellt: 18. Feb 2008, 01:31
hallo,
habe mir auch das Philips MMS460 gekauft und mir ist auch das Rauschen aufgefallen. Sie rauschen auch wenn man die Boxen komplett runterregelt. Das Rauschen ist auch zu hören wenn man die Kabel von der Soundkarte entfernt.
Ich nutze lediglich Onboard Sound meines Asus P5K Mainboards.
Ich nehme an das es auch nihts bringt wenn ich mir eine gute Soundkarte kaufe, oder was meint ihr?
Suche:
Das könnte Dich auch interessieren:
Soundproblem bei Creative 5.1 System
**Bluefire** am 19.06.2005  –  Letzte Antwort am 10.07.2005  –  4 Beiträge
Rauschen
metty123 am 11.11.2010  –  Letzte Antwort am 12.11.2010  –  2 Beiträge
Rauschen !!!
Lord-N!kon am 14.01.2005  –  Letzte Antwort am 16.01.2005  –  6 Beiträge
Rauschen und Aussetzer im Sound
Emohead am 22.02.2006  –  Letzte Antwort am 23.02.2006  –  2 Beiträge
rauschen wenn pc mit stereoanlage verbunden
8ig-8en am 24.11.2011  –  Letzte Antwort am 16.12.2011  –  7 Beiträge
Dolby 5.1 + PC = brummen bzw rauschen
loffy35 am 28.08.2011  –  Letzte Antwort am 07.09.2011  –  6 Beiträge
Creative S750+DDTS...RAUSCHEN!!!
flavi am 24.05.2004  –  Letzte Antwort am 08.10.2004  –  4 Beiträge
Logitech Z-5500 rauschen und knacken und dazu noch Radioempfang?
Thunder_79 am 27.02.2005  –  Letzte Antwort am 12.09.2012  –  27 Beiträge
5.1 System bis 50?
BoB05 am 18.05.2006  –  Letzte Antwort am 18.05.2006  –  8 Beiträge
RAUSCHEN BEI WINAMP
rafi am 12.12.2003  –  Letzte Antwort am 19.12.2003  –  5 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Altec Lansing
  • Philips

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 60 )
  • Neuestes MitgliedHans-Joachim123
  • Gesamtzahl an Themen1.345.549
  • Gesamtzahl an Beiträgen17.667.873