Hifonics Colossus XI - Hitzeproblem

+A -A
Autor
Beitrag
Cuntholz
Ist häufiger hier
#1 erstellt: 21. Apr 2004, 16:47
Hi,

ich bräuchte mal euren Rat.

Ich teste im Moment da ich die Anlage neu ab verschiedene Subwoofer. Momentan habe ich einen Audio System CX12 in 45 Litern Bassreflex (Nicht optimal, ich weiß) im Kofferraum. Das Ding hängt an der Colossus. Obwohl ich eher auf den Subwoofer Rücksicht nehmen muß (verträgt ja nicht sooo viel, 700 Sinus oder so) und die Endstufe nun mal absolut nicht auf Volllast fährt wird diese bestialisch heiß. Keine Sekunde hält man es aus wenn man den Finger drauf hält.

Ich habe auch nicht über Stunden hinweg Gas gegeben. Hab zwischendurch immer mal wieder leise gemacht (Zwecks Boxen "einspielen")

Ist das normal das die so super heiß wird? Und das nur mit sagen wir mal 30 - 40 % Belastung?

Das Ding heizt mein Auto auf wie Sau... Brauch keine Heizung mehr...
polosoundz
Inventar
#2 erstellt: 21. Apr 2004, 16:50
Was gibst du ihr denn an Strom? Kabelquerschnitt? Zusatzbatterie? Powercap?
Cuntholz
Ist häufiger hier
#3 erstellt: 21. Apr 2004, 16:55
Hab die Anlage einbauen lassen da ich selber nicht die Riesenahnung habe.

Kabelquerschnitt muß ich nachschauen. Es laufen zwei Stromkabel in die Colossus. Glaube das Maximum von der Breite der Endstufenstromeingänge wäre 50. Ich guck nach...

Habe eine zusätzliche Batterie. Was brauchst du über die für Angaben? Heißt: Basic Red Flash

(EDIT: Sorry, ich schreibe heute nur Scheisse. Jetzt stimmts aber glaube ich)


[Beitrag von Cuntholz am 21. Apr 2004, 16:57 bearbeitet]
laderio
Inventar
#4 erstellt: 21. Apr 2004, 16:58
Wie is denn die Belüftung der Endstufe? -_-
polosoundz
Inventar
#5 erstellt: 21. Apr 2004, 17:00
Hmmmmm... also dein Stromversorgung ist Top, saugut sogar... Also daran liegst schonmal nicht.... Hmmmm...

Das hätte ein plausibler Grund sein können aber da es das jetzt nicht ist, hmmm,... Sonst weiß ich auch nicht worans liegen könnte...

Der Sub ist doe die normale 4-Ohm Version oder?
Cuntholz
Ist häufiger hier
#6 erstellt: 21. Apr 2004, 17:03
Wenn ich das richtig verstanden habe hat die Colossus quasi Luftkanäle mit einem saugenden und einem blasenden Lüfter. Die Luftschlitze sitzen auf jeder Seite links und rechts von den Endstufenkanälen bzw. Stromein-/Masseausgängen.

@Stroker

Ja, die 4 Ohm/1 Schwingspul -Variante. Die Colossus schiebt ihn gebrückt an. Muß vorsichtig sein


[Beitrag von Cuntholz am 21. Apr 2004, 17:04 bearbeitet]
Cuntholz
Ist häufiger hier
#7 erstellt: 21. Apr 2004, 17:22
Hat keiner ne Idee?
mastakilla2
Stammgast
#8 erstellt: 21. Apr 2004, 18:21
das ist genauso wie bei mir ich hab ne hifonics zeus 6400 und die wird auch sehr heiß
allerdings auch ein doppelter boden drin und das brett über der endstufe ( ca. 4cm platz oder auch 5 )lässt wohl die luft nicht gut zirkulieren
ich überlege mir ob nicht noch extra kleine kühler an brett packe!!!!!
Cuntholz
Ist häufiger hier
#9 erstellt: 21. Apr 2004, 18:24
Ich häng morgen mal zwei 46er aus dem Discobedarfsbereich dran. Müsste ich reinkriegen die Monsterkiste. Ist von nem Freund. Dann kann ich mal die vollen 2,4~ KW reingeben.

Mal schauen ob se schmilzt...

Hat sonst echt keiner ne Idee? *schnüff*
Son_of_Thor
Inventar
#10 erstellt: 21. Apr 2004, 18:38
Schaltet sich die Stufe denn ab????
Das Teil hat einen extrem niedrigen Wirkungsgrad was heißt die Wärmeentwicklung ist extrem, nur solange sie sich nicht abschaltet ist es egal.
Paß auf das die Lüftungsschlitze frei sind und gut.
Meine die Hifonics schalten sich bei 80 C ab das ist heiß.
Meine alte Ground Zero hat 100 Grad mitgemacht.
Mfg Dirk
largpack
Stammgast
#11 erstellt: 19. Feb 2008, 00:14

Son_of_Thor schrieb:
Schaltet sich die Stufe denn ab????
Das Teil hat einen extrem niedrigen Wirkungsgrad was heißt die Wärmeentwicklung ist extrem, nur solange sie sich nicht abschaltet ist es egal.
Paß auf das die Lüftungsschlitze frei sind und gut.
Meine die Hifonics schalten sich bei 80 C ab das ist heiß.
Meine alte Ground Zero hat 100 Grad mitgemacht.
Mfg Dirk


Wie klein ist denn der Wirkungsgrad einer Colli? Weißt du das zufällig?

Meine DLS A6 wird unter 45 min Volllast auch ~60-65 Grad warm... Kann man dann auch nicht mehr anfassen.... Und das bei "grad mal" 1,2kW
k2000n
Stammgast
#12 erstellt: 19. Feb 2008, 00:27
Ich hab meine Colli an 1Ohm Brücke laufen und die is bisher noch nie so heiß geworden, dass ich nicht mehr draffassen kann...

MfG,
Diddy
fl0w0r
Stammgast
#13 erstellt: 19. Feb 2008, 03:55
die colossus hat nen wirkungsgrad um die 45% soweit ich weiß, was sehr wenig ist. also ne steg k2.02 wird auch sehr heiß wenn sie an 2 ohm brücke läuft. (letztens erst getestet)

gruß
RulerSqueezer
Inventar
#14 erstellt: 21. Feb 2008, 20:48
Hmm, klingt komisch deine Geschichte.

Meine Colli XI FE laeuft an 4 Ohm Bruecke.
Warm wird sie auch - richtig heiß jedoch nicht.
Auch wenn ich mal laengere Zeit richtig Gas geb.

Ich tippe drauf, dass deine Stromversorgung nicht okay ist.


Grueße
SciroccoFan
Inventar
#15 erstellt: 21. Feb 2008, 23:32

fl0w0r schrieb:
die colossus hat nen wirkungsgrad um die 45% soweit ich weiß, was sehr wenig ist. also ne steg k2.02 wird auch sehr heiß wenn sie an 2 ohm brücke läuft. (letztens erst getestet)

gruß


Colli hat 38%

@RompaStompa: Hast du mal die Impedanz deiner Last im Betrieb gemessen? Habe auch gedacht, dass ich meinen Amp mit 4Ohm belaste. Aber er wurde lediglich mit 12Ohm belastet

Wie und wo ist denn die Colli verbaut? Unter nem Boder o.ä.?

MfG

Edit: Du kannst mit jedem Chassis egal wie belastbar es ist die maximale Leistung deiner Endstufe abrufen! Es ist ihr sch*** egal ob der Lautsprecher es noch verträgt oder nicht. Von daher kann es gut sein, dass du mit deiner Colli schon mal das maximale abgerufen hast


[Beitrag von SciroccoFan am 21. Feb 2008, 23:34 bearbeitet]
k2000n
Stammgast
#16 erstellt: 21. Feb 2008, 23:42
Naja, dass es keine echte Impendanz von 1Ohm ist, ist mir klar, aber selbst wenns auch auf das 3-fache ansteigt, ist sie immer noch niedriger als beim Threadersteller (obwohl seine 4Ohm ja natürlich auch ansteigen).

Wobei ich denke, dass die Impendanz bei mir nicht so weit angsteigt, ist ein BP mit ner relativ kleinen geschlossenen Kammer, da ists ja normal nicht so extrem.

MfG,
Diddy
RulerSqueezer
Inventar
#17 erstellt: 22. Feb 2008, 01:02
Achtung!

Das mit den 38% ist nicht allgemeingueltig.

Das bezieht sich ( soweit ich weiß ) auf den 2 Ohm Brueckenbetrieb.
An unterschiedlichen Impedanzen veraendert sich auch der Wirkungsgrad der Stufe fortlaufend.

Grueße
Böötman
Inventar
#18 erstellt: 22. Feb 2008, 01:26
Evtl hat die schon einen knax weg, das gibt´s ja immer mal.
Carnifexe
Ist häufiger hier
#19 erstellt: 22. Feb 2008, 12:10
So etwas ähnliches hatte ich bei einer von meinen zwei Steg K2.02 auch gehabt! Das lag nicht am doppelten Boden oder so! Luft konnte gut zirkulieren Stom etc. war auch alles in Ordnung. Als ich die Stufen dann mal testeshalber öffnete, kam der Horror zum vorschein. Bei einer Steg war ein Lüfter durch bzw. hatte einen Wackelkontakt, was mich aber wunderte war, dass diese nicht in protect schaltete. Originallüfter nachbestellt, ( geht übrigends wunderbar ) eingebaut und siehe da, alles wieder in Ordnung! Bin mal gespannt, wie warm meine K2.04 wird

Gruß Maik
Party201
Inventar
#20 erstellt: 22. Feb 2008, 16:43

Evtl hat die schon einen knax weg, das gibt´s ja immer mal.

Halbkaputt wie das?

Ich denke es ist alles ok.

Ab 45 Grad ist das Temperaturempfinden nur noch heiß
was der Körper meldet. Weil es der rote Bereich ist für
eiweiße. Und dann noch individuelle Schmerzschwelle.

Meine soundstream Reference macht erst bei 95°C schluss.
Da fässt man nicht mehr an.

Also keep cool ein transi kann locker 120-130 grad ab.

Mach ne kochplatte drauf und brat dir nen Ei.
Das entzieht der Endstufe wärme.


[Beitrag von Party201 am 22. Feb 2008, 16:46 bearbeitet]
Böötman
Inventar
#21 erstellt: 25. Feb 2008, 13:26
Einen Knax weg haben bedeudet das der amp schon im Leerlauf höhere Temp´s als normal aufbaut denn meiner meinung nach muss ein Amp kalt bleiben und darf sich erst ab halblast fühlbar erwärmen, Wirkungsgrad hin oder her dafür ist der Kühlkörper ja schlieslich groß genug.

mfg
Party201
Inventar
#22 erstellt: 25. Feb 2008, 13:48
Hm also ich bin jetzt kein E Experte aber
für mein Sachverständnis muss der Fehler
Herstellungsseitig sein evtl. durch Hochfrequenz
Signalen die zu übermässigen Beanspruchungen
führen.

Deswegen frage ich ja auch so doof da mir noch kein
Fall bekannt ist bei dem ein Amp vor sich hinbrüttet
ausser bei Hochfrequenzsignalen. Das müsste man mit
Oszi sehen. Und sonst ist ja immer in der E Technik 0
oder 1. Schrott oder ok.
Böötman
Inventar
#23 erstellt: 25. Feb 2008, 14:20
Das mit dem 1 und 0 würde Ich so nicht sagen, zb 1/4 W Widerstände kann man quälen ohne ende so das sich ihre Werte aufgrund thermischer Überbeansruchung dauerhaft ändern, das ist zb der fall wenn man sie längere zeit minimal übelastet.

mfg
Party201
Inventar
#24 erstellt: 25. Feb 2008, 14:35

Das mit dem 1 und 0 würde Ich so nicht sagen, zb 1/4 W Widerstände kann man quälen ohne ende so das sich ihre Werte aufgrund thermischer Überbeansruchung dauerhaft ändern, das ist zb der fall wenn man sie längere zeit minimal übelastet.


Oh habe ich noch nicht gewusst. War das bei Metallfolie oder Draht?
Böötman
Inventar
#25 erstellt: 25. Feb 2008, 14:40
Sowohl als auch, mit einem 1/4 W Widerstand kannst du sogar ein Holzbrett auf der geraden Fläche anbrennen und das innerhalb von 10 min. (das sind so meine erfahrungen aus meiner Azubizeit)
gst_keule
Ist häufiger hier
#26 erstellt: 04. Mai 2008, 12:53
Also ein Hitzeproblem bei meiner Colossus XI
ist auch vorhanden
sie läuft auf 1/2 er leistung
Und wenn ich Krass bass anmache
wird die sage ich mal nach 2 liedern ziemlich heiß

Stromversorgung :
(2 Batterie im kofferraum)
Stablerbatterie Von linde 90AH
von dort Geht es mit 30mm2 in einen 2 farrad kondensator
von dort mit 2 x 30mm2 Auf kurzem weg direkt in die colossus
Erdung auch so kurz wie möglich direkt in die Batterie

Lautsprecher :
GZPW 15 XQ @ 4 ohm

auserdem habe ich eine frage sind die colossus besonderst empfindlich was störungen angeht ??
den wenn ich leise musik höre sobald die colossus angeklemmt ist habe ich störungen drinnen
klemme ich aber die (alte endstufe drann Signat Dig 1)
läuft alles ohne störung
Die colossus hatte ich schon zum Prüfen diese läuft
Beim bastler meines vertrauens (richtig ahnung der Mann)
ohne fehler endstufe ist voll ok aber wo kommen die scheis störungen her ??

Wer weis rat bezüglich:
Hitzeproblem !
Störungsgeräusche Beseitigen oder fehler finden !
Für hilfe bin ich echt dankbar
denn ich bin mit meinem Latein am ende

Mfg keule
e-chief
Ist häufiger hier
#27 erstellt: 15. Sep 2008, 10:49

gst_keule schrieb:
Also ein Hitzeproblem bei meiner
(1) Lautsprecher :
GZPW 15 XQ @ 4 ohm

(2) Wer weis rat bezüglich:
Hitzeproblem !
Störungsgeräusche Beseitigen oder fehler finden !
Für hilfe bin ich echt dankbar
denn ich bin mit meinem Latein am ende

Mfg keule



Hallo Keule

bin mal wieder am stöbern und hab Deinen Artikel gefunden. Meine XI Fe wird auch heiss, im gebrückten Betrieb:
- 2000 Watt 4 ohm => sehr warm
- 3000 Watt 2 ohm => ich mach ein Video auf Youtube mim Spiegelei kochen, ich versprechs)

- Störgereäusche: Hast Du vielleicht eine Masse-Schleife (alle ein zentrales minus)? => Ist das Störgeräusch Drehzahl abhängig? Was ist mit Chinch Kabel bzw. Balanced Input bei der Coli)?

Hitze:
Kleine PC HDD Lüfter zur Unterstützung unten an die Colossus. Lüfter 1/4 Grösse können links und rechts verwendet werden. Bei Bandpass oder BR Systemen kannst Du die Abluft bzw. Verdrängung des Woofers nehmen und damit Luftkühlen.

Frage von mir: Wie ist Dein Gehäuse dimensioniert, wie klingt der GZ an der Coli, das würd mich schon mal intressieren

Grüsse

e-chief
Suche:
Das könnte Dich auch interessieren:
Hifonics Colossus XX oder XI?
waldi0000 am 24.05.2006  –  Letzte Antwort am 27.05.2006  –  26 Beiträge
Preisfrage Hifonics XX-Colossus
Lupinchen88 am 26.11.2008  –  Letzte Antwort am 29.11.2008  –  3 Beiträge
Hifonics XX Colossus II
daalbock am 06.05.2009  –  Letzte Antwort am 07.05.2009  –  4 Beiträge
Hifonics Olympus XI
Volker#82 am 06.03.2004  –  Letzte Antwort am 07.03.2004  –  6 Beiträge
Hifonics Zeus XI - Kaufentscheidung
::knut:: am 06.02.2005  –  Letzte Antwort am 06.02.2005  –  4 Beiträge
WICHTIG ! Hifonics Olympus XI
smiledriver am 16.02.2007  –  Letzte Antwort am 02.03.2007  –  16 Beiträge
Hifonics Thor Gen XI
cosmigate am 22.06.2010  –  Letzte Antwort am 23.06.2010  –  3 Beiträge
JL Audio 13W7 an Colossus XI Majestätsbeleidigung???
schorsch887 am 04.03.2005  –  Letzte Antwort am 21.03.2005  –  16 Beiträge
Colossus XI - max Strom Terminal Aufnahme?
soundvernatiker am 07.06.2013  –  Letzte Antwort am 04.12.2013  –  9 Beiträge
Stromversorgung Colossus
Deesazta am 08.08.2004  –  Letzte Antwort am 01.09.2004  –  28 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 11 )
  • Neuestes MitgliedSpiolunke_
  • Gesamtzahl an Themen1.500.666
  • Gesamtzahl an Beiträgen20.537.530

Hersteller in diesem Thread Widget schließen