Brauche Hilfe zu Ohm-Angaben

+A -A
Autor
Beitrag
Tosalo
Ist häufiger hier
#1 erstellt: 01. Sep 2008, 00:11
Hallo erstmal,

ich brauche wohl mal etwas Hilfe. Kann mir jemand erklären, wie genau ich meinen Subwoofer an meinen Verstärker anschließe?
Folgende Geräte:
Verstärker Alpine MRV 1507, Leistung an 14,4 Volt und 4 Ohm gebrückt: 900 Watt RMS
Subwoofer ESX Signum SX 1222, Leistung 750 Watt RMS, Impendanz 2 x 2 Ohm (Doppelschwingspule)

Meine Verständnisfrage zielt auf die 2 x 2 Ohm ab. Wenn der Amp gebrückt nur 4 Ohm verträgt, wie muss ich den Sub mit 2 x 2 Ohm anschließen, damit der Widerstand auch wirklich 4 Ohm beträgt?
Kann sein, dass die Frage etwas naiv erscheint, aber ich bin in dieser Beziehung wirklich ein absoluter Laie!

Ich bedanke mich schonmal für die hoffentlich geistesaufhellenden Hilfsbeiträge!

Greetz aus dem Ruhrpott

Thomas
NeoHakke
Stammgast
#2 erstellt: 01. Sep 2008, 00:28
+ vom Amp an + der einen Spule. Dann vom - dieser Spule zum + der anderen. Und bei dieser vom - zum - an der Stufe.

Müsste so stimmen, von + an + und + wäre parallel und die stufe würde auf 0,5 ohm arbeiten. Wenn nich kann ja einer Veto scheien
Tosalo
Ist häufiger hier
#3 erstellt: 01. Sep 2008, 00:33
Ey Mann!
Das ging ja mal zügig - vielen Dank!!!

Deine zweite Zeile ergibt meines Erachtens dann wohl eher 1 Ohm, meinst Du nicht?

Aber zumindest bin ich jetzt etwas schlauer als vorher, glaube nämlich nicht, das der Amp gebrückt 2 Ohm-stabil ist, habe aber auch keine Anleitung dafür zur Hand (verschollen beim letzten Umzug...)

Greetz aus dem Ruhrpott

Thomas
NeoHakke
Stammgast
#4 erstellt: 01. Sep 2008, 01:09
Wenn du 2 ohm parallel schaltest kommst du auf 1 ohm! und wenn die stufe das gebrückt betreibt läuft jeder der beiden kanäle auf 0,5 ohm. deswegen sind stufen z.b. 4/2/1 ohm und gebrückt 4/2 ohm stabil.
Tosalo
Ist häufiger hier
#5 erstellt: 01. Sep 2008, 04:25
Ok, das leuchtet ein. Wieder was dazu gelernt...

Hab aber noch eine Frage: Der Amp kann wahlweise gebrückt an 4 Ohm 900 Watt RMS aufbieten, aber auch an 2 x 2 Ohm im Stereobetrieb = 2 x 450 Watt RMS. Welche der beiden Betriebsarten ist nun sinnvoller, was den Klang/Auslastung/saubere Basswiedergabe angeht? Gibt es da Unterschiede?

Greetz aus dem Ruhrpott

Thomas
NeoHakke
Stammgast
#6 erstellt: 01. Sep 2008, 07:34
Ich würde die gebrückte Methode wählen da du so sicher gehst dass die Signale absolut synchron sind. Ansonsten würde man weitgehend auf die gleichen ergebnisse kommen, weil 2 ohm bleiben 2 ohm.
Tosalo
Ist häufiger hier
#7 erstellt: 01. Sep 2008, 16:57
Vielen Dank, hab erstmal keine weiteren Fragen... Ich melde mich einfach mal, wenn alles angeschlossen und verbaut ist.

Greetz aus dem Ruhrpott

Thomas
NeoHakke
Stammgast
#8 erstellt: 01. Sep 2008, 21:06
Schöne Grüße zurück aussem schönen Gelsenkirchen
Tosalo
Ist häufiger hier
#9 erstellt: 02. Sep 2008, 13:07
Zufälle gibt's...

Da habt ihr also letztes Wochenende mit viel Glück knnapp 1:0 gegen uns gewonnen... So'n sch... aber auch!

Hab heute mal bei 'nem Profi nachgefragt - wegen Einbau. Garnicht mal so günstig, muss ich sagen. Mit Minimum 500,- € wäre ich dabei. Das finde ich schon recht happig, zumal wirklich nur der Sub ein bisschen Arbeit außer der Reihe macht... Alles andere ist ja mehr oder weniger Standarteinbau. Vielleicht ist das aber auch ein ganz normaler Kurs? Hab da zu wenig Erfahrung mit.

Naja, jetzt noch ein bisschen auf das Equipment warten und dann nix wie rein mit der Choose und endlich (hoffentlich) vernünftig Mucke im Auto...

Greetz aus dem Ruhrpott

Thomas
Suche:
Das könnte Dich auch interessieren:
Hilfe Hilfe habe keine Ahnung von Ohm angaben
mad.muschler am 19.11.2003  –  Letzte Antwort am 28.11.2003  –  14 Beiträge
Brauche Hilfe beim Honda.
36Chamber am 07.02.2006  –  Letzte Antwort am 07.02.2006  –  5 Beiträge
Brauche Hilfe bei Zusammenstellung
-perishable- am 12.04.2012  –  Letzte Antwort am 16.04.2012  –  11 Beiträge
Brauche Hilfe!!
Kommnichtweiter am 21.12.2004  –  Letzte Antwort am 21.12.2004  –  39 Beiträge
Brauche Hilfe
DecoMarker am 20.01.2008  –  Letzte Antwort am 20.01.2008  –  25 Beiträge
Brauche Hilfe!!!
weazle100 am 30.04.2003  –  Letzte Antwort am 30.04.2003  –  2 Beiträge
brauche hilfe
.Kevin. am 03.10.2004  –  Letzte Antwort am 04.10.2004  –  8 Beiträge
Brauche Hilfe
newbi_84 am 31.10.2004  –  Letzte Antwort am 07.11.2004  –  2 Beiträge
brauche hilfe ;).
teufler am 16.04.2003  –  Letzte Antwort am 17.04.2003  –  10 Beiträge
Brauche Hilfe
Opel_Fan am 11.03.2009  –  Letzte Antwort am 11.03.2009  –  3 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.747 ( Heute: 33 )
  • Neuestes Mitgliedwebra
  • Gesamtzahl an Themen1.389.395
  • Gesamtzahl an Beiträgen18.457.383

Hersteller in diesem Thread Widget schließen