Autogeräuscher in der Car HIFI-Anlage

+A -A
Autor
Beitrag
modding
Neuling
#1 erstellt: 21. Apr 2017, 13:04
Hallo,

Ich hoffe mein Problem ist hier in der richtigen Abteilung.
Das Problem was ich habe, ist wohl sehr verbreitet und ich hab auch schon echt viel drüber gelesen und getestet, leider hat bis jetzt bei mir noch nichts geholfen, weshalb ich hoffe hier die Lösung zu finden.

Meine Anlage klingt Top, doch sobald ich den Motor einschalte habe ich passend zur Drehzahl den Turbosound... An sich ganz cool, nervt aber nach ner Zeit zumal ich keinen Turbo habe
Dazu kommt noch, dass wenn ich lenke meine Boxen ein richtig lautes Brummen anfangen oder wenn ich den Motor ausmache, dann hört man durch die Boxen verstärkt auch die Benzinpumpe oder iwie sowas. Also kurz gesagt sobald ich meine Motor starte, höre ich alle elektrischen abläufe in meinem Auto mit über die Boxen und das ist ziemlich nervig

Mein Aufbau:
- 2 Endstufen im Kofferaum
- 1 Sub im Kofferaum
- 2 Boxen hinten in den Türen
- 2 Boxen vorne in den Fahrer und Beifahrertüren

Die Stromkabel sind Links verlegt und die Cinch Kabel sind Rechts verlegt.
Ich denke dass nach alle dem, was ich gelesen habe die Cinch Kabel durch den Potentialunterschied vom Radio und Endstufe noch mal extra Geerdet werden müssen und evtl ist es dann weg. Nur wie mache ich das am besten? Erde ich die 3 Cinch Kabel am besten am Radiogehäuse oder über den Massepunkt der Endstufen? Oder hat jemand noch eine andere Idee woran es liegen könnte?

Achso ich habe die 2 + Leitungen der Endstufen nicht direkt an der Batterie, weil ein dickes Kabel von der Batterie direkt in den Innenraum auf eine Art Verteilerleiste geht und ein Kollege meinte, ich kann die 2 Endstufen Einfach dort dran hängen... Kann es auch davon kommen?

Ich hoffe ich habe mein Problem ausführlich genug mit genug Infos beschrieben
toleon
Inventar
#2 erstellt: 21. Apr 2017, 20:54
Hättest du wenigstens mal noch dazu geschrieben, um welches Auto es geht. Konkrete Angabe der Geräte wäre auch nicht verkehrt.
Aber grundsätzlich handelt es sich hier wohl um ein Masseproblem. Daher wären auch ein paar Bilder der Verkabelung hilfreich. Insbesondere natürlich die Stromversorgung.
Car-Hifi
Inventar
#3 erstellt: 21. Apr 2017, 22:00
Im letzten Jahr haben ich mal einen Beitrag verfasst, in dem ich ein paar Tipps gegeben habe, woher Lichtmaschinenpfeifen kommt, und wie man es weg bekommt.


[Beitrag von Car-Hifi am 21. Apr 2017, 22:02 bearbeitet]
modding
Neuling
#4 erstellt: Gestern, 09:14
20170420_183638[1]

@toleon
Mein Auto ist ein Skoda Fabia 6y und welche Konkreten Angaben möchtest du den haben?

@Car-Hifi
Ich hab mir deinen Beitrag dazu durchgelesen und dann werde ich wohl noch mal alles auseinander nehmen und die cinch Kabel mal so anschließen, vielleicht stören die kabel vom auto im selben Kabelkanal.


[Beitrag von modding am 24. Apr 2017, 09:17 bearbeitet]
toleon
Inventar
#5 erstellt: Gestern, 14:18
Danke, als ich das Bild gesehen habe, hatte ich dann keine Fragen mehr.

http://amp-performance.de/1433-Auna-AMP-CH-02.html
modding
Neuling
#6 erstellt: Gestern, 14:58
Die 2 Kanal-Endstufe kann ignoriert werden ich weiß das die scheiße ist Die ist nur bei dem Sub dabei gewesen und ich dachte testen kann man die ja mal, ob da das rauschen auch raus kommt, weiß ich nicht, ist noch nicht beim sub aufgefallen. Ich verwende im Moment nur die 4 Kanal-Enstufe da hängen meine 4 3-Wege koaxial Boxen dran...
Larspeaker
Stammgast
#7 erstellt: Gestern, 15:16
Dann lass mich das nochmal zusammenfassen.

Du hast 2 Auna Endstufen und an der 4-Kanal davon hängen 4x 3-Wege Koaxe dran?
Ohje

Aber abgesehen davon, schließe ich mich toleon an und vermute mal, das etwas mit deiner Masse nicht stimmt.
Wo hast du denn die zwei Massekabel , die von den Verstärkern weggehen, angeschlossen?

Gruß Lars
modding
Neuling
#8 erstellt: Gestern, 15:45
Ja also 1x mal die 4 Kanal für die 4 Boxen und eine Endstufe für den Sub wurde mir so empfohlen... Was is da falsch dran?

Ich habe hinten links einen Massenpunkt wo bereits die Masse meiner ich glaube Bremslichter dran hängt und dort habe ich die 2 Massekabel der Endstufen mit drauf geklemmt...
toleon
Inventar
#9 erstellt: Gestern, 20:07
Was daran falsch ist? Einfach alles!

Wer auch immer dir das so empfohlen hat, der kann dich entweder nicht leiden oder hat selbst von Carhifi soviel Ahnung, wie eine Kuh vom fliegen. Es ist nunmal eine Tatsache, dass Auna der größte Mist ist den man sich für Geld kaufen kann.

Selbst wenn du die Geräte jetzt einfach wechseln würdest, käme da wahrscheinlich immernoch nichts vernünftiges bei raus, weil die Verkabelung auch nicht gerade vertrauenerweckend aussieht. Für einen vernünftigen Verstärker sind die Querschnitte der Stromkabel zu klein und was genau du da als Cinchkabel verwendet hast, will ich lieber erst garnicht genau wissen. Grundlage für einen vernünftigen HiFi-Ausbau im Auto sind nunmal eine sehr solide Stromversorgung und penible Verlegung der Signal (Cinch-) Kabel. Macht man das nicht, läuft die beste Hardware nicht ordentlich.

4 Koaxe in den Türen mögen ja irgendwie Rabatz machen, unter gutem Klang stelle ich mir aber ganz sicher etwas anderes vor.


Meine Zusammenfassung lautet also

Konzept: nicht vorhanden
Material: qualitativ ungeeignet
Ausführung: mangelhaft.
Car-Hifi
Inventar
#10 erstellt: Gestern, 20:13
Das Problem ist, dass der Hersteller Auna nur Kundennepp herstellt. Bisher haben die meisten Verstärker von Auna nur Autoradio-Endstufen-ICs verbaut. Diese Verstärker leisten also nur x*17 Watt. Oder anders gesagt sie sind in Verbindung mit den meisten Radios völlig überflüssig, weil die Radios genau die selbe Leistung liefern.

Solch billige Technik neigt auch stets zum Stören, wie ich im meiner kleinen Abhandlung schon ausgeführt habe.

Du könntest ja mal den Verstärker aufschrauben, ein Bild machen und dieses hier einstellen. Wenn wie bei diesem ein Trafo fürs Netzteil fehlt, kannst Du den Verstärker auch gleich weglassen. Bei diesem sind deutlich die beiden Ringkerntrafos zu erkennen. Und dieser Verstärker leistet pro Kanal sogar 50 Watt. Technisch gesehen ist aber auch dieses Gerät nicht das Gelbe vom Ei. Egal wie preiswert man ihn bekommt - selbst geschenkt ist noch zu teuer.

P.S.: Der Verstärker für den Subwoofer wurde sogar schon getestet. Ergebnis: 2x17 Watt.


[Beitrag von Car-Hifi am 24. Apr 2017, 20:21 bearbeitet]
A-Abraxas
Inventar
#11 erstellt: Gestern, 20:24
Hallo,

modding (Beitrag #8) schrieb:
... hinten links einen Massenpunkt wo bereits die Masse meiner ich glaube Bremslichter ... und dort habe ich die 2 Massekabel der Endstufen mit drauf geklemmt...

egal wie wenig Strom die Endstufen ziehen mögen, ist ein solider Massepunkt erforderlich - der Anschluss der Bremslichter ist sicher nicht geeignet .

Zu den Endstufen und den LS ist alles wichtige gesagt / geschrieben ... und in der Summe kannst Du wirklich nichts erwarten, was mit einer (brauchbaren) Anlage im Auto vergleichbar wäre - schade um die bereits investierten Arbeitsstunden .

Viele Grüße
Suche:
Das könnte Dich auch interessieren:
Der richtige Anschluss einer Car-Hifi anlage
mattrgbg am 08.07.2004  –  Letzte Antwort am 09.07.2004  –  2 Beiträge
Fehler mit der Car Hifi Anlage
EiskalterEngel am 28.09.2004  –  Letzte Antwort am 29.09.2004  –  13 Beiträge
Car-Hifi anlage spinnt
NeuerUser am 25.03.2011  –  Letzte Antwort am 27.03.2011  –  3 Beiträge
Meine Car-Hifi-Anlage
Fabi86 am 16.02.2004  –  Letzte Antwort am 25.02.2004  –  115 Beiträge
Car Hifi Anlage Kauf
#Timo# am 03.11.2003  –  Letzte Antwort am 23.11.2003  –  11 Beiträge
Car Hifi-Anlage kaputt?
sMorc am 13.11.2011  –  Letzte Antwort am 16.11.2011  –  9 Beiträge
Car-Hifi Anlage einpegeln
Stevensugar am 17.04.2007  –  Letzte Antwort am 17.04.2007  –  3 Beiträge
Einbaukosten Car Hifi
stromlighter am 22.01.2007  –  Letzte Antwort am 23.01.2007  –  13 Beiträge
Car HIFI Kabel
Denjo87 am 29.03.2007  –  Letzte Antwort am 30.03.2007  –  7 Beiträge
großes Car-Hifi Problem.:-(
albiknalltuete am 15.04.2011  –  Letzte Antwort am 18.04.2011  –  6 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Top Hersteller in Car-Hifi: Allgemeines Widget schließen

  • Pioneer
  • Alpine
  • Blaupunkt
  • Sony
  • JVC
  • JBL
  • Hertz
  • Eton
  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.872 ( Heute: 1 )
  • Neuestes Mitgliedmadogxx
  • Gesamtzahl an Themen1.365.150
  • Gesamtzahl an Beiträgen18.000.938