Kenwood Radio & geneerelle Soundfrage

+A -A
Autor
Beitrag
Xorpheus
Neuling
#1 erstellt: 23. Jul 2004, 15:49
Hi!

Kennt sich jemand ein wenig mit diesem Radio aus?
Seit ich das eingebaut habe, ist mein Tiefton nur noch ein Witz

Man kann zwar den Sub-Ausgang einschalten und dann auch einstellen, aber wenn ich das tue, kommt der ganze Klang nur noch von hinten....

Um das mal zu erklären:
Vorne hab ich ein Mittel/Hochton-System von GroundZero drin, direkt am Radio, und hinten an der Endstufe (1100W) einen Magnat Powerbull (600W wenn ich mich recht erinner) und 2 180W Triaxial Magnat Traveller 3200.
Ich weiß, das sind vielleicht nicht die derbsten, aber ich wollte nicht soviel Geld für die Dinger ausgeben, das kommt noch irgendwann *g*

Vorher war statt dem Kenwood ein Sony drin mit dem netten kleinen D-Bass-Regler und hinten statt der Magnat 2 200W Mac Audio Biaxial LS..... da hatte ich wesentlich mehr Bass8)

Hier rumfahren hab ich noch eine Mac Audio Endstufe (MAC Attack 2060) mit 300W max....

Weiß hier jemand Rat? Könnte noch günstig an eine zweite Magnat SW-Röhre (die gleiche) rankommen - vielleicht in ein Doppelgehäuse einbauen?

Vielleicht ist ja noch wichtig, was für Musik laufen soll: *g* eigentlich die ganze Bandbreite von Techno-Trance über Black und HipHop....


[Beitrag von Xorpheus am 23. Jul 2004, 15:51 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
KENWOOD RADIO
KENWOOD16 am 24.09.2007  –  Letzte Antwort am 24.09.2007  –  4 Beiträge
Kenwood Radio Anschlussprobleme
Opacitas am 03.04.2004  –  Letzte Antwort am 03.04.2004  –  2 Beiträge
Problem mit Kenwood Radio
masty am 28.05.2004  –  Letzte Antwort am 29.05.2004  –  3 Beiträge
Kenwood Radio+ Golf IV
Flash am 06.07.2004  –  Letzte Antwort am 06.07.2004  –  8 Beiträge
Kenwood radio ausbauen -Hilfe
Tom2e am 03.07.2006  –  Letzte Antwort am 03.07.2006  –  2 Beiträge
Kenwood Radio ausbauen
Neogen am 19.07.2007  –  Letzte Antwort am 19.07.2007  –  3 Beiträge
Hilfe bei Kenwood Radio.
oOPacManOo am 06.12.2009  –  Letzte Antwort am 08.12.2009  –  3 Beiträge
Kenwood Radio speichert nichts
Ruccola am 13.04.2012  –  Letzte Antwort am 14.04.2012  –  6 Beiträge
Kenwood Radio/ Firmware gelöscht?
Michi83bk am 19.07.2013  –  Letzte Antwort am 24.07.2013  –  21 Beiträge
Problem mit meinem Kenwood Radio!!!
Darkspeed18 am 04.02.2005  –  Letzte Antwort am 06.02.2005  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.448 ( Heute: 2 )
  • Neuestes MitgliedMagicReload
  • Gesamtzahl an Themen1.482.802
  • Gesamtzahl an Beiträgen20.196.119

Hersteller in diesem Thread Widget schließen