Canton as 40 sc DEFEKT?

+A -A
Autor
Beitrag
BlueMöhre
Stammgast
#1 erstellt: 09. Jun 2006, 06:59
Habe gerade beim einpegeln festgestellt, dass der Sub bruchstückhaft (stotternd) bestimmte höhen wiedergibt, wenn der AutoOff-Schalter auf "Auto-High" oder "Auto-Low" steht ??!? Klingt wie ein defektes Telefon. Ich gebe zu, dass die ab 2m Entfernung unhörbar wird, dennoch scheint die Frequenzweiche durch diese zwei Schalterstellungen in Mitleidenschaft gezogen zu werden.
Auf Normal "On" passiert dies nicht.

Weiterhin schaltet der Sub auf "Auto-High" nie ab - könnte das an einem Massebrummen liegen, welches mir nicht zu Ohr kommt? "Auto-Low" geht nach 3 Minuten.

Und zu guter letzt. Ist das Teil erstmal im Standby (LED leuchtet rot) hört man vom Sub ein leises Summen (vermutlich 50Hz Netzbrummen) - auch wenn alle Anschlüsse ab sind.

Vielleicht doch besser den AV-Receiver anschließen und den internen Verstärker als ungebräuchlich abschreiben?!

Bin nun schon etwas enttäuscht, was man hier für 300 Euro bekommt.
Sir_Aldo
Stammgast
#2 erstellt: 09. Jun 2006, 12:51
Hi!

1. Ihmo ist die Unterteilung in "Auto-High" und "Auto-Low" genau aus diesem Grund da, um zwischen zwei unterschiedlich sensiblen Einschaltschwellen zu wählen. Bei einigen Benutzern geht der Sub z. B. nicht selber an (Signal zu schwach), bei anderen schaltet er sich nicht ab (Signal zu stark). Um dies für jede Anlage optimal hin zu bekommen hat man sich halt für eine variable Einschaltautomatik entschieden. In deinem Fall scheint ja "Auto-Low" die geeignete Einstellung zu sein.

2. Das ein Sub in Stand-by leise brummt ist normal, deshalb schalten ihn auch viele Leute am Abend ab, um schlafen zu können. Sollte es sich doch um ein 50Hz-Brummen handeln, kann der Sub nicht wirklich was dafür, da selbst teure Geräte durch verschiedene Faktor betroffen sein können.

3. Das mit den Höhen bzw. Mitten, welche in abhängigkeit der Einstellung der Einschaltautomatik unterschiedlich wiedergegeben werden, kann ich dir nich erklären, da ich das noch nie gehört habe. Nur das von dir genannte "Stottern" läßt sich durchaus so erklären, dass gewisse Frequenzen, noch durch die Weiche durch kommen, da diese eventl. nicht steil genug trennt. Warum das jedoch nur bei einer bestimmten Einstellung auftritt, kann ich dir nicht sagen...


[Beitrag von Sir_Aldo am 09. Jun 2006, 12:54 bearbeitet]
BlueMöhre
Stammgast
#3 erstellt: 09. Jun 2006, 14:04
Ich gehe da mal von vagabundierenden Spannungen aus. Vielleicht lehnen auf der Platine 2 Bauteile zu nah bei einander oder dergleichen. Wie gesagt ein ganz schmales Band schlägt ab einer bestimmten Lautstärke durch. Kann ja nur was induktives sein.
BlueMöhre
Stammgast
#4 erstellt: 11. Jun 2006, 14:57
Ich habe heute mal die Frequenzweiche mitm Sinusgenerator und Frequenzanalyzer durchgemessen...
Bei etwa 200-100HZ schlagen Oberwellen (kp woher sie kommen) durch.. diese werden durch die Cone (das tolle Plastikteil in der Mitte) des Speakers abgegeben.
Bei Auto-Low/High kommen sogar Oberwellen bis 3200Hz raus.

Und die Frequenzweiche ist total falsch beschriftet oder Laienhaft zusammen gebaut. Stell ich den Regler auf 55Hz setzt der Sub bei etwa 100Hz ein... ein Unterschied zwischen 100Hz und 200Hz Crossover ist nur noch messbar - nicht hörbar.

Bei der Gelegenheit habe ich meine LE120er mal mit durchgemessen.. derer Frequenzgang geht eine halbe Oktave tiefer als der Sub - leider haben sie um 50Hz rum einen ordentlichen Einsacker von ca. 8dB.

Mich würde mal brennend interessieren, ob sich das bei euren 40ern auch so anhört...
Suche:
Das könnte Dich auch interessieren:
canton as 40 sc
Hennmän am 04.12.2005  –  Letzte Antwort am 05.12.2005  –  14 Beiträge
Canton as 50 sc /as 40 sc
Terki am 18.06.2006  –  Letzte Antwort am 18.06.2006  –  2 Beiträge
Canton AS 105 SC DEFEKT?
McLakritze am 28.05.2008  –  Letzte Antwort am 17.06.2008  –  14 Beiträge
Canton AS 25 SC - Defekt?
misterfopper am 19.02.2012  –  Letzte Antwort am 19.02.2012  –  3 Beiträge
SUB DEFEKT ? CANTON AS 100 SC
mausbiber am 07.06.2006  –  Letzte Antwort am 08.06.2006  –  2 Beiträge
gebrauchter canton as 40 sc ok?
johny123 am 01.12.2007  –  Letzte Antwort am 04.12.2007  –  5 Beiträge
Canton AS 25 SC
Alex_Z am 03.01.2006  –  Letzte Antwort am 04.01.2006  –  2 Beiträge
Canton AS 750 SC
netter_33 am 11.02.2007  –  Letzte Antwort am 27.02.2007  –  2 Beiträge
Canton AS 100 SC
santacruz65 am 12.04.2009  –  Letzte Antwort am 14.04.2009  –  6 Beiträge
Canton AS 100 SC
ficicaaa am 17.02.2014  –  Letzte Antwort am 18.02.2014  –  3 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.280 ( Heute: 1 )
  • Neuestes Mitgliedde.Mar
  • Gesamtzahl an Themen1.510.601
  • Gesamtzahl an Beiträgen20.738.095

Hersteller in diesem Thread Widget schließen