subwoofer kaputt?

+A -A
Autor
Beitrag
LordNicon
Ist häufiger hier
#1 erstellt: 26. Dez 2004, 19:22
hello leute hab gestern von meinem cousine einen subwoofer geschenkt bekommen
magnat transforce 1200 (300/600 Watt)
er hat dazu gesagt das er angeblich nicht mehr spielt aber es auch sein kann das irgendetwas anderes kaputt war (amp ...)

hab das ding jetzt zuhause stehn und mal mit ner 9v batterie probiert ergibt einen ton von sich und dann ist stille auch wenn ich umpole ...
ist der jetzt komplett kaputt oder geht einfach nicht mehr mit der batterie??
wenn ich die membran etwas reindrücke und dann nochmal die batterie anhalte gibts wieder einen bums und dann is stillte

freu mich über jede antwort!!

thx
nicon
tiger007
Stammgast
#2 erstellt: 26. Dez 2004, 21:09
hallo nicon

so was ich über diesen sub rausfinden konnte ist das ein passiver car sub.
wenn du eine batterie dranhältst muss die membran,je nach polung entweder nach aussen oder innen gezogen werden und dann wieder in neutralstellung zurückgehen , wenn man den stromkreis unterbricht.
ein brummen ist so aber nicht hinzubekommen , da die batterie gleichstrom liefert.

macht denn die membran schön ihre hübe mit dem batterietest?
falls die membran nicht selbst in ursprungstellung zurückgeht oder wenn du von hand vorsichtig probierst die membran zu bewegen und feststellst,dass da was reibt oder klemmt ist der sub defekt weil er überlastet wurde und die schwingspule wegen überhitzung "festgefahren"ist.


wie schon gesagt ist das ein car sub und für den betrieb im auto ausgelegt.falls du den sub ,wenn er ok ist an der heim-anlage verwenden willst braucht man einen verstärker mit dementsprechend leistung und eine frequenzweiche ,welche die für den sup schädlichen hohen frequenzen rausfiltert.
klanglich würde es aber zuhaus niemals so toll sein ,weil er eben für den kleinen hörraum auto abgestimmt ist.
Suche:
Das könnte Dich auch interessieren:
Subwoofer kaputt?
gonzo12 am 16.09.2014  –  Letzte Antwort am 16.09.2014  –  2 Beiträge
Subwoofer kaputt?????
Ace-dude am 27.04.2005  –  Letzte Antwort am 28.04.2005  –  11 Beiträge
SUBWOOFER KAPUTT ?
Swendy am 03.04.2009  –  Letzte Antwort am 05.04.2009  –  3 Beiträge
Subwoofer kaputt?
Jimi/Page am 02.07.2010  –  Letzte Antwort am 03.07.2010  –  5 Beiträge
Subwoofer Kaputt?
Heydt-Box am 17.01.2015  –  Letzte Antwort am 18.01.2015  –  4 Beiträge
Canton Subwoofer AS 105 SC - nach 1 Tag Sicherung kaputt?
mensa am 13.12.2007  –  Letzte Antwort am 14.12.2007  –  4 Beiträge
Subwoofer kaputt oder mache ich etwas falsch?
Maney am 14.03.2011  –  Letzte Antwort am 06.04.2011  –  20 Beiträge
Subwoofer klopft ohne Musik kaputt?
Hayabusa02 am 03.03.2018  –  Letzte Antwort am 04.03.2018  –  3 Beiträge
Hab ich meinen Subwoofer kaputt gemacht?
Jonny25 am 28.04.2010  –  Letzte Antwort am 28.04.2010  –  6 Beiträge
AR Chronos W38 kaputt?....
Buschmeister72 am 13.07.2011  –  Letzte Antwort am 14.07.2011  –  7 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.168 ( Heute: 5 )
  • Neuestes MitgliedFiresign
  • Gesamtzahl an Themen1.510.378
  • Gesamtzahl an Beiträgen20.733.422