Saba MI 215 - Aus der Traum

+A -A
Autor
Beitrag
Dualist
Ist häufiger hier
#1 erstellt: 26. Nov 2004, 19:57
Zugegeben, ich bin ein Depp. Aber diese Einsicht macht meinen Verstärker leider auch nicht wieder gesund. Was war geschehen?
In der letzten Woche bin ich umgezogen und habe meinen geliebten Saba-Verstärker über Nacht auf dem Rücksitz im Auto vergessen. Es war eine sehr klate, frostige Nacht. Am nächsten Tag war das Netzkabel so steifgefroren, dass ich Angst hatte, es könnte brechen. Das nur zur Verdeutlichung, wie bitterkalt es gewesen sein muss. Erschwerend kommt noch hinzu, dass sich aufgrund der Luftfeuchte im Wagen auch dort (im Innern) etwas Rreif gebildet hat.
Natürlich kann sowas einem Verstärker nicht gut tun. Tröstete ich mich anfangs noch mit der Erkenntnis, dass das Autoradio solchen Bedindingungen ständig ausgesetzt ist und bisher keine Schäden davongetragen hat, ist mittlerweile das blanke Entsetzen ausgebrochen: Der Saba klingt nicht mehr! Und das hat nichts mit verändertem Raumklang o.ä. zu tun; ich habe ihn ausführlich mit einem anderen Verstärker mittels Umschaltbox verglichen und meine "Diagnose" lautet: Er hat sich schwer erkältet. Zwar hat er sich inzwischen etwas erholt (am Anfang war es ganz grausam, obwohl er schon lange wieder auf Zimmertemperatur war), aber er kann einfach nicht mehr mit dem anderen , eigentlich minderwertigeren Verstärker mithalten. Das war vorher ganz anders.

Was kann da passiert sein? Gibt es noch Hoffnung?
Ich bitte um schonungslose Aufklärung.

Grüße,
Dualist
hf500
Moderator
#2 erstellt: 27. Nov 2004, 20:43
Moin,
ich nehme an, der Verstaerker durfte vor dem Anschliessen wieder
Auftauen und Trocknen.

Spontan fallen mir zum Thema nur gealterte Elkos ein, denen die Kaelte den
Rest gegeben hat. Alle anderen Bauteile sind dagegen sehr frostfest.
Aber auch normale Elkos sind normalerweise bis -20°C auf jeden Fall
benutzbar. Elkos haben einen starken Temperaturgang bei tiefen Temperaturen,
die Kapazitaet nimmt ab.
Uebrigens sind in den Autoradios die gleichen Standardbauteile wie in Heimgeraeten.

Das 'Verstaerker klingt nicht mehr' ist jetzt ein Fall fuer die Messtechnik, man sollte mal
alle wichtigen Parameter wie Frequenzgang, Klirrfaktor und Leistung ueberpruefen.

Man kann auch pauschal in eine Tuete 105°C Elkos investieren und alle austauschen.
(105°C Elkos gehen von -40 bis 105°C)

73
Peter
Dualist
Ist häufiger hier
#3 erstellt: 28. Nov 2004, 15:47
Hallo Peter,
vielen Dank für die Antwort. Nun kennst Du ja das Modell ganz gut; gibt es da "klangrelevante" Elkos, die besonders großen Einfluss auf klangtechnische Parameter haben? Oder müsste bzw. sollte man tatsächlich alle Elkos - von den ganz kleinen bis zu den großen schwarzen - austauschen?
Übrigens ist seitdem der rechte Kanal deutlich lauter, als der linke. Das Problem bestand vorher zwar auch schon, aber nicht so extrem.

Eine letzte Frage noch: Habe mir schon des öfteren überlegt, die alten Elkos selber auszutauschen, allein der Mut hat mir gefehlt.
Wenn ich mir die entsprechende Ausrüstung (vernünftiger Lötkolben und diese "Absaugpumpe) besorgen und vorher an einem Bastelgerät üben würde... könnte ich als Laie den Austausch der Elkos dann selber durchführen? Oder sollte man da unbedingt einen Fachmann ranlassen?

Viele Grüße,
Dualist
fjmi
Inventar
#4 erstellt: 28. Nov 2004, 17:36
wenn du ein bißchen übst und auch einen lötkolben mit nicht zu spitzer ! spitze hast ist das kein problem.

musst nur aufpassen, dass du nichts zu heiss machst deshalb auch eine 'runde'/größere spitze damit die wärme schneller übertragen wird und damit auch die bauteile kürzer warm sind.

also wenn die platine dunkelbraun ist, wars zu heiss
Zweck0r
Moderator
#5 erstellt: 02. Dez 2004, 02:48
Hi,

Das Lautsprecherrelais könnte auch schuld daran sein. Mein MI 215 krächzte auch auf einem Kanal. Eine Behandlung der Relaiskontakte mit feinem Schmirgelpapier (Körnung 800) und er klang wieder wie neu Das Problem kommt bei der Grundig MA 100 übrigens auch häufig vor.

Grüße,

Zweck
bukongahelas
Inventar
#6 erstellt: 02. Dez 2004, 05:53
So alte Schätze sind voller korrodierter/oxidierter
Kontakte,durch Kälte und Feuchtigkeit wirds dann noch
schlimmer.Versuche Kontakreinigung mit Kontakt-WL
oder Tunerspray,nicht normales Kontakspray,das verdunstet
nicht rückstandsfrei.Kontakt einsprühen und Taste/Poti/
Schalter oft betätigen.Oft sind Kontakte konstruktiv
selbstreinigend ausgelegt,aber dazu müssen sie öfter
bewegt/betätigt werden.
Wenig oder nicht benutzte Funktionen überbrücke ich
am Schalter gerne durch Lötbrücken,z.B. Boxenwähler.

bukongahelas
Suche:
Das könnte Dich auch interessieren:
Saba MI 215: Angewählte Quellen fliegen raus ??
Dualist am 20.06.2005  –  Letzte Antwort am 26.06.2005  –  6 Beiträge
mein marantz mr 215 BRUMMT
praem am 27.03.2006  –  Letzte Antwort am 30.03.2006  –  3 Beiträge
saba 9260
hidodi am 02.11.2004  –  Letzte Antwort am 02.11.2004  –  2 Beiträge
Myryad mi 120
Michl237 am 16.09.2013  –  Letzte Antwort am 27.02.2014  –  8 Beiträge
SABA 9260 - Eingangsempfindlichkeit Phonoteil
WBC am 14.11.2017  –  Letzte Antwort am 14.11.2017  –  5 Beiträge
Saba VS 2160
FIRE10 am 23.03.2005  –  Letzte Antwort am 07.04.2005  –  2 Beiträge
saba pa-2060
dstructiv1979 am 10.03.2007  –  Letzte Antwort am 11.03.2007  –  2 Beiträge
SABA MI215, kaputtes Relais
mccyber am 08.11.2004  –  Letzte Antwort am 12.11.2004  –  8 Beiträge
Sony STR-DE 215 internetfähig machen
Sonarmeister am 22.12.2018  –  Letzte Antwort am 22.12.2018  –  3 Beiträge
verstärker saba 2160 defekt
hidodi am 01.11.2004  –  Letzte Antwort am 04.11.2004  –  5 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 21 )
  • Neuestes MitgliedMissSandyOh
  • Gesamtzahl an Themen1.454.677
  • Gesamtzahl an Beiträgen19.678.136

Hersteller in diesem Thread Widget schließen