Engl Powerball ausversehen ohne Last betrieben - Hilfe -

+A -A
Autor
Beitrag
Nardosk
Neuling
#1 erstellt: 15. Nov 2007, 21:11
Hallo Zusammen,

ich habe heute meinen Powerball höchstwarscheinlich ohne Last betrieben. D.h. hab alles angesteckt und beim ausrichten der Box muss wohl der Stecker unten an der box rausgerutsch sein. Er war aber immernoch in der Buxe, nur nicht bis anschlag. Gemerkt hab ich das ganz einfach: Es kam kein Sound.

Also hab ich den Verstärker wieder ausgeschaltet, und SCHOCK: Kabel nicht richtig drinn. Eingesteckt, Amp wieder angeschaltet. Alles funktionierte richtig und klang auch wie immer...

Heißt das jetzt ich hab einfach glück gehabt und komm mit nem Schock davon, oder kommt der Schaden an der Endstufe erst später?

Wenn ja, wie viel kostet eine Endstufe für Röhrenverstärker?


Vielen Danke schonmal für eure antworten...
rorenoren
Hat sich gelöscht
#2 erstellt: 15. Nov 2007, 21:29
Moin,

Klinke hat den Vor/ Nachteil, dass ein Kurzschluss besteht, solange der Stecker nicht ganz eingesteckt ist. (nicht immer)

Dadurch ist der Ausgang vielleicht belastet gewesen.

Musikerverstärker sind häufig so ausgelegt, dass ohne Lautsprechserstecker in der Buchse am Amp. ein Kurzschluss geschaltet ist.

Beim offenen Kabel an der Box hilft das natürlich nicht.

Wenn der Verstärker nicht voll aufgedreht wird (also vielleicht bis max ca 10W), kann es gut gehen.

Es gibt aber sicher auch Amps, die es selbst ganz ohne Signal nicht vertragen.(Schwingen)

Ebenso ist es möglich, einen Verstärker so zu konstruieren, dass er auch ohne Last keinen Schaden nimmt.
(sollte ein guter Amp sein)

Drauf verlassen würde ich mich nicht.


Also " Glück gehabt!".

Ein Schaden würde sofort auftreten.

Folgeschäden sind normalerweise auszuschliessen, wenn nichts geknallt hat und wenn nichts "komisch gerochen" hat.

"Endstufe für Röhrenverstärker" sind im schlimmsten Fall die Röhren selbst (je nach Anzahl, erträglich bis teuer), Ausgangsübertrager (teuer!) sowie ein paar billige Kleinteile.

Teuer würde neben dem Übertrager die Arbeitszeit.

Denn die "Endstufe" ist nicht "mal eben schnell" getauscht.
(beim Transistoramp übrigens auch nicht, ausser er hat IC- Endst.)

Also "teuer".

Besser vorsichtig damit umgehen.

Gruss, Jens
Nardosk
Neuling
#3 erstellt: 15. Nov 2007, 21:33
Puh, danke...

ne hat weder gerochen noch ein geräusch gemacht... war wie immer. laut aufgedreht hab ich nicht wirklich, doch ich denke es waren auf alle fälle mehr als 10 watt ^^

mir hat nur mal jemand erzählt das bei betrieb ohne last der verstärker "langsam" stirbt. also das gegenteil wie du gesagt hast^^
rorenoren
Hat sich gelöscht
#4 erstellt: 15. Nov 2007, 21:48
Moin,

es gibt verschiedene Arten, wie ein Verstärker "stirbt", wenn keine Last angeschlossen ist.

Die auffälligste ist die, bei der es knallt und stinkt.
Durch die fehlende Last entstehen innerhalb der Röhren/ des Übertragers hohe Spannungen.

Da gibt es in Röhre oder Übertrager Funkenüberschläge und beide können sofort tot sein.
(Übertrager: Wicklung durchgebrannt/ Kurzschluss, Röhre: Gitter verglüht/ weggebrannt, Schaden durch Funkenschlag)

Dann die langsame Methode.

Da die Last fehlt, fehlt auch eine "Bremse", die Schwingen in der Endstufe verhindert.
Also schwingt sie.
Dieses Schwingen überlastet die Röhren/ den Übertrager und nach einiger Zeit gibt ein Teil oder beide auf und stirbt.
(knallt dann erst nach einiger Zeit, oder stirbt leise)

Letzters kann auch ohne Signal passieren.

Da gibt es dann eben verschiedene Erfahrungen, die man machen kann.

Folgeschäden sind im Normalfall nur zu befürchten, wenn der Fehler zu spät bemerkt wird
(Anodenbleche glühen schon, oder der Glaskolben beginnt sich zu verformen),
oder wenn es gequalmt hat.
(Widerstand überhitzt, evtl. Übertrager/ Netztrafo überhitzt, dadurch Beschädigung des entspr. Bauteils, die sich dann später auswirken kann)

Gruss, Jens
sidolf
Inventar
#5 erstellt: 15. Nov 2007, 22:24

Nardosk schrieb:
Puh, danke...

ne hat weder gerochen noch ein geräusch gemacht... war wie immer. laut aufgedreht hab ich nicht wirklich, doch ich denke es waren auf alle fälle mehr als 10 watt ^^

mir hat nur mal jemand erzählt das bei betrieb ohne last der verstärker "langsam" stirbt. also das gegenteil wie du gesagt hast^^


Hallo,

da ist diesmal n o c h nichts passiert! Also weiter hören und sich keine Gedanken machen. Beim nächsten Mal einfach mehr aufpassen! Klar?!

Liebe Grüße


[Beitrag von sidolf am 15. Nov 2007, 22:25 bearbeitet]
DB
Inventar
#6 erstellt: 16. Nov 2007, 16:36
Einfache Lösung wäre, sich von dem Klinkenmüll zu trennen und z.B. auf XLR-Steckverbinder umzurüsten (umrüsten zu lassen).
Gasgefüllte Überspannungsableiter zwischen den Anoden der Endröhren verhindern zerschossene AÜs auch sehr wirksam.

MfG

DB
Gene_Frenkle
Inventar
#7 erstellt: 16. Nov 2007, 16:50

DB schrieb:
Einfache Lösung wäre, sich von dem Klinkenmüll zu trennen und z.B. auf XLR-Steckverbinder umzurüsten (umrüsten zu lassen).


Wenn mans schon besser machen will, dann richtig:
XLR würde ich nicht empfehlen, da diese leicht mit einem eventuellen Line-Ausgang verwechselt werden können (von einem netten Bandkollegen oder so). Als Lautsprecherausgang ist imo am Besten Speakon und nichts anderes.
Nardosk
Neuling
#8 erstellt: 17. Nov 2007, 02:28
Also ich habs heute nochmal ausprobiert, und es schon was bemerkbar.

Nämlich wenn ich den verstärker anschalte, und anfange zu spielen (am anfang startet der verstärker immer im clean modus) dann verzerren die rören leicht im hintergrund, aber kein schönes verzerren (wenn ihr wisst was ich mein). wenn ich allerdings dann einmal auf lead umschalte und wieder zurück in den clean kanal, funktioniert alles einwandfrei...

dannach kann ich so lang spielen wie ich will in jedem channel bei gewohnter qualität... also wenn das so bleibt, kann ichs verkraften... hat jemand ne ahnung was das ist? bzw obs schlimmer wird?
mad-dog
Stammgast
#9 erstellt: 17. Nov 2007, 05:53
Hi.

Die Röhren, sind wahrscheinlich zu Heiss geworedn, durch den von meinen vorrednern beschriebenen efeckt.

Das ist nicht weiter schlimm.

Wenn der V nicht mehr will, wechselst du die Röhren und gut.

Ich würde aber auf alle fälle aus Speakon wechsel.
dann kann nichts mehr passieren. Die sind fest verriegelt.

Klinke als LS augang ist auch absoluter müll.

Ich zum beispiel hab mehrere adapter klinke auf cinch, da mach gerät klinken buchsen hat, und manch gerät cinch.

Die Steckverbinder zu tauschen lohnt sich auf jedenfall.

bis bald euer chris.
rorenoren
Hat sich gelöscht
#10 erstellt: 17. Nov 2007, 10:08
Moin Nardosk,

ich bin mir sicher, dass der selbe Effekt auch vorher schon da war.

Da hast du ihn nur nicht bemerkt.

Clean und Lead werden in der Vorstufe geschaltet und evtl. sogar mit Transistoren/ Op Amps.

Das hat nichts mit der Endstufe zu tun, die als einzige beim Betrieb ohne Last gefährdet war.(ist)

Damit ist dieser Effekt möglicherweise ein Defekt, aber keiner, der mit dem Betrieb ohne Last zu tun hat.

Gruss, Jens
DB
Inventar
#11 erstellt: 17. Nov 2007, 11:46
Speakon wäre das Aller-Aller-Allerletzte, worauf ich zurückgreifen würde.
Weshalb man von XLR, die es auch mit anderer Polzahl als 3 sowie unter anderer Bezeichnung etwas größer gibt (und selbst in 3poliger Ausführung bei geistreicher Beschaltung keine Probleme verursachen) auf dieses Lautsprecher-Gardena gewechselt ist, entzieht sich zur Gänze meinem Verständnis.
Leiert aus, gibt keinen richtigen Kontakt, billigste Machart (Plaste), für Meßspitzen unerreichbar, ...
Vielleicht wäre Herdentrieb eine Erklärung.
Dann noch lieber einen Großtuchel mit eiförmig getretenem Überwurf. Da weiß ich wenigstens, daß er funktioniert (selbstreinigende Kontakte).

MfG

DB
Gene_Frenkle
Inventar
#12 erstellt: 17. Nov 2007, 12:46
@DB: Ich würde erst garnichst umbauen. Klinke funktioniert bei sachgemäßem Handling schon ausreichend gut. Vorteil ist, dass jeder so ein Kabel dabei hat (eher noch als XLR und Speakon).
Irgendwelche Exoten-XLRs in anderen Größen oder mit anderen Pin-Zahlen halte ich bei Musiker-Equipment für völlig praxisfremd.
Ich benutze Speakon seit Jahren ohne Probleme, wie auch viele andere. Bei Bass- und PA sind speakons heute Standart. Es gibt übrigens auch Vollmetall-Ausführungen. Hast Du irgendwelche Erfahrungen oder Messungen, die einen Nachteil (außer Dein Nichtgefallen) der Speakons belegt?

@Nardosk: ich sehe das wie rorenoren, das war bestimmt vorher schon da. Lässt Du den Verstärker im Standbybetrieb ein paar Minuten vorglühen? Das ist unbedingt zu empfehlen.
mad-dog
Stammgast
#13 erstellt: 17. Nov 2007, 13:27
Hi.

Die LS Gardenas sind schon eine gutte sache.

Ich hatte aber auch mal welche, die wahren billig.
Ham nicht richtig gesessen, und der kontackt war nicht gut.

Aber mit guten Speackon steckern und buchsen, geht das.
Da kann dann auch der dämlichste erkennen, das es sich um Lautsprecherpegel handelt.

XLR ist ein sehr schöner steckverbinder, das kann man machen.

Es ist bis auf die richtung(male-female) aber halt nicht eindeutig zuordnenbar, genau wie Klinke.

Was natürlich auch eine gescheite lösung ist, währe eine rote und schwarze Bananenbuchse.

Sieht im PA bereich zwar albern aus, aber hat immer noch die grösste kontacktfläche. und sitzt auch fest genug.

bis bald euer chris
Nardosk
Neuling
#14 erstellt: 17. Nov 2007, 13:58
hmm ok danke

ich werd erstmal noch gar nix umbaun. aber werds mir zu herzen nehmen, evtl umzusteigen auf xlr bzw speakon.

jetzt hab ich noch eine frage. ihr habt ja gesagt das rauschen, dass ich jetzt bemerke kommt von den röhren? also ist nun ein defekt oder leichter defekt an der endstufe auszuschließen?

also solange es so bleibt werd ich die röhren nicht wechseln, ich werds heut mal probieren den verstärker länger vorglühen zu lassen, evtl tritt dann dieses rauschen nicht mehr auf. schreib dann nochmal.

auf alle fälle danke
DB
Inventar
#15 erstellt: 17. Nov 2007, 15:18

Gene_Frenkle schrieb:
@DB: Ich würde erst garnichst umbauen. Klinke funktioniert bei sachgemäßem Handling schon ausreichend gut. Vorteil ist, dass jeder so ein Kabel dabei hat (eher noch als XLR und Speakon).
Irgendwelche Exoten-XLRs in anderen Größen oder mit anderen Pin-Zahlen halte ich bei Musiker-Equipment für völlig praxisfremd.
Ich benutze Speakon seit Jahren ohne Probleme, wie auch viele andere. Bei Bass- und PA sind speakons heute Standart. Es gibt übrigens auch Vollmetall-Ausführungen. Hast Du irgendwelche Erfahrungen oder Messungen, die einen Nachteil (außer Dein Nichtgefallen) der Speakons belegt?


Nun, es kann natürlich jeder tun, was er für richtig hält. Klinke funktioniert nur dann einigermaßen, wenn sie verriegelbar sind (gibts, sind teuer). Ansonsten sind es Krücken, da sie nur punktuell Kontakt geben und außerdem der Stecker berührbar Spannung führt.
Gute Klinkenstecker, bei denen Spitze und Ring kein Störungen verursachendes Eigenleben führen, sind auch teuer.

Eine weitere Möglichkeit, besser als Speakon: EP-Stecker

Messungen zu Speakon habe ich keine, allerdings waren mir diese Steckverbinder von Anfang an zu fipsig. Diese Meinung teile ich mit einigen anderen Leuten (einfach mal runterzu lesen) aus dem professionellen PA-Bereich.

MfG

DB
Suche:

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.861 ( Heute: 31 )
  • Neuestes Mitgliedkllgs
  • Gesamtzahl an Themen1.451.607
  • Gesamtzahl an Beiträgen19.619.884

Hersteller in diesem Thread Widget schließen