Gehe zu Seite: Erste Letzte |nächste|

Erfahrungen mit Ampdesign?

+A -A
Autor
Beitrag
klappermann
Ist häufiger hier
#1 erstellt: 07. Aug 2005, 23:48
Hallo bin neu hier im Forum und grüsse Euch .

Nun zum Thema.
Letztens hatte ich von einem Kollegen einen Octave V50 zu Hause erleben dürfen. Seit diesem Tag bin ich infiziert .
Dieser hatte eine Dynamik, Räumlichkeit und vorallem eine stabilität im Klang (sehr präziser und tiefer Bass), das war atemberaubend. Wir konnten Pegel fahren, das einem die Spucke weg blieb.

Da mir diese Fertiggeräte aber (viel) zu teuer sind und ich es mir zutraue einen Bausatz zusammen zu zimmern habe ich im Netz geforscht und bin unter anderem auf die Seite Ampdesign gestossen.
Dort gibt es zu attraktiven Preisen, Bausätze für einen Röhrenverstärker.

Ich liebäugle mit dem PP25 mit der KT88.

Hat jemand von Euch Erfahrungen sammeln können mit diesen Amp's?
Viel wichtiger noch, könnte ich dem Octave paroli bieten oder gar übertreffen?

Gruß
Sascha
Tulpenknicker
Inventar
#2 erstellt: 08. Aug 2005, 07:54
Hallo Sascha,

willkommen im Forum

Also Bausätze sind nur etwas für Fortgeschrittne und Experten, sollte Du nicht über fundierte Kenntnisse verfügen und Geräte wie Oszilloskop, Netztrenntrafo etc. besitzen, Finger weg! Hört sich hart an, aber bei Röhrenverstärkern wird mit sehr hoher Spannung gearbeitet, die bei unsachgemäßer Handhabung tödlich sein kann...

Ob ein Bausatz die gleiche Qualität liefern kann ist fraglich, ich denke wenn es wirklich ein guter Bausatz mit qualitativ hochwertigen Bauteilen ist zahlt man hier in Deutschland auch 500€ bis 1000€ oder sogar noch mehr, im Ausland könntest Du günstigerere Bausätze finden, doch obacht, der Netzttrafo nuß für mindestens 230Volt Netz ausgelegt sein....

MfG,

Nils
wolfman2
Stammgast
#3 erstellt: 08. Aug 2005, 08:33
Hallo Sacha

Ist natürlich ne feine sache - aber auch gefährlich wegen der spannung.

Kauf dir doch erstmal einen VR 70 E von Dynafox - der liegt teilweise unter 300 E - klingt gut und hat viel platz für bastelarbeit - nach und nach tausche ich röhren aus und nach dem urlaub kommt ein neuer satz kondensatoren rein u.s.w.
DA könntest Du erfahrungen sammeln die aber einen messplatz nicht ersetzen.

Wenn Du natürlich erfahrung hast im löten und messen und finger verbrennen steht einem netten bausatz nichts im wege
(Ich vermisse am meisten die vielen eingänge meines transistors da der VR 70 nur einen eingang hat)

Viel Glück

wolf
klappermann
Ist häufiger hier
#4 erstellt: 08. Aug 2005, 16:54
Hallo zusammen,

also das mit dem Zusammenbau wäre das kleinere Problem da ich beruflich mit Elektronik zu tun habe.

Ein nettes Gehäuse habe ich auch schon im Kopf.
Möchte mich jetzt Stereotechnisch stark verbessern.

Über den V70 habe ich auch schon vieles gutes gelesen, aber mir gefällt die Optik nicht so, er sieht mir halt zu sehr nach Röhre aus. Mein geplantes Gehäuse ist geschlossen, bis natürlich auf die ausreichenden Belüftungsmassnahmen. Und mein Basteltrieb lechzt nach neuen Aktionen!!

Vielleicht hat ja doch wer schon Erfahrungen mit Bausätzen vs. Fertiggerät?

Also so ca. 1000 -1200 Euro sind eingeplant. (Inkl. Gehäusekosten)


[Beitrag von klappermann am 08. Aug 2005, 16:56 bearbeitet]
Tulpenknicker
Inventar
#5 erstellt: 08. Aug 2005, 18:21

klappermann schrieb:
Vielleicht hat ja doch wer schon Erfahrungen mit Bausätzen vs. Fertiggerät?

Also so ca. 1000 -1200 Euro sind eingeplant. (Inkl. Gehäusekosten)


Für den Preis bekommst Du schon eine Menge guter Bausätze, nur ebenhalt nicht in geschlossener Bauweise, zumindest kenne ich keine Bausätze mit geschlossenem Gehäuse, den Röhren muß auch schließlich gehuldigt werden.....

Gruß,

Nils
pragmatiker
Administrator
#6 erstellt: 08. Aug 2005, 18:26

klappermann schrieb:

Über den V70 habe ich auch schon vieles gutes gelesen, aber mir gefällt die Optik nicht so, er sieht mir halt zu sehr nach Röhre aus. Mein geplantes Gehäuse ist geschlossen, bis natürlich auf die ausreichenden Belüftungsmassnahmen.


Wieviel Leistung soll denn Dein geplantes Projekt machen? Und in welcher Betriebsart (A, AB, B?)? Wenn Du ein geschlossenes Gehäuse verwenden möchtest, mußt Du Dir nämlich im Vorfeld bei Röhrengeräten sehr genaue Gedanken über die zu erwartende Verlustleistung (Röhren, Netztrafo, Ausgangsübertrager, Siebdrossel, ggf. Siebwiderstände, ggf. Kathodenwiderstände der Endröhren etc.) und deren geordnete Wärmeabfuhr machen, weil Lüfter bei Hifi ja naturgemäß ausscheiden.....

Grüße

Herbert
pragmatiker
Administrator
#7 erstellt: 08. Aug 2005, 18:41

wolfman2 schrieb:

Ich vermisse am meisten die vielen eingänge meines transistors da der VR 70 nur einen eingang hat.


Das wäre das Stichwort für einen eigenen Thread. Ich denke schon 'ne ganze Weile drüber nach, ob bei der Dynavox-Gemeinde eigentlich Interesse für ein Selbstbauprojekt bestehen würde, das ich etwa wie folgt beschreiben würde:

"Fernbedienbares Vorsatzgerät zur Signalquellenauswahl und zur Lautstärkesteuerung von Röhrenendstufen oder Simpel-Röhrenverstärkern".

Die Ideen zu dieser Kiste wären folgende:

- Fernbedienbar in allen Funktionen mit einer Standard-Universal-IR-Fernbedienung.
- Keinerlei Änderungen oder Eingriffe in den nachgeschalteten Verstärker erforderlich.
- Umschaltung von 5 Line Quellen mittels Relais, wobei auch die Masseanschlüsse der nicht benötigten Quellen mit abgeschaltet werden, um Brummschleifen von Haus aus zu vermeiden.
- Lautstärkesteuerung in 0.5[dB] Schritten mit Hilfe eines Widerstandsteilers mit Relais.
- Anzeige der Signalquelle mit LED's und der eingestellten Lautstärke mit zweistelligem 7-Segment-Display (beides schön groß, damit's auch noch aus 5[m] Entfernung gut erkennbar bzw. ablesbar ist).
- Auswahl von zwei Lautsprecherpaaren (schaltbar mit Relais).
- Ferneinschaltbarkeit des Verstärkers mit Kaltgeräteausgang an diesem "Kästchen", welches auch einen ordentlichen Netzfilter für den nachgeschalteten Verstärker beinhalten würde. Eine Einschaltstrombegrenzung für diesen Verstärker könnte man ggf. auch noch integrieren.
- Speicherung der letzten Einstellung auch nach dem Ausschalten.
- Betrieb aus einem Steckernetzteil.
- Materialkosten nicht mehr als ca. EUR 150,--...EUR 200,-- (wobei der Löwenanteil für die Relais draufgeht). Diese Kosten würden sich zumindest beim Dynavox relativieren, da man zumindest kein ALPS-Lautstärkepoti mehr reinmodifizieren müßte - das originale Lautstärkepoti würde ja dauernd auf Rechtsanschlag stehen, wodurch es mehr oder weniger als Schalter funktioniert und seine Linearitäts- und Gleichlauffehler nicht mehr in Erscheinung treten würden.

Damit ließen sich alle nicht fernbedienbaren "simpel-Röhrenverstärker" und Röhrenendstufen in allen wesentlichen Funktionen zumindest für Hochpegel-Line-Quellen komplett fernbedienbar gestalten, und zwar in folgenden Funktionen:

- Ein/Aus.
- Auswahl aus fünf Eingangsquellen.
- Auswahl Lautsprecher A oder B.
- Einstellung der Lautstärke.
- "Mute"-Funktion.

Gegebenenfalls könnte man dieses Gebilde noch um die Umschaltbarkeit zweier Verstärker erweitern - dann stünde einer kompletten A/B-Vergleichstestmimik (die in Sekundenbruchteilen und mit richtig angepaßtem Pegel umschaltbar wäre) für Verstärker und Lautsprecher nichts mehr im Wege.

Wie gesagt, aus der Sicht des Audiosignals wäre diese "Box" rein passiv (d.h. da ist nichts verstärkendes drin enthalten), da die Eingangsempfindlichkeit der meisten Röhrenverstärker für Hochpegelquellen wie CD-Spieler, SACD-Spieler, Tuner, Tape-Decks etc. völlig ausreicht. Für den Anschluß von Plattenspielern bräuchte es dann natürlich einen eigenen Entzerrer-Vorverstärker.

Schaun wir mal, ob für ein solches Heimwerkerprojekt hier Resonanz da ist.

Grüße

Herbert


[Beitrag von pragmatiker am 08. Aug 2005, 18:59 bearbeitet]
klappermann
Ist häufiger hier
#8 erstellt: 08. Aug 2005, 20:37
Das Gehäuse werde ich selber bauen.
Etwas an den V50 von Octave angelehnt. Als Frontplatte und Seitenplatten hatte ich an Granit gedacht.
Boden wird aus ca. 3 - 4 mm Aluminium gemacht, dieser wird mit vielen Lüftungsbohrungen versehen, der Deckel soll aus einem grobmaschigen Edelstahlgeflecht bestehen. Damit ist ein Kamineffekt gewährleistet aus dem die Wärme gut abziehen kann und man auch von oben die Röhren sehen wird .

Dachte da als passenden Bausatz von Ampdesign. Kenne nur dessen Qualität leider nicht.
Der Ultralinear (PP25-HC) mit der KT88 sollte es sein, macht so ca. 2 x 50 Watt.

Gruß
Sascha
Schoschi
Stammgast
#9 erstellt: 08. Aug 2005, 20:52
Hallo Deus pragmaticus(Herbert),

dieses Problem mit dem einzigen Eingang habe ich momentan mit einem Kästchen von Elektro-Conrad für 15.-€ gelöst, klanglich kann ich keine Einbußen feststellen, es ist ziemlich schwer, aber natürlich nicht sonderlich schön und Röhrenamp-Highend-adäquat.



Sicherlich wäre ein solches Vorsatzgerät, wie Du es angesprochen hast, interressant.
Aber wenn ich ein Selbstbauprojekt initiieren dürfte, würde mir ein einfacher Röhrenvollverstärker vorschweben.
Ein Selbstbau, den auch ein geübter Laie durchführen kann, reduziert auf das erforderliche Minimum, mit wirtschaftlichen Bauteilen, also keine Voodoo-parts, in ein schlichtes Gehäuse, ein strenger, reduzierter Aufbau, kein Schnickschnack, vielleicht noch mit der Möglichkeit, verschiedene Endstufenröhren zu verwenden - ich weiß natürlich nicht, ob sowas geht.
Ich war am Samstag in der Stadt und habe da im Buch von "Jogis Röhrenbude" geblättert, da ist ein Amp abgebildet, der in eine umgedrehte Backform eingebaut wurde, wilde Verdrahtung, aber sieht trotzdem sauber aus vom Aufbau.
So reduziert müßte es nun nicht sein, aber bei den frei käuflichen geht es ja erst ab 1200.-€ los.
Für die meisten Selbstbau-Amps, die ich im Internet gefunden habe, muß man schon Fortgeschrittener in Sachen Elektronik sein, da traue ich mich nicht ran.

Gruß
Schoschi
Gelscht
Gelöscht
#10 erstellt: 08. Aug 2005, 23:44
hallo Sascha,

den Ampdesign KT88er mit der PP25HC Platine, habe ich vor einiger Zeit aufgebaut und bin eigentlich sehr zufrieden gewesen.
Vor allem bekommst du jederzeit Hilfe vom Herrn Bubeck, welcher jedes Bauprojekt quasi individuell betreut und der optimale Ansprechpartner ist, da er knapp 40 Jahre Röhrenverstärker baut.

Ich habe mir die Platinen damals allerdings selber mit ausgewählten Bauteilen bestückt und klanglich hatte der Amp mit EL34 bestückt gewisse Ähnlichkeiten mit meinem Lua 4040C,nur eine Nuance feiner in der Auflösung jedoch war der Tieftonbereich mit der KT88 ein wenig mager.

Die wichtigen Bauteile, wie Übertrager und Netztrafo sind erster Güte, jedoch sind die mitgelieferten Bauteile Standart (Metalloxidwiderstände 1% Toleranz und Wima MKS). Diese kann man aber selber zu geringen Kosten erheblich aufwerten, wenn nötig.

Da der Übertrager dank Primärimpedanz/Widerstand mit mehreren Röhrentypen benutzt werden kann lässt sich hier auch gut gefahrlos experimentieren. Desweiteren bekommst du mit Beam Power Tetroden wie der KT88 auf gute Ausgangsleistungen, so dass ein wirkungsgradstarker LS nicht unbeding notwendig ist.

Was die Messmittel betrifft, wenn du die Platinen fertig bestückt beziehst brauchst du nicht einmal ein Oszilloskop sondern nur ein gutes Multimeter, da die Platinen dann schon eingemessen sind. Solltest du die Dinger aber selber bestücken wollen, was sich dann auch im Preis niederschlägt, solltest du schon ein gewisses Messequipment zur Verfügung haben.

Ich jedenfalls war damals heilfroh, dass ich ein Oszilloskop zur Verfügung hatte, da ich die vorgeschlagene Masseverdrahtung etwas verändert hatte und die resultierende Brummschleife hätte ich sonst nie gefunden.
Speki ist natürlich auch top, aber nicht unbedingt von nöten.

Alles in allem ein subjektiv sehr guter Verstärker mit einer Menge Potential, leicht aufzubauen und mit einer Menge Unterstützung von AmpDesign selbst von Laien aufzubauen.

Gruß

Dennis
klappermann
Ist häufiger hier
#11 erstellt: 09. Aug 2005, 15:18
Hallo Dennis,

mit der KT88 ist er etwas mager im Bass? Der Octave z.B. ging dort richtig zur Sache mit der 88er Röhre. Hmmm, ich kann jetzt nur den V50 als Anhaltspunkt nehmen der mir sehr gut gefallen hat nur einfach viel zu teuer ist und ich möchte wieder ein bißchen schrauben und ein Einzelstück schaffen.
Für mich wäre jetzt sehr interessant, ob der Ampdesign auch so stabil klingt und unter allen Lautstärken die Kontrolle über das musikalische Geschehen behält. Schafft er so etwas?
Nochmals zum Bass. Was mich da interessieren würde, was klang Dir da genau zu mager? Der V50 z.B. ging dort wenn gefordert richtig ab, da kommt meine Rotel RB 981 und mein Denon AVR A11 nicht mit und die sollten laut Daten einiges mehr auf der Brust haben.

Nun ich möchte mir schon ein High End Gerät gönnen, da wären diese Modis natürlich schwer interessant. Aber ich weiß bei der Röhre bis auf die AÜ's leider nicht welches die klangrelevanten Bauteile sind.

Gruß
Sascha
Gelscht
Gelöscht
#12 erstellt: 09. Aug 2005, 22:53
Hallo Sascha,

ich kannn leider nicht mit einem Octave vergleichen, da ich diesen Verstärker noch nie gehört habe. Aber die Bestückung mit der KT88 hat mir im Bass nicht so gefallen, da war die El34 deutlich dominanter, aber mit dieser hat der Amp ca. 10W weniger Ausgangsleistung. Ansonsten war ich sehr zufrieden, allerdings klingt der Amp nicht unbedingt "röhrentypisch", sondern eher wie ein spritziger Transistor.
Einen stabilen Klang liefert er allerdings bei allen Lautstärken. Beim Einmessen hatte ich bei maximaler Ausgangsleistung blitzsaubere Ausgangssignale (Gemessen: Dreieck- /Rechteck- und Sinusimpulse bei 50Hz, 1kHz und 16kHz).

Zu den klangbestimmenden Bauteilen, in Reihenfolge der Wertigkeit:

-AÜ
-Netzteil
-Vorstufenröhre
-Treiberröhre
-Endstufenröhre
-Koppelkondensatoren

Folgende Bestückung hatte ich zum Testen:

2x ECC81 EH
2x ECC83 EH
4x El 34 EH bzw. KT88 Sovtek (weniger mein Fall)

Ich hatte dazu mal einen Denon 0815Stereoverstärker im Vergleich mit der angeblichen Ausgangsleistung von 120W/pro Kanal an 8Ohm, der konnte Leistungsmäßig (natürlich auch klanglich) weder dem Lua noch dem Ampdesign das Wasser reichen. Zumal ich den Ampdesign auch an meinen wirkungsgradschwachen Testlautsprecher (Cantonkrücken LE103)nicht ganz aufdrehen kann, ohne die Dinger ins Jenseits zu befördern.

Gruß

Dennis
klappermann
Ist häufiger hier
#13 erstellt: 10. Aug 2005, 05:49
Hi Dennis,

das Netzteil ist auch so eine interessante Sache bei Ampdesign denke ich. Wäre Deiner Meinung dort noch mehr drin (z.B. größere Kondensatoren, elektrische Drossel in Form eines Mosfet's) oder denkst Du, das es von Haus aus ordentlich und völlig ausreichend dimensioniert ist, da es schon 500mA Strom liefern kann?
Obwohl sich das mit dem stabilen Klang bei allen Lasten schon sehr gut anhört.

Könnte man, wenn die Röhrenheizung ebenfalls mit Gleichspannung gespeist wird einen völlig brummfreien Klang erwarten?

Um klanglich weiterzukommen müsste man doch eigentlich, wenn ich Dich richtig verstanden habe, die P25 Platine mit hochwertigeren Kondensatoren ausstatten und den Rest kann man eigentlich von Ampdesign übernehmen, oder?

Fragen über Fragen!
Sorry wenn ich ein bißchen nerve.
DB
Inventar
#14 erstellt: 10. Aug 2005, 09:41
Hallo,

Brummen in Röhrenverstärkern ist eher eine Frage von Aufbau und Schirmung. Bestes Beispiel dafür sind zahlreiche Studioverstärker, die auch ohne Gleichspannungsheizung auskommen.

MfG

DB
Gelscht
Gelöscht
#15 erstellt: 10. Aug 2005, 18:44
Hallo Sascha,

das Netzteil ist völlig ausreichend dimensioniert, eine elektrische Drossel ist nicht notwendig.
An den Siebelkos würde ich nichts mehr ändern, da die vorhandene Kapazität mit der hervorragenden Drosselspule für optimale Gleichspannung sorgt und ich keine Probleme mit der Stromlieferfähigkeit hatte. Kannst du natürlich auch üppiger dimensionieren, halte ich nur für unnötig.

Zum Thema Brummen: ich hatte die Vorstufenheizung mit Wechselspannung realisiert und absolut null Brummen.
Hier stimme ich übrigens DB voll zu.

Die P25 habe ich mit vollkommen eigenen Bauteilen realisiert, so z.B. nur mit Präzisionsmeßwiderständen 0,1% Toleranz und Mundorf Zinnfolienkondensatoren 2% Toleranz.

Wenn dir irgendwas später nicht gefällt, hast du immer genug Spielraum um Verbesserungen durchzuführen.

Gruß

Dennis
klappermann
Ist häufiger hier
#16 erstellt: 10. Aug 2005, 19:47
Hallo Dennis und @ alle,

alles klar. Danke für die bisher sehr gute Unterstützung.

Ich denke das es der Amp von Herrn Bubeck wird, den ich bauen werde.
Wird nur noch etwas dauern bis es los geht (muß noch sparen )

Gruß
Sascha
pragmatiker
Administrator
#17 erstellt: 11. Aug 2005, 02:07

klappermann schrieb:

das Netzteil ist auch so eine interessante Sache bei Ampdesign denke ich. Wäre Deiner Meinung dort noch mehr drin (z.B. größere Kondensatoren, elektrische Drossel in Form eines Mosfet's) oder denkst Du, das es von Haus aus ordentlich und völlig ausreichend dimensioniert ist, da es schon 500mA Strom liefern kann?


Zur "elektronischen MOSFET-Drossel" ein kurzer Kommentar: Dieses Ding stellt schaltungstechnisch einen Gyrator dar - hiermit lassen sich zunächst einmal (wenn's richtig gemacht ist) außerordentlich gute Siebfaktoren erreichen. Ein zweiter Punkt wird bei diesen Drosselersatzschaltungen aber gern übersehen: Eine "echte" Drossel ist darüberhinaus noch ein Energiespeicher (etwas, was eine Ersatzschaltung nicht leisten kann) und sorgt demzufolge für eine Stromversorgung mit beachtlicher Stromlieferfähigkeit (Graetz-Brücke vorausgesetzt) und niedrigem Innenwiderstand - auch bei nicht ultra-niederohmigem Netztrafo. Deswegen wird eine Halbleiterersatzschaltung einer echten Drossel trotz ihrer Schlichtheit (wenn sie richtig dimensioniert ist) bei sonst gleichen Bedingungen nicht das Wasser reichen können.

Grüße

Herbert
klappermann
Ist häufiger hier
#18 erstellt: 11. Aug 2005, 20:56

pragmatiker schrieb:
Zur "elektronischen MOSFET-Drossel" ein kurzer Kommentar: Dieses Ding stellt schaltungstechnisch einen Gyrator dar - hiermit lassen sich zunächst einmal (wenn's richtig gemacht ist) außerordentlich gute Siebfaktoren erreichen. Ein zweiter Punkt wird bei diesen Drosselersatzschaltungen aber gern übersehen: Eine "echte" Drossel ist darüberhinaus noch ein Energiespeicher (etwas, was eine Ersatzschaltung nicht leisten kann) und sorgt demzufolge für eine Stromversorgung mit beachtlicher Stromlieferfähigkeit (Graetz-Brücke vorausgesetzt) und niedrigem Innenwiderstand - auch bei nicht ultra-niederohmigem Netztrafo. Deswegen wird eine Halbleiterersatzschaltung einer echten Drossel trotz ihrer Schlichtheit (wenn sie richtig dimensioniert ist) bei sonst gleichen Bedingungen nicht das Wasser reichen können.

Grüße

Herbert


Hallo Herbert

Stimmt, hatte ich vorher garnicht überdacht.
Die verwendete Drossel hat 2H.

Gruß
Sascha
pragmatiker
Administrator
#19 erstellt: 12. Aug 2005, 14:57

klappermann schrieb:

Die verwendete Drossel hat 2H.


Hört sich gefühlsmäßig für 50[Hz] Netzfrequenz ein bißchen klein an. Wie sehen denn die Rahmenbedingungen (Lade-C, Sieb-C, entnommener Strom, Spannungshöhe, Drossel-R) aus?

Grüße

Herbert
Gelscht
Gelöscht
#20 erstellt: 12. Aug 2005, 15:18
Drossel:
2H,0.4A, R=35Ohm

330V bei 0,4A

Lade-C 100µF Sieb-C 2*100µF

hier: http://www.ampdesign.de/Datenblatt%20A25-DI.htm

langt vollkommen aus, das Ergebnis ist wirklich ein Wechselspannungsanteil von 0,1 V [EDITIERT]!

Gruß

Dennis
pragmatiker
Administrator
#21 erstellt: 12. Aug 2005, 16:20

stuka schrieb:
Drossel:
2H,0.4A, R=35Ohm

330V bei 0,4A

Lade-C 100µF Sieb-C 2*100µF

hier: http://www.ampdesign.de/Datenblatt%20A25-DI.htm

langt vollkommen aus, das Ergebnis ist wirklich ein Wechselspannungsanteil von 0,1 mV !

Gruß

Dennis


Servus Dennis,

bei den angegebenen Bauelementewerten komm' ich auf eine etwas andere Brummspannung hinter der Drossel:

Bezugsgrößen:

- f = Netzfrequenz = 50[Hz].
- Lade-C = 100[µF] = 0.0001[F].
- Sieb-C = 200[µF] = 0.0002[F].
- L = 2[H].
- I = 400[mA] = 0.4[A].
- S = Siebfaktor.
- Pi = Kreiszahl Pi (ca. 3.1415926).
- sqr(2) = Quadratwurzel aus 2 (ca. 1.41421).
- Gleichrichter = Doppelweg (Brummfrequenz 100[Hz]).


1.) Brummspannung am Lade-C (Näherungsformel):

U(Brummss) = ca. I/(2 * f * Lade-C) = ca. 40[Vss]


2.) Siebfaktor der LC-Siebkette:

S = (2 * Pi * 2 * f)² * L * Sieb-C = ca. 160


3.) Brummspannung am Sieb-C:

U(Brumm(Sieb-C-ss)) = U(Brummss) / S = 40[Vss] / 160 = ca. 250[mVss]
U(Brumm(Sieb-C-eff)) = 250[mVss] / (2 * sqr(2)) = ca. 88[mVeff]


Fazit: Die Brummspannung hinter der Drossel an einem 200[µF] Sieb-C beträgt ca. 250[mVss] bzw. ca. 88[mVeff].

Oder rechne ich hier falsch?

Bitte um Aufklärung. Danke.


Grüße

Herbert


[Beitrag von pragmatiker am 12. Aug 2005, 16:29 bearbeitet]
Gelscht
Gelöscht
#22 erstellt: 12. Aug 2005, 16:41
Rechnerisch vollkommen korrekt

Mein Wert war kein rechnerischer, sondern der gemessene Wert (Uss). Hab's mir nämich angewöhnt sämtliche Messergebnisse aufzuschreiben . Und einen Messfehler schließe ich eigentlich aus, da mein TDS3052 die Werte ziemlich exakt ausspuckt.

Die Abweichung kommt wahrscheinlich durch Bauteiltoleranzen zustande.

EDIT:
Ach Mist, habs auch gerade gesehen, muss natürlich 0,1V und nicht 0,1mV heißen, so an Schmarrn, obwohl 0,1mV natürlich top wäre!.
Sorry mein Fehler.
pragmatiker
Administrator
#23 erstellt: 12. Aug 2005, 17:46

stuka schrieb:

Ach Mist, habs auch gerade gesehen, muss natürlich 0,1V und nicht 0,1mV heißen, so an Schmarrn, obwohl 0,1mV natürlich top wäre!.
Sorry mein Fehler.


Na, dann sind wir uns ja im Prinzip einig - ob das jetzt 100[mVeff] oder 88[mVeff] Brumm sind, spielt dabei keine Rolle - Bauteiletoleranzen, wie schon von Dir erwähnt.

Nun gilt es aber zwei Fälle zu betrachten:

Wird mit dieser Ub-Versorgung eine Gegentaktendstufe mit gut gepaarten Endröhren und einem ordentlichen und symmetrisch aufgebauten Ausgangsübertrager gespeist, ist alles o.k. - die zusätzliche Brummunterdrückung kann hier sicherlich mit ca. 20...30[dB] angesetzt werden.

Etwas anders sieht die Sache bei Eintaktendstufen aus, die ja keine in der Schaltungstechnik liegende, zusätzliche Brummunterdrückung haben. Hier liegen die ca. 100[mVeff] (oder ca. 280[mVss]) Brummspannung voll über der Primärwicklung des Ausgangsübertragers an. Wenn wir einen Ra von z.B. 5[kOhm] und eine Lautsprecherimpedanz Z(Speaker) von z.B. 8[Ohm] annehmen, haben wir ein Impedanzuntersetzungsverhältnis Ü(Z) = Ra / Z(Speaker) = 625. Hieraus ergibt sich ein Spannungsuntersetzungsverhältnis Ü = sqr(Ü(Z)) = 25. Dies heißt, daß die 280[mVss] (bzw. 100[mVeff]) Brummspannung mit ca. 11[mVss] (bzw. ca. 4[mVeff]) am Lautsprecher erscheinen. Und diesen Brumm dürfte man bei Hochwirkungsgradlautsprechern schon hören.

Aus diesem Grund würde ich bei Eintaktendstufen für den High-End-Bereich die Drossel irgendwo im Bereich von 10[H] auslegen - ein Lade-C von ca. 100[µF] ist sicher o.k., um den Netztrafo durch einen ungünstigen Stromflußwinkel nicht zu sehr zu belasten...beim Sieb-C würde ich in die Gegend von 300...500[µF] (also Normwert 330[µF] oder 470[µF]) gehen.

Und dann gäb's da noch einen Kommentar zum Gleichrichter: Bei dem zwei, drei Posts weiter oben angegebenen Link ist in der Schaltung ein Mittelpunktsgleichrichter eingezeichnet. Ich würde bei einer Schaltung mit Drossel (speziell bei kleinem oder nicht vorhandenem Lade-C) jedoch einen klassischen Brückengleichrichter (Graetz-Brücke) einsetzen, weil dann für der Strom der in der Drossel gespeicherten Energie ein niederohmiger Flußweg durch den Gleichrichter zur Verfügung steht - bei einer Mittelpunktschaltung muß der Strom dagegen durch die (relativ hochohmige) Sekundärwicklung des Netztrafos fließen (die hier dann auch noch zusätzlich teilweise Gleichstrom sieht, was den Kern des Netztrafos magnetisch vorspannt - und das mögen Netztrafos ohne Luftspalt nicht besonders gerne).

Wie man sieht, haben's selbst so simple Netzteilschaltungen durchaus in sich.

Bin auf Kommentare gespannt.

Grüße

Herbert


[Beitrag von pragmatiker am 12. Aug 2005, 18:10 bearbeitet]
klappermann
Ist häufiger hier
#24 erstellt: 12. Aug 2005, 18:11
Hallo Herbert,

es wird der Gegentakt-Amp.

Sollte dennoch die Siebkapazität erhöht werden?

Gruß
Sascha


[Beitrag von klappermann am 12. Aug 2005, 18:12 bearbeitet]
pragmatiker
Administrator
#25 erstellt: 12. Aug 2005, 18:16

klappermann schrieb:
Hallo Herbert,

es wird der Gegentakt-Amp.

Sollte dennoch die Siebkapazität erhöht werden?

Gruß
Sascha


Laß' es mal beim Gegentaktverstärker bei den vorgeschlagenen Werten (und sieh', wenn's geht, Platz für ein weiteres Sieb-C vor). Dann mach' einfach den Praxistest: Brummt's und kommt der Brumm mit Sicherheit aus dem Netzteil (also nicht aus der Verdrahtung etc.), kannst Du die Siebkapazität immer noch hochnehmen (eine Verdoppelung bringt aber halt grade mal ca. 6[dB] in der Brummunterdrückung). Besser wäre allerdings in diesem Fall - so verfügbar und platzmäßig einbaubar - immer eine Vergrößerung der Drosselinduktivität.

Grüße

Herbert
Gelscht
Gelöscht
#26 erstellt: 12. Aug 2005, 18:30
Hallo Sascha,

du kannst dich ja von Ampdesign in Punkto Netzteil und Drosselspule mal beraten lassen, soweit ich weiß hat er noch ein 6H Spule für den Eintakter.
Was den Brückengleichrichter betrifft könnte Herbert recht haben, klingt auf jeden Fall einleuchtend.

Dennoch bin ich mit der originalen Werten der Netzteilbestückung ohne das geringste hörbare Brummen sehr zufrieden gewesen.

Gruß

Dennis
klappermann
Ist häufiger hier
#27 erstellt: 12. Aug 2005, 20:32
Das mit dem Beraten lassen ist so eine Sache. Ich habe bevor ich mich an dieses Forum gewendet habe, schon etwas hitzige Diskussionen mit Herrn Bubeck geführt über gewisse Bauteile und dessen Dimensionierungen.
Ich glaube er fühlte sich als Ing. in seiner Kompetenz und seiner Erfahrung angegriffen!?! Obwohl ich so vorsichtig wie nur möglich gefragt hatte.

Wenn ich ihm jetzt wieder mit einer Netzteildimensionierung komme, dann darf ich wahrscheinlich seinen Amp nicht mehr bauen.

Mich hatte es z.B. auch gewundert, das er keinen Brückengleichrichter verwendet und sehr geringe Siebkapazitäten.
Er schrieb mir unter anderem, er verfolge ein anderes Konzept als andere Hersteller von Fertiggeräten wie z.B. Octave.

Gruß
Sascha
Gelscht
Gelöscht
#28 erstellt: 12. Aug 2005, 23:14
Hihi der gute alte Mann

Also ich fand die Telefongespräche immer ganz erfrischend, aber im Grunde hatte er immer irgendwie recht.
Ich halte ihn für sehr kompetent, denn helfen konnte er immer, auch bei der Bauteilwahl und Veränderungen.
Aber er hat halt eine etwas eigene Art

Gruß

Dennis
gretel
Ist häufiger hier
#29 erstellt: 14. Aug 2005, 21:16
Hallo - erstmal !

pragmatiker schrieb:

Das wäre das Stichwort für einen eigenen Thread. Ich denke schon 'ne ganze Weile drüber nach, ob bei der Dynavox-Gemeinde eigentlich Interesse für ein Selbstbauprojekt bestehen würde, das ich etwa wie folgt beschreiben würde:

"Fernbedienbares Vorsatzgerät zur Signalquellenauswahl und zur Lautstärkesteuerung von Röhrenendstufen oder Simpel-Röhrenverstärkern."


Ich wäre daran natürlich interessiert !

Dachte schon an ältere Vorstufen (Yamaha C-Serie etc...) kaufen !

Gruß,
Gretel
Diabolo_Dominic
Stammgast
#30 erstellt: 16. Aug 2005, 07:14
Hallo,

der Herr Bubeck, welcher gerade mal 15 km von mir weg wohnt, ist ein netter Mensch welcher , wie oben schon erwähnt, fachlich sehr kompetent ist, hilfsbereit und ordentliche INFO´s gibt.

Eine alternative wäre noch der Gerhard Haas von

www.experience-electronics.de, ein alter Fuchs, Röhrenmann mit Leib und Seele. Sehr Hilfbereit und erfahren.

Ich habe mehrere seiner Verstärker/Schaltungen aufgebaut und muß sagen die Erfahrungen sind durch die Bank extrem gut.

Dominic
klappermann
Ist häufiger hier
#31 erstellt: 16. Aug 2005, 16:29
Hallo Dominic,

stehe schon mit Herrn Bubeck zwecks Angebot in Kontakt.

Hast Du auch schon Erfahrungen machen können mit seinem Ultralinear Verstärker?
Wenn ja wärest Du so nett und könntest es kurz schildern?

Danke im Voraus

Gruß
Sascha
Diabolo_Dominic
Stammgast
#32 erstellt: 17. Aug 2005, 15:39
Hallo,

mit seinem Gegentacktverstärker habe ich direkt noch keine Erfahrungen sammeln können, ich kenne nur seinen SE Verstärker,den habe ich schon erlebt und der macht seine Aufgabe hervorragend.

Ich würde aber sagen Herr Bubeck´s Know How ist sehr umfangreich, genauso wie seine Langjährige Erfahrung im Umgang/Entwicklung und aufbau von Röhrenverstärkern das man sich da verlassen kann ein ordentliches "PRODUKT" zu bekommen. Er ist ein Vollbluttechniker, genauso wie Herr Haas von Experience-electronics. Beide geben nicht´s auf ESOTERIK und glänzen mit technischem know How und detailierten Aussagen welche absolut nachvollziehbar sind!

Dominic
klappermann
Ist häufiger hier
#33 erstellt: 28. Okt 2005, 22:05
Hallo,

habe nun endlich meinen Prototypen als Gegentackt Ultralinear aufgebaut, d.h. das endgültige Gehäuse ist noch in der Planung.

So, und schon ist ein grosses Problem vorhanden. Alles zusammengesetzt, angeschlossen. Spannungen überprüft, laut Checkliste alles okay....
Röhren eingesetzt, Ruhestrom Abgleich durchgeführt.
Nochmals alles gecheckt. CD rein und langsam das Poti aufgedreht, und.....nur Verzerrungen bis der Arzt kommt. Mit der Gegenkopplung gespielt....nichts....Verstärker verzerrt sofort auf beiden Kanälen....Anode und Schirmgitter vertauscht am AÜ....nichts.....immer das gleiche Problem. Als wenn das Eingangssignal riesig wäre!!!!
Nochmals alle Spannungen gecheckt....alles i.O.!!!

Hat jemand schonmal solch ein Problem gehabt?
thorsten_36
Ist häufiger hier
#34 erstellt: 29. Okt 2005, 10:14
Ich habe bisher noch keine Erfahrung mit den Verstärkern von Herrn Bubeck gemacht denke aber grage drüber nach einen SE mit KT88 von Ihm zu bauen.
Überweitere Informationen und Berichte würde ich mich freuen.
Den Kontakt den ich bisher per mail mit Ihm hatte war sehr kompetent und hilfsbereit.
Gruß
Thorsten
Gelscht
Gelöscht
#35 erstellt: 29. Okt 2005, 20:55
hallo klappermann,

nutze mal den soundkartenausgang als signalquelle und ändere mal den ausgangspegel.
wenns dann funzt hast du das poti nicht korrekt als spannungsteiler verdrahtet.


gruß dennis
klappermann
Ist häufiger hier
#36 erstellt: 29. Okt 2005, 23:05
Hallo Dennis

Ich habe das Poti zwischen CD Player und AV Amp getestet da funktionierte es ganz sauber, ich konnte sauber laut und leise drehen.
Heute habe ich es nochmals probiert. Nach dem Einschalten geht es noch aber dann verzerrt er bis ins unerträgliche, als wenn sich der Arbeitspunkt verschieben würde!

Habe dann ausversehen noch etwas lauter gedreht und es fingen leicht die 10 Ohm 5W Drahtwiderstände in der Anodenleitung auf der Netzteilplatine etwas an zu qualmen, als wäre der Strom zu hoch der dann gefordert wird. Das Netzteil kann nur max. 500mA abgeben.
Ich weiß auch nicht
Gelscht
Gelöscht
#37 erstellt: 30. Okt 2005, 00:35
alles klar...kommt mir sehr bekannt vor

Dann nimm mal die Sicherung aus der Netzteilplatine, entferne die Röhren und miss nochmal die Gittervorspannung.
Du hast ja sicherlich ein Handout bekommen, wo alle Schritte drinstehen. Mach einfach nochmal alles ab Verstärker zum ersten Mal in Betrieb nehmen.

Schreib die gemessenen Werte auf.

Hab das Pamflet gerade im Labor rumfliegen und komme daher erst Montag wieder an den Schaltplan.

Gruß Dennis
klappermann
Ist häufiger hier
#38 erstellt: 30. Okt 2005, 17:54
HI Dennis,

die Gitterspannung sollte bei ca. -45V liegen wenn der Amp im Betrieb ist, das passte auch.
Habe noch Herrn Bubeck angerufen und er sagte mir ich sollte mal die Amp Boards einschicken. Mal abwarten was er sagt.

Gruß
Sascha


[Beitrag von klappermann am 30. Okt 2005, 17:55 bearbeitet]
Gelscht
Gelöscht
#39 erstellt: 30. Okt 2005, 22:18
Hast du auch die -100V (ca) eingestellt ? Ist der Schritt bevor du die -45V einstellst. Wenn die nämlich nicht anliegen rauchen dir die beiden 10Öhmer und die beiden Dioden ab ! Ist mir auch schon passiert.
klappermann
Ist häufiger hier
#40 erstellt: 30. Okt 2005, 23:34
Ne hatte ich voll aufgedreht, da es auch so im Handbuch steht!?!

Gittervorspannung ca. -90V bis -120V mit Regler auf der Platine A25 auf Max. stellen.

Dann erst soll die Gittervorspannung zwischen -50V bis -60V eingestellt werden. Hab ich so gemacht.
Gelscht
Gelöscht
#41 erstellt: 31. Okt 2005, 01:22
Das ist der Fehler ! Die -90V bis -120V müssen immer anliegen. Danach stellst du wie angegeben die -50V ein.
Morgen habe ich den Schaltplan wieder, dann schreibe ich dir nochmal an welchen Potis du welche Spannung einstellst !
Aber die Gittervorspannung muss im Bereich um die -100V liegen.
Bubeck
Ist häufiger hier
#42 erstellt: 31. Okt 2005, 11:43
Zum Arbeitspunkt: Wichtig ist, dass vor dem Einsetzen der Röhren direkt am Röhrensockel die Gitterspannung an G1 gemessen wird und sichergestellt wird, dass diese zuerst mal mindestens - 50 V beträgt.
Im Betrieb wird dann am Katodenwiderstand von 10 Ohm die Spannung gemessen und so eingestellt mit dem Poti P4, 100 kOhm, dass diese bei eine der KT88 0,8 V beträgt.
Danach wird mit dem Poti P1, 10 kohm, für beide Röhren die gleiche Spannung von 0,8V am Katodenwiderstand eingestellt. Dann beträgt der Ruhestrom für beide Röhren 80 mA.
Zur Kontrolle kann man nochmals die Gitterspannung am Sockel der beiden Endröhren messen, diese muß im Bereich -35 bis - 45V liegen.
Auch der richtige Anschluß des Lautstärkereglers ist zu beachten:
Kontrolle: Der Schleifer ist der Mittenanschluß des Potis und geht zum Koppelkondensator am G1 der Vorröhre ECC83. Dann den Lautstärkeregler auf Linksanschlag "zudrehen". Mit dem Ohmmeter mißt man vom Schleifer zu den beiden äußeren Anschlüssen. Da der Lautstärkerregler jetzt "zugedreht" ist, muß der Schleifer an Masse (Null) liegen. Dies ist der Anschluß, bei dem das Ohmmeter 0 Ohm zeigt.
Wenn der Lautstärkerregler falsch angeschlossen wird, ergeben sich sofort Übersteuerung und damit Verzerrungen.
Gelscht
Gelöscht
#43 erstellt: 05. Nov 2005, 19:19
@Sascha

Fehler gefunden ?
klappermann
Ist häufiger hier
#44 erstellt: 06. Nov 2005, 12:34
Hi ,

hatte die Platinen wie mit Herrn Bubeck besprochen zu ihm geschickt. Hatte die Drahtbrücke an der Treiberröhre falsch gesetzt. Also statt PP Betrieb hatte ich den SE Betrieb konfiguriert.
Habe die Platinen aber noch nicht zurück.

Gruß
Sascha
Bubeck
Ist häufiger hier
#45 erstellt: 06. Nov 2005, 17:10
hallo Sascha,
Platinen sind getestet und arbeiten jetzt einwandfrei!
klappermann
Ist häufiger hier
#46 erstellt: 06. Nov 2005, 18:06
Hallo Herr Bubeck,

vielen Dank.
klappermann
Ist häufiger hier
#47 erstellt: 26. Nov 2005, 01:40
Jau da bin ich wieder! Hallo!

Also,

der Verstärker läuft nun, nur habe ich heute festgestellt, das mit dem Klangbild etwas nicht stimmt.

Der Bassbereich klingt phasig (vielleicht auch das gesamte Klanggeschehen), das liegt aber nicht am Lautsprecher. Wenn ich meinen Transistor wieder anklemme ist alles okay!!
Auf dem Hörplatz ist fast kein Tiefbass vorhanden!!!!! In anderen Räumen wenn man umhergeht ist dieser aber deutlich da!!??!!

Klingt recht verzwickt ist aber wirklich so, es klingt phasig. Die Energie im Bass ist vorhanden man spürt dies deutlich im Boden und an klappernden Möbel Stücken. Bin aber von meinem Lautsprecher gewohnt das er im Bass bzw. Tiefbassbereich hemmungslos zu werke geht und wahre Erdbeben erzeugen kann.
Dies habe ich mit einem Octave erfahren den ich zum testen zu hause hatte durch den ich überhaupt auf die Röhre gestossen bin. Ich bin aber auch felsenfest davon überzeugt das in dem AMP Design ebenfalls solches Potenzial steckt!! Ich weiß nur nicht wo der Hebel anzusetzen ist und hoffe das mir jemand von Euch diesbezüglich weiterhelfen könnte.

Meine Lautsprecher sind die VOX 300 von Visaton.

Gruß
Sascha
pragmatiker
Administrator
#48 erstellt: 26. Nov 2005, 01:47

klappermann schrieb:
Jau da bin ich wieder! Hallo!

Also,

der Verstärker läuft nun, nur habe ich heute festgestellt, das mit dem Klangbild etwas nicht stimmt.

Der Bassbereich klingt phasig (vielleicht auch das gesamte Klanggeschehen), das liegt aber nicht am Lautsprecher. Wenn ich meinen Transistor wieder anklemme ist alles okay!!
Auf dem Hörplatz ist fast kein Tiefbass vorhanden!!!!! In anderen Räumen wenn man umhergeht ist dieser aber deutlich da!!??!!

Klingt recht verzwickt ist aber wirklich so, es klingt phasig. Die Energie im Bass ist vorhanden man spürt dies deutlich im Boden und an klappernden Möbel Stücken. Bin aber von meinem Lautsprecher gewohnt das er im Bass bzw. Tiefbassbereich hemmungslos zu werke geht und wahre Erdbeben erzeugen kann.
Dies habe ich mit einem Octave erfahren den ich zum testen zu hause hatte durch den ich überhaupt auf die Röhre gestossen bin. Ich bin aber auch felsenfest davon überzeugt das in dem AMP Design ebenfalls solches Potenzial steckt!! Ich weiß nur nicht wo der Hebel anzusetzen ist und hoffe das mir jemand von Euch diesbezüglich weiterhelfen könnte.

Meine Lautsprecher sind die VOX 300 von Visaton.

Gruß
Sascha


Klingt irgendwie nach gegenphasig angeschlossenen Lautsprechern....bzw. einem gleichartigen geräteinternen Verdrahtungsfehler der / des Ausgangsübertrager(s) an die Lautsprecherklemmen....

Grüße

Herbert


[Beitrag von pragmatiker am 26. Nov 2005, 01:51 bearbeitet]
klappermann
Ist häufiger hier
#49 erstellt: 26. Nov 2005, 01:53
Hallo Herbert,

wenn es so einfach währe

Ist alles korrekt angeschlossen zumindest am Ausgang!

Gruß
Sascha
pragmatiker
Administrator
#50 erstellt: 26. Nov 2005, 02:18

klappermann schrieb:
Hallo Herbert,

wenn es so einfach währe

Ist alles korrekt angeschlossen zumindest am Ausgang!

Gruß
Sascha


Und im Innenleben Deines Verstärkers?

Grüße

Herbert
klappermann
Ist häufiger hier
#51 erstellt: 26. Nov 2005, 02:30
Hallo Herbert,

werde den Verstärker morgen nochmals auf den Kopf stellen und dann berichten.

Gruß
Sascha
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Octave V70: Tuning à la carte? Erfahrungen...
audioalex am 02.01.2005  –  Letzte Antwort am 20.06.2006  –  5 Beiträge
KT 100 im V50 = Dampfmaschine!?
dynamix am 03.03.2006  –  Letzte Antwort am 08.03.2006  –  25 Beiträge
Octave "Fan Club"
leon78 am 03.09.2009  –  Letzte Antwort am 29.11.2009  –  4 Beiträge
Welcher tube amp fuer martin logan odyssey ?
hifiseidank am 05.12.2004  –  Letzte Antwort am 10.12.2004  –  7 Beiträge
Röhrenamp-Bausatz von ebay?
trip-pcs am 18.09.2005  –  Letzte Antwort am 20.09.2005  –  4 Beiträge
Octave oder T&A an Contour?
mat2 am 13.11.2005  –  Letzte Antwort am 27.11.2005  –  5 Beiträge
Octave Röhrengeräte Thread .
Octaveianer am 17.05.2013  –  Letzte Antwort am 15.05.2019  –  280 Beiträge
Anfängerfrage zum Thema Röhrenvollverstärker
insi am 21.07.2008  –  Letzte Antwort am 28.07.2008  –  13 Beiträge
Octave V70 mit Trafobrummen
Matze81479 am 28.02.2006  –  Letzte Antwort am 03.03.2006  –  8 Beiträge
Röhrensound aus einem Transistorverstärker
powerhead am 10.07.2006  –  Letzte Antwort am 21.07.2006  –  7 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.063 ( Heute: 29 )
  • Neuestes MitgliedCeaser01_
  • Gesamtzahl an Themen1.451.945
  • Gesamtzahl an Beiträgen19.626.002

Hersteller in diesem Thread Widget schließen