Verbatim Mediastation Pro - Erfahrungsberichte

+A -A
Autor
Beitrag
Mc_Bryce
Neuling
#51 erstellt: 19. Nov 2008, 23:50
Hi,
habe jetzt eine 3GB Datei hochgeladen über FTP. Dauert schon eine Weile, aber es funktioniert jetzt ohne abzubrechen. Also hat die Neuformatierung (mit NTFS) alle FTP Probleme gelöst :o)


[Beitrag von Mc_Bryce am 19. Nov 2008, 23:51 bearbeitet]
Travel-Infopoint
Neuling
#52 erstellt: 20. Nov 2008, 09:58

bingo-hifi schrieb:

...
Zum Thema FAT32 vs. NTFS und abgeschnittene Dateinamen folgendes:
Wenn Win NT/2000/XP/Vista, dann NTFS weil sicheres Dateisystem und Dateien >4 GB und keine abgeschnittenen Dateinamen beim FTP Upload. So einfach ist das.
...

Hi Harald,
Ok, das mit den Dateinamen ließe sich dann also mit NTFS lösen. Wie sieht es mit dem Dateidatum aus? Auch nach Umstellung auf NTFS korrekt oder ist das mehr ein FTP Problem?
Metu
Neuling
#53 erstellt: 20. Nov 2008, 10:51
Hallo,

Habe seit gestern die mediastation pro, läuft soweit eigentlich recht ordentlich. WLan sofort eingerichtet etc.
Ich würde ganz gerne ein paar sachen ausprobieren, möchte aber vorher zumindest wissen wie man das teil reseten kann ( original zustand herstellen )
weiß einer wie man das teil resetet?
Metu
Neuling
#54 erstellt: 20. Nov 2008, 11:13
blubb....

laut verbatim support kann man derzeit nur durch öffnen des gehäuses ( Garantieverlust ) die MediaStation in den ursprungszustand versetzen.....
Man arbeitet an dem problem
hoermann
Schaut ab und zu mal vorbei
#55 erstellt: 20. Nov 2008, 12:52
Moin,

der Freecom Mediaplayer 450 ist auch Baugleich mit ICY-BOX 308 und Co,
und auch er hat die gleiche langsame Datenübertragung per FTP.
Nach 10 Min. Betrieb fing dann auch noch die Videoausgabe an zu flackern...
Zurück nach Amazon, ICY-BOX erstmal behalten.

Hat denn schon jemand etwas erfahren können bzgl. Datenübertragungsgeschwindigkeit per LAN?
Wie sieht es mit der NDAS Software aus um den Player über Netzwerk als Laufwerk einzubinden?

MfG

Hoermann


[Beitrag von hoermann am 20. Nov 2008, 12:52 bearbeitet]
bingoman
Schaut ab und zu mal vorbei
#56 erstellt: 20. Nov 2008, 21:28
@Metu

Garantieverlust!?

Die Media Station Pro hat kein Garantiesiegel! Zumindest meine nicht! Man muß das Gehäuse öffnen, Festplatte und Hauptplatine abschrauben, um an den Reset Taster zu kommen! Außerdem was soll der Hardware-Reset denn bringen??? Normalerweise reicht bei Funktionsstörungen der Software-Reset über die Fernbedienung vollkommen! Alle Benutzereinstellungen im Setup werden dabei zurückgesetzt!

Gruß
Harald
bingoman
Schaut ab und zu mal vorbei
#57 erstellt: 20. Nov 2008, 21:52
@Travel-Infopoint
@Mc_Bryce

Laut Mc_Bryce alle FTP-Probleme gelöst durch die NTFS Formatierung??? Das entspricht nicht meiner Erfahrung, denn das Datumproblem glaube ich, blieb weiterhin bei FTP Betrieb. Ich müßte es nochmal testen, um sicher zu sein!

@Mc_Bryce
Connecte bitte doch einfach mal die Media Station via USB. Wie schaut es aus mit den Dateidatum der Datein, die du via Netzwerk hochgeladen hast?

Gruß
Harald
bingoman
Schaut ab und zu mal vorbei
#58 erstellt: 20. Nov 2008, 22:59
@ Alle

Thema NDAS


Hier meine Anleitung zur Implementierung der NDAS Funktionalität bei der VERBATIM Media Station Pro Wireless!
Gilt auch für die baugleiche RaidSonic Icy Box IB-MP 308

Achtung: Eventueller Garantieverlust! Eigenes Risiko! Bei Bedenken nicht ausführen! Vielleicht liefert VERBATIM doch noch eine offizielle NDAS Firmware nach?

Allgemeiner Hinweis:
Firmware-Updates sind generell problematisch und setzen eine gewisse Erfahrung voraus!
Ein unterbrochenes Update oder die falsche Firmware kann dazu führen, daß das Gerät nicht mehr funktioniert! Die Mediagate Firmware ist komplett englisch!

Wie die NDAS Daten auslesen?

Voraussetzungen bei der Verbatim MediaStation Pro:

- Bei A.L.TECH die Firmware "MG-350SHD 1.1.11 Firmware (With NDAS)" herunterladen
- Achtung: nicht verwechseln mit dem MG-350HD
- Firmware installieren und NDAS im Setup des Players aktivieren
- LAN und/oder WLAN Verbindung einrichten

Bemerkung: Wenn z.B. nur LAN steht, kann auch logischerweise nur die NDAS-Daten für diese Verbindungsart ausgelesen werden!

Dann folgende Software herunterladen:

1. ndasscan.exe (mit Google suchen)
2. WinPcap 4.0.2 (mit Google suchen)
3. XIMETA NDAS Software ndas-3.11.1327-x86-ENU (in Google mit "ximeta 3.11.1327 download" suchen)

NDAS ID und Write Key auslesen:

1. ndascan.exe nach c:\ kopieren
2. WinPcap 4.0.2 installieren
3. NDAS Software 3.11.1327 installieren und PC neu starten
!!!Jetzt kommt ein kleiner Kunstgriff wegen Windows deutsch und englisch:
4. den Ordner c:\program files anlegen und den Ordner c:\programme\NDAS dort hin kopieren
5. Mit Ausführen cmd ein DOS Fenster aufmachen
6. Im DOS Fenster ndasscan.exe ausführen

Es sollte dann bei LAN und WLAN Verbindung sowas im DOS Fenster erscheinen:

--------------------------------------------
C:\>ndasscan
Version 3.11.1327.0 of NDASUSER.DLL present
Scanning for NDAS devices from rpcap:/ /\Device\NPF_GenericDialupAdapter
Adapter not connected, skipping
Scanning for NDAS devices from rpcap:/ /\Device\NPF_{6D58D926-C69F-46E5-AB71-3F3F
F3B61188}
Packet seen, but didn't match HELO.
HELO seen, len 62
HELO seen, len 62
Packet seen, but didn't match HELO.
HELO seen, len 62
Listen period expired.
--------[Displaying NDAS Info]--------
MAC : 00:2E:A8:31:A1:1C
NDAS ID : VA73KJ5PN4NKAFU00H8E
Write Key : AKT24
--------[Displaying NDAS Info]--------
MAC : 00:1F:A8:31:8E:2F
NDAS ID : 4KTCKCHB8Y4N59NK1FEA
Write Key : 6EG5E
---------------------------------------------

Nach erfolgreichen Auslesen kann man WinPcap und ndasscan.exe wieder deinstallieren/löschen.

Die XIMETA NDAS-Software kann man, wenn man will, nun auf die neueste Version updaten.
Die ausgelesenen NDAS Daten in die NDAS Software eingeben......und los gehts!

SEITDEM HABE ICH KEINE PROBLEME MEHR MIT ABGESCHNITTENEN DATEINAMEN UND VERHUNZTEN DATEIDATUM!

Viel Erfolg!

Harald
Metu
Neuling
#59 erstellt: 22. Nov 2008, 20:06

bingo-hifi schrieb:
@Metu
Außerdem was soll der Hardware-Reset denn bringen??? Normalerweise reicht bei Funktionsstörungen der Software-Reset über die Fernbedienung vollkommen! Alle Benutzereinstellungen im Setup werden dabei zurückgesetzt!

Gruß
Harald


Ähm ja, aber wie geht der softreset? welche tastenkombi ist das?

Danke und gruß
Ralf
bingoman
Schaut ab und zu mal vorbei
#60 erstellt: 23. Nov 2008, 15:18
@Metu

Factory-Reset für die Verbatim Mediastation Pro Wireless

- Den Player ganz normal einschalten
- Taste 'Setup' drücken
- nacheinander die Ziffern 0, 8, 5, 2 auf der FB drücken
- es kommt dann die Warnabfrage zum Reset Yes oder No
- Yes auswählen und mit OK bestätigen
- Danach startet der Reset, man soll nun so 3 - 5 Minuten warten
- dann den Player ausschalten und wieder einschalten

Gruß
Harald


[Beitrag von bingoman am 23. Nov 2008, 15:26 bearbeitet]
Metu
Neuling
#61 erstellt: 23. Nov 2008, 18:07
Danke dir!!!

achso, das mit der A.L.TECH Firmware und NDAS hat super funktioniert.
Läuft top.
Gimei
Neuling
#62 erstellt: 26. Nov 2008, 02:57
Hallo,

habe mir heute die MediaStadio Pro gekauft und war gleich entsetzt. Da muss man ja studiert haben, um die Kiste zu verstehen.

Dieser Thread hat mir ein wenig geholfen. Ich habe es einmal geschafft per FTP eine Verbindung hinzubekommen (von meinem Netbook aus). Von einem anderen Rechner aus komme ich zwar drauf, kann sogar Verzeichnisse anlegen, aber nichts hochkopieren. Das geht einfach nicht.

Und wofür ist im Setup eigentlich der Punkt Protokol? Da kann man Samba, FTP usw. einstellen. Aber wozu?

Achja, und dann ist da noch die Sache mit HDMI. Ich kann HDMI gar nicht auswählen. Habe selbstverständlich das Kabel dran... Nicht dass noch einer diese geniale Idee hat ;-) Der Punkt steht zwar im Setup, aber ich kann ihn nicht auswählen.

Gruß
Gimei

EDIT:

also, komisch ist, dass ich von dem NetBook (XP) per FTP drauf komme und Dateien drauf laden kann.

Von meinem Rechner mit Vista geht es nicht. Ich kann mich verbinden, Verzeichnisse anlegen und das wars.


[Beitrag von Gimei am 26. Nov 2008, 13:18 bearbeitet]
Gimei
Neuling
#63 erstellt: 27. Nov 2008, 11:29
Hallo,

so, hab die Platte von Verbatim letztlich zurück gegeben.

Es stellte sich herraus, dass der HDMI Ausgang defekt war. Also tauschte ich sie um. Bei der 2. Platte ging er nur sporadisch. Das reichte dann. Die Platte war eh von der Software her nicht ausgereift, jedenfalls nicht so, dass man sie als Must-Have bezeichnet kann.

Ich habe mir jetzt einen Media Cube 1 TB von Emtec hier her gestellt. Angeschlossen, läuft. Tut alles das, was ich will und das will man doch. Meine Multimedia Festplatte soll einem das Leben doch erleichtern und nicht noch komplizierter machen :-)

Gruß
Gimei
almer
Neuling
#64 erstellt: 02. Dez 2008, 22:48
Hallo Leidensgenossen,

ich habe mir auch eine MediaStationPro zugelegt und habe ähnliche Fehlschläge erlebt wie ihr :-(

Was mich momentan am meisten interessiert, wie bekomme ich eine WLAN Verbindung zu meiner FritzBox per WPA2 hin? WPA läuft ohne Probleme.

Kleiner Tipp zum Bespielen der Kiste per FTP. Das ist mit Linux kein Problem, da z.B. unter KDE auf FTP transparent zugriffen werden kann.

Aber auch unter Windows sollte das mit einigen Dateimanagern wie z.B. TotalCommander funktionieren.


Gruß
Almer


[Beitrag von almer am 02. Dez 2008, 22:49 bearbeitet]
NoWu
Neuling
#65 erstellt: 03. Dez 2008, 14:28
Hallo zusammen,

erstmal ein Lob an dieses Forum. Konnte bisher meine Probleme ohne einen Post durch Lesen lösen. Nun muß ich aber doch mal einen Post schreiben. Hab seit einigen Tagen den Verbatim Player. Nach anfänglichen (hier schon beschriebenen) Schwierigkeiten, läuft der Player mittlerweile ganz ordentlich. Hab auch die NDAS Firmware von Altech drauf. Nun eine Frage: Kann man die Skins vom MG-350 von Altech auch für den Verbatim Player nehmen? Oder alternativ: Wie kann man für den Player selber Skins erstellen? Dadurch könnte man ja die Oberfläche wieder eindeutschen. Hat jemand einen Tip?

Grüße NoWu
benhe83
Neuling
#66 erstellt: 03. Dez 2008, 15:27
Hallo,

seit gestern habe ich auch dieses nette Spielgerät. Bei mir war das Einrichten sehr angenehm und nach ca. 1 Stunde lief soweit fast alles. Bloß ein Problem hat sich bei mir herausgestellt. Ich kann zwar über Filezilla auf die Festplatte zugreifen und Dinge löschen, aber mir ist es nicht möglich dort neue Dateien abzuspeichern via Wlan.
Dann kommt immer die Nachricht von fehlgeschlagenen Übertragungen.
Ich wollte auch per Filezilla die Berechtigungen ändern, aber sie bleiben bei 755!

Über jegliche Hilfe wäre ich sehr dankbar.


Gruß
Ben


[Beitrag von benhe83 am 04. Dez 2008, 00:07 bearbeitet]
seeteufel78
Ist häufiger hier
#67 erstellt: 06. Dez 2008, 12:21
kann ich - wenn die platte per kabel am netzwerk hängt - einen ebenfalls im netzwerk befindlichen computer auf die platte tv-sendungen aufzeichnen lassen? computer hat natürlich tv-karte.

danke und gruß
NoWu
Neuling
#68 erstellt: 10. Dez 2008, 12:47
@seeteufel

Wenn die Platte per NDAS im Netz hängt sollte das doch relativ einfach sein, da sie sich wie ein lokales Laufwerk im Rechner verhält. Sie hat einen entsprechenden Laufwerksbuchstaben, den Du in der TV-Software verwenden kannst.

Gruß

NoWu
moggaz
Neuling
#69 erstellt: 17. Dez 2008, 14:27
Hallo zusammen,

interessanter Thread.
Vorallem da ich auch vorhabe mir die
"Verbatim MediaStation Pro 500 GB" zu kaufen.

Meine Frage nun:
Ich habe bereits einen Fileserver auf dem ich meine Daten wie z.B. Bilder und einige Video's gespeichert habe.

Kann ich mit der Mediastation Problemlos auf den Server
zugreifen und DIREKT von diesem meine Bilder angucken bzw. Videos angucken ?

Ich möchte dabei nicht jedesmal erst irgendwas auf die interne Platte der Station kopieren sonder wirklich direkt vom Server gucken (*.avi *.jpg *.mpeg etc.)

Beim Server bin ich dann auch variabel ftp/nas blub was es da alles gibt.

Also wichtig: Mit der MediaStation Pro z.B auf die 192.168.0.5 zugreifen, Film anklicken und gucken, fertig ?
Geht das ?

Vielen Dank im vorraus
paringu
Neuling
#70 erstellt: 20. Dez 2008, 07:00
Hallo,

auch ich habe die Mediastation Pro. Fragt sich wofür das Pro steht.
Die Produkte reifen wohl alle nur noch beim Kunden.
Für 250,- € hätte ich mehr erwartet.

Vielleicht liegt es aber auch an mir? Bedienerfehler :-)
Kann mir jemand bei den folgenden Punkten helfen?

USB
Wenn ich die Festplatte mit dem USB Kabel an mein Laptop anschließe, wird zwar
das Gerät erkannt, aber ich habe kein Laufwerk, also kein Laufwerksbuchstaben im Arbeitsplatz
oder Explorer. Die Powerlampe der Media Station blinkt. Powerknopf drücken bringt nichts.

FTP
Ich bekomme weder mit Filezill noch mit dem Totalcommander eine verbindung zur Festplatte.
Ich habe allerdings auch versehentlich die Einstellung für "FTP-Server Pfad" gelöscht.
Wie kann man denn da etwas eintragen?

WLAN
Die Internetverbindung und das Inetradio funktionieren. Ich habe am Laptop den Gastzugang
aktiviert (Win XP Pro SP3) und Laufwerke und Ordner freigegeben. Auch mit My Movie
Es werden aber unter "Wireless" keine Ordner oder Dateien angezeigt.

Firmware
Ist in naher Zukunft mit einem update zu rechen, insbesondere wegen NDS?
Kann man Firmware andere Hersteller aufspielen ohne den Garantieanspruch zu verlieren?

Über Hilfe würde ich mich sehr freuen.

Ein schönes WE wünscht Euch
paringu
paringu
Neuling
#71 erstellt: 20. Dez 2008, 08:32
Hallo nochmal,

USB Problem ist gelöst. Die Platte war nicht partitioniert.
Welche Platte (Hersteller) ist denn da verbaut?
Siehtja bei mir so aus, als wenn da eine gute Western Digital Platte rausgenommen wurde und eine günstigere Samsung Platte eingebaut wurde. DieGummimuffen über den gehäuseschrauben der Station waren auch beschädigt, dass Dingen war also auf.

Gruß
paringu
bingoman
Schaut ab und zu mal vorbei
#72 erstellt: 22. Dez 2008, 12:25
@paringu

Bei mir ist ebenfalls ab Werk eine Samsung HDD drin. Deine Ansicht, WD ist besser, weil Samsung günstiger ist, kann ich nicht nachvollziehen. Aber ich kann dennoch nicht glauben, daß bei dir die HDD ausgetauscht wurde. Warum?


Zum Thema NDAS habe ich vom Verbatim Support folgende Aussage:

Verbatim Technischer Support unterstuetzt nur die Hardware von Verbatim und wir verfuegen leider nicht ueber die Informationen, ob der Hersteller die Firmware-Aktualisierung im Hinblick auf NDAS Funktionalitaet plant.

Wenn auf die fremde Firmware zugegriefen wird und soll das Geraet durch die fremde Firmware beschaedigt werden, wird leider die Garantie verfallen.


Trotz der Aussage vom Support unterstützt die MediaStation Pro mit der richtigen Firmware definitiv NDAS.

Scroll mal zurück auf meinen Beitrag #58

Gruß
Harald
Adrianno
Neuling
#73 erstellt: 22. Dez 2008, 20:45
Hallo ,, einer Frage weis jemand wie man andere Radiosender in die Madiastation reinbekommt,, was muss man tun wo muss man es abspeichern usw. Danke im vorraus
Turoy
Ist häufiger hier
#74 erstellt: 03. Jan 2009, 21:36

hoermann schrieb:
...Nach 10 Min. Betrieb fing dann auch noch die Videoausgabe an zu flackern...

Hmh,

dieses Problem habe ich bei meiner Icybox 308 auch wenn ich den HDMI Ausgang nutze. Bei Component / Composite gehts ohne Flackern. Gibt's ne einfache Abhilfe, oder muss getauscht werden?
walbal
Neuling
#75 erstellt: 06. Jan 2009, 23:31
Kann bereits jemand die MEdiastation pro als Laufwerk im Netzwerk einbinden ?

Wenn ja, wie ?
*matzender*
Neuling
#76 erstellt: 14. Jan 2009, 16:38

Mc_Bryce schrieb:


Aber, ich habe gerade das Handbuch von Verbatim gelesen. Auf Seite 4 des englischen Versions (ich bin aus Irland :o) steht, daß man die Festplatte mit NTFS oder FAT32 formatieren darf.


Hallo
ich habe folgendes Problem wenn ich die Festplatte NTFS formatiere. Jedes mal wenn ich per USb Daten aufgespielt habe und die Verbatim Media Pro einschalte bekomme ich eine Meldung
" Warnung: Systemwiederherstellung nach NTFS Dateisystemfehler" oder so ähnlich

Danach sind alle Daten aber noch drauf.
Aber beim abspielen von Videos dauert es teilweise 30Sekunden bis die Videos starten. auch das Verhalten bei Play Stop ist wie Kaugummi.Einige Videos werden auch gar nicht mehr abgespielt.
nehme ich jedoch wieder Fat32 ist die Media Pro wieder schnell wie immer und mach keine Probleme.
Kennt jemand das Problem? Würde schon gern NTFS nehmen wegen der 4GB Begrenzung bei FAT32.

Danke im voraus
matzender
rpr
Inventar
#77 erstellt: 14. Jan 2009, 17:52
Teste, ob sich das Verhalten bessert, wenn du die Platte über die Schaltfläche sicher entfernen vom PC abmeldest.
*matzender*
Neuling
#78 erstellt: 15. Jan 2009, 12:42
Hallo,
das Meldungsfenster bezüglich der Wiederherstellung kommt nicht mehr wenn man die Platte "sicher entfernt"

Das andere verhalten (verzögertes Abspielen etc) konnte ich beseitigen in dem ich die Platte nochmals als NTFS formatierte aber diesmal nicht Schnellformat sondern normal.
Nun verhält sie sich auch mit NTFS normal.
Danke
matzender
RacerX-64
Neuling
#79 erstellt: 18. Jan 2009, 16:13
Hallo zusammen,

Thema ist zwar schon recht ausführlich besprochen worden, aber alle Tipps hier helfen mir leider nicht.

Habe die Mediastation gestern bei mir angeschlossen und war erstmal negativ erstaunt, dass ein Filetransfer über die Station selbst vom/zum PC per Netzwerk nicht vorgesehen ist (was mit im Vorfeld nicht klar war).
Da ich keine Ahnung von FTP habe, habe ich in den Foren gesucht und den Thread hier gefunden. Das Problem wird auch hier erwähnt und ich habe per Filezilla dann durchgeführt, was hier beschrieben ist. Auch die Umformatierung auf NTFS der Platte habe ich durchgeführt.

Fazit: ich kann mich vom PC bei der Station anmelden und auch Verzeichnisse lesen und sogar erstellen. Ein Transferversuch (Hochladen) von beliebigen Dateien wird aber stets mit der Meldung "530 Server is busy" quittiert.
PC und Mediastation sind an eine Fritzbox angeschlossen (7170), in der Windows Firewall ist Filezilla als zulässige Ausnahme eingetragen. Die hier genannten Einstellungen in Filezilla bezüglich paralleler Transfers habe ich auch durchgeführt. Dennoch immer das Gleiche.

Hat jemand noch eine Idee?
rpr
Inventar
#80 erstellt: 18. Jan 2009, 16:58
Eine Lösung zu einer im wesentlichen gleichen Problembeschreibung steht in Post 44.
RacerX-64
Neuling
#81 erstellt: 18. Jan 2009, 18:30
Ich habe alle Lösungsansätze, die hier im Thread gepostet wurden, probiert. Problem habe ich immer noch.
ThommyO
Neuling
#82 erstellt: 19. Jan 2009, 13:42
Hallo,
ich besitze die Verbatim Mediastation (ohne Pro) seit ungefähr 4 Wochen. Nachdem ich die Platte mit meinen Mediadateien (haupts. Divx, Xvid, MP3 und Jpeg´s) gefüllt hatte, war ich erstmal sehr zufrieden da alles gut funktionierte (Netzwerk noch nocht angetestet). Vor allem fiel mir auf, das VOB Dateien Tadellos funktionierten (im gegensatz zur Trekstore Maxi tu 500 GB die bei der Wiedergabe immer für 15-20 sek. anhielt um Daten nachzuladen). Nun stellte ich aber fest, das die Verbatim bei manchen Avi´s den Ton nur asyncron oder garnicht wieder gab. Ich hoffe das dies mit einem Firmwareupdate demnächst zu beheben ist. Gibt es eigentlich schon ein Update von Verbatim. Das mit der anderen Software ist mir zu riskant. Bei Verbatim konnte ich nichts finden. Weiß jemand Rat.
Mfg. Thommy O.
rpr
Inventar
#83 erstellt: 19. Jan 2009, 18:00
Da die Formate durch die Hardware dekodiert werden, sind nicht alle Varianten, die beim Kodieren möglich sind auch zu dekodieren - wahrscheinlich haben die Avis unglückliche Kombinationen (z.B. vbr), dann hilft nur mit Standardeinstellungen neu kodieren.
UncleCracker
Ist häufiger hier
#84 erstellt: 22. Jan 2009, 14:52
Moin Leuts,

hab da ein kleines Prob bzgl. meiner Verbatim Mediastation Pro.

Und zwar wurde vor dem Hochfahren des Betriebssystems (WinXP) ein CHKDisk durchgeführt, wahrscheinlich weil ich die Platte mal vorher vom USB-Port getrennt hatte (also ohne 'Hardware-Entfernen'<-- funzt auch nie, da mir ständig angezeigt wird: "Standard-Volume" kann momentan nicht entfernt werden.. blablabla....). Es wurde beim Entfernen auch keine Dateien kopiert oder verschoben oder dergleichen.

Jetzt meine Frage, die Dateien, die durch die Plattenprüfung entstanden sind (unter _restore...-Ordner), wozu dienen die? IS da noch was zu retten?

Was könnt Ihr mir raten?
Soll ich die Platte neu formatieren und alle Files nochmal neu aufspielen (voraus gesetzt ich find die alle noch )?

Falls Ihr noch irgendwelche Infos braucht,
einfach nachfragen!

Gruß und vielen Dank für mögliche Antworten
25Years
Neuling
#85 erstellt: 25. Jan 2009, 21:27
Hallo,

ich habe eine Verbatim Media Station Wireless Pro und ich möchte mir zusätzlich noch eine Externe Festplatte zulegen die ich dann an die Media Station anschließen kann.
Könnt ihr mir da etwas in der Dimension von ca. 2TB empfehlen, was die Media Station sicher erkennt? Ich habe ein Doppelgehäuse von Raidsonic (RaidSonic IB-3218STU-B) im Auge, wo ich dann 2x1TB einbauen würde.
Ich hoffe jemand kennt sich damit aus oder hat selbst schon Erfahrungen damit gemacht.

Gruß Michi
phil-90
Neuling
#86 erstellt: 26. Jan 2009, 18:23
Also ich habe mir diese Mediastation Pro zum Geburtstag schenken lassen. Naja, funktionieren tut ja alles. Jedoch leider nicht so toll wie erwartet.

Deshalb werde ich diese wahrscheinlich zurückgeben.
Kann mir jemand vielleicht eine alternative empfehlen? (Preis bis ca 300€)

Folgende Punkte haben mir an dieser gestört.

  1. Wlan sehr langsam,
  2. kein Kopieren aus dem Wlan möglich, nur per FTP
  3. Kein Kopieren von USB Geräten möglich.
  4. kein MKV, wäre aber nicht unbedingt notwenig


Habe bei Ebay schon ein paar Noname Mediaplayer/Recorder gesehen, die können scheinbar von USB-Sticks, festplatten kopieren, und spielen teilweise angeblich sogar MKV ab, hat damit schon jemand Erfahrungen gemacht?

Oder kann jemand was über die ICY Box IB-MP3010HW sagen, klingt eigentlich auch nicht schlecht.

Vielen Dank im Voraus.
Biker1602
Schaut ab und zu mal vorbei
#87 erstellt: 31. Jan 2009, 12:03
Hallo
Ich habe mir gestern auch eine Verbatim Pro gekauft mit dem Übertragen der Dateien vom Laptop auf die Platte hat nach anfänglichen Schwierigkeiten jetzt funktioniert aber ich habe mal zwei Fragen!
Wieso kommt wenn ich auf dem im Menü auf Lan gehe die Meldung das kein Gerät angeschlossen ist? Ich habe sie an die Fritzbox 7170 angeschlosen. Wenn ich auf meinem Laptop die ganze Platte freigegeben habe muß ich doch auch drauf zugreifen können um von dort Dateien abzuspielen. Die zweite Frage ist wie formatiere ich die Platte? mus sie dazu direkt am Laptop angeschlossen werden?
Meine war schon formatiert als ich sie gekauft habe wei es ein Ausstellungsstück war. Ich habe sie dann wieder in den Originalzustand versetzt aber da gehen ja nur die Grundeinstellungen in den Ursprungzustand.
Wildrose10
Neuling
#88 erstellt: 08. Feb 2009, 22:27
Hallo!

Toller Thread!

Habe seit gestern auch die Verbatim MS Pro.

Mein Problem konnte ich theoretisch schon lösen. Sie mag meine HD-Filme nicht, da sie offensichtlich >4GB sind. Also umformatieren in NTFS...

Tja, nun kommt mein Anfänger-Problem der Art ahnungslos... Wie mach ich das denn genau? Entschuldigt bitte diese blöde Frage, aber ich hab da echt keine Ahnung.
supple
Ist häufiger hier
#89 erstellt: 09. Feb 2009, 09:38
warum fragst du nicht einfach mal google.de?
google weiß alles!

http://www.google.de/search?q=wie+formatiere+ich%3F

viele beiträge müßten nicht geschrieben werden,wenn die leute nicht zu bequem wären zu suchen, sei es im forum oder bei google oder sonst wo.


[Beitrag von supple am 09. Feb 2009, 09:39 bearbeitet]
Biker1602
Schaut ab und zu mal vorbei
#90 erstellt: 09. Feb 2009, 10:23
Scherzkeks

Wie man eine Festplatte formatiert weiß ich wohl aber ich wollte wissen ob ich es auch machen kann ohne sie auszubauen aus der Kiste. Ich komme ja komischerweise auch nicht von der Station auf meinen Rechner da sagt er mir egal ob über Lan oder WLAN das kein Gerät angeschlossen ist.


supple schrieb:
warum fragst du nicht einfach mal google.de?
google weiß alles!

http://www.google.de/search?q=wie+formatiere+ich%3F

viele beiträge müßten nicht geschrieben werden,wenn die leute nicht zu bequem wären zu suchen, sei es im forum oder bei google oder sonst wo.
Amenua
Neuling
#91 erstellt: 09. Feb 2009, 13:23
Servus Verbatim Media Station Pro Kollegen,

habe nun auch seit 2 Wochen das Ding....

Erste Erfahrungen... naja....

FTP Server eingerichtet, soweit kein Problem aber... Geschwindigkeit unter aller sau... bei der Verbindung mit einem Firtz Box 7710 Router (54 Mbit) ist die Übertragung gerade mal 10Mbit wenn’s GUT geht, ansonsten 400-500 kbit....

Habe nun die Firmware von ALTECH drauf gemacht und NDAS aktiviert, hat aber bei der Geschwindigkeitsproblem nicht geholfen...

Gerade eben mit Verbatim - Support telefoniert, noch Mal bestätigt bekommen, dass es keine Firmware in der nächster Zeit rauskommt und ich sollte meine Festplatte mit NTFS formatieren und FILEzilla einrichten ->

*In FileZilla konfigurieren Sie bitte zusaetzlich folgende Einstellungen:*



1. Die IP der Media Station, den Namen "altechuser" und das Passwort
"altech" eingeben.

2. Im Servermanager in den Eigenschaften der gespeicherten Verbindung,
im Register "Transfer-Einstellungen" den Hacken "Anzahl gleichzeitiger
Verbindungen begrenzen" setzen und als Anzahl eine 1 eintragen.

2. Die Button "Verbinden" druecken.

3. Dateien auf die Media Station ziehen, dann wird eine nach der anderen
Übertragen.

Wenn das alles nicht helfen sollte, soll ich die Platte an Verbatim zukommen lassen... nun habe ich ein Problem wenn das ganze nicht Hilft -> Firmware von Mediagate ist ja drauf

Weist jemand ob ich die alte Firmware drauf bekomme wenn ich die Platte in Werkzustand rücksetzte? oder gibt es eine Firmware im Inet? Oder kann man die Firmware von einem solchen Gerät auslesen?

Danke schon Mal für die Hilfe.


Grüße
Amen

für Gramatikfehler haftet die Tastatur


[Beitrag von Amenua am 09. Feb 2009, 13:24 bearbeitet]
Amenua
Neuling
#92 erstellt: 09. Feb 2009, 13:24

Biker1602 schrieb:
Scherzkeks

Wie man eine Festplatte formatiert weiß ich wohl aber ich wollte wissen ob ich es auch machen kann ohne sie auszubauen aus der Kiste. Ich komme ja komischerweise auch nicht von der Station auf meinen Rechner da sagt er mir egal ob über Lan oder WLAN das kein Gerät angeschlossen ist.


supple schrieb:
warum fragst du nicht einfach mal google.de?
google weiß alles!

http://www.google.de/search?q=wie+formatiere+ich%3F

viele beiträge müßten nicht geschrieben werden,wenn die leute nicht zu bequem wären zu suchen, sei es im forum oder bei google oder sonst wo.


Also formatieren sollte ja easy - going sache sein!!!
Platte mit Usb anschliesen und im Windows Rechtemaustaste und Formatieren -> NTFS - > Schnellformat -> Fertig....

Grüße
Amen
Wildrose10
Neuling
#93 erstellt: 09. Feb 2009, 16:00

supple schrieb:
warum fragst du nicht einfach mal google.de?
google weiß alles!

http://www.google.de/search?q=wie+formatiere+ich%3F

viele beiträge müßten nicht geschrieben werden,wenn die leute nicht zu bequem wären zu suchen, sei es im forum oder bei google oder sonst wo.


Vielen Dank für deine nette Antwort!
Wildrose10
Neuling
#94 erstellt: 10. Feb 2009, 00:03
Auch auf die Gefahr hin, daß ich was bei Google oder im Forum überlesen habe...

Mein nächstes Problem. Auf NTFS ist sie jetzt formatiert. Überspielen der HD-Filmen war kein Problem. Aber beim Versuch auf dem Fernseher über HDMI abzuspielen, kommt folgender Fehler:

Datei kann nicht abgespielt werden
Datei existiert nicht
Dateiformat kann nicht abgespielt werden

Die HD-Filme sind im MPEG4 Transport aufgenommen. Als Dateiende wird ts angezeigt.
Einmal 1920x1088 mit 25.000 fps und 1280x720 mit 50.000 fps. Müssen die in was anderes konvertiert werden? Wenn ja mit was, und wie?
rpr
Inventar
#95 erstellt: 10. Feb 2009, 18:05
Oft empfohlen wird das Programm Super und als Format Xvid oder Divx - probier erst kleine Filmschnipsel, weil es lange dauern kann.
Die 3 Fehlermeldungen sind wiedersprüchlich - bevor du konvertierst, überprüfe erstmal mit einer mp3 oder einem jpg ob die Wiedergabe funktioniert (die Festplatte und das Dateisystem richtig erkannt wurden).


[Beitrag von rpr am 10. Feb 2009, 18:06 bearbeitet]
Wildrose10
Neuling
#96 erstellt: 10. Feb 2009, 18:48
@rpr Danke! Habe grade jpeg getestet. Die laufen (aber gaaanz schön langsam...)

Bei der Fehlermeldung steht "Entweder die Datei existiert nicht oder der Dateityp wird nicht unterstützt."

Prima! Wenn ich sie konvertiere, sind es dann noch HD-Filme? Zum Abspielen von HD-Filmen wurde die Platte eigentlich gekauft...


[Beitrag von Wildrose10 am 10. Feb 2009, 18:51 bearbeitet]
rpr
Inventar
#97 erstellt: 10. Feb 2009, 20:27
Ja, bei beiden sind hohe Auflösungen möglich, achte nur darauf, ein Format zu wählen, dass der Player auch unterstützt (wahrscheinlich 720p und 1080i).
Wenn du nicht konvertieren willst brauchst du einen Player mit modernem Sigmachipsatz wie den Popcorn oder den WDTV.
Paul_333
Neuling
#98 erstellt: 11. Feb 2009, 10:32
Hallo Zusammen,

hier hätte ich mal eine Bitte...

Hab mir eine Kamera (Samsung WB500) gekauft, die ein 1280X720HQ Format H.264 (MPEG4.AVC) anbietet, was die MediaStation Pro aber nicht wiedergeben kann.

Welche Einstellungen würdet Ihr beim Konverter "SUPER" wählen, damit die Qualität bestmöglich erhalten bleibt (und natürlich trotzdem vom Gerät abgespielt werden kann). Ich denke dabei an eine Wandlung nach xvid. Die Speichergröße spielt dabei eher eine untergeordnete Rolle. Speicherplatz ist momentan so preiswert wie nie.

Diese Frage gilt natürlich auch ganz allgemein und nicht nur für meine Kamera.

Gruß
Paul
Doppellhelix
Neuling
#99 erstellt: 11. Feb 2009, 16:18
Hallo zusammen,

ich habe die Platte jetzt seit einem halben Jahr und muß sagen, daß ich eigentlich ganz zufrieden bin.

Natürlich muss man erst alle Fallstricke (die hier beschrieben sind) umschiffen.

Probleme habe ich noch bei FTP zugriff. Ich habe es schon 2x geschafft, die Filme unbrauchbar zu machen. Habe per FTP einen Film hochgeladen. Der Film ist auch angekommen. Aber der Film hatte plötzlich eine Dateigröße von 0 Kb. Und noch schlimmer, alle anderen Filme im Ordner auch. Die Platte kann diese Filme auch nicht mehr darstellen.
Per USB funktioniert alles wunderbar. Formatiert habe ich mit NTFS.

Noch ein Riesenproblem ist der Private Ordner.
Ich habe einen Ordner mit Namen "private" angelegt. Dann habe ich im Menü ein Kennwort vergeben. Dummerweise habe ich das Kennwort vergessen. Laut Verbatimsupport gibt es KEINE Möglichkeit, das Kennwort zurückzusetzten. Genaugenommen gibt es KEINE Möglichkeit mehr, mit Privaten Ordner noch was anzufangen.
Nützt der beschriebene Softwarereset oder Hardwareset etwas?

Schade finde ich auch, das keine *.mkv Dateien abgespielt werden können. Vielleicht bringt ein Firmwareupdate in Zukunft ja was. Bin mich jetzt überall am schlau machen, wie man das *.mkv Format in eine für die Platte leserliche Datei konvertieren kann. Bin da kein Experte auf dem Gebiet.

Eine Frage noch, was bringt dieses NDAS, wovon hier dauernd geredet wird?

Gruß Helix
hose2
Neuling
#100 erstellt: 12. Feb 2009, 15:30
habe seid november die media pro,

bei mir geht es um bilddateien. mache die abspielliste voll, bis die meldung kommt "können keine bilder mehr hinzugefügt werden". spiele sie dann über zufallswiedergabe ab. habe jetzt die zweite platte und immer wieder probleme. von abstürzen, bild bleibt hängen oder schwarzer bildschirm.
support kennt das problem nicht.
bei hdmi bekomme ich bei dieser konstelation oft einen schwarzen bildschirm. die platte läuft aber noch. muß den tv ausgang wechseln und wieder auf hdmi. dann ist das bild wieder da.

kennt jemand diese probleme?
hose2
Neuling
#101 erstellt: 13. Feb 2009, 18:45
würde euch bitten folgendes zu probieren.
über select jpeg`s aussuchen, bis die meldung kommt,
"geht nix mehr". dann zur abspielliste, über zufallswiedergabe die bilder abspielen, dann sollten probleme auftauchen, spätestens nach dem zweiten mal.
habe jetzt die zweite platte.
Suche:
Das könnte Dich auch interessieren:
Problem mit MediaStation 640gb von Verbatim
wcgevampire am 10.07.2009  –  Letzte Antwort am 11.07.2009  –  4 Beiträge
Verbatim MediaStation HD DVR Format Problem
WyvernDex am 05.02.2010  –  Letzte Antwort am 22.10.2010  –  3 Beiträge
Zugriff auf Mediastation Pro über LAN
walbal am 06.01.2009  –  Letzte Antwort am 07.01.2009  –  2 Beiträge
Mediastation Verbatim (Network Multimedia HD) geht nicht ins Netz ?
Ovaron100 am 08.06.2009  –  Letzte Antwort am 05.01.2010  –  11 Beiträge
Verbatim MultimediaStation Pro Hard Drive
mrboss am 26.10.2009  –  Letzte Antwort am 27.10.2009  –  2 Beiträge
Kaufberatung Mediastation !
Jay0r am 05.04.2009  –  Letzte Antwort am 06.04.2009  –  3 Beiträge
MediaStation/Center/Festplatte
Infinity_on_High am 06.12.2009  –  Letzte Antwort am 06.12.2009  –  3 Beiträge
Suche perfekte MediaStation
logilurchi am 07.01.2010  –  Letzte Antwort am 08.01.2010  –  4 Beiträge
MediaStation HD DVR
drivetheglobe am 27.07.2010  –  Letzte Antwort am 29.07.2010  –  3 Beiträge
Teufel MediaStation 6
Mooi1990 am 13.12.2010  –  Letzte Antwort am 19.08.2011  –  19 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.512 ( Heute: 3 )
  • Neuestes MitgliedNik23
  • Gesamtzahl an Themen1.508.956
  • Gesamtzahl an Beiträgen20.704.966

Hersteller in diesem Thread Widget schließen