Lösung der DENON WLAN Probleme

+A -A
Autor
Beitrag
grooser
Neuling
#1 erstellt: 07. Aug 2016, 10:47
Das Problem durfte vielen bekannt sein. Betroffen sind Denon Geräte RCD-N7, RCD-N8, RCD-N9, RCD-M40, CEOL-Picollo, DNP-F109, viele „große“ Receiver, ich vermute, dass auch Marantz Receiver damit Probleme haben.
In meinem Besitz befindet sich eine Denon RCD-N7, schon etwas älter, aber immer noch ein tolles Gerät. Einer der wichtigsten Gründe für den Kauf war das Internet-Radio. Mangels Ethernet-Kabel in der Nähe, wollte ich es mit WLAN betreiben, was von Anfang an sehr problematisch war: mal hat die Verbindung geklappt, meistens aber nicht, begleitet wurde das Ganze mit unterschiedlichen Meldungen auf dem Display: Succeeded (hat trotzdem nicht funktioniert), Initializing, Waiting For Replay, Connection Failed, Server Disconnected.
Vielleicht lesen Denon-Entwickler mit: an der Tragödie seid ihr schuld. Nach so vielen Jahren (min. 7 Jahren) habt ihr noch keine Lösung für die Probleme und trotzdem verkauft ihr das ganze unverändert weiter. Sogar ein Lidl-Netzwerk-Radio für einen Bruchteil des Denon-Preises funktioniert mit WLAN absolut problemlos.
Nun zu der Lösung (mit der Fritzbox - andere Geräte dürfen sich ähnlich verhalten).
1. fritz.box (hat jetzt die Firmware 6.50) in den Browser eintippen, und Kennwort eintippen.
2. Unter [Internet > Filter > Listen] die Blacklist bearbeiten und folgende Adressen eintippen:
ws-origin.audioscrobbler.com
ws.audioscrobbler.com
audioscrobbler.com
64.30.224.206
3. Unter [Internet > Filter > Zugangsprofile] ein neues Zugangsprofil (z.B. mit dem Namen „Kein LastFM“) anlegen, wo unter „Filter für Internetseiten“ die „Blacklist“ ausgewählt ist, alle anderen Einstellungen auf Default belassen.
4. Unter [Internet > Filter > Kindersicherung] den Zugangsprofil für die DENON von „Stanard“ auf den neu angelegten (z.B. „Kein LastFM“) ändern.
Hintergrund: beim Einschalten versucht die Denon unverschlüsselt Kontakt mit LastFM aufzunehmen. Erstens dauert es lange. Zweitens: die negative Antwort („Authentication Failed – You do not have permissions to access the service“) lässt die Denon in eine Ohnmacht verfallen.
Weitere Informationen kann man hier nachlesen: blog.andrehotzler.de
5. Unter [WLAN > Funkkanal > Weitere Einstellungen] das Häckchen WLAN-Übertragung für Live TV optimieren setzten.
Hintergrund: es hat mit der Umsetzung des IGMP-Protokolls zwischen dem Router und dem WLAN-Access-Point (alles innerhalb der FritzBox) zu tun (Multicast-Pakete werden zu Broadcast-Paketen umgewandelt, bzw. gehen verloren, Stichwort „IGMP Snooping“)
6. Unter [WLAN > Verschlüsselung > WLAN-Zugang beschränken] die Denon aus der Liste der zugelassenen Geräte löschen. Damit verliert der Router den Verweis auf die MAC-Adresse der Denon.
Hintergrund: die Denon hat eine MAC-Adresse für den WLAN-Zugang und die gleiche MAC Adresse für die Ethernet-Kabel-Verbindung. Das ist verboten und bringt jeden Router auf dem Planeten durcheinander. Nach diesem Schritt darf unter keinen Umständen die DENON mit dem Kabel ans Netzwerk verbunden werden. Also: entweder WLAN oder Kabel.
7. Factory Reset der Denon durchführen (bei der RCD-N7: den Netzstecker des Gerätes ziehen, die Tasten VOLUME UP und CURSOR DOWN gedrückt halten während der Netzstecker wieder einsteckt wird und nach etwa 5 Sekunden wieder die Tasten wieder loslassen). Es ist leider lästig, weil die FM-Sender und die Favoriten verloren gehen. Leider ist es notwendig.
8. „Network First Setup“ nur mit „Wireless“ und ohne „Wired“ durchführen. „Network StandBy“ auf On belassen (leider zieht die Anlage im StandBy dann etwas mehr Strom).
Siehe auch hier: denon-de.custhelp.com/app/answers/detail/a_id/843/~/keine-w-lan-verbindung.
9. Weitere Einstellungen der FritzBox
Unter [WLAN > Sicherheit]:
- WPA-Verschlüsselung
- WPA-Modus: WPA2 (CCMP)
Unter [WLAN > Funknetz]:
- die DENON auswählen und Häkchen „Diesem Netzwerkgerät immer die gleiche IPv4-Adresse zuweisen.“ setzen
Unter [WLAN > Funkkanal]:
- festen Kanal wählen, einen mit den wenigsten „Nachbarn“ aus der Umgebung (bei mir Kanal 10)
- WLAN-Standard 802.11n+g+b
- Häkchen „WLAN-Koexistenz aktiv“ deaktivieren
Nach der Prozedur startet die Anlage im „Internet-Radio“-Modus vergleichsweise schnell, verbindet sich zuverlässig und spielt sofort den zuletzt gehörten Sender ab. Auch die Eintragungen unter radiodenon.com sind sofort sichtbar.
alse66
Neuling
#2 erstellt: 31. Aug 2016, 17:23
Super! Ich hab die N9 und war schon schier am verzweifeln. Jeden Tag 7-8 Verbindungsabbrüche, ich habe die Anlage schon beinahe im freien Flug gesehen. Aber mit diesen Einstellungen gibt es absolut keine Abbrüche mehr. Danke.
Kletterbernd
Hat sich gelöscht
#3 erstellt: 31. Dez 2016, 11:38
Hallo Grooser,

ich habe auch eine neue Denon RCD 9 und das gleiche Problem.

Das Internetradio bekomme ich nicht aktiviert.
Ihren Lösungsvorschlag habe ich auch versucht.
Leider sind mit meiner Fritz Box 7362 SL einige Funktionen nicht die gleichen, wie die beschriebenen.

Es funktioniert immer noch nicht.z.b. kann ich unter 4. Kindersicherung die Denon gar nicht finden.
Wissen Sie eine Lösung, oder was ich verkehrt mache.

Vielen Dank für eine Rückmeldung und einen guten Rutsch

Bernd
grisuhu
Ist häufiger hier
#4 erstellt: 08. Jan 2017, 20:28
Hi,
ich habe seit 2 Tagen einen Denon AVR x2300w, verbunden per Kabel im LAN. Aber auch da kommt es vor, dass er mal im Netzwerk nicht auftaucht (z. B. nicht von der spotify app wählbar ist). Ein- und ausschalten behebt sofort das Problem. Ich habe in meiner Fritzbox schon auf feste IP umgestellt. Was kann ich in meinem Fall noch tun?

Danke und Gruß
Grisuhu
UBo58
Neuling
#5 erstellt: 12. Jan 2017, 22:39
Ich hatte mit der N9 iVm der Fritzbox dieselben Probleme. Habe dann die Anleitung von grosser exact befolgt und siehe da, keine Abbrüche im WLAN mehr seit fast 2 Wochen bei mehreren Stunden Internetradio täglich. Perfekt und Vielen Dank
Goochaaa
Neuling
#6 erstellt: 14. Feb 2017, 20:53


Vielen lieben Dank für die hilfreiche Info. Ich hatte einen Speedport 504 der Telekom, mit der
meine RCD-N9 nicht funktionierte. Ich habe allein 4 Tage damit zugebracht es mit WLAN Konfigurationen zu probieren.
Extra ein LAN Kabel gezogen weil es nicht funktionierte - gleiches fatales Ergebnis!
Die doppelte MAC Adresse ist mir auch aufgefallen - und ehrlich gesagt - dass ist ein Unding!!

Anzumerken wäre - dass ich mir eine FritzBox 7490 gekauft habe -

Die hat alle Menüführungen wie hier beschrieben.

Läuft nun 1A -
wurs
Neuling
#7 erstellt: 30. Mrz 2017, 22:03
Super, danke für die Anleitung! Bei mir hat's mit dem AVRX1300 geklappt!
2160p
Ist häufiger hier
#8 erstellt: 01. Apr 2017, 11:08


Das ist ja genial, der Tipp​ mit dem LastFM Filter in der Fritzbox hat die Reaktionszeit im Onlineradiomodus

bei meinem AVRX4200 erheblich beschleunigt.

VG Bernd
uhausg
Neuling
#9 erstellt: 19. Apr 2017, 13:45
Hallo Grooser: bin in Sachen DENON N9 Anfängerin - probier mich schon dumm und dusslich - bis ich deine Anleitung fand. klingt vielversprechend. aber mit folgendem Satz komme ich nicht klar.

4. Unter [Internet > Filter > Kindersicherung] den Zugangsprofil für die DENON von „Stanard“ auf den neu angelegten (z.B. „Kein LastFM“) ändern.


Finde das Zugangsprofil für den DENON nicht. "Standard" steht ja hinter allen Profilen im Netz. Wo ist der DENON. oder soll bei allen geräten von Standard auf keinLastFM gesetzt werden? Habe die FB 7490

Hoffentlich ist die Frage nicht zu dumm. Hoffe auf Hilfe. im voraus danke


[Beitrag von uhausg am 19. Apr 2017, 14:23 bearbeitet]
2160p
Ist häufiger hier
#10 erstellt: 19. Apr 2017, 20:07
uhausg
Neuling
#11 erstellt: 20. Apr 2017, 09:15
moin, moin, herzlichen dank für den link. toll dass du dich kümmerst. aber sch...e, muss ich wohl doch noch ein grundstudium in informatik absolvieren.
Werde mich heute nachmittag ransetzen, den AVM-grundkurs belegen, und sehen ob ichs hinbekomme. Verstehe halt nicht, warum mein DENON in der liste nicht auftaucht, wenn ich doch bis zum Punkt kindersicherung alles nach groosers anweisung gemacht habe.
ich melde mich. danke erst mal
NbK84
Ist häufiger hier
#12 erstellt: 23. Apr 2017, 19:13
Hallo zusammen,

erste Frage:
zählt mein Denon AVR X1300W auch irgendwie zu den in #1 genannten
(RCD-N7, RCD-N8, RCD-N9, RCD-M40, CEOL-Picollo, DNP-F109, viele „große“ Receiver...) Receivern und das sind nur/noch andere Bezeichnungen?

Zweite Frage:
Das InternetRadio bei meinem AVR X1300W funktioniert mal einwandfrei (z.B. 2 Tage am Stück und dann auch stundenlang) und manchmal bricht die Verbindung andauernd nach wenigen Sekunden ab.
Is' das das Problem, um das's hier geht? ...oder is' meines, da's ja manchmal auch problemlos funktioniert, noch ein anderes Problem?

Bisher konnte ich es noch nicht reproduzieren, was ich machen muss, damit's funktioniert...

Dritte Frage:
Falls's sich um das Problem dieses Threads handelt und ich die Anleitung aus #1 durchführen muss, damit InternetRadio via WLAN funktioniert, was müsste ich denn dann machen, falls ich den AVR später via LAN anschließen möchte?
"Einfach" die Anleitung rückwärts durchführen?
Frage das, da unter Punkt 6 folgendes steht:
"Nach diesem Schritt darf unter keinen Umständen die DENON mit dem Kabel ans Netzwerk verbunden werden. Also: entweder WLAN oder Kabel."

Gruß,
Sascha
Goochaaa
Neuling
#13 erstellt: 23. Apr 2017, 19:45
Hallo Sascha,

Ich nehme mich mal deiner Problemfragen an

Ob dein Gerät dazugehört kann ich dir nicht sagen, deine Fehlerproblematik entspricht allerdings
genau der, die ich mit meinem RCD-N9 hatte.

Frage 2 - Ja dass ist die Problematik.
Frage 3 - Denon AVR X1300W / Wenn dass Gerät bei WLAN und LAN die gleiche MAC Adresse hat, müsstest du eigentlich nur die Werkseinstellung deines Routers zurücksetzen. Damit ist dann eine LAN Anbindung wieder möglich. Nur wird das Problem damit nicht verschwinden.

Denon ist als Internetradio ein reines Flickwerk - und die oben genannten Einstellungen mit einer Fritzbox
haben bis dato und bei aktuellem Firmware - keine Probleme mehr aufgezeigt.

Mfg

Goochaaa
Goochaaa
Neuling
#14 erstellt: 23. Apr 2017, 19:48
Grüsse Uhausg,

Brauchst du noch eine Erklärung bei deiner Frage? Ich kann dir gerne behilflich sein, wenn noch aktuell.

Mfg Goochaaa
NbK84
Ist häufiger hier
#15 erstellt: Gestern, 15:13
Hört sich ja "toll" an!
...dann muss ich mir ja vielleicht doch noch überlegen den Denon gegen den Pioneer zu tauschen, wa!?

Oder funktioniert's beim Denon über LAN korrekt?
Goochaaa
Neuling
#16 erstellt: Gestern, 15:28
Nein über LAN & WLAN Problematisch - Ohne die Fritzbox.
NbK84
Ist häufiger hier
#17 erstellt: Gestern, 15:36
Wie scheiße is' das denn bitte!?
Dachte ich hab mich jetzt endlich mal entschieden, welchen AVR ich behalte und jetzt stellt sich so'n Mist raus und ich steh' wieder vor der Frage ob ich doch den Pioneer VSX-831 oder 1131 nehmen muss. (Und der "klackt" halt immer mal im Betrieb...)

Was meinste denn jetzt mit "ohne die Fritzbox"?
Ohne Fritzbox is's problematisch => sprich: mit Fritzbox und der obigen Anleitung alles gut oder
Ohne Fritzbox betreiben => dann geht's...
Goochaaa
Neuling
#18 erstellt: Gestern, 15:41
Ohne Fritzbox Problematisch, da er immer wieder Verbindungsabbrüche hat.
Mit der Fritzbox und den oben genannten Einstellungen - läuft bei mir alles astrein.
uhausg
Neuling
#19 erstellt: Gestern, 15:50
hallo goochaaa - danke - bin tatsächlich noch nicht dazu gekommen, mich zu kümmern. habe den link zu avm zwar angesehen - aber ............... hmpf - gleich wieder zugemacht - war für den abend zuviel für mich. komme gerne - sehr gerne auf dein angebot zurück.
es scheitert irgendwie daran, dass ich nach dem anklicken auf Kindersicherung in der FB den frisch benannten Denon nicht finden kann.
ich melde mich, wenn ich Zeit hatte, mich wieder damit zu befassen.

bis dann also ciao
Goochaaa
Neuling
#20 erstellt: Gestern, 15:55
Okay.. ich hau hier einfach ne Erläuterung dazu rein in ca 2 tagen.. dann kannste nachlesen bei bedarf..

Mfg
NbK84
Ist häufiger hier
#21 erstellt: Gestern, 17:07
Hab gerade exakt die Anleitung aus #1 durchgeführt:
leider keine Änderung. Immernoch eine der Meldungen "keine Internetverbindung", nachdem das InternetRadio schon kurz lief. ...und vorher ja sogar mal 2 Tage am Stück für mehrere Stunden...
Shit. Hab echt gehofft, dass das hilft, dann hätte ich den Denon behalten können...
NbK84
Ist häufiger hier
#22 erstellt: Gestern, 18:42
Jetzt geht's gerade mal wieder und ich hab nichts weiter verändert.
Ich dreh' echt ab!

Gibt's sonst noch Alternativen zum Denon AVR X1300W und zum Pioneer VSX-831 o. 1131?
Denon (W)LAN-Probleme und Pioneer "klackt" im Betrieb immer mal wieder (wie beim ein- und ausschalten).

...aber ich werd diesbzgl. wohl einen neuen Thread eröffnen müssen bzw. einen anderen neu aufleben lassen...
Suche:
Das könnte Dich auch interessieren:
Denon S-102 und S-302 WLAN-Probleme!
gernotz am 10.11.2007  –  Letzte Antwort am 30.10.2009  –  56 Beiträge
Funkkopfhörer Sennheiser RS170 / Internetradio Noxon2audio WLAN -> Probleme
farawee am 26.04.2010  –  Letzte Antwort am 28.04.2010  –  2 Beiträge
WDTV Live Wlan Probleme
meatlove am 13.03.2012  –  Letzte Antwort am 13.03.2012  –  2 Beiträge
WLAN Denon S-32
tom-1 am 12.11.2007  –  Letzte Antwort am 17.11.2007  –  6 Beiträge
Videostreaming über WLAN? - probleme oder problemlos?
NorfolkX am 19.04.2009  –  Letzte Antwort am 19.04.2009  –  3 Beiträge
Denon AVR-4308 als WLAN Abspieler
Horus107 am 01.04.2009  –  Letzte Antwort am 01.04.2009  –  4 Beiträge
DENON new Ceol: WLAN-Verbindung funktioniert nicht
Piet75 am 18.11.2012  –  Letzte Antwort am 28.12.2015  –  16 Beiträge
Denon DNP 720 und Fritzbox 7390 per LAN -Probleme
OST007 am 30.06.2012  –  Letzte Antwort am 27.03.2013  –  5 Beiträge
Philips NP1100 Wlan Probleme
Hallihalllo am 24.02.2009  –  Letzte Antwort am 16.04.2009  –  3 Beiträge
HiMedia 910B WLAN-Probleme
Asterix13 am 09.03.2013  –  Letzte Antwort am 31.05.2013  –  8 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon
  • Gigaboyz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.991 ( Heute: 12 )
  • Neuestes Mitgliednemac
  • Gesamtzahl an Themen1.365.268
  • Gesamtzahl an Beiträgen18.003.124