Mosfet Isolation Kühlkörper

+A -A
Autor
Beitrag
-Mistery-
Ist häufiger hier
#1 erstellt: 11. Feb 2020, 13:45
Hallo Leute,

Ich habe eine Hifonics Zeus ZX 7500 defekt bei eBay gekauft.
Der Fehler war schnell gefunden, Endstufe läuft wieder. Da beim Auseinander nehmen der Endstufe das Wärmeleitband (zwischen den mosfets und dem Gehäuse) gelitten hat, würde ich dieses gerne tauschen. Ich habe folgende Wärmepads gekauft:

EC360® Bronze 8W/mK Wärmeleitpad (100 x 100 x 0,5 mm) https://www.amazon.d..._api_i_abQqEb4Z1N3VT

Das Datenblatt sagt folgendes:
Abbruchspannung:
-6 kV/mm
-Bei 0,5mm wären das 3kV

Spezifischer Volumenwiderstand:
-2,9 x 10¹¹ Ohm/cm
-Bei 0,5mm wären das 14,5 Gigaohm

Ist das gut genug isolierend zum Gehäuse hin? Da kenne ich mich leider nicht gut genug aus.

Hier noch ein Bild der Endstufe.

93A42575-A302-4187-87B1-19D7DA75D903

Gruß,
Marc
CarlM.
Inventar
#2 erstellt: 11. Feb 2020, 13:59
Das ist schon okay. Durch das Anschrauben wird der Abstand Mosfet/KK ja auch noch kleiner als 0,5mm. Wichtig ist deshalb, dass es keine Metallkrümel oder Grate an den KK gibt, die sich durch das Pad bohren/drücken können. Nach der Montage zur Sicherheit eine Widerstandsmessung zwischen KK und den Pins der Mosfets vornehmen.
-Mistery-
Ist häufiger hier
#3 erstellt: 11. Feb 2020, 14:40
Super, besten Dank!!!

Werde die nach der Montage alle einmal durchmessen

Gruß,
Marc
Suche:
Das könnte Dich auch interessieren:
Hifonics Zeus & Saturn Gen X defekt
LiamT am 25.01.2018  –  Letzte Antwort am 28.01.2018  –  4 Beiträge
Hifonics Zeus Z6400 mit Aussetzer
Philler286 am 27.10.2010  –  Letzte Antwort am 24.11.2010  –  3 Beiträge
Endstufe Defekt ?
Chev-Chellios am 15.10.2016  –  Letzte Antwort am 09.12.2016  –  2 Beiträge
Lautsprecherausgang bei Endstufe defekt
faaHORNET am 18.05.2011  –  Letzte Antwort am 23.05.2011  –  8 Beiträge
Hifonics Zxi 1500 - Defekt?
Sephiroth289 am 30.09.2010  –  Letzte Antwort am 18.12.2010  –  4 Beiträge
hifonics zeus z700 läuft nicht mehr.
sensemann_1479 am 01.06.2009  –  Letzte Antwort am 02.06.2009  –  4 Beiträge
Hifonics Mercury 2 Endstufe
Viru5Colt am 16.04.2013  –  Letzte Antwort am 19.04.2013  –  3 Beiträge
Endstufe verzerrt/ defekt?
dave77vader am 26.07.2014  –  Letzte Antwort am 26.07.2014  –  5 Beiträge
Hifonics Colossus Defekt
Rene123* am 23.03.2013  –  Letzte Antwort am 31.03.2013  –  9 Beiträge
Hifonics Endstufe Kaputt oder doch nur ein Fehler?
Leifhinrich am 22.03.2016  –  Letzte Antwort am 24.03.2016  –  5 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder877.423 ( Heute: 5 )
  • Neuestes MitgliedNolarskx
  • Gesamtzahl an Themen1.463.327
  • Gesamtzahl an Beiträgen19.828.556

Hersteller in diesem Thread Widget schließen